Statistics

225,068 members
99,490 posts
  • New
    pigro
    Contributor - Level 1
    2021-03-24

    Hi,

     

    cab somebody halp me , |I am looking for tye drivers for the behringer umx 49. on the site from behringer there are no working links

    0 12
    • pigro
      ChrisEdwards1 Hi pigro, the UMX 49 uses the ASIO4ALL driver. A link for this can be found on the product page via our website and alternatively can be download directly from their website. Please see the link below:

      https://www.asio4all.org/
      • Mar 25
  • New
    AchimOpp
    Newcomer - Level 1
    2021-03-16

    Hello TC Support,

     

    I just purchased the new TC 6000 native bundle, registered succesfully but the mentioned link for downloading the software is wrong...

    please send me the correct link

    thank you and best regards

     

    Achim Oppermann

    read more...
    0 15
  • New
    michelmanget
    Newcomer - Level 1
    2021-03-05

    hi I woul like to know if I can connect my Technics Turntable to an audio interface Behringer U-PHORIA UMC22 ?

    Thanks

    0 19
    • michelmanget
      RexBeckett Hi Michel, the UMC22 interface does not include a phono preamp/equalizer. It is also designed for one mic and one line/instrument input so is not the best for stereo sources.

      If your turntable does not have a built-in phono preamp, you could use a phono/USB interface e.g. UFO202. Alternatively if you have a good phono preamp, you could use a stereo/USB interface e.g. UMC202HD.
      • Mar 5
  • New
    DonHogan
    Contributor - Level 1
    2021-02-03

    This just started happening. My unit is probably 3 years old. When I start adjusting settings or changing things while editing things like amp eq... drive settings,, reverb.. really anything. My screen splits up into different sections. like if you looked in a mirror or thru a glass window that was broken. part od the screen is on top, the rest of the screen is on the bottom of the display window. Or, the 2 sides of the screen are fine and the middle has it's own section above or below the rest of the screen. Nothing is cracked or broken on the screen. To fix this , i simply turn off the uniy and back on and it is fine. It may last 5 min. or 5 days. Or as long as I use it normally and don't change any perimetors ,,, its fine. Can this be fixed? Has anyone else had this problem?, thanks,, Don

    read more...
    0 18
    • DonHogan
      Nigel67 Hi DonHogan. You could try a factory reset, but if this doesn't work, you will need to send the unit in for repair. This can be done by clicking on the support tab at the top of the page. This will open a new window. Scroll down and click on the Service tab and submit a ticket. Many thanks.
      • Feb 7
  • New
    Sursonido
    Newcomer - Level 1
    2021-01-29

    The email is invalid Music ID is showed up...

    But Care Tickets creation need to select Brand and Model name...

    How can I create Music ID?

    thanks.

    0 50
    • Sursonido
      Nigel67 Hi, when you click on the Community tab, you are taken to the Community page and there is a pop up window which asks you to sign in or create an account. This is where you create your account. If you are trying to sign in on the Home page, then this is a login for our partners to a different portal. It is not the Community login / sign up. Hope this helps. Any issues, please get bck to me.
      • Jan 28
    • Sursonido
      Sursonido I signed up for a B2B account.
      But when I try to enter store.musictribe.com it does not let me and it says that the ID or password is wrong. I have changed the password, but the problem persists. I have tried to create a new account, but it tells me that the email is invalid. All emails are invalid!
      • Jan 31
      • The email is invalid Music ID
        Sursonido I'm sorry but I can't speak English, I only know Spanish. I hope the translation is a bit correct.
        • Jan 31
    • Sursonido
      Nigel67 Hi, you are trying to sign up on the distributor portal. You must be in the Community page to sign up and then submit a ticket. Please watch this video as it may help
      https://community.musictribe.com/public/admin/Case-Portal_How-to-Create-a-Case-updated.mp4
      • Feb 1
  • New
    Ejruk
    Newcomer - Level 1
    2021-01-06

    Hi there.

    Am writing on behalf of my son, who has a lighting board but the screen doesn't work. It only show green (no other display).

    Would be so grateful for some help as it was an expensive gift and lighting is his passion! Thank you!

    read more...
    1 54
  • New
    JohnStuartReid
    Newcomer - Level 1
    2021-01-06

    Hello, who do I need to connect with to gain permission to use some of the graphs from the Klark Teknik Audio System Designer booklet, in a PowerPoint presentation, please?

    0 16
    • JohnStuartReid
      Nigel67 Hi John, let me look into this for you and I will come back as soon as I can with an answer.
      • Jan 7
      • Permission to use graphs in the Klark Teknik Audio System Desiner booklet
        Nigel67 Hi John, have done some asking around. It will be fine to use them without gaining any permission as long as you are not going to put them up on the internet for anyone to view. I am guessing that you are just going to use them for students? It will not be a problem. Hope this answers your question
        • Jan 11
  • New
    ProfessorEars
    Newcomer - Level 1
    2020-12-04

    Hello tribe,

    During educational presentations, I often share screen with audio.  Stereo settings and original sound is activated in the Zoom preferences, but the signal being received by zoom participants is in Mono.  The stereo switch on the device is engaged as well.  Using a macbook pro running High Sierra.  

    I do not have this problem when a Focusrite 2i2 is being used in the signal chain.

    read more...
    0 30
  • New
    Letauth
    Newcomer - Level 1
    2020-11-27

    The email is invalid Music ID is showed up...

    But Care Tickets creation need to select Brand and Model name...

    How can I create Music ID?

    thanks.

    0 50
    • Letauth
      Nigel67 Hi Kazuma. Let me check with the Community Support Team and I will get back to you.
      • November 29, 2020
      • Can't create Music ID...
        Nigel67 Can I just confirm that you are trying to log in through the Community page
        https://community.musictribe.com/
        and not from the website homepage, as although they look very similar, the login through the website homepage is not for the Community, but a login for our partners and resellers. many thanks
        • November 29, 2020
  • jfreivald
    Newcomer - Level 1
    2020-08-24

    Hello,

    I'm a RF engineer with an audio problem.

    I have an old system that I'm trying to interface with that has a 0-60KHz baseband that I need to capture and play out in real-time. It looks like the Line In/Out on the UMC202HD will do the trick pretty handily at the 192KHz sample rate. The mux has a 135 Ohm interface. 

    Can any of you audiofiles tell me what the impedance is on the UMC202HD line in/out connections so that I can build the matching circuit?

    Also, can anyone confirm that the Line In/Out jacks will play and record up to 60 KHz of baseband simultaneously? I'm used to designing systems between 300 MHz and 20 GHz, so I'm a bit out of my element. 

    Thanks in advance!

    --Joe

    read more...
    0 47
    • jfreivald
      RexBeckett Hi Joe, I'm not sure if the UMC202HD will do what you want. I have measured some of the characteristics of my UMC404HD (same preamps and output drivers as the UMC202HD) and confirmed that they agree with the published specs.

      The frequency response of the preamps is specified as 10Hz - 50kHz (+0, -3dB)
      I measured the Line input impedance as 42K @ 1kHz (balanced)
      The frequency response of the outputs is specified as 10Hz - 43kHz (-0, +0.3dB)
      I measured the XLR output impedance as 100 Ohms @ 1kHz (balanced).
      • August 24, 2020
Go to page