Statistics

285,086 members
166,990 posts
  • New
    Hugobr
    Newcomer - Level 1
    2021-04-04

    Hi I want to connect an old analog record deck to my bluetooth speakers (i know that this is an offensive idea to purists). The record deck has a DIN output and I guess I will need to get a bluetooth transmitter capable of pairing with the speakers. But what is the best sort of amp/prepamp that IO should get to sit in-between.

    read more...
    0 68
    • Hugobr
      Nigel67 Hi Hugobr. This all depends on your bluetooth device, whether it has analogue or digital inputs or may even have a pre-amp built into it. Cost is also another factor, how much do you want to spend. Behringer makes a pre-amp but you will have to make an adapter cable from you DIN plug to phono. I think that you will find it very unlikely to find a pre-amp or bluetooth device that has a DIN plug on it. The Behringer pre-amp is the PP400 https://www.behringer.com/behringer/product?modelCode=P0492.
      • April 4, 2021
  • New
    Alpha1916
    Newcomer - Level 2
    2021-01-06

    I loaded XAir to my new MacBook Air M1, apple will not open it. "M18-edit can't be opened because apple cannot check it for malicious software." So I sent a message to contacts in music tribe, and they sent me an FAQ for catalina having this issue. This is not working for me with Big Sur? Any thoughts or ideas? I know many things with this new M1 silicone processor do not work like it did with the intel processor. I am also new to Apple, so as detailed as you could be please. Apple is like learning a new language right now for me. 

    read more...
    0 131
    • Alpha1916
      john0121 Hi Ryan, think it was me who sent you the article referring to Catalina but the same should apply. If you go into the security settings in system preferences you should be able to allow the program to open. If not could you reply to my email with a screen shot of the security page from system preferences so I can see the settings you have. Thanks
      • January 6, 2021
  • New
    mickange
    Newcomer - Level 1
    2020-12-11

    Hi can someone help me. I've purchased a behringer umc22 and a tonor tw820 wireless mic system to do karaoke using YouTube karaoke songs. I've set both devices as per instructions but I'm not getting any sound from the mic. My Mac recognises the umc22 and lights flash when I speak into the mic but I can't hear my voice. Am I doing something wrong. Any help is much appreciated 

    thanks

    read more...
    0 147
    • mickange
      Nigel67 Hi Michael, If you press the Direct Monitor button, can you hear the microphone through your headphones? We need to confirm that your MAC can definitely see the UMC22. Can you do the following;
      To check that your MAC is seeing your device connected to it via a USB connector, the following procedure will help.

      Plug your unit in to the MAC, and power both on
      Press the CMD + Spacebar at the same time to open a search bar.
      In the search bar, type 'system information' and select this option when it appears in the search.
      A new page will open and in the column down left hand side select 'USB'
      The right hand side of the page will now show all the USB connections the MAC has.
      If the MAC can see the unit that you have connected, it will be listed in the right hand side of the page under one of the USB connections.
      If your unit is listed, then the problem will more than likely be an incorrect setting in the software you are connecting to.
      If the unit is not listed, then check all connections, power and cables and if possible try another computer.

      Are you using the original USB cable. What DAW are you using? Can you confirm that for recording and playback, you have the UMC22 selected? What OS is the MAC running. Do you have another computer that you can try?
      • December 13, 2020
      • Umc22 Mac set up
        mickange Hi Nigel thank you for your response. I have since opened GarageBand on my Mac and can get sound through that. I had no idea I needed software to hear the mic. I assumed I could open YouTube on safari and just sing to the songs. GarageBand is difficult to understand for a novice like me. Can you suggest an easier way to get my mic to run with YouTube. Thanks for your time Nigel.
        Mick
        • December 14, 2020
      • Umc22 Mac set up
        Nigel67 Hi Michael. I am sorry, but I have never made a You Tube video so am not really in a position to be able to give you any advice. There are plenty of videos on You Tube showing you what software you would need. You could try Audacity, which is probably easier than Garageband and it is also a free software.
        • December 15, 2020
  • New
    richdon
    Newcomer - Level 1
    2020-11-05

    Hi all. I am new here and am in no way a musician. I am rather a music and movie enthusiast. I purchased a Behringer FBQ1000 at the begining of 2020. I have hust unpacked it this week and was thinking of using it as a parametric equaliser to equalize the subwoofer in my home theater that I drive with the EP2500 in bridge mode. I have read all I can, the user manual and a few other white papers, watched a few videos on YouTube although the one I was intersted in was in a language I could not understand, Polish I think. For the life of me, I can't get any frequencies to stick. Here is what I have tried so far: Factory reset- Filter Mode=PA Filter select= I have tried #4 & #5. Filter select 1, choose a frequency Ex: 25Hz Bandwidt and gain and then hit store once. The display flashes for the chosen filter select (4 or 5). When it stops, I go to filter 2, and repeat the same operation for the 6 filter bands I need. But when I shut off and turn on again, it shows the chosen channel in the display (4 or 5) but all the red leds are flashing like no filters have been applied. Then it seems to be counting and some of the leds turn solid red all the way to the last filter. This takes around 30 minutes to complete I am using REW software to figure out the filters I need. What am I doing wrong?
    Don

    read more...
    0 74
  • LilianaRoberson
    Newcomer - Level 1
    2020-10-22

    Hi,

    I have two behringer nx 6000 they went into protection mode I hit the reset button but its still in protection what do I need to do.

    https://19216801.red/ https://routerlogin.life/ https://192168101.win/

    Thanks!

    read more...
    0 140
    • LilianaRoberson
      KyleJohnson Hi Liliana, Kyle here with Music Tribe. Unfortunately it sounds like the amplifiers will need to be repaired. Please contact us by clicking on the Support button at the top of the page. After clicking support, scroll down and select the Service option to submit a ticket.
      • October 22, 2020
  • Sarindeep
    Newcomer - Level 1
    2020-10-19

    hi I just need my amp serviced I've really enjoyed the product and wanna fix it.

    0 73
  • clive1101
    Newcomer - Level 1
    2020-10-04

    Hi, i have a tannoy definition subwoofer on its third amplifier board and can't get another, any ideas for a replacement amp and do the speakers work in phase ie both move out at the same time or push pull ie one one inwards and one out on the same note

    read more...
    0 107
    • clive1101
      john0121 Hi Clive, sorry to hear the problem with your definition. Can you please reach out direct to our service team via the Support button. They will be able to discuss options with you if you can provide details of the 3 previous repairs.
      • October 4, 2020
      • definition subwoofer faulty
        clive1101 Thank you, first two repairs boards were supplied via post under warranty and last repair involved sending the boards, both amp and power, to music tribe whereupon i was told there were no further replacements available, i am now thinking of fitting a third party amplifier but need to know how the speakers are wired, ie both push at the same time or push pull
        • October 5, 2020
      • definition subwoofer faulty
        clive1101 thanks
        • October 5, 2020
  • annareccia
    Community Manager
    2020-06-15
    Hi all, it’s Anna here, Customer Branding Lifestyle Specialist here at MusicTribe. I’m looking forward to collaborating with you, girls and guys! If you have any questions, feel free to ask. Ciao!
    0 46
    • annareccia
      Dukester I've had nothing but trouble trying to put in a care ticket, first one says the issue was resolved but no one ever contacted me, and the second ticket isn't showing yet. Can I speak to someone to get a ticket to send the unit to Las Vegas for repair?
      • June 15, 2020
      • Welcome to MusicTribe Community!
        AlexLane Hi Cecil, could you send me details of the first ticket, case number ideally? I will forward this to the dev team also to look into. Thanks!
        • June 16, 2020
  • jnew
    Contributor - Level 1
    2020-06-08
    0 677
    • jnew
      jnew

      Hey Guys, 


      New member here with first post. I just bought a TC Electonics Brainwaves and am trying to figure out how to do a very simple effect with it. For the time being I just want to run it mono with a detune effect. I just want the dry signal and 6 or 7 cent effect on it. No delay, no repeats, none of the 2nd's, 3rds, 4ths or other semi tones or octaves. Just a straight forward 6 or 7 cents that I can mix in. I drove all over this town to find the appropriate cable and have downloaded the tone print app. But I can's find where you can set individual cents. Can anyone help? Thank you,


      James

      • June 7, 2020
  • DJBOGS
    Contributor - Level 1
    2020-06-06

    What is the RMS per channel in 8ohms load? Thank you!

    0 112
Go to page