Statistics

293,468 members
176,461 posts
  • New
    Poker909
    Newcomer - Level 1
    2022-02-18

    How do you enter/exit polychain mode without a computer?  Is there something you hold on startup?

    0 9
  • New
    dannylas
    Newcomer - Level 1
    2022-02-17

    I have a pair of Behringer B 212XL.  One cabinet works fine, just there is a rattle with low end.  Just can't tell where it rattles

    any input would be appreciated

    0 9
  • New
    Wattokins1
    Newcomer - Level 1
    2022-02-13

    I have a wing with various DP48s. The issue I have is the talk back mic seems always on. I presume the DP48 is taking a feed pre mute but can't be sure. Anyone else had this issue or know if there is a solution? 

    0 13
    • Wattokins1
      Nigel67 Hi Wattokins1. Please could you give more information on your issue. Are you describing the TB from the DP48 to the Wing or TB from the Wing to the DP48's. If its the latter can you tell me how you have the TB routed to the AES50 as the TB switch should switch the TB on and off. Many thanks
      • Feb 16
      • Midas DP48
        Wattokins1 Hi Nigel67. Apoligies let me give you some more details. So it's the TB from the wing to the DP48. I have it routed from local channel 8 to wing channel 40 then to the TB button on the console. I presume it's tapping off pre mute hence why the it seems always open but can confirm this. I've also tried changing the tap point on the bus sends but this didn't do anything. Ive seen a comment to something similar and they recommended when in routing change the tap point but i could see this option. Any help would be appreciated. Thanks
        • Feb 20
      • Midas DP48
        WillemKrabbe FYI:
        1. set tappoint from your TB channel to pre fader but post mute
        2. create user signal from your TB channel
        3. Route that user signal to your AES output with the DP48's
        • Mon at 10:03 AM
  • New
    TravisHampton
    Contributor - Level 2
    2022-02-13

    I have seen the blue screen of death on my VL3X. I have been gigging with my VL3X for years and love it but it is out of warrantee. I saw online that when this happens, open the back, take out the memory card, clean it and replace it. It worked!!!. I gigged for a few more months and then in the middle of my gig, bam, blue screen of death. It luckily came back on but I want to change out the card. Acutally chaning out the card is easy. My concern is that it will need a special formatting or something to make it work. Does anyone have experience with this and can anyone walk me through this. I know, take it in for service, but this seems like a simple thing to do if i just had some pointers. 

     

     

    read more...
    0 11
  • New
    SantoFox89
    Newcomer - Level 1
    2022-02-10

    Salve a tutti, ho bisogno di aiuto. ho preso un pc nuovo della Dell con installato Windows 11, e ora quando uso l'UMC202HD per registrare con audition 2021 per Win11, ho un rumore/disturbo in sotto fondo che viene prodotto direttamente dal UMC, perche se uso un altro micorofono USB non ho piu il rumore/disturbo. vi informo che ho gia installato gl'ultimi aggiornamenti per questo prodotto. mi sapete aiutare?

    read more...
    0 9
  • New
    satiropan
    Newcomer - Level 1
    2022-02-10

    A friend gave me a non working behringer sp400. I have tested it both with battery and power supply, but it won't turn on, led stays off. where can i find the schematic diagram so that I can fix it? Thank you all.

    0 15
    • satiropan
      Nigel67 Hi satiropan. I am sorry, but unfortunately we are not permitted to distribute schematics other than to our repair centres. Sometimes you may be able to find them online if you do a search.
      • Feb 13
  • New
    JohnnyRocker
    Newcomer - Level 1
    2022-02-09

    Hi Y'all... I would like to control the patches on my PA from my MC8 via midi PC messages and the only input I can think of is the usb port. Anyone have a method to accomplish this? Sincerely, JRocker

    0 10
  • New
    chucknology
    Contributor - Level 1
    2022-02-08
    Hi all, I hooked up my G on my new amps effects loop (Blackstar HT50mkII) using the 4CM. Now I can keep my pedals and rack unit next to my amp. The problem I encounter now is that I need my looper pedal next to my G pedalboard. How would you guys cable this? Gonna have a lot of cables from stage to amp or is there a solution I don't see now?
    Love to hear your ideas.
    read more...
    0 23
  • New
    Ruffy22
    Newcomer - Level 1
    2022-02-08

    Hi All,

    just bought a new Plethora and because hand switching 'Boards' is not an option live, wondered what the best and correct Midi controller connection, I have a switcing looper, but no Midi connectors on it (Moen JR Looper) do i need to purchase something speciific to work ?

    cheers

    Andy

    read more...
    0 8
  • New
    Ngchoeyam
    Newcomer - Level 1
    2022-02-04

    Just got a Harmony G XT unit, plugged in the mic (dynamic) in. power on, try to adjust the knob clorkwise from left to right and it didn't pick up any signal until about 4 oclock, No Green LED, Orage or REd at all.

    Any advice?

     

    Thanks,

     

    read more...
    0 13
Go to page