Statistics

268,787 members
148,421 posts
  • New
    lh7242
    Newcomer - Level 1
    2022-01-19

    I tried going about an RMA process for issues that my GoXLR mini is having, but have yet to receive any response or confirmation for giving them the requested information to complete my RMA process and I'm starting to wonder if my replies just aren't going through. 

    read more...
    0 2
    • lh7242
      Nigel67 Hi IH7242. I am sorry for the non reply to your ticket you have submitted. Can you advise the ticket number and I will look into it further. Many thanks
      • Thu at 2:19 AM
      • No response to email reply
        Nigel67 I have just found your case. It looks as though you have two cases for the same unit and issue. Looking at both cases you appear to be corresponding with a colleague and yesterday sent the information that he requested. I will let him know and I am sure he will be back to you shortly.
        • Thu at 2:27 AM
  • New
    JinWookEddieKim
    Newcomer - Level 1
    2022-01-10

    So, here is the full setup that I have. I have windows laptop audio coming in to my M32R mixer to aux 1&2. M32R itself is connected via usb to my mac using busses 11&12. I have routed busses 11&12 as user output 1 and 2, so that OBS will detect it. 

    Now, I also have other musical instruments coming in to my M32R, and these signals are also being sent to busses 11 and 12, as well as the signal from aux 1&2 (the laptop audio).

    Everything works fine FOH. I have clear sounds coming out of my main speakers including the aux 1&2.

    Everything seems to work fine for busses 11 and 12. I have clear signal coming through busses 11 and 12 to my OBS installed on my mac. I can hear all musical instruments and mics via live stream.

    However, the only sound signal that will not get through to OBS, is the aux 1&2. I look at my mixer, busses 11&12, and it tells me the aux 1&2 signal is getting through. I can hear aux 1&2 coming out of FOH speakers. I can also hear sound from aux 1&2 when I solo busses 11&12. But the problem is, the sound from aux 1&2 does not get detected in OBS. Other channel sounds that got bussed to busses 11 & 12 do get detected in OBS. Sounds from aux 1&2 will not. I have tried pre fader, post fader for aux 1&2 with no avail.

    Can anyone think of a solution to this problem? 

    read more...
    0 3
    • JinWookEddieKim
      Nigel67 Hi JinWookEddieKim. If you are seeing the signal from Aux 1 and 2 on the Buss 11 and 12 meters, then it would appear that you are getting some kind of signal cancellation in your computer / OBS. Instead of sending the audio to Aux 1 and 2 from the computer, are you able to patch audio to them from the Aux Input jacks on the rear of the mixer and send that to the computer and see if it appears in OBS? I cannot think of any other reason for the audio not being seen in OBS if its on the meters.
      • Jan 10
  • New
    mineM
    Newcomer - Level 1
    2022-01-07

    What is the difference between DN32-USB WINDOWS driver and DN32-LIVE USB audio driver?

     

    Which software support connecting M32 consoloe usb port to  PC (windows)?

    I know USB card available console to audiointerface. 

    and I'm useing OBS streaming program. 

    read more...
    0 6
  • New
    PastorMike21
    Newcomer - Level 1
    2021-12-21

    Hey guys, 

     

    Looking to connect my x32 to the Atem mini for livestreaming at church. Would anyone know how to do that? 

    0 2
  • New
    Arlo6514
    Newcomer - Level 1
    2021-12-19

    I am at my wits end.  I have the 1204USB and a MacBook Pro that I am using to record podcasts into Audacity.  I have tried setting up a mix minus for Zoom calls.  The audio from my mic and the Zoom call are registering in the mixer.  However, when I try and record into Audacity only my mic is recording.  I can hear the zoom caller, they can hear me, it is registering on the main mix.  

     

    PLEASE HELP...

     

    My setup is mic in channel 1, mix minus is set through channel 7/8 and have the aux 1 as my out.  

     

    Thanks

    read more...
    0 1
  • New
    ALIASJT
    Newcomer - Level 1
    2021-12-15

    Hello,

    As mentioned in the Subject, I am trying to broadcast music over internet with the help of UMC202HD and BUTT software, which is the software to connect to internet and send the music stream.

    First of all, BUTT detects the following peripherals :

    • PCM by default
    • Microsoft sound mapper - Input [MME]
    • IN 1-2 (BERINGER UMC 202HD 192K) [MME]
    • ASIO4ALL v2 [ASIO]
    • Realtek ASIO [ASIO]
    • UMC ASIO Driver [ASIO]
    • IN 1-2 (BERINGER UMC 202HD 192K) [WINDOWS WASAPI]

    It's very confusing ... What option is to be selected ???

    BTW I tried all options, but none of them worked, that is to say no sound is present on the internet adress where it sould be.

    Can you help ?

     

     

     

    read more...
    0 6
    • ALIASJT
      Nigel67 Hi ALIASJT. You should select 'IN 1-2 (BEHRINGER UMC 202HD 192K) [MME]'. Have you been able to determine whether you are getting audio into the computer? What version of Windows are you using? If you go into Sounds (right click on speaker icon in bottom right hand corner of screen) and click on the Recording tab, you will see the IN 1-2 option for the Behringer UMC202HD. To the right hand side of this is a bargraph. If you send audio from the UMC to the computer (via the USB cable), then the bargraph should light up. If it does, then you probably have a setting issue with your BUTT software. If you do not see signal on the bargraph then you need to check that signal is outputting from the UMC. Also make sure that you are using a USB2 compatible port on your computer (try all of them) and if you are using a USB hub, try plugging directly into the computer as some can cause issues.
      • December 15, 2021
  • New
    Cornerstone
    Newcomer - Level 1
    2021-12-10

    We are using a Behringer X32 Rack and we got a S16. I connected S16 and initiated the X32 and did all the routing. When tried to connect to my PC for live streaming I found the X32 is not being recognised by by PC. I have changed 3 USB cables and tried connecting through all the available USB ports and also reinstalled the driver. Still no response. The red LED near the port is working from the time the X32 is on .

    Can someone help me out. I will have to resolve this issue before Sunday morning.

    Thanks!

     

    read more...
    0 4
  • New
    RSMilward
    Newcomer - Level 1
    2021-11-15

    I bought a used UMC204HD, so I don't have the original invoice. Is there a way I can register it?

    0 3
    • RSMilward
      Nigel67 Hi RSMilward. You can register the UMC with the invoice for the unit when you purchased it used. Unfortunately though, there is no warranty on your unit as any remaining warranty is not transferrable. You will get a automated e-mail response advising that that the unit is registered and you have a warranty, as the system just goes on the purchase date you enter, however if you tried to make a claim, them the invoice would be physically checked and it would be seen that you were not the original owner. I hope this answers your question. Many thanks
      • November 16, 2021
  • New
    authorloen
    Contributor - Level 3
    2021-11-14

    Hello. I have the latest firmware and drivers for the XR18. Does anyone know how to get the ASIO to work with voice metre.

     

    I mean that would be fantastic because then you can have all the channels and the latency is really low.

     

    I would greatly appreciate it.

     

    Thank you very much. 

    read more...
    0 8
  • New
    tejedor1967
    Newcomer - Level 1
    2021-11-09

    I just find out that there are a new Windows driver for the XR18 with number v5.12.0_2021-06-30.

    The GOOD NEWS are that with that driver your are able to use again USB1-2 USB3-4 USB5-6 and USB 7-8.

    With previous release, the v4.59.0, only the USB1-2 where available so I should keep on using the previous one called v4.38.0 in order to have all the 4 USB drivers in Windows.

    Now, the doubt, I have seen a fifth USB driver called USB1-8 and I did a few testing and I couldn't find out how this works. How this USB1-8 works? And why did you added?

    Thank you in advance and THANK YOU for allowing us to use again 4 USB drivers.

    Javier

    read more...
    0 7
    • tejedor1967
      Nigel67 Hi tejedor1967. USB 1-8 is a multichannel mode for surround in WDM mode. The new driver also now shows all 4 pairs in WDM mode. If you are using ASIO, then it continues to support all channels
      • November 15, 2021
Go to page