Statistics

298,480 members
182,086 posts
  • Reladosimi
    Contributor - Level 2
    2008-11-19
    I use Konnekt 48 with windows XP SP2. I have several problems.
    If someone experience the same problem, tell me.

    1st:
    The Konnekt 48 won't boot with or without firewire connection. Only the blue light around the power buttom appear but no "TC logo" at boot and no connection with computer. It's a intermitent problem and the unit boot after the second guess.

    2: The Konnekt 48 loose is connectivity with the computer over time via firewire. I can see on TCnear that the connection for DAW is grey out.

    I have the latest software (2.1) and my computer is running fine

    Thank's for your collaboration
    read more...
    0 8,478
    • Reladosimi
      Anamnesia Hi Reladosimi.



      It pays to read previous posts;



      http://forum.tcelectronic.com/viewtopic.php?id=2320
      • November 19, 2008
    • Reladosimi
      mixscape "The Konnekt 48 loose is connectivity with the computer over time via firewire. I can see on TCnear that the connection for DAW is grey out."



      Disable all network connection ! i had the same problem and it works for me
      • November 19, 2008
    • Reladosimi
      Reladosimi Thank's for your collaboration. The unit boot, but not the first time. When it cold, it apears that the 1st boot, the unit power(blue light around power button) but no TC logo and no connectivity with comouter. I have also remove netork connection in my computer but the unit loose is connection by intermitence. Thank's
      • November 19, 2008
    • Reladosimi
      mixscape ok but are you sure you have disable all the network connection into the DEVICE MANAGER (its the better way !). If you have an anti-virus you must remove it. After that, dont forget to turn off all into the security center (firewall,automatic update,virus protection)



      Another thing than could help you.. Turn on your konnekt then use the DPC SPIKE CHECKER TOOL (start menu/all program/tc electronics/spike checker). See what it say to you in windows . You can test it into your sequencer too. Sometimes it can help.
      • November 19, 2008
    • Reladosimi
      Anamnesia [Unintentional hi-jack]



      mixscape: I regularly forget to switch-off the network connection & kill the anti-virus software (Kaspersky) on my notebook. Doesn't skip a beat for me...

      Of course, sometimes I forget that I'm in power-saving mode & begin having kittens when the SK48 is stuttering & stammering. It's not until I do a re-boot (wondering why it's taking so long) that I realise that I've got the notebook set to something other than High Performance.



      Oh, one other interesting thing I've seen. Whilst running in High Performance on Battery (not plugged-in), with the SK48, Steinberg Key, MOTU MIDI Express XT & Lexicon MX400 plugged into the FW/USB's, after about 10 seconds the notebook crashes... Remove one USB & it doesn't occur.
      • November 20, 2008
  • bossa
    Contributor - Level 2
    2008-11-02
    I have been going great guns with the new computer until a today.

    Here are some points:

    1: 24/7C is causing Cubase to become unusable everytime I insert it into a track. It doesn't matter if it's a mono or stereo instance or if it's on a normal or group channel track. The program becomes 'Not Responding" in teh system and I have to envoke Task Manager to quit the application. Is there a recognized bug with 24/7C that does this?

    2: PowercoreCL does not insert into a track when placed in an insert slot.
    3: Filtroid comes up DISABLED
    4: Sidechainer doesn't work and has gabage code flickering in the channel gadget.
    5: DynamicEQ does exactly what 24/7C does (Cubase goes NOT RESPONDING)

    The DSP usage on the Powercorex8 is just under 4 in the project I am working on - I tested the system with 6 DSPs running just to make sure it wsn't the '4 DSP bug" people talk about.

    Cheers
    read more...
    0 2,163
    • bossa
      bossa Looking at my Administration error logs I see that Resfilter Konnekt.dll has been causing this crash.. after removing it from the project the problems mentioned in the previous post went away.. but no more Res Filter.. damn!



      I thought some other brand of plugin would be to blame and looked at all the other ones I had .. even uninstalling them. I did not expect aTCE plugin to be the cause of these problems.
      • November 4, 2008
    • bossa
      Nauticus Hello Bossa.



      I'm having trouble with Cubase not responding with some plugins as well. Can you tell me where I could find these administration logs so I can try to fix it?



      Thank you!
      • October 9, 2013
  • Elekt
    Contributor - Level 2
    2008-10-01
    I'm pretty disheartened here.

    I purchased a StudioKonnekt48 less than a month ago for use in my home studio. I was too busy to even unbox it when I first received it so it's seen only maybe 2 weeks of light use in my studio (maybe 1-2 hours per day) primarily using a studio mic and my midi keyboard.

    Tonight while using it, all audio completely died and all lights on the unit turned off except for the blue ring around the power button.

    I attempted to power it up again multiple times and removed all the cables from it but no matter what I did all that happened was the blue light around the power button came on, no other lights, no sound, no lights on the control unit, not recognized by my computer.

    It appears totally dead.

    I guess will be sending it in for warranty/repair or replacement...but after only a couple of weeks of use I'm concerned. Is this normal? Are others having problems?

    How long will I be without the unit? I just had my studio setup and without the konnekt48 it's all useless.

    /frustrated
    read more...
    0 31,421
    • Elekt
      rune It is hard to say exactly what failed on the unit without examining it, but it is definitely not a common failure.

      Contact a service center in the region where you bought the unit, or contact your dealer for a solution:

      Service centers:

      HTTP://www.tcelectronic.com/Default.asp?Id=10960
      • October 1, 2008
    • Elekt
      phasor Hi! i have the same problem with my konnekt,



      Did you repair the unit??? how did you cost???



      Thanks.
      • October 23, 2008
    • Elekt
      Elekt My unit was repaired under warranty. To their credit, TC got me my new unit very quicky.
      • November 17, 2008
    • Elekt
      acousticzeal i hope this is not the case as i just bought one.... someone please reassure me!
      • November 18, 2008
    • Elekt
      RJB mmm, I also bought a konnekt 48 2 weeks back. My first unit had the same startup problem, so the shop replaced it. Now I have another unit which also does it, but a bit less often.

      I have my SK48 connekted through sp/dif to my amp and when I turn on the SK48 and the logo doesn't show it gives a high pitched tone. When I turn it off and turn it on again it works strait away. Both units had firmware 1.05 when I first booted up.



      Rune, is this a hardware fault or is it something that can be solved with a firmware update?
      • November 20, 2008
  • aernan
    Contributor - Level 1
    2008-07-18
    I just bought a Konekt to replace a M-Audio 1814 for my Mac.

    On my M-Audio interface I could select which channels to monitor. How do I do that on the konekt?

    My DJ setup is channel 3,4 out as monitor (headphones) channel 1,2 out as mains. I set my interface to send 3,4 out the headphone jack so I can preview tracks. I hope that's enough info.
    read more...
    0 2,759
    • aernan
      rbroy Hi, what is a konekt? You need at least a konnekt 24d for your Dj Setup.

      The main output has to be Ch. 3,4 (with fixed level range)

      The prelisten Headphone channel is always Ch. 1,2 (with volume level control)

      You can't do this with a konnekt 8.
      • July 18, 2008
    • aernan
      aernan sorry I have a Konnect Live the black model with the rubber band wrapped around it.
      • July 19, 2008
    • aernan
      JAYU Hey guys,

      i just joined the group I'm very new to Traktor.

      I have a TC Konnekt 8. I noticed the answer of rbroy that you can't do this with konnekt 8,



      so i wanted to ask what can't you do?

      can i use traktor pro with tc konnekt 8?



      sounds quite silly though i connected the firewire. the only program that detected it was iTunes.

      programs that don't send the signal atm to my TC konnekt 8:

      Traktor

      Logic

      (even) VLC player



      and i have this : if u go to preferences>audio setup>audio devices: theres only one option:
      • June 2, 2013
    • aernan
      hagen I am not sure if I understand you correctly, but you can use your Konnekt 8 with all applications that support CoreAudio (probably all DAW anyway). You need to choose the audio IO from inside those applications though.
      • June 2, 2013
  • enigma
    Contributor - Level 1
    2008-07-15
    Hi, I know this is not the forum to write M350 about, but I can´t find this forum here

    I have a big problem. I bought 2 m350 units thinking about to use like plugin into my cubase 4. but I can´t I have updated the soft into windows and I have installed soft plugin into OSX Leopard later, but when I try to open this plugin (standalone) it tries to open but it can´t, and in cubase 4 I can´t see it though is installed into library/audio/plugins/vst.

    What happen?.. somebody can say to me where can I find the answer?

    thank you very much
    read more...
    0 1,529
  • martonious
    Contributor - Level 1
    2008-05-31
    Hi, I used to own the TC 1210 stereo chorus/spacial expander. Unfortunatly I sold this a few years ago. I used the spacial expansion feature constantly. I have tried finding another one of these but it is difficult to say the least. Does TC make another product that has the spacial expansion feature? Thanks Marty
    read more...
    0 1,907
    • martonious
      snowleopard Hi, Sorry to say, but this was an entirely unique product with how it created and manipulated its effects processing. You may get similar results using the FireworX Fx unit in combination with and Aphex 204 exciter, I have both in my rack but no TC 1210 available to do configuration/audio tests. The uniqueness of the TC1210 is one on the reasons it still commands big bucks on the used market, when they sometimes appear. It would be truly nice to see a replicated "Special Anniversary" version of it (and not a digital synthesis), but I'm not holding my breath.
      • February 18, 2011
  • paulluis
    Contributor - Level 1
    2008-03-16
    I've just picked up this Gold Channel and I'm having a hard time getting this unit to work with my Pro Tools 002 Rack.

    Everything is fine at 24 bit 44.1 but if i try 24 bit 96k it just wont work.

    Any help would be appreciated.

    Paul
    read more...
    0 1,827
    • paulluis
      cgf Hi Paul,



      The GC can't do digital IO at 96kHz or 88.2kHz - only the low rates 32k-48k. Only internal processing like the limiter etc. operates at the double rate e.g. 96kHz. If you need to do projects at 96k in ProTools you need a sample rate converter between the GC and the Protools or perhaps the 002 has SRC on its input? Otherwise connect them on analog in stead.



      Cheers

      Chr
      • March 16, 2008
  • adamvert
    Contributor - Level 2
    2008-03-03
    I just bought a Belkin Firewire 800 expresscard, and it's not working with my K24D. When I attach the K24D to the card, the blue light comes on, but the TC Near control panel won't open, and I can't choose the K24D in my audio apps.

    Someone please tell me I haven't just wasted $100
    read more...
    0 21,018
    • adamvert
      chabbi I had exactly the same problem with TC Konnekt 48 and the Belkin Firewire 800 (but in pci, not pci express) ! Don't buy firewire belkin 800 cards with Tc Konnekt.... I have bought another : an excys EX-6440 and It works fine now !
      • March 9, 2008
    • adamvert
      druffyw Hi,



      Have the same problem with my new Belkin Firewire 800 Express Card (part no: F5U514).



      TC Near appears fine under sound hardware devices

      The Firewire diode indicates a fine connection.

      TC Control Panel cannot detect the Konnekt 8 device !



      Also have a Speed Dragon (SDM) (close to a noname card) Express Firewire 400 card, which does work, but best with 256 sometimes even 512 Samples set in ASIO buffer.



      Overall setup:

      Dell Latitude D830 / Konnekt 8 / XP SP3 / Ableton Live 7



      This post mainly put in order for others with same configuration to see that they are not necessarily the only ones with the problem.



      Hope to be able to revert with positive news, as I will also start support tickets with both TC and Belkin.



      adamvert, I also hope that I didnt just waste 700 DKK (100 USD)
      • September 9, 2008
    • adamvert
      rune I have actually tested the Belkin F5u505/514(express card) card and it worked flawlessly on my systems. Can you guys check if they are still using TI chipsets? The one I had was TI based, and worked fine.

      If you are using XP SP2 however, you need to install this for it to work:

      http://support.microsoft.com/kb/885222
      • September 9, 2008
    • adamvert
      druffyw Hi Rune,



      I believe the F5U505 is a Firewire 400 Express Card. The F5U514 is a Firewire 800 card.



      I am not into how it works, but 800 should be compatible with 400, if you use a cable to support it ofcourse.



      I have confirmed with Belkin that the F5U514 does indeed use TI chipsets. (more specifically SN082AA2 and SN081BA3 if that means anything to you



      Thus I have a suspision that it may come down to the 400 vs 800. (Because it seems that windows have no problem seeing the card in Device Manager, while TC Control Panel claims that no devices can be detected).



      That my other "no name" FireWire 400 Express Card works (with some glithces) also supports that theory.



      Anyway I will dig further into the matter.



      Is there a place where Top Ten Express Cards for Live Audio streaming is listed ?



      -----------------------------------

      Have a great day
      • September 9, 2008
    • adamvert
      rune As mentioned, I also tested the 514, and it worked just fine. XP SP2 had an issue with S800 speeds, and since there is not hotfix for SP3 we have to assume that this issue has been resolved, though I am not 100% sure.

      Have you tried a full reinstall? If not, try this:



      - Disconnect the Konnekt completely



      - Run the uninstaller from ADD/REMOVE programs



      - From the START MENU, choose RUN. Then type:

      regsvr32 -u c:\windows\system32\TCNearAsio.dll



      - Delete the following files

      c:\windows\system32\TCNearAsio.dll

      c:\windows\system32\drivers\TCNear.sys

      c:\windows\system32\drivers\TCNearAudio.sys

      c:\windows\system32\drivers\TCNearMIDI.sys



      - From the START menu, select RUN and type CMD. From the DOS prompt, type:

      set devmgr_show_nonpresent_devices=1

      start devmgmt.msc



      - From the Device Manager select from the VIEW menu, Show Hidden Devices



      - Scroll down to Sound, Video and Game Controllers - remove all TC Near related items (use the delete key). If you have any other MIDI devices or old ASIO devices that are no longer in use its a good idea to delete them too.



      - Go to C:\Program Files\TC Electronic and delete the TCNEAR directory



      - Reboot



      - Install this software version: (installer 3657)

      http://forum.tcelectronic.com/viewtopic.php?id=332



      Optimize Windows for audio:



      Title: Optimizing Windows Vista/XP for audio

      URL: http://support.tcelectronic.com/entries/20893706-how-can-i-optimize-windows-vista-xp-for-better-audio-performance
      • September 9, 2008
  • Raniel
    Contributor - Level 1
    2008-01-25
    I've got a Konnekt 24d and a Focusrite Liquid Mix connected on two different firewire busses on a iMac Intel Core 2 Duo 2.16 Ghz with OSX 10.4.11
    Both the interfaces are updated with the latest firmware and drivers but I experience problems when they work together using their plugs. I notice that sometime I can't hear the audio when I activate Liquid's plugs even if the Konnekt driver is plugged correctly.
    Often I need to restart the OS

    Anyone encountered the same problem?
    read more...
    0 3,569
    • Raniel
      yoorwell i have the same problem ,

      but is with UAD 1 card ,impossible run at the same time ,konnect and uad ,no sound or crakle ,drop out



      i have try all solution ,find on the web

      Patch XP firewire , latest drivers & firmware , ...but no way!
      • January 25, 2008
    • Raniel
      bassman63 I'm using Konnekt24D with TC Near 2.0 and LiquidMix 2.0 (RC) very fine on my PC under Windows XP (SP2); ASUS P5K motherboard, C2D E6700 and one PCI IEEE1394 card which uses a VIA chip. Konnekt 24 is hooked to onboard 1394 port, Liquid Mix is to PCI card. SP2 max 1394 speed hotfix is applied and manually configured. (That is, I applied the patch before I add PCI 1394 I/F, and I had to modify registry value by hand upon PCI card installation.)



      My problems, not only with LiquidMix, are that

      1. if latency is set to rather longer value (2048samples @ 44.1kHz, etc.), Fabrik-C/-R as plugin tends to be very unstable

      2. sometimes no audio at all; on Cubase, I usually check "release ASIO when background"(?) check box, using alt-tab to switch back and forth between Cubase and other window, then start to re-produce audio.



      as number of LiquidMix plugins inserted become bigger, the latency tends to get longer and the Fabrik plugins tend to get more unstable. thus I start to avoid using Fabrik-R/-C from some point.



      btw, starting from TC NEAR 1.20 or 1.30, I can't invoke TC NEAR control panel from cubase' device option dialog. there might be some registry value problem? I usually launch TC NEAR CPL from Windows' quick menu.



      P.S.

      My DAW host application is Cubase 4.1; I had the same problem with Cubase 4.0.2.
      • January 27, 2008
    • Raniel
      Raniel Tank you for your reports!

      I forgot to say that I use Cubase Studio 4.

      so I'm not alone! Anyway I had a m-audio FW 410 and it was a rock! Now it's difficult to work...
      • January 28, 2008
    • Raniel
      Undress Hello guys,



      it´s a few years later, but i have the same probems as you described here.

      :/

      So, if you found out, what helped to solve the problem, i would really appreciate it if you can share the solution with me.



      Thanks!



      Regards,

      Andres
      • January 20, 2014
  • rhythminmind
    Contributor - Level 2
    2007-12-06
    My main Volume knob no longer lowers the right channel volume of my main output (or head phones). It controls the left fine. But with the Volume all the way down the right channel is still about 60%. Hardware defect?
    0 54,271
    • rhythminmind
      Fabrice Exactly the same problem here, I'm sending the unit back to TC, I suspect a hardware failure, though I'm on a mac and I also had ots of kernel panic and sound saturation...

      very disapointed by this product was expecting a lot ! oh well ,has someone here about the focusrite safire?
      • December 7, 2007
    • rhythminmind
      rhythminmind Well i think this is more complicated then it seems.. This unit was working fine for the few months i have had it. Then this issue popped up.. I installed the 2.00 beta driver for PC and it has mostly fixed itself.. when i bring the volume all the way down the right channel is about 1% up (if that makes sense). I think it always responded like that. As soon as i raise the vol up a hair it evens out. I figure that was just the response of an analog pot. But now that i have seen the other problem it seems it's a digital controlled volume. So we need some clarification from TC. Come on guys i wrote up a support ticket for this a few days ago. what is your take on this?
      • December 7, 2007
    • rhythminmind
      stereomax I'm experiencing a similar behaviour: when lowering the volume a lot (I have a rather small home studio but rather loud monitors) the right channel drops out while the left channel is still clearly audible. I thought of a problem with the analog volume pot also but reading your post and thinking of it (it's nor that difficult to built a stereo pot, isn't it?) it seems part of the serious software defects of this unit...
      • December 8, 2007
    • rhythminmind
      pg I just got the same problem.. And the irony here is that I'm using a REPLACEMENT unit that was given to replace my first unit with exactly the same problem of main volume knob!

      Unfortunately, most likely this replacement unit right now is not going to be covered by the warranty (it was given as replacement last winter).

      The symptoms are not as bad as last time (yet) - when the right channel was simply unbearably loud. This time the problem is that main volume knob just doesn't seem to decrease volume of the right channel to the state of complete silence.. It's unlikely that it's NOT a hardware issue....
      • December 16, 2007
    • rhythminmind
      rhythminmind I think i figured it out!

      With my unit it is a bug when using the ch 1/2 on rear inputs. whenever i activate these inputs from the front panel the right channel VOL Knob problem appears.. Can you guys test this out and let me know what happens in your setup..
      • December 27, 2007
Go to page