Statistics

293,639 members
176,664 posts
  • New
    rfdale
    Newcomer - Level 1
    2022-06-05

    I had trouble finding a way to update the firmware on a pair of MPA200BT speakers within the MacOS/iOS ecosystem. The Live Control app for iOS is OK for controlling sound when things are set up just right, but needs a serious update, including to allow a user update speaker firmware from an iPhone. Here's my workaround using a MacOS device and the Bluetooth File Exchange utility. 

    To update firmware on a MacOS device, 1. download the firmware file from the Behrniger downloads site for the MP200BT. Save the file to a place you can access later. 2. Starting with the speaker off, press the volume knob and turn on the speaker. Press the knob again when speaker display says "update firmware." This will put the speaker in receiving mode. 3. Open the Bluetooth File Exchange utility on the MacOS device. In file menu, select “send file.”  Navigate to the downloaded firmware update, select it, and press send. Select the MPA200BT speaker from the list and press send. 4. The MacOs device should show the speaker being paired for bluetooth, and the speaker display should (eventually) show the firmware downloading. (Note that this worked well for one speaker and never paired with a second speaker and instead showed an error message. However, using the updated speaker as the master unit, this update fixed the issues I was having playing a stereo mix through the speakers over BT.)

    Hope this is helpful.

    read more...
    0 4
  • New
    spenserh
    Newcomer - Level 1
    2022-06-02

    Bought a DL32 in April, died on it's second gig, loss of power randomly (luckily during soundcheck so we could source some spares).

     

    More than a week with no response to a service ticket. What's going on MT?

     

    1 16
    • spenserh
      KyleJohnson Hello, Kyle here with Music Tribe. Can you please provide me your case number so that I can look into this?
      • Jun 5
    • spenserh
      nflorend Automated response
      • Jun 6
    • spenserh
      Nigel67 Hi spenserh. Please contact the shop that you purchased the DL32 from and ask them for a warranty repair of the unit.
      • Jun 9
    • spenserh
      spenserh 5 weeks for MT to tell me to go to the retailer for support. What an absolute joke of a company.
      • Jun 30
  • New
    saidfarzi
    Newcomer - Level 1
    2022-06-01
    Hello I am looking for M32 edit. version 4.1 for windows 10 I can't find it does anyone have an idea where I can find it thank you
    read more...
    0 6
  • New
    AaronZvi
    Newcomer - Level 1
    2022-05-31

    Red led does not show when powered. And no variation in the fx when triggered. just body space and depth. I use a power adapter set at 9vaults. The setup is with percussion and drums microphone to fx pedals then to a mini Devine mixing panel desk then to the monitors. How easy or complicated can it be. I'm new to fx pedals.

    read more...
    0 8
    • AaronZvi
      RobbyWingfield Hi AaronZvi, this is Robby with Music Tribe, please submit a support ticket at the Support link above. Please include a video of your setup demonstrating your issue and showing all your connections
      • Jun 2
  • New
    bassjun
    Newcomer - Level 1
    2022-05-21

    1. purchased 2 x SD16 off amazon on Apr 5, 2022

    2. had to wait for X32 to be back from service, on May 14, (Amazon return expired on May 5)

    3. hooked up both to X32, one worked fine, and the other was transferring no input signal.

    4. got connected with Dale from service reception, explained what happened, and tried all the possible methods to get it worked, but No success. (Exchanged emails around May 15, 16)

    5. Dale decided to pass the issue to the Service team on May 17, 

    6. I asked if I could get a replacement instead of getting it repaired since the unit was faulty due to a possible failure of QC. 

    7. No response from nobody since then, even Dale himself. (Sent out emails on 17th, 18th, and 20th of May)

    8. I have my defective SD16 sitting at my desk, wondering where these service guys are at.

     

    What should I do? any suggestions?

     

    read more...
    1 12
    • bassjun
      Nigel67 Hi bassjun. I am sorry for the delay in our Service Team getting back to you. I have sent them a message asking about your case to be answered. The reason why Dale hasn't replied to you is because he has passed the case to the Service queue. The e-mails you have sent him have gone into the ticket that is in the Service queue and Dale will not be advised of them.
      • May 22
    • bassjun
      bassjun

      Hi Nigel67, thanks for the information, still no one has contacted me yet. I just do not know what to do with this defective $870 piece of device or maybe I am too impatient.

      • May 26
      • a defective SD16, and no response from Behringer customer service after being transffered to Service team
        Nigel67 I have messaged them again asking to reply to you. I am really sorry for the inconvenience this is causing.
        • May 30
    • bassjun
      bassjun They replied me back on 31/May and nothing ever since. Wow, this is too much. I shouldn't have purchased this thing... wow...
      • Jun 20
      • a defective SD16, and no response from Behringer customer service after being transffered to Service team
        Nigel67 I have messaged the Service Team again to reply to your case. I see that you have raised another case with them. Once they reply to you, they will probably close this case. - I have advised them that you opened it.
        • Jun 21
  • New
    halfnormal
    Newcomer - Level 1
    2022-05-18

    hi

    i have a DL16 that needs repair.  i made a support ticket, but haven't gotten any reponse.  does anyone have any tips for getting Midas warranty repair authorization? 

    thanks

    Bb

    1 17
    • halfnormal
      Nigel67 Hi halfnormal. Please could you let me know the ticket number and I will look into why you have not received a response yet. Many thanks
      • May 17
      • getting Midas warranty repair
        Nigel67 I have found your case number CAS-590728-W4R1D2 and can only apologise for the time that it is taking for the Service Team to set up a repair for you. I have messaged the Team now and asked them to reply as soon as possible. Very sorry for the inconvenience this is causing.
        • May 18
    • halfnormal
      spenserh In the same boat with my DL32, used it on one gig and then it died during soundcheck on the second. Put in a ticket a week ago and have received no response, MT support is not inspiring a lot of confidence.
      • Jun 1
  • New
    DavisClapp
    Contributor - Level 2
    2022-05-16

    Here is the setup and I am getting various replies that either are not working or not applicable

    I tour with a x32 Rack in case with S32 . Most shows I run FOH and Mons myself on the one console sub groups 1-12 monitors and 13 - 16 as FOH outputs.

    There are times I need to give FOH to the venue and in these cases I give a digital split from (B) port and that is that as they are driving FOH that is not attached to my equipment. Easy as no returns via AES50 port to stage box.

    The one scenario I cannot seem to get the correct routing for is as follows

    x32 Rack as MON on stage with S32 Stage Box. I prefer to keep the gain control at MON as we will always control our stage BUT can lock gain and have HA shared.

    At FOH I want a simple cat 5 to a FOH position where they will get stages 32 INPUTS  as well as the band of 4 returns to stage for Talkback, Sub, Left and Right, 

     

    I have tried every configuration and I cannot find the one that allows the MON console to  drive 12 outputs on S32 for stage monitors and IEMS and S32 channels 13 - 16 be driven from FOH for mains, anyone I would appreciate it

    read more...
    0 16
    • DavisClapp
      Nigel67 Hi DavisClapp. Have you tried contacting the Technical Support Department as they will be able to advise you further with your set up. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket.
      • May 23
  • New
    JGWALL
    Newcomer - Level 1
    2022-05-15

    Hello when you update the firmware on an x32 does change everything  to default settings like eq and buses

    0 10
    • JGWALL
      Nigel67 Hi JGWALL. Yes, the surface will reset back to a default state and no show / scene will be loaded. On major upgrades you will also find that shows / scenes / presets will get deleted, i.e like a factory reset. I would always advise that you back up the shows, presets, etc to a USB stick before performing a software upgrade to any piece of electronic equipment. If you just want the surface to be set back to a default state, then you can just click on initialise console.
      • May 16
  • New
    john1710
    Newcomer - Level 1
    2022-05-13

    Evening Folks...double new and greener than grass to this so please excuse any slips in decorum/ protocol. Looking for some help in trying to pin down a particular vocal sound/ settings. 

    Right or wrong, I want to sound like post Oasis/ solo Liam Gallagher when I sing through my voicelive play. Is there a kind and clever soul out there that may have already built up a 'patch'* and can share settings based on Voicelive play profile ?.. or even just a steer in terms specific effect types used?

    John 

    read more...
    0 9
  • New
    JosephEChristen
    Newcomer - Level 1
    2022-05-13

    So windows did an update the other night and now I cant launch M32 edit? It starts up then quickly shuts down.

    can someone please help me with this

    0 6
    • JosephEChristen
      Nigel67 Try uninstalling the Edit software and then re-installing it. I have heard of this happening before.
      • May 16
    • JosephEChristen
      JosephEChristen

      • May 19
      • M32 Edit
        JosephEChristen I've tried to uninstall every which way that i know of still won't launch
        • Jun 3
Go to page