Statistics

208,247 members
80,409 posts
  • New
    timeofsilence
    Newcomer - Level 2
    2021-01-22

    Will there be a Midas version of the Wing?  Sorry if this has been discussed already.  

    0 0
  • New
    Shawnkueb
    Newcomer - Level 1
    2021-01-22

    With the headphone jack how do I get them to work 

    0 0
  • New
    rbird59
    Newcomer - Level 1
    2021-01-21

    I thought the X32 Edit Manual was in the Behringer Wiki, but I can't seem to find it anymore.

    Or I'm crazy.... anyways I'm looking for the manual so I can figure out what does what.

     
    read more...
    0 2
  • New
    Davomoto
    Newcomer - Level 1
    2021-01-21

    I am no really a sound guy I’m just a player so never payed attention to the pa hook up .. I currently own 2 jbl jbx125 500-1000w , 4 ohm speakers and two TOA 250w 8 ohm speakers .. I would like to purchase a powered mixer for home practice and live shows that I could use the speakers I own now . I had been looking at the pmp2000d . If I can use this for mains and monitors please let me know how to hook it up without jacking up the amp . Or guide me in the correct direction to run my mains and monitors !! Thank you

    read more...
    0 1
  • New
    skeyzophrenik
    Newcomer - Level 1
    2021-01-21

    Hi there, i received my UMC204HD today, and trying to register it in musictribe, i found the page won't load nor process my register ticket, although i have done all steps and filled every box. I need the software real soon, please help.

    0 0
  • New
    Innoceny
    Newcomer - Level 1
    2021-01-21

    I plug it in and press the power button and nothing happens. The screen doesn't light up, nothing.

    0 3
    • Innoceny
      DavidKnighton Hello Innoceny,
      Double check you're using the correct power cable that was supplied with your unit. Beyond that, sounds like your device may need service. Click the SUPPORT tab at the top of the page, scroll to the bottom and click SERVICE REQUEST to initiate a ticket.
      • 5 hours ago
  • New
    jkhamler
    Newcomer - Level 1
    2021-01-21

    Hello.

     

    This error has just come up on my DeepMind 6 and I'm not getting any sound out of it. Please can you advise - many thanks.

     

    Jonathan

    0 2
    • jkhamler
      DavidKnighton Hello jkhamler,
      Try running a firmware update on the device to see if that resolves the issue. If you continue to have the voice error, you will need to submit a SUPPORT ticket using the tab at the top of this page. Scroll down and click SERVICE REQUEST to initiate your ticket.
      • 5 hours ago
  • New
    MarkNorgren
    Contributor - Level 3
    2021-01-21

    I hope I'm not the only one getting excited for the summer music festival season!  I'm looking for some recommendations to improve my wireless setup.  We currently use a Apple Airport Express for wifi.  It has been extremely reliable.  We do however have problems when we go outdoors and want to move away from the board for festivals.  We seem to loose signal 30-40 feet from stage.  I would prefer to keep the board on stage and mix from an iPad out front.

    I have heard that some people use an access point, like an Ubiquiti, to increase wifi range?  I'm wondering what others are using and if you might recommend a product to use to increase our range from stage. 

    Thanks and I hope people can get back to business and start making live music soon!

    read more...
    1 3
    • MarkNorgren
      GaryHiggins Ubiquiti stuff is great, I use the Outdoor 5 usually and have for several years, distance is a non issue!
      • 12 hours ago
    • MarkNorgren
      Dale_M Hi MarkNorgren they are arguably all different with access points as well as remote devices. My colleague who still engineered (pre Covid 19) settled for an Ubiquiti one.
      We would recommend a good line of sight & high positioning which helps as well as a Mac program like "Wifi Explorer" to assist the user in seeing the busy traffic issues present.
      • 12 hours ago
    • MarkNorgren
      Dale_M Hi Mark Norgren they are arguably all different with access points as well as remote devices. My colleague who still engineered (pre Covid 19) settled for an Ubiquiti one.
      We would recommend a good line of sight & high positioning which helps as well as a Mac program like "Wifi Explorer" to assist the user in seeing the busy traffic issues present.
      • 12 hours ago
  • New
    Mic88
    Newcomer - Level 1
    2021-01-21
    Hello.
    I am a reseller of musical instruments in Lucca (Italy) and would like to know how to get in touch with Behringer to collaborate with a view to ordering and sourcing their products and brands.
    Thanks

    Il Cappellaio Matto Strumenti Musicali
    read more...
    1 4
    • Mic88
      Dale_M Mic88 many thanks for your message, it would be best to submit this and your credentials in a support ticket via the Support tab above/ +create a care ticket and choose the Pre Sales dropdown, I hope this helps.
      • 12 hours ago
  • New
    Matthew12
    Newcomer - Level 1
    2021-01-21

    Hello, I wonder if you can help please. I am unable to get my mircophone sound to come out of the speakers. IT is alll plugged in correctly to the mixer but no sound coming out.  Any thoughts please? am assuming it is quite simple. I have only just bought the equipment so am not used to the set up. Thank you in advance for your help

    read more...
    0 3
    • Matthew12
      RexBeckett Hello Matthew, we may be able to help if you can tell us what mixer you have, which type of microphone, the make/model of speakers and how you have it all connected.
      • 15 hours ago
      • Behringer Mixer - cannot get microphone sound out into speakers
        Matthew12 hello thank you for your kind follow up to my question. It is a Behringer mixer DX2000USB, the microphone is a Shure. The speakers are GALE. All are attached according to the instructions. Not sure if there is a button which has/ hasn't been pressed....
        • 14 hours ago
    • Matthew12
      RexBeckett Is it just the microphone that is not working, Matthew? Do the music channels work correctly?

      Do you see the Sig LED on the Mic channel flash when you speak? If not, check that the source is set to Mic rather than Line. Try raising the Mic channel gain. Also try a different mic cable and, if possible, another mic.

      If the Sig LED flashes, make sure that the Channel On button is pressed and the channel fader is raised.
      • 13 hours ago
Go to page