Statistics

261,331 members
140,035 posts
  • New
    kashton
    Newcomer - Level 1
    2021-12-07

    I have received a 12/05/2021 email response from B&H Photo Video and Pro Audio Sales Department that the Behringer X32 mixing console has been discontinued and is nolonger available.  I have a hard time believing this wonderful and very popular mixer has been discontinued.  I am interested in confirmation from the manufacturer if this is true.  If so, what is the status of X32 RACK; what is Behringers plan moving forward? 

    read more...
    0 8
    • kashton
      kashton Attached is the email response.
      • Tue at 12:10 PM
    • kashton
      Paul_Vannatto They changed the supply chain model to supply super partners only. In the US, those are Sweetwater and Amazon.
      • Tue at 1:15 PM
    • kashton
      Nigel67 Hi kashton, Nigel from Music Tribe here. I can confirm what Paul has said in his reply to you. The X32 Series is still in full production.
      • 4 hours ago
  • New
    jotvasq
    Newcomer - Level 1
    2021-12-07

    hi guys, I've a problem.  My software X AIR EDIT is running ok, always with LAN mode cat6e (version 1.17, Mac -mojave). but sometime when I click fast on any buttom control, the software it closed! .. please, anyone would you help me? thanks.

     

    read more...
    0 9
  • New
    Shiboybk54
    Newcomer - Level 1
    2021-12-07

    im trying to route mix buss 9 to aux 1.

    can someone help me?

    0 6
  • New
    Seigeinc23
    Newcomer - Level 1
    2021-12-06

    What's up, hope I find you all well today! 

    My college has recently gotten a U-Phoria UMC 1820 to use in one of our many studio rooms (I'm going for a program called Entertainment Technology). I am strongly considering purchasing the 1820, but in all of my experiences using the interface I have not been able to get it to not lock my audio to my DAW only (I have tried both FL Studio and Ableton). I recently updated to Windows 11 on my laptop, and even after disabling all "exclusivity" settings in my sound settings it still will not let me play anything outside of my DAW audio. I have tried the most recent UMC drivers and an older release with no luck. My windows and UMC bit depth and sample rate settings were also the same.

    A friend even tried his laptop, still running Windows 10, and we also had no luck with it either. This issue is the only thing keeping me from purchasing. I currently run a Focusrite 2i2 and have never once had this problem. Does anyone know any other settings to try, or know any other work arounds? Thanks! 

    read more...
    0 6
  • New
    Vedder323
    Newcomer - Level 1
    2021-12-06

    I am setting up in ear monitors for the wing at church and was following step by step instructions from a youtube video. Whats odd is when he selects the bus, he has the option of choosing pre fade/post fade/subgroup. When I go to my bus group settings, it shows post fade/tap point/subgroup. Any ideas? 

    Video for context: https://youtu.be/Vj5DoJOFTqU Skip to 0:50 to see the menu I am referring to. 

    read more...
    0 14
  • New
    RoyWimpenny
    Newcomer - Level 1
    2021-12-06

    Hey Hey,

    I have two X32 Racks both have developed the same issue. 

    The Yellow light on the remote ethernet port is solid, it won't recognise any ethernet cable plugged in. 

    It's nothing to do with IP or setup, been through all that.

    I replaced the main PCB Behringer X32 Main PCB | Behringer X32 Parts – British Audio still no luck

     

    Does anyone know what the problem is, also where I can get parts?

     

    Thanks

    read more...
    0 5
    • RoyWimpenny
      Paul_Vannatto What is plugged into the other end of the AES50 cable? Would it be a console by chance? If so, make sure only one of them is the master clock and the other is a slave.
      • Mon at 1:45 PM
    • RoyWimpenny
      RoyWimpenny Nothing Plugged in. Console is stand alone
      • Mon at 1:48 PM
    • RoyWimpenny
      Paul_Vannatto Then I would suggest you click on the Support (above) and fill in the form for repair or spare parts.
      • Mon at 2:03 PM
    • RoyWimpenny
      JamesPaul Paul, Ethernet, not AES50, as I read it. Same question applies. What is on the other side of ethernet cable ?
      • Tue at 2:16 AM
    • RoyWimpenny
      Paul_Vannatto Agreed JamesPaul. But I've seen weird symptoms occur (including with the ethernet port) when there are more than one master-clock banging at each other.
      • Tue at 5:43 AM
  • New
    toddwines
    Newcomer - Level 1
    2021-12-06

    I need to download X32 Edit v4.2 for Mac. I am using a console with older firmware (v4.04.1) on a show site and don't want to update until it returns to the vendor shop. Does anyone know where I can find this?

    Thanks for your help!

    0 3
  • New
    RobinBoudreauxS
    Newcomer - Level 1
    2021-12-05

    Having trouble setting up a router to the X32. I had it and the router went out. Can't figure it out.  Looked at you tube but I must be doing something wrong.Thx in advance Robin Boudreaux Sr from South Louisiana. [email protected] 

    0 11
  • New
    Leomozoloa
    Newcomer - Level 1
    2021-12-05

    Hello !

    As the title says, I was happy to see the multi channels come back on driver 5.12 but it's still only 4 stereos pairs so 8 channels total from the 18 that the consoles offer, is there no way to adapt the driver to the channel count and have 9 stereo pairs (for the 18 channels) ?

    That would be fantastic and open up a lot of possible applications.

    I remember playing around with a soundcraft console not so long ago that had a 32i/o USB interface that created 16 stereo pairs in windows, same with Dante Virtual Soundcard that creates 8 stereo pairs, so it has to be possible.

    Thanks !

    read more...
    0 5
  • New
    DavidSelf
    Contributor - Level 2
    2021-12-05

    My issue is that often when I press play or record in Cakewalk I get a long pause before play/record begin and sometimes my recorded material is at a different place in time than what I was hearing while recording.  I suspect my driver setup.  I currently use the WASAPI option.  My inputs are X-USB.  Anyone have any experience using X32 with Cakewalk that might be able to shed light on my issue?

    read more...
    0 5
    • DavidSelf
      reginaldStjohn3 Use the ASIO driver for the X32. Select ASIO driver format in Cakewalk
      • Dec 5
    • DavidSelf
      GaryHiggins Yes just use ASIO driver model, works perfectly!
      • Dec 5
    • DavidSelf
      DavidSelf Thanks. I'll try that tomorrow.
      • Dec 5
Go to page