Statistics

241,822 members
118,136 posts
  • Eduard
    Contributor - Level 1
    2019-11-17

    Some scenes from my M32R were deleted. Is it possible to restore them back?

    0 133
    • Eduard
      GaryHiggins

      @Eduard If they were truely deleted, they are gone for good afaik. Is it possible they are on a usb drive in a different folder? Or stored on your computer? Sorry if they are gone.

      • November 18, 2019
    • Eduard
      adam_nowak

      Sorry to hear that ... but deleted is deleted

      FW update can cause data loss
      From version 4.00 there is a backup function available on the setup page
      It will ask to backup when you will do the next update, so this should not happen anymore from now on, unless you dont read the warnings ...

      Do a backup regularly, and backup the backups on different devices

      Best regards

      • November 27, 2019
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-11-17
    Maybe an answer here (or at least a starting point): https://youtu.be/7GgKUE7CIrE Any interest for this?
    0 125
  • TMLSound
    Contributor - Level 2
    2019-11-15

    A local church has purchased a M-32 Live console and brouo.ght the mixer to me to learn how to use it and then set it up in the local church. They have already installed 3 JBL Arrays. I want to set the mixer up to run LRC or LR+Mon. I have no problem getting the sound out too the L&R Main fader. Need  help on how to set up a mono mix of all the channels to go to the center array. The Behringher X-32 has a L&R slider output and another Center mono slider right beside it with corresponding XLR outputs on the back of the console. How will I be able to do this on the M-32. It has no seperate XLR out to go the the mono center array...thanks in advance, Mark Little

    read more...
    0 173
    • TMLSound
      RexBeckett

      @TMLSound 


      Hi Mark, welcome to the forum.


       


      The M32 and X32 have very similar functionality. Each channel and  mixbus can send to the Main LR and Mono/Centre buses. The Mono/Centre fader is shown on the Main tab. You can choose between LR+Mono or LCR panning on the Setup -> Mixer tab. The Mono/Centre bus can be routed to an XLR output through the Routing -> Outputs 1-16 and Routing -> XLR Out tabs.


       


      If you need help with routing, attach your current scene file to your post (see Choose File button below).

      • November 15, 2019
    • TMLSound
      TMLSound

      Thank you for that information. I want to be able to set up a mono mix output on XLR Mix Out 14 for all channels on the mixer. I will use this out along with the regular stereo outs on Mix Out 14 and 15. I need to know how to assign all channels to a Mix Buss XLR out on 14.  Thanks..Mark

      • November 16, 2019
  • bigmickjr
    Contributor - Level 2
    2019-11-14

    Hello everyone!

    I've been using X32 and M32s since they shook the live sound world. I am also an "IT" guy at my day job...

    My laptop is running Ubuntu Studio 18.04.3

    I use an M32C for alot of bar gigs but have never gotten M32 Edit to work correctly, so I have been using X32 edit which did work...

    The App loads fine, and I can edit show files with no problem. However, when I try to connect to the console, I get the Synchronizing dialog but the progress bar stays at 0%. I usually have to kill the process to get my computer back.

    In the settings dialog, it finds the console with its correct IP.

    X32 Edit used to load just fine. That is until I updated to 4.0. Now both M32 and X32 Edit (app version 4.0 as well..) do the same thing.

    Mixing Station Pro connects fine every time.

    The console has a static IP of 192.168.10.32, and I have verified thats where the console is (Mixing Station connects on that IP...)

    I usually use the laptop wired to the router, but this happens on WiFi as well.

    Many moons ago, I feel like I had to either install missing dependncies or create a symlink for something, but I can't remember if that actually happened lol..

    Any help would be MUCH appreciated!

    read more...
    0 159
    • bigmickjr
      Paul_Vannatto

      Hi @bigmickjr 


      I just downloaded the M32 Edit and X32 Edit 4.0 and checked it on my X32 Rack and both connected without any issues. I'm using linux Mint 19.1 64 bit. By the way this version of Edit is 64 bit only.


       

      • November 14, 2019
    • bigmickjr
      bigmickjr

      Hey @Paul_Vannatto Thanks for the reply!


      Weird. I am using the x86_64 architecture of Ubuntu Studio 18.04.3.


      I'll keep digging!

      • November 15, 2019
    • bigmickjr
      MatthiasKnäpper

      Hi @bigmickjr ,


      I recently updated my M32 and recognized that afterwards the console lost it's static ip-address and switched to dhcp. After reconfiguring the console to static ip-addresses everything worked again .


       


      Best regards


       


      Matthias

      • November 16, 2019
    • bigmickjr
      bigmickjr

      Hey @MatthiasKnäpper 


      That's not really the trouble I'm having, but wow. How long after the update did it start losing it's static IP?


      I just ran my first show on 4.0 tonight, didn't have any trouble. I have to use the old X32 Edit (3.12 I think???) to load my show files and as always Mixing Station was reliable.


      I'd like to know more about the static problem tho!

      • November 16, 2019
    • bigmickjr
      MatthiasKnäpper

      Hi @bigmickjr ,


      I could not answer your question seriously but I believe the static ipaddress went during update.


      I executed the update directly after the automatic download in the evening and did some initial checks without using exeternal devices. Just looking at the console.


      Yesterday we met in our rehearsal room to discuss some parts of two songs. I tried to connect with the iPad-App without success. Then I checked the ip-settings and recognized that the console switched to dhcp. I switched again to the static ip address and the console was available again.


      Up to now I did not test whether Mixing station works or not. I will try it out during this lazy Sunday.


      Best regards


       


      Matthias

      • November 16, 2019
  • MikeEsonic
    Contributor - Level 2
    2019-11-14

    Hi.

    Just updated to the new FW on M32. The faders now move much slower when changing layers.. Is that part of the new software update?

    0 1,131
    • MikeEsonic
      GaryHiggins

      @MikeEsonic It is part of the update. See second to last line below.


        new features:


        - point to point user routing, 4 input and 6 output banks (32 in / 48 out)


        - DP48/HUB4 remote configuration support


        - DP48 setup page with preset library


        - send pan optionally follows LR pan function


        - full backup export/restore function


        - new keyboard with channel name suggestions/history and keyboard layouts


        - X32Core/M32C: Export Show function


        - M32/M32R: V.1 Fader option (forces update of faderboards, requires reboot)


        - option for coloured RTA bars


       

      • November 14, 2019
    • MikeEsonic
      nicholi

      "M32/M32R: V.1 Fader option (forces update of faderboards, requires reboot)"


      This is not very clear.  So are we supported to enable this setting?  What exactly is its functuon whether enabled or disabaled?

      • November 14, 2019
    • MikeEsonic
      GaryHiggins

      @nicholi I think the word option here is meant more like 'feature'...not really a user option or choice, in other words updating the faders for the Midas boards is part of the update period, it comes with the package, no matter...BUT this is only my opinion. I had the same experience and saw no option to update or not update the faders.  

      • November 14, 2019
    • MikeEsonic
      nicholi

      Hi Gary,


      Hmm.  I am not at the board now but under System there is an option to enable or dsable the "feature".  The mixer will reboot.  It does not change change the fader speed howwever from what I can tell.  So I am trying to figure out if it should be enable or not and what is the benefit.  I guess the questions should be.  What is V.1 Fader? What versions of the boards does this affect M32 with black buttons or rubber?

      • November 14, 2019
    • MikeEsonic
      MikeEsonic

      @nicholi Yes I did the same thing. I enabled V.1 Fader option and I thought it would change the speed but it did not. Still trying to figure out what it does, and if you can change the back to original speed. Also, I’m thinking they changed the speed to save the motors so they last longer. 

      • November 15, 2019
  • paranoid79
    Contributor - Level 1
    2019-11-14

    Hi everybody,

    I've updated my M32 to FW4.0, but my KT DN32 Card seems not to work properly: I can regularly see my M32 on my Dante Network and it seems to be ok, but when I patch Input Card on the desk kind of "glitches" appearing costantly..

    Does anybody knows something about this?

    I've already checked new FW on my KT site for DN32, but nothing new is appeared..

    I had come back to FW 3.1.1 and everything is ok, so probably  I need to wait.

    Thx a lot for your help

    read more...
    0 218
  • FelixHomann
    Super Contributor - Level 2
    2019-11-14

    Now that the 4.0 firmware for the M32/X32 mixers has been released, can we hope that there will be an update for the MR18/XR18 as well? We know from an older post from Jan Duwe that some of the most wanted features like ouptput delay have already been done internally. But they have not been released due to a lack of resources for upgrading the apps. Now would be the perfect time to get this done.

    read more...
    2 204
  • bltsounds
    Contributor - Level 2
    2019-11-13

    Hey folks,

    I've been trying for a communication between Logic Pro X and M32 for months (other than DAW Remote mode, of course).
    I would like to control the entire console or most of it. All faders, knobs and others.
    I had some progress with MIDI where I was able to communicate faders, mute buttons and panoramas. The problem is that, beyond this limit of few buttons, is a little laggy especially the faders.
    I also tried an OSC communication with OSCulator, as Logic Pro does not send this signal. With OSC I can totally control everything. From one color to the effects. This is really what I needed!

    Does anyone have any idea how to decently convert the OSC signal to MIDI?
    Or some solution to the case, even if it is in MIDI?

    I leave here some videos about the case:
    https://www.youtube.com/watch?v=FecpY_nzcn0
    https://www.youtube.com/watch?v=rvC8SPkSg8Y
    https://www.youtube.com/watch?v=KwxpFDWkWcY

    Thank you so much! 

    read more...
    0 162
  • SNS
    Contributor - Level 2
    2019-11-13

    I am sure this is a novice thing I am missing but I am totally stumped.  I work at a club focusing on DJs. The signal path is always

    Pioneer DJM900

    Main L - Chanel 1

    Main R - Chanel 2

    Booth L - Chanel 3

    Booth R - Chanel 4

     

    My issue is that I have the booth outs (Chanel 3 & 4) sent to a mix bus that feeds 2 monitors on stage. I have the faders on Chanel 3 & 4 of the m32 all the way down BUT when a DJ starts cranking the booth monitor on the DJ mixer it is not only turning up volume in their stage monitors but also in my main L&R mix!!

     

    Why is it doing this and how can I properly set up Chanel 3 & 4 to pass signal only to the monitors and not the main L and R even when the faders are all the way down. 

     

     

    read more...
    0 174
    • SNS
      RexBeckett

      @SNS 


      Hello James, welcome to the forum.


       


      There are at least two common configuration issues that could cause this:


      Input channels 3 & 4 are being sent to the Main LR mix as well as the monitor mixbuses. You can fix this by selecting each channel, opening the Main tab and clicking on the LR button to turn it off.


       


      It is also possible that the monitor mixbuses are being sent to the Main LR mix. If the channel sends to the mixbuses are pre-fader, it would explain why the faders have no effect. Similar to above, select the buses, open the Main tab and turn off the LR button.


       


      If these don't fix it, save your scene and attach the file to your post (see Choose File button below). 

      • November 13, 2019
    • SNS
      SNS

      Rex! Thank you for the help... The mix bus were inserted in the main L and R for whatever reason (mistaken setup on the board by the previous tech). 


       


      All is good now thank you for the help! 

      • November 14, 2019
  • Asullivan1
    Contributor - Level 2
    2019-11-13

    Trying to check status on case number 01022909 has been returned for repair

    0 112
    • Asullivan1
      KenMitchell

      Hi @Asullivan1 , 


       


      The best way to get status on an open case is to reply to the support ticket you received and ask for status.  I'm pretty sure you can also login to the Care Portal and look at the status of tickets there. 


       


      Hope this helps, 


      Ken


       

      • November 14, 2019
Go to page