• New
    WISSEMMRABET
    Newcomer - Level 1
    2021-03-16

    hello i have a problem with midas m32 with the blocks of 9 to 16 the butons of the mute and solo and select they are not working so what is the probleme can be an thank you

    0 41
    • WISSEMMRABET
      KyleJohnson Hello, Kyle here from Music Tribe. Are the Faders and Scribble strips for 9-16 working normally? Have you performed a Console Initialization yet? If not, I recommend you do so. First back up your current settings as a scene file. Then open the Setup>Global menu and choose CONSOLE under the RESET heading. If you continue to have issues, please contact us directly by submitting a support ticket through the support portal at the top of the page.
      • Mar 16
    • WISSEMMRABET
      KevinMaxwell Are 25-32 acting the same way?
      • Mar 17
  • New
    jknutz
    Newcomer - Level 1
    2021-03-16

    All my jacks on my new m32r live are dead. Can't any input on the aux in. No output on the aux out. And a constant hum on the monitor and phones out. Updated - downgraded and updated firmware again to no Succes. Triple checked my routing. 
    what am I missing or is it just a faulty board? 

    read more...
    0 24
    • jknutz
      Dale_M Hi there can you advise if this is a new console? Has this worked previously? I would recommend creating a Technical ticket from the Support tab above so we can assist you.
      • Mar 16
    • jknutz
      KevinMaxwell You may be missing something. We might be able to tell you what is wrong if we can take a look at your scene. You can upload it here but only in the post that you start. You can edit the first post in this thread. Copy the scene from your mixer to a thumb drive and then put the thumb drive in your computer and then go to edit your post and you will see a place to upload a file on here. It only works for the person that starts a thread and you have to do it in the post that you started a thread in.

      Let us know if you need any more help in how to do this.
      • Mar 16
  • New
    DouginAlaska
    Newcomer - Level 1
    2021-03-11

    I have a HoW installed M32R connected to a DL16 stagebox thru AES50-A.  How do I configure AES50-B on the DL16 to send to the daisy-chained DP48s used as IEMs on stage? Currently, the DP48s are connected directrly to the M32R on AES50-B on a CAT5 mess along the floor edge. If I could run the DP48s off the AES50-B from the DL16, I would be able to avoid running cable thru the ventilation system, crawl spaces, walls, and drop ceiling to get to the DL16 in the rack at FOH. Will the Hub4 do this or is there a more economical solution?

    read more...
    1 32
    • DouginAlaska
      Paul_Vannatto Hi Doug, you can daisy-chain the DL16 and the DP48, understanding that the first 8 outputs from the M32 will be assigned for DL16 outputs. These will also pass through (downstream) to the DP48. It also means that you will only have AES50 9-48 available for the DP48.

      The other issue is the upstream signals (see page 6 in the DL16 User Manual). These are shifted one bank over when passing through the stagebox. This will be important if you plan on using the talkback functionality of the DP48 for the musicians to communicate with FOH, because the talkback on the DP48 is on AES50 channel 48. Therefore when passing through the DL16 to the M32, the talkback will disappear. This is why it is recommended to either have the DP48's fed by the other AES50, or get a Hub4 which has a true pass through.
      • Mar 11
      • Routing DP48s thru DL16
        GaryHiggins Very helpful advice! Makes perfect sense when I think more about it. I have not used them in a stage box daisy chain but I am going to note this for future reference.
        • Mar 12
  • New
    VlahopolGuitars
    Newcomer - Level 1
    2021-03-11

    I just got my MR18 and I am looking forward to work with it as it is a first step to the bigger brother of his that I want to buy soon - I hope.. 

    I am now using a 10 in 10 out soundcard in my recording studio and I thought it would be great to get the MR18 to use it in the studio as a soundcard in order to get the 18 IN /OUT and benefit from it.

    NOW, like I said i am looking at using the MR18 mainly in the studio but also with my bands where I have 32 channels analog mixer... now i have some questions that needs answeres, please:

    1. is there any OFFICIAL tutorial on what to install first and how on mt Windows PC? - asll I see on youtube are a bunch of guys showing off their X-Air Behringer mixers, but NO official video of MIDAS. Maybe I am looking in the wrong palce. Please guide me.

    2. I see there are two softwares a driver and a firmware update. is there any specific order to this ?
    M-AIR-Edit_PC_1.6
    M-AIR-Edit_PC_V1.5
    MIDAS MR18 Driver Setup v4.59.0
    MR18_Firmware_1.17

    Please, correct me if I am wrong... I assume it should be like this... 
    1 firmware, 2 driver, 3 Software M-Air 1.6 ??  Correct?  
    Id there any official videos on these, please? 

    3. IS the MR18 able to SAVE my studio / USB settings as a studio soundcard and than also save my LIVE settings so I don't have to redo it all the time? when I go from STUDIO to LIVE performance and back? 

    4. IF i have 2 x Midas MR18 is there anyway to LINK them to work together as ONE ? One of my sound engineers has one and my keyboard player has one so.... can we link these machyines to see eachother VIA laptop in LIVE GIGS ?








     

    read more...
    0 36
    • VlahopolGuitars
      Paul_Vannatto Why do the videos have to be official? I just did a search on YouTube for Midas MR18 and there are lots of videos both by Music Tribe, resellers and users - all excellent material. You can also search for XR18, since the 2 consoles are identical in functionality.

      The order of software, drivers and firmware is not important. Just use the latest available.

      Yes you can save snapshots of your settings and recall them as desired

      No you can't link MR18 together. They are not expandable. For that you would need to get a M32 or X32.
      • Mar 11
      • Midas MR18 - please advise
        VlahopolGuitars Thank you so much for your answer.
        well, the videos have to come from the seller as "a manual" ??? I never used a MR18 and I want to know what and how should I do it in order NOT to break it, than loose warranty because of MISSUSING. I have seen that happen.
        And yes the seller it is contractually obliged to give me manuals / tutorials in order to have a mutual beneficial relationship.
        I got this small rack mixer because I like the Midas. Now I need to know / learn how it works. I don't understand why i have to you tube to 20 different users to find what I need when in fact I should be able to go to the source / manufacturer and find everything there. I am not trying to argue with you and thank you again for your kind response.
        Thanks again!
        • Mar 12
    • VlahopolGuitars
      RexBeckett Hi VlahopolGuitars, there is no functional difference between an XR18 and MR18 so a video for one will also serve for the other. The control app, firmware and drivers are different for each make but work the same way - despite some small differences in appearance and branding.

      I would install the driver first. The M-Air-Edit apps are not actually installed by Windows so you can have several versions on, say, your desktop. You may need to use app V1.5 initially to install firmware V1.17. I think that app V1.6 complains if the firmware is older than V1.17.

      The MR18 can save all non-global settings in internal Snapshots. The same settings can also be saved as Scenes in files on the controlling PC. Snapshots load very quickly but it is good to save some scenes as backups. Scenes can be loaded on any MR18 or XR18 if required. Global settings (not saved in snapshots or scenes) are things like network parameters and sample-rate.

      There really isn't any way to link multiple MR18s except by using analogue inputs and outputs.
      • Mar 11
      • Midas MR18 - please advise
        VlahopolGuitars Thank you so much,
        Mucha appreciated.
        • Mar 12
  • New
    andyp13
    Contributor - Level 3
    2021-03-09

    Hi all, I use a X32 Rack, though I intend to keep it I’m thinking of purchasing an M32C - to save on Rack Space (I have 2 S16’s). Does anyone know if the X-Live card fits the Midas 32C.

    please email me your reply as I will never find this post ever again on here, or it will run so slow it just gives up. Email address below

    Thanks

    [email protected]

    read more...
    0 41
    • andyp13
      Paul_Vannatto Yes it will
      • Mar 9
    • andyp13
      Dale_M Any of the cards will fit the M32C, The M32/R/Live/C are all the same platform regardless of the form they are presented in. You must however ensure you use the correct driver software for that card.
      • Mar 9
  • New
    ahowald
    Newcomer - Level 1
    2021-03-09

    I submitted a ticked on the 4th of March about missing feet on the side of my Midas L6. It has been 4 days now and no response. I did receive the email stating a case had been created but that is it. I have checked spam folders as well and nothing. While my issue might not be a major issue it would be nice to get some sort of acknowledgement that they were looking into a resolution.

    This is my first time reaching out to this company for support. I have purchased and used Behringer products for years and never had a need to contact support. I have been a big fan as the products just worked!

    I have to say that this experience has made me nervous about continuing my journey with Behringer, Midas or any MusicTribe brands. It is a little uneasy knowing that support correspondence is so sparse. Granted I am only one tiny drop in the bucket of their customer base but in Googling this issue this seems to be a fairly common occurrence.

    Can someone please tell how long it usually takes to get some sort of response from support with actual help?

     

    Thanks.

     

     

    read more...
    0 80
    • ahowald
      Nigel67 Hi ahowald. I am sorry for the lack of response to your ticket. Can you give me your case number (begins with CAS) and I will look into it further for you.
      • Mar 8
      • Midas L6 missing side feet.. Support concerns.
        ahowald Nigel, did you get that case number I sent?
        • 1
        • ·
        • Mar 10
    • ahowald
      ahowald Nigel, I'm posting this here as well as there seems to be two different threads between us... I did receive a response from someone giving me part numbers and prices. I replied asking that since the unit was purchased only a month or so ago should the replacement parts be covered under warranty. It has been 10 days since then and I have still not receive a reply. This has to be the worst customer service I have ever experienced! Do you think you could find some to respond to me in some sort of a timely manner? I realize the we are on opposite sides of the globe but this has become ridiculous! Thank you for your time.
      • Mar 21
    • ahowald
      ahowald

      • Apr 19
    • ahowald
      ahowald

      Nigel, I spoke with the parts person in Las Vegas and he stated he need to have the parts sent from the European warehouse to the US and then to me. Is the anyway to check on the status of where we are in this process?

      • Apr 19
    • ahowald
      ahowald

      It has now been 2 months since I first created the ticket for this issue. I noticed the case (CAS-428778-M5K5W9) was closed as "solved" on or around the 22nd of March. It is now May 4th and I still have not received any replacement parts. Can someone please give me an update on this? This is becoming a nightmare!! This has been the absolute worst customer service I have ever experienced! This is very much going to influence my purchases from all MusicTribe companies going forward.

      • May 4
  • New
    dragosjustin
    Newcomer - Level 1
    2021-03-08

    Hi, I have a Hub4 that I am trying to integrate into my M32 & DL32 system. As far as my understanding I should be able to set it up to pass-through audio from my DL32 to the Hub4 then to the M32. While still having control of the DL32 from the M32. So as far as connections go I have it (M32 AES50 A) to (Hub4 Sync Master) and from (Hub4 Thru) to (DL32 AES50 A). With this setup I cannot see the DL32, cannot control the inputs and no audio from the inputs even though everything has green LED indicators. I can see the Hub4 on my M32 but nothing past it. Everything has been updated to the latest firmwares that are available on Midas' website under software.

    read more...
    1 44
    • dragosjustin
      Paul_Vannatto Make sure none of the Ports (1-4) buttons are enabled
      (see routing document under Documents on right side)
      https://www.midasconsoles.com/product.html?modelCode=P0DM1
      • Mar 7
    • dragosjustin
      joshtew

      Just found out the hard way that the PORT 1-4 AES 1-32 cannot be active when connecting a DL16/DL32 to Hub 4 Thru port.

      The stage boxe can not be detected by M32R when that button is on and the Hub4 User Guide and Routing diagram doesn't present this information clear enough.... my colleagues spent a whole day trying to figure out why the DL16 is not being detected.

      Thanks to Paul's reply above, I tried deactivating that button (which seems to be turned on by default) and DL16 appeared in the mixer's routing screen....

      • May 27
  • New
    jon9max
    Contributor - Level 3
    2021-03-07

    I use a DL32 with a M32C. I am trying to update the firmware on the DL32. I follow the instructions and I cannot seem to do it. If I look at the device manager it says dL32 1.06. When I go through the process as instructed It says DL32 1.06 ready to use. I am trying to update to 1.8. Unfortunatly the only way to do this is with a windows computer and the process seems goofy and there is no way to tell if anything is installing, installed or anything. I tried getting the 1.7 to install that first, incase it had to do that? but that also does the same thing. I am using windows 10. There also seems to be no way to find out on the dl32. (that I know of) if I plug the DL32 into my mac and look at what is on the port it also says DL32 1.06. Does anyone have a better way of doing this of a mac version? Thanks-John

    read more...
    0 42
    • jon9max
      Paul_Vannatto Do you have the USB cable plugged into a USB 3.0 (blue) port on the computer by chance? If so, that will probably be the problem. It needs to be plugged into a USB 2.0 (black) port
      • Mar 7
    • jon9max
      dragosjustin I had the same problem. I used my wife's surface pro 7 to try and update it but kept saying DL32 not in bootloader mode or something like that. I ended up installing WIN10 on my Mac pro using bootcamp and updated it that way. Pretty annoying but got it updated. That was my experience.
      • Mar 7
  • New
    MattMarcus
    Contributor - Level 3
    2021-03-05

    Weird issue-

    4.2 Mac crashes on startup on a standard user account, where previous versions start just fine. 4.2 runs fine in the admin account. Created a fresh standard user account, and no problem there, either. Something must be corrupt, or conflicting in the original standard user account. Trashing prefs was the first thing I tried, without effect. 

    anyone have a clue what's going on here?

    read more...
    0 27
  • New
    mahardee
    Newcomer - Level 1
    2021-03-03

    Hello all! I am new here and am looking for info on the M32 network side of things. I have connected and used our iPad to connect to both our M32 and X32 in the past but have not used it recently due to the pandemic. I pulled everything back out and the X32 worked perfectly, however the M32 was not connecting to my iPad (or vice versa) and so tried connecting via DHCP to see what IP it was pulling. I came to find out that it is pulling a 169.254 IP meaning it is NOT connecting to the router. I then checked the cable - cable works, then tried plugging directly into our unmanaged network switch running to our netowrk closet with managed switch and fierwall - still not getting an IP. Is it possible that my network card is bad?? I am in IT and have had our whole department look it over and so am looking to you guys! Any help would be great! Thank you. 

    read more...
    0 42
    • mahardee
      Paul_Vannatto Are you certain that the ethernet cable is good? Also, are you plugged into the M32 ethernet port and not the Ultranet port (been there done that)?
      • Mar 3
    • mahardee
      GaryHiggins If you assign the m32 a static ip, (and saved it!.....if you don't your settings go away as soon as you go out of network setup) the iPad needs one as well, at least mine never worked very well not doing that. I had a pretty generic router that used 192.168.1.0 and my M32 was something like 192.168.1.32. The iPad set for something like 33. Anyway the iPad was ALWAYS good for skipping the 3rd group of the subnet. Hard to notice it sometimes as it looks correct upon quick look. It would say 255.255.0.0 instead of 255.255.255.0. It would refuse to connect over and over, once I changed to the correct number it connected perfectly right away. I am NOT in IT so you probably checked all that stuff and much more, but thought I would throw it out there anyway.
      • Mar 3
Go to page