Statistics

306,340 members
190,727 posts
  • New
    Sol3m10
    Newcomer - Level 1
    2022-12-01

    I tried to record in Band in a Box 2022 using Behringer UM2 audio interface but so far not successful. Biab not picking up my electric guitar in inst line 2 but the output device is working but distorted. Any suggestions appreciated.

    0 10
  • New
    sulaoglu
    Newcomer - Level 1
    2022-12-01

    Awesome product, thanx a million! My request is about setting the tempo, which is very difficult by tapping. How about this solution: When we press the switch of that specific pedal, the current BPM is displayed on the LED screen and the relevant knob for that pedal becomes active so that we may set the exact tempo using the knob.

    read more...
    0 4
  • New
    Groovekitty
    Newcomer - Level 1
    2022-12-01

    Hi my name is Vince I have a behringer sl2442fx pro mixer I need the effect section the effect are nit working the board has this pcb22106reva can you please tell if you have one and how much it's going to cost me?.also can you please give me you phone number .you also can ring me on 0412378886.

    read more...
    0 7
  • New
    hoppie75
    Newcomer - Level 1
    2022-12-01

    I have tried everything and I cannot get my Windows laptop to connect to the X32 rack. Last week I didn't have any issues and all of the sudden this week it will not find the device. 

    I am on the latest firmware and using X32 Edit 4.3. I have tried DHCP, Manual IP, different ethernet cords, connecting directly to my laptop, connecting through a router, different laptops. Nothing seems to be working. 

    If anyone has experienced this and has a fix, please let me know as I have a show coming up in one week and really need the computer control to work.

    read more...
    0 9
    • hoppie75
      Paul_Vannatto Have you tested or replaced your ethernet cable?
      • Dec 1
    • hoppie75
      hoppie75 As stated in the original post, I have tried different ethernet cords.
      • Dec 2
    • hoppie75
      hoppie75 I did reach out to the customer care from where we purchased the unit and they agreed with my assessment that the Ethernet Port on the X32 has gone bad and will be repairing it under warranty.
      • Dec 2
    • hoppie75
      Paul_Vannatto Are you certain that all of the ethernet cables you tried are straight cables and not crossover cables? Also are you plugged into the ethernet port on the back of the X32 (not in the Ultranet or AES50 ports)?
      • Dec 2
  • New
    rmaczis
    Newcomer - Level 1
    2022-12-01

    Using an Eventide Powermax (600mA) to power x5 and a few drive pedals.  Running Octonaut Hyperdrive and Vertex Dynamic Distortion pedals thru x5 Effects Loop.   Power occasionally cuts out during performance and then automatically reboots.  Have upcoming gigs...need advice fast!

    read more...
    0 8
    • rmaczis
      PedroRodrigues Hi rmaczis, thank you for your post, you must confirm that you power your PLETHORA X5 with the correct specification to avoid any issues. The unit must be powered using a Standard 5.5 / 2.1 mm Positive Centre Negative PSU that supplies 9 VDC, offering a minimum of 600 mA, as stated on the manual below. Please confirm that the power supply you are using fits these requirements.
      • Dec 4
  • New
    dnfaudio1
    Newcomer - Level 1
    2022-11-30

    Good day can I use the MR18 Remote mixer with the DL16 stage box?

    0 10
    • dnfaudio1
      Paul_Vannatto No, the MR18 does not have AES50 ports, which the DL16 requires. You would need to get an X32, M32 or Wing.
      • Nov 30
      • MR18 And DL16?
        dnfaudio1 Thank you so very much for the info.
        • Nov 30
  • New
    RolandFantom
    Contributor - Level 2
    2022-11-30

    Hi. What's the latest firmware and how can I update if necessary?

     

    Is the switch 6 compatible with the Voicelive Play?

     

    Thanks 

    0 9
    • RolandFantom
      kiskadar69 I do not know the latest firmware version of VoiceLive Play (blue). You can upgrade with VoiceSupport 2:
      https://www.tc-helicon.com/product.html?modelCode=P0CMP

      1. VoiceLive Play (=blue): not compatible with Switch-6.
      2. VoiceLive Play GTX (=white): not compatible with Switch-6.
      3. Play Acoustic (=black): compatible with Switch-6 (if you cannot select Switch-6 in the menu, a firmware update is required).
      4. Play Electric (=grey): compatible with Switch-6 (if you cannot select Switch-6 in the menu, a firmware update is required).
      • Nov 30
  • New
    pietervannes
    Newcomer - Level 1
    2022-11-30

    Hi! I'm using a Clarity M for a while now, but never through USB, it always works fine. I now need to use it through USB, so I installed the plugin, and found out that I would need to update the firmware. Problem is: my mac (Mac Mini 2014 - OS Big Sur 11.6) can't find the Clarity in Finder. I have set it to USB disk drive. So no way to update firmware, right?

    When I want to connect the plugin, I set my Clarity M to Plug-in mode, but it says "Clarity M not available" on the plugin and "not connected" on the Clarity M. 

    Am I doing something wrong? 

    Thanks and best wishes, Pieter

    read more...
    0 4
  • New
    arczi79
    Newcomer - Level 1
    2022-11-30

    Hi! 

    I posted my question in a few different places... but so far I didn't get answer.

    Crave manual: https://mediadl.musictribe.com/media/PLM/data/docs/P0DPX/CRAVE_QSG_WW.pdf

    page 43:
    Caution: Do not overload the 3.5 mm inputs. They can only accept the correct level of voltages as shown in the specification tables.

    page 71:
    all inputs accepts -5V to 5V
    one output gives 0V to 8V - it is ENV output

    Does it mean that the ENV output can demage Crave?

    read more...
    0 8
  • New
    Moof81
    Newcomer - Level 1
    2022-11-30

    Hey folks,

    We have just bought a Behringer X32 Compact to work with our Blackmagic Design ATEM Constellation over USB/Midi using the Daw interface.

    It seems to work really well and has the great feel and tactile control we wanted but the only issue is no names are displayed on the scribble strip for each channel. To cycle banks it just says Bank > or Bank < so there is no way of knowing what channel you are actually fading.

    I presume it's lacking the channel information being sent over the Midi protocol from the ATEM but I wondered if anyone knew of a way that we could name them on the scribble strip? 

    I can see it's straightforward to name a regular channel but not so much for Daw/MIDI Channels.

    As we have 40+ channels to mix, the old electrical tape hack isn't going to cut it this time I'm afraid. ☹️

    TIA

    C

    read more...
    0 6
    • Moof81
      Paul_Vannatto The easiest way to label the scribble strips (name, icon) is use X32-Edit (for Windows, Mac, linux, Raspberry Pi) connected to the X32 via ethernet/wifi. Simply right click on the scribble strip and type in the name and choose the color. On the console itself, go to the Setup, Scribble Strip screen.

      If you want the ATEM to send scribble strip data via MIDI, the only way to do that is via sysex - if the ATEM has that capability. If it does, the easiest way to create the sysex strings is by using SysexOscGen app found here
      https://sourceforge.net/projects/sysexoscgen/
      • Nov 30
Go to page