Statistics

305,513 members
189,822 posts
  • New
    cgu93
    Newcomer - Level 1
    2022-11-19

    Hello,

    I follow the instructions of the tenoprint application, I put my iphone next to my bass pickup volume at 10 and nothing happens on the amp, impossible to change the effect already loaded on the amp. The firmware is up to date, i don't know what to do...

    Thanks for your help

    read more...
    0 2
    • cgu93
      NicJonesMT Hi cgu93.
      Please select Library and then click the 2 cogs to open the settings. Change the Library setting to "Browse by Product" then close this menu. In the Library you should then see the TonePrint Bass Amps option. Can you please try beaming one of the TonePrints found in TonePrint Bass Amps and it should work correctly.
      • Nov 24
  • New
    georgetownjim1951
    Newcomer - Level 1
    2022-11-19

    For some reason when I plug in my Go Guitar Pro into my IPhone XR and open Guitar Rack software, all of the amps show a lock symbol across them. Apparently the software is not recognizing that the Go Guitar Pro is plugged in. How can I fix this?

    read more...
    0 5
    • georgetownjim1951
      NicJonesMT Hi Georgetownjim1951
      If you haven't done so already please click support at the top of the page and submit a technical support ticket.
      • Nov 24
  • New
    Galleron71
    Newcomer - Level 1
    2022-11-19

    Hi, I bought isoaccoustic Gaia III, the threads provide in the box are not compatible with the speakers Definition t8i.

    can you give the correct size ? For me to ask this size to the distributor in France.

    Thank you

    Regard

    Guillaume

     

    read more...
    0 11
  • New
    jayt
    Newcomer - Level 1
    2022-11-18

    i use my optical port for audio, it keep burning out the optical port. its done this to two differnet go xlr's???

    0 3
    • jayt
      NicJonesMT Hi JayT. Can you please click support at the top of the page and submit a technical support ticket
      • Nov 24
  • New
    Paul8929
    Newcomer - Level 1
    2022-11-18

    I purchased this monitor to use with my Fishman Loudbox Performer. I am having trouble pairing the two devices and seek guidance in doing so. 

    0 16
    • Paul8929
      Paul_Vannatto If you are trying to pair the B205D using Bluetooth, the B205D doesn't have bluetooth. You will need to connect a mic cable from the Mix D.I Out of the Fishman to one of the XLR inputs of the B205D.
      • Nov 19
  • New
    Done
    Newcomer - Level 1
    2022-11-18

    How do I hook up this amp in bridged mode. Input, output, speaker wire connection at twist lock connector 

    0 6
    • Done
      Paul_Vannatto If you want to bridge the A and B, change the switch to Bridge, use input A and output B. You will need a 4 pole speakon connector and connect the speaker wires to 1+ and 2+ (as indicated on the back of the amp).
      • Nov 19
  • New
    bennychacha
    Newcomer - Level 1
    2022-11-18

    All of a sudden, the plugin shows as "Not Connected"

    Specs: MacBook Pro 2019 i9, Monterey 2.6.1, Pro Tools Ultimate 2022.10

    I've already tried:

    -Confirmed that box is seen in System Information USB panel
    -Changed USB cable
    -Reflashed Firmware 2.13
    -Uninstall and Reinstall Clarity M plugin 2.01
    -Tried Plugin in Logic Pro 10.6.3

    Wondering if the next step to return the unit to factory, but can't find a way to do that.

    Any help is most appreciated!

    best

    ben

    read more...
    0 4
    • bennychacha
      NicJonesMT Hi BennyChaCha
      If you haven't done so already, please click support at the top of the page and submit a technical support ticket
      • Nov 24
  • New
    ROVIL
    Newcomer - Level 1
    2022-11-18

    Brand new MR18 (last firmware ) with IPAD M1 16.1.1 : crash on setup choice....

    1 16
    • ROVIL
      Peppi66korg I confirm the problem..... crash whit setup choice and eq choice.. and more....
      • Nov 20
    • ROVIL
      colucas I have the same which is a nightmare! Two iPads gen 7 and gen 9 are 100% useless. Even attempting to use the Mac M2 air cannot work. Not a good situation for musicians who depend on iPad to mix live sound at gigs!
      • Nov 20
    • ROVIL
      Paul_Vannatto Use Mixing Station instead
      • Nov 20
    • ROVIL
      MirkoPaganelli Stesso problema, ma lo sanno che la gente ci lavora con ste cose?!?!?! in più non si può più tornare ad ipados 15!!!
      • Nov 23
  • New
    Pistolpete71
    Newcomer - Level 1
    2022-11-18

    Hello

    Does anyone know how to have the second line (lower) in the scribble strip show information? I use Reaper and the only text I see is on the top line of the scribble strip (Ie Track 1 or anything elese I type in the Reaper Track name), I cannot see anything on the line below it.  It would usefull if I could customise the text on the empty line below the track name.

    When I use my Old Multitract Studio Software by Bremmers Audio, It shows text on both the top and bottom line.  Just not iun Reaper!

    read more...
    0 10
    • Pistolpete71
      NicJonesMT Hi PistolPete71
      This is dependent on the DAW you are using. The XT works as a MCU or HUI Emulator, so how it will behave is dependent on how the DAW has incorporated this protocol.
      • Nov 24
    • Pistolpete71
      Pistolpete71 Hi NicJonesMT
      • Nov 25
    • Pistolpete71
      Pistolpete71 Thank you for explaining that, I will take it up with the Reaper folk and see if they have some thoughts on how to enable the scribble strip functionality a little further. Thanks again
      • Nov 25
  • New
    Marcinkowski
    Newcomer - Level 1
    2022-11-17

    Hello,

    My AI Behringer U-PHORIA UMC22 is not working on Apple MacBook Pro (2019 - All USB C) with MacOS Ventura 13.0. I tried connect it with standard USB-A -> B cable with USB Hub. I tried connect it with USB-B -> C in all USB C ports. MacOS can’t detect device. The power LED is lighting but I can’t see I/O audio source. Then only thing I see is this in USB devices list:

    USB Audio CODEC :
      ID produktu: 0x2902

      ID producenta: 0x08bb  (Texas Instruments Japan)

      Wersja: 1.00

      Szybkość: Do 12 Mb/s

      Producent: Burr-Brown from TI              

      ID lokalizacji: 0x14400000 / 7

      Natężenie dostępne (mA): 500

      Natężenie wymagane (mA): 100

      Natężenie dostępne dodatkowo (mA): 0

     

    I tested this device on Windows and it’s fine.  Any idea how to fix this?

    read more...
    0 11
    • Marcinkowski
      NicJonesMT Hi Marcinkowski.
      Can you please click support at the top of the page and submit a Technical support ticket.
      • Nov 24
Go to page