Statistics

305,518 members
189,827 posts
  • New
    DAIGALDI1
    Newcomer - Level 1
    2022-10-13

    Hello, I am having trouble with distortion on the low end with my Xenyx Q1202 US, the thing is that when I plug in my bass I get a lot of unwanted distortion. It is a passive bass with humbuckers and I am getting this issue with the gain set to 0 and the volume really low. I am not sure why this happens only with my bass, because when I plug in a guitar or a microphone I don't get this issue.

    read more...
    0 12
  • New
    lansky75
    Newcomer - Level 1
    2022-10-13

    Hi everybody, I am a possessor of a Midas F16 since 5 years. I had different types of problems that i always resolved or fixed it, but this one is Strange I am not sure what does it mean if it's resolvable or fixable ....

    I explain my self

    The channel 9-10 (stereoCh) of my Midas F16 is working like a charm when i go thru in analog (direct input with a synth) but when i engage the firewire on the same channel the sound that goes from Ableton thru Firewire is dispacht only on one side of the stereo image (right for me) the left side is very very low in volume. If I root this sounds (still from ableton) to another channel in Firewire the stereo image is working normaly. It's not coming from ableton I am sure.

     

    All other channels works perfectly with firewire or direct input with ableton or any synth.

    it's only channel 9-10 and only when the sound goes trhu Firewire.

     

     

    Any Ideas lead where I can find a solution ?

     

    Thank for helping

     

    Math.

     

     

    read more...
    0 5
  • New
    Andy56
    Newcomer - Level 1
    2022-10-12

    Hi

    I have tried searching for this and couldn't find an answer. Apologies if this has already been answered.

    I've just got a new Behringer QX2442USB mixer. I've got it set up, Main and Aux outputs all working fine.

    I've followed the manual instructions for setting up some reverb:

    Rotate program/value knob to choose effect, press down to select.

    Turn up  Aux FX 3 on relevant channel, turn up Fx 3 in Aux sends

    I can't hear any reverb.

    When I press the program/value knob to select th effect - the display says DETUNE

    What am I doing wrong?

    read more...
    0 3
    • Andy56
      Andy56 I've just solved this myself. It turns out that the effect was not being selected in the first place. The small screw on upper left of the effects panel was loose. So when I pressed the control knob down, it wasn't engaging the switch - it always reverted to the Detune effect. That's why I couldn't hear any reverb. I tightened up the screw and now it works.
      • Oct 12
    • Andy56
      Andy56 sorry - the screw was on the upper right, not left
      • Oct 12
  • New
    schellekensr
    Newcomer - Level 1
    2022-10-09

    I am looking for a way to place this equipment into a rack but cannot find any information.  ANY suggestion is welcome!

    0 8
    • schellekensr
      PedroRodrigues Hi schellekensr, thank you for your post, I would suggest to check some of our partners such as Thomann or Sweetwater. Thank you
      • Oct 12
  • New
    Liamw2k
    Newcomer - Level 1
    2022-10-08

    Hello i have a behringer eurorack mx1604a mixer and i want to get it rack mounted in a flight case. i cant find any rack mounting kits to use to rack mount it. could anyone one help me in finding some

    0 14
    • Liamw2k
      PedroRodrigues Hi Liamw2k, thank you for your post, I wold suggest to contact some of our partners such as Sweetwater or Thomann, I hope this helps. Thank you
      • Oct 12
    • Liamw2k
      Paul_Vannatto That is a really old model of a mixer (I had one about 15 years ago). So I really doubt you will find rack ears anywhere.
      • Oct 12
  • New
    Aniya8
    Newcomer - Level 1
    2022-10-05

    For years I owned and used the Xenyx 1202fx however a few weeks ago the power cord was physically damaged. I felt that it was probably more cost effective to buy a new/used mixer than to replace the cord. So I Purchased a Xenyx USB802(Serial No. S210101238ALM). Set it up in my DJ rig and while playing at a wedding on Friday the music just stopped. Luckily it was during dinner hour and not dancing. So I then figured let me try plugging in my previous mixer(Xenyx 1202fx) once I realized that they use the same power adapter. However that didnt work making me believe that the problem is the cord, but I'm not the expert. Ultimately I had to bypass the mixer and go straight from my DJ Controller into my speakers. However it left me unable to shape my microphone dynamics. Are you able to send me a cord or do I have to send the unit to you for repair/replacement? I would love to continue to use your products and not have to switch to a different brand.

    Andre Wilson
    2672306448

    read more...
    0 6
    • Aniya8
      WilliamR Hello, Please click the support link above and submit a tech support case. Someone will contact you ASAP to help you out.
      • Oct 5
  • New
    Will7
    Newcomer - Level 1
    2022-09-28

    The effects stopped working, made a loud noises when being used. Then the right main speaker channel stopped working! Shut the whole system down then started back! Right channel was working, but no effects! What do I need to do to start a claim for warranty?

    read more...
    0 3
    • Will7
      KyleJohnson Hello, Kyle here with Music Tribe. Please submit a ticket by clicking on Support and then Care/Service.
      • Sep 28
  • New
    MrScorpie
    Newcomer - Level 1
    2022-09-27

    Looking for either

    1) a link to purchase a replacement power supply

    2) a link to schematic

    3) or any other document to company that can assist me

     

    I have been trying to contact support but every ticket is not answered and just marked as solved. I hope the community can pull through. 

    read more...
    0 4
  • New
    ferdischuster
    Newcomer - Level 1
    2022-09-22

    Hello everyone,

    my Venice F32 doesn´t show up in my mac anymore. It happened from one moment to another, didn´t do anything, so i guess the Firewire board is not working anymore. Does anyone know where to get a new one? (And maybe how to install the new one?)

    Thanks in advance!

    Ferdi

    read more...
    0 11
    • ferdischuster
      Nigel67 I know that there were some in the UK. In which Country do you reside? Its probably the firewire chip that has blown. A good tech should be able to replace it if you are able to purchase a replacement.
      • Sep 22
  • New
    muzikgeye
    Newcomer - Level 1
    2022-09-21

    Hello. I am attempting to connect the Xenyx Mixer 302 USB to my desktop computer that utilizes Windows 10. After conecting my stereo system to the Mixer, through the Line Input and the 2 Track Input, I conected the Main Mix output on the Mixer, using RCA cables, directly into the back of my computer, through the Line In jack. I am attempting to record the sound onto my Audacity program. With this set up, everything works fine. Except for the fact that there is a lot of noise combined with the sound from the Mixer, which I have concluded is caused at the connection point of the Line In jack connection on back of my computer. So, in an effort to eliminate noise, I purchased an RCA to USB cable, which I have connected from the Main Mix Output to the computer. Now my computer is unable to locate the Xenyx Mixer 302 USB. So, am I not able to use the RCA to USB cable, or must I have to download a program in order to record from the Mixer. Thank You.

    read more...
    0 4
    • muzikgeye
      Dale_M This will cause a conflict as the computer is likely seeing the RCA to USB as another sound source, you would be better to try your original working set up on a different DAW or even better a different computer to see if the noise follows the 302 or goes on the new connection.
      • Sep 22
Go to page