Statistics

260,537 members
139,135 posts
  • New
    jonb
    Newcomer - Level 1
    2021-11-21

    XAIR EDIT AND MY XR18 WORKED FLAWLESSLY FOR 4 YEARS. TONIGHT I START EDIT APP, IT DISPLAYS SCREEN FOR A FEW SECONDS THEN IT DISAPPEARS. TRIED NEW USB CABLE AND OTHER PORTS; NO HELP. WIFI LOCAL CONNECTS FINE, EVEN TRIED DIRECT ETHERNET BUT APP WON'T STAY LOADED LONG ENOUGH TO SEE WHAT'S HAPPENING. I DON'T THINK THERE HAVE BEEN ANY AUTO WIN10 UPDATES DONE, BUT NOT SURE. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. I UNINSTALLED AND RE-INSTALLED MOST RECENT DRIVERS PLUS RE-DOWNLOADED BOTH THE V1.5 AND V1.7 EDIT APPS TO NO AVAIL.

     

     

    read more...
    0 8
    • jonb
      KlausMock First of all, it would be extremely nice when you stop shouting so loud (ALL IN UPPERCASE means shouting in the internet). Second, you should examine system logs in thethe event viewer (eventvwr.exe). This might give you a hint, why the application is stopping right after you start it. Maybe it is caused by some security settings or a positive false alarm of your virus scanner. But first task is to look at the system logs.
      • Nov 21
    • jonb
      Paul_Vannatto I agree with Klaus (don't use all uppercase). Another possible solution is to delete the X-Air-Edit folder found at c:\Users\username\Application Data\Roaming (replace username with your username), then run the X-Air Edit app.
      • Nov 21
  • New
    koromkorom
    Newcomer - Level 1
    2021-11-20

    Hi,

    is there any way to change the FX sends to MON1,MON2, MAIN without the app? 

    Best

    koromkorom

    0 3
  • New
    Maxb162
    Newcomer - Level 1
    2021-11-19

    I have had to return my XR18 mixer last month due to an intermittent connectivity issue - I have since been informed that the unit is to be replaced and that someone from Music Tribe will be in touch with me to facilitate replacement. This was over two weeks ago and nothing - with no means to reply to the email I received as they have disabled the facility to respond. 

    As it stands, Music Tribe have my item, however defective it may be, and there has been absolutely no further correspondence with me to arrange either a credit for it or the promised replacement. Meanwhile I am having to borrow gear to complete gigs. This is really shocking. There is no telephone number and the only advice I have been given is to create another service ticket which has been ignored.

    Does anyone have any advice? 

    read more...
    0 9
    • Maxb162
      NicJonesMT Hi Maxb162. Sorry to hear about this.
      Can you provide me with your case numbers so I can look into this issue.

      Can you please also check your Spam/Junk email folder for emails from [email protected] as this is the email address we use for support cases.

      Please let me know the case numbers ASAP and I can get this sorted for you.
      • Nov 21
  • New
    rejonzin
    Newcomer - Level 2
    2021-11-17

    My x32 has been in the official music tribe shop for repairs for a year.

    How much longer do I have to wait?

    0 7
    • rejonzin
      KyleJohnson Hello, Kyle here with Music Tribe. If you could please provide your case or RMA number I would be happy to look into that for you.
      • Nov 17
  • New
    vertical36
    Newcomer - Level 1
    2021-11-16

    Newbee here. Musician, not an engineer!. How do I route the Shure wireless in-ear packs with the P16-m personal mixers?  Most of the mixers are being used with wired in-ears. However we have about 4 or 5 wireless headsets. How do I wire these in the system?  Anyone have a diagram ir instructions?

     

    Set up is:

    Wing

    D16 stage boxes

    P16m mixers

    Shure wireless monitor packs.

     

    read more...
    0 7
    • vertical36
      Paul_Vannatto Connect the DL16 to one of the Wing's AES50 ports and assign the desired signals (to the P16) to the AES50 outputs 33-48). Then connect the P16 to the Ultranet on the back of the DL16 (make sure it is in mode 1). Then connect the Shure wireless transmitter 2 inputs to the P16 outputs using a couple of short 1/4" to 1/4" cables.
      • Nov 16
  • New
    PBFX
    Newcomer - Level 1
    2021-11-16

    I looking at the above mixer for my studio. Upgrading from an old Soundcraft Spirit studio. Thing is I need to retain a talkback. Anyone know if this can be done with this desk?

    Cheers

    0 7
    • PBFX
      Paul_Vannatto Talkback is not built-in like it is with the X32 or Wing. But you can dedicate one of the inputs to a talkback mic. Just disable it going to Main LR as well as make sure it isn't sent to the DAW.
      • Nov 16
  • New
    DavidSelf
    Contributor - Level 2
    2021-11-15

    Is it possible to route this scenario:  mic (ch 18) -> usb (ch 3)?  I am trying to set up my pc so i can send a mic into it via usb while using usb 1/2 out into the x32.

    0 9
    • DavidSelf
      Nigel67 Hi DavidSelf. Could do with a little more information as to what else you are wanting to send to the computer via the USB, i.e on channels 1 and 2 as this will affect the patching, but yes you could assign the Direct Output of Input 18 (with the Tap point you require) to Out 3 (in Out 1-16 tab) or Ultranet Output 3 (Ultranet tab) and then either assign Out 1-8 or Ultranet 1-8 to Outputs 1-8 in the Card tab. You could also set up the User Outs function after assigning the Input 18 to the Direct Out and then assign the User Out 1-8 in the Card tab. You have to assign to the Card in blocks of 8, you cannot assign just one individual channel - well you can in theory in the User Out, you just assign one channel to a block of 8 outputs, but you still have to patch a block of 8 outputs to the card. Then for the two return channels from the USB, bring them into Aux In 1-2 via the Aux In Remap (Card 1-2) in the Input tab. Hope this is what you were after.
      • Nov 15
    • DavidSelf
      DavidSelf Thanks Nigel67, I'll give that a try. I had already set the returns to come in on Aux 1/2. Right now I can't get my outputs from x32 to work at all in my PC. No problem sending audio to the x32 from the PC. I have the x32 currently configured with 1-8 input as local and 1-8 output set to card 1-8 with a mic in ch 1. I see the input signal and can hear it locally on my x32 monitor (phones). In the meters view I see ch 1 signal but nothing in the output other than L/R. Should I see output movement in the meters on ch 1. ie, does the output signal destined for card ch 1 show up in the output meter?
      • Nov 16
      • Routing Question
        Nigel67 Have you turned up the mix bus gains on Input 1 to send audio to Mix busses 1-8? So if you select input 1, then go to the Bus Sends section in the detail area and turn the gains up for 1-4 and then 5-8. You then need to raise the Mix Bus faders which is the right hand bank of faders with the switch set to Bus 1-8. You should now see the meters above the Mix Bus faders lighting as well as the L/R meters. As default, the Mix Busses 1-8 are assigned to Out 1-8, so as long as Out 1-8 are assigned to Card 1-8, then you should see audio coming into your computer. have a look on You Tube, as there are many videos showing how to record from an X32/M32 to a DAW, which you will find very helpful.
        • Nov 16
    • DavidSelf
      DavidSelf Thanks for the help Nigel67
      • Nov 17
  • New
    DavidSelf
    Contributor - Level 2
    2021-11-13

    Are the meters RMS or peak?  Can they be switched between RMS and peak?  If so, where do i change it?

    0 10
  • New
    Dixie
    Contributor - Level 1
    2021-11-12

    Please someone can help me?

     

    0 13
    • Dixie
      Nigel67 Hi Dixie. Please can you give some more information as to which part doesn't work. Is the Mac recognising the X32 and you are just not getting any audio? Have you just upgraded your Mac and if so, from what OS and was the X32 working fine on that OS? Have you tried another USB cable? If you go into System Preferences, and then click on Sound.  This will open a new window that has three tabs called Sound Effects, Output and Input.  Select the Input tab as this is where you are selecting the source of the audio coming into the Mac.  In the box below it, you should then have a choice of microphone or the X32.  This should be selected to the X32.  Below this, is an input level meter.  If you play audio from the mixer (via an input) through the USB connection then you should see the bargraph going up and down with the audio. Can you confirm whether the X32 can be selected and whether you are seeing audio on the meter? Is there any chance that it could be your DAW that requires updating? Many thanks
      • Nov 14
    • Dixie
      Dixie

      Hi Nigel67.
      Thank you for your answer.
      i updated the mac a few days ago.
      Before the update, when I went to "system preferences", "Sound ", in the input screen I found the X32.
      today, I don't see X32 but only "internal microphone".
      I have the USB connection and it always worked.
      I am very disappointed because I can't work.
      what can I do?
      I tried to change the cable but nothing has changed.
      can you help me?
      Thanks, Dixie.

      • Nov 15
  • New
    zogjohn
    Newcomer - Level 1
    2021-11-10

    How do I get effects in the x32 rack into the P16-M direct channels

    0 4
    • zogjohn
      Paul_Vannatto Assign the desired FX returns (eg. FX1L, FX1R) to a couple of outputs on the Routing, P16 (also called Ultranet) screen.
      • Nov 10
    • zogjohn
      zogjohn thanks Paul, so I have to dedicate 2 of the channels in the P16-M for those 2 effects returns (FX1L and FX1R?
      • Nov 10
    • zogjohn
      Paul_Vannatto Yes if you want stereo. All reverbs and delays are stereo out and don't sound right as mono.
      • Nov 10
    • zogjohn
      zogjohn got it, so that leaves us 14 channels for vocals and instruments in the p16-m I assume. I'm confused if my channel 15 and 16 are different then the FX channels though and can still be used for instruments.
      • Nov 10
Go to page