Statistics

267,818 members
147,323 posts
  • Rjjmurf
    Newcomer - Level 1
    2020-07-17
    Hello all. We have the lastest firmware and love the 1to 1 routing! We are now live streaming our church services. X32 to X-Live card, out thru its USB to a DAW on an MS Surface. USB out to Ethernet adapter(cat6a) up to camera booth, into a Dell PC. Into OBS, I think, to Youtube. Forgot to ask the video guys. The DAW is sending an out back to X-Live, channel 1. For backup purposes. X-Live Ch 1 is an input to console Ch10, which only goes to subgroup10. Subgroup 10 goes to local output 10, which is connected to cat5, goes up to the camera booth, into Blackmagic, into the Dell. Both work. However there is an interesting problem with the backup. If enabled, the DAW now affects the P16 IEMs. If reberb is enabled on the DAW, the singers hear reverb. AND they lose control of individual channels. P16s work as they should, coming from user output 33-48. The only thing controlling their volume are the pre-amps. How does the DAW interact with the P16 channels when only one channel is coming from the DAW into one X-Live channel, which only goes to a subgroup and a local out?
    read more...
    0 56
    • Rjjmurf
      RexBeckett I think we would need to see your scene to help with this issue. If you export the scene, upload the file to Google Drive/DropBox and post the link, we can take a look.
      • July 17, 2020
    • Rjjmurf
      Rjjmurf Sorry, I have only used Google drive with friends. Who do I share my Drive folder with for this support issue?
      • July 20, 2020
    • Rjjmurf
      Rjjmurf Regarding scenes, I looked thru mine, and did not see all the routing I set up. Does the scene file not contain routing: user input, user output, X-Live Card, P16? If not, can it be captured?
      • July 20, 2020
    • Rjjmurf
      Rjjmurf Thank you for your time. Sorry about my lack of due diligence but the error is, as usual, user error. Just went over my scene for the 5th time and found the problem. We are in the process of going to digital Shure mics. I had to remove two J3 band mics due to frequency congestion. I reused one of those mic channels for the DAW audio backup send, and forgot to remove it from the P16 definition. Surprised at how easy it is for a DAW to get control of the P16s.
      • July 20, 2020
      • X32 to DAW for live stream
        RexBeckett I'm glad that you found the problem, Roy. It is easy to trip over routing issues when changing things. For the record, scene files contain all routing information including User patching. If you use X32 Edit to investigate scene files, make sure it is the correct version for the console firmware. Firmware 4.02 requires X32 Edit V4.1.
        • July 20, 2020
    • Rjjmurf
      Rjjmurf Thank you Rex. I am running Linux Mint 3. There is no linux version of X32, correct? I have Win7 on my VM. Can I run x32 edit on the VM and import the scene file, without a console at home?
      • July 20, 2020
  • KevinLuc
    Newcomer - Level 1
    2020-07-17
    Ihave behringer xr 18 something wrong the left side speaker not working i’m trying to change the cable not working please help me
    0 52
    • KevinLuc
      Nigel67 Hi Kevin, if it was working one minute and not the next, and your settings haven't changed then you probably have a hardware fault. If the right is working and you plug the right output into the left and there is still not output, then unless someone has changed a setting, you have a fault and will need to submit a ticket using the Support tab at the top. I would however double check your EDIT settings first of all, check if you have left and right metering or not
      • July 17, 2020
    • KevinLuc
      KevinLuc Just the Left side not working I just buy Almost 3 months
      • July 17, 2020
    • KevinLuc
      Nigel67 Please fill out a ticket via the support tab and we will arrange the repair for you.
      • July 17, 2020
    • KevinLuc
      KevinLuc How to fill out a ticket ???
      • July 17, 2020
      • Kevin luc
        onemanriddle Click the support tab up top
        • July 17, 2020
    • KevinLuc
      KevinLuc Please help me
      • July 17, 2020
      • Kevin luc
        Nigel67 Please click on this link and submit a ticket. We will then be able to help you get the unit repaired https://community.musictribe.com/pages/care-portal
        • July 19, 2020
  • NealOwen
    Newcomer - Level 1
    2020-07-15
    We just updated the firmware on our x32 and NOTHING now works. Somehow we have an output from ONE channel but we have NO CONTROL over it. What have we done wrong and how can we fix it?????
    0 62
    • NealOwen
      DaveMorrison All the global setting could have been reset. Check everything in the under the settings menu. A routing change could also make everything seem wrong. If you can't find the problem put you latest scene file on Drop Box or Google Drive and post a link. Then we can look at it and better advise you.
      • July 15, 2020
    • NealOwen
      Lambert7284 did you have any scenes saved? i had to go in and select my house setup.
      • July 15, 2020
    • NealOwen
      NealOwen O.K. unfortunately we have no scenes. Would making one with what we have right now help?
      • July 15, 2020
    • NealOwen
      CraigFowler Yes. It'll tell us how the console is configured. Also let us know if you're using any stageboxes. If normally your console is configured to pull signals from a stagebox connected over AES50, and the firmware update has reset the routing to local preamps, that would explain why you're not getting any signals in.
      • July 15, 2020
    • NealOwen
      NealOwen WOW! guys. When I first looked for scenes it appeared there where none, but I finally found them and loaded one and the board came to life!! Again, thanks for the help. Blessing to you all.
      • July 16, 2020
  • tangosynthesis
    Contributor - Level 3
    2020-07-15
    Hi... this is one of those "is this even possible" questions. With the X32C connected to Logic X Pro as a 32-ch USB device, can I use the [RECORD] feature on the X-Live to record the output from Logic directly onto the desk? So in other words I am playing back a multi-track recording from Logic into the desk, and want to record that on the SD card so I don't need to keep the laptop plugged in whilst I'm playing with mixes. Not sure if this is something I'd ever do post-lockdown, but there are a few times I could see this as being useful if it's possible. Cheers - G.
    read more...
    0 56
    • tangosynthesis
      tangosynthesis I got enthusiastic and pressed [send] too early. Wanted to add also that I tried a number of things that looked plausible, but the X-Live just recorded silence. Everything works fine when recording actual physical input signals, so it's not that.
      • July 15, 2020
      • X-Live with X32C - Recording Routing
        GaryHiggins I worked this out a while back, I believe it will apply to your situation. Need to use X/M32-Edit: Using X32-Edit:


        X-Live SD tracks recorded to a DAW while SD tracks are playing back.

        Select the SD recorder GUI icon right upper side of X32-Edit screen

        1) In the "Playback" section (just below the transport pause control) set it to "SD card"
        2) In the "Channel Routing" section, set it to "Recording" NOT AUTO!! (this may be THE most important part)

        X32-Edit routing pages:

        1) Select the "Inputs" tab, down at the bottom next to aux remap, set it to "Record". Now set the inputs routing for "Card" 1-32 in groups of 8.
        2) Select the "Inputs" tab, down at the bottom next to aux remap, switch it to "Playback" and set it also for "Card" 1-32 in groups of 8
        3) In the "Card Output" routing tab: Set all outputs to "Card" 1-32 in groups of 8

        Set your DAW to record normally and enter record. Hit play on the sd recorder transport. All SD cad tracks will record to your DAW.





        DAW tracks recorded to the X-Live SD card recorder while the DAW is playing.


        In X32 Edit, select the X-Live recorder GUI icon (right upper side of the program)

        1) In the Playback section (just below the transport pause control) set it to "USB"
        2) In the Channel Routing section set it to "Recording' again NOT AUTO!!

        X32 Edit routing:
        1) Select the "Inputs" tab then down at the bottom next to aux remap, set it to "Record". Now set the input routing for "Card" 1-32 in groups of 8.
        2) Select the "Inputs" tab again then down at the bottom next to aux remap, switch it to "Playback" and set it also for "Card" 1-32 in groups of 8.
        3) In the "Card Output" routing tab: Set all outputs to "Card" 1-32 in groups of 8

        Hit the SD record transport control, hit DAW playback. It will record your DAW tracks to the SD card.



        You can also record the 2 ch usb recotder at the same time!! So playback 1 and record to 2 other formats!


        X32 Edit routing section above explanation is the same for either usb or sd card recording.
        My card was set up for 32x32 ch recording.
        • 1
        • ·
        • July 15, 2020
    • tangosynthesis
      RexBeckett You would need, temporarily, to set the routing for the Card outputs to be the Card inputs. Then the SD recorder would record the USB playback. Set the routing back to normal when you have finished recording to the SD card.
      • July 15, 2020
    • tangosynthesis
      -mjk- Once you get your tracks recorded on the X-Live card, you can do a fully automated mix with Patrick's latest version of AutoMate for the X/M 32 series of consoles. I don't know exactly how it did it, but, X32XLiveAutoMate will automate mixdowns from the SD card the same way that X32ReaperAutoMate does for the Reaper DAW. And, the automation data files are interchangeable between versions - meaning that if you use the X-Live version to do a mix
      on the road with recorded tracks on the SD card, when you get back to the studio that mix will work exactly the same way with the identical tracks in Reaper. This is been real-world tested and it works perfectly. Please check it out on Patrick's site: https://x32ram.com/x32xliveautomate/
      • July 15, 2020
    • tangosynthesis
      tangosynthesis Thanks! Looks like I was on the right track but didn't quite go far enough. I'm doing another rig-and-test at home next week at some point so I'll give it a go and let you know if it works. Thanks for the tips everyone. ????
      • July 16, 2020
  • rohb804
    Contributor - Level 1
    2020-07-15
    Hi, I have a XR 18 for my band practice. guitar, bass, and mics works fine with the XR18. but we have two problems now: 1. we also have an audio interface, 1 drumpad, and 1 midi KB, since the drumpad and midi kb need sound samples from computer, what's the proper connection order among them? 2. we bought X-touch recently, but we have trouble synchronizing it with XR-18. we could successfully have the channels synchronized with pc, and the meter by the channels could detect signals from XR-18. but when moving the faders, nothing happens, when trying to change the channel page, X-touch freezes and needs a reboot. thank you
    read more...
    0 54
    • rohb804
      RexBeckett How are you connecting the X-Touch to the XR18? I recommend using an external Ethernet switch or dual-band router to connect the X-Touch and PC to the XR18 LAN port. The dual-band router would also allow you to connect phones/tablets through 5GHz Wifi if you want remote control of monitor mixes etc.
      • July 15, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 I am using a router to connect x-touch, xr18, and pc. I followed this video to do the setups: https://youtu.be/ZK_RwAAhCcA. the x-touch is able to sync data from pc and signal from xr18 but not able to control anything, also the pc can't connect with xr18. the firmwares are updated.
        • July 15, 2020
      • XR18 & X-touch synchronizing problem
        RexBeckett It sounds as though there is a problem with the network configuration or settings. Assuming your router has a DHCP server, both the XR18 and X-Touch should be set to DHCP mode so that they are assigned valid IP addresses. To change the XR18 LAN settings, you would need to switch it back to the internal access point mode and connect your PC's Wifi to that so that X-Air Edit can connect to it.
        • July 16, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 Thank you so much Rex. and what about my problem 1: the correct connection order among xr18, audio interface, 1 drumpad, and 1 midi KB, since both drumpad and midi kb need to load samples from computer.
        • July 16, 2020
      • XR18 & X-touch synchronizing problem
        RexBeckett Are you asking about Midi connections? That's not really my field but, if there is an issue with the order of devices, you may need to use a Midi splitter or an additional USB/Midi interface.
        • 1
        • ·
        • July 17, 2020
      • XR18 & X-touch synchronizing problem
        rohb804 Thank you
        • July 21, 2020
  • bridgechurch
    Contributor - Level 2
    2020-07-15
    Trying to figure out a way to be able to mute the FOH but keep the Mix Buses live so the band can still hear each other in their in-ears. Looking for something simple, not a complex DCA setup. Anyone have any ideas?
    0 53
    • bridgechurch
      Paul_Vannatto Mute the Main LR fader
      • July 14, 2020
    • bridgechurch
      bridgechurch More so looking for a way to selectively mute individual channels from FOH.
      • July 15, 2020
      • Muting FOH, not Mix Bus on X32 Rack
        Paul_Vannatto Unselect LR on the Main screen for the selected channels
        • July 15, 2020
  • KevinTisdall
    Contributor - Level 2
    2020-07-14
    I have an XR18. Works fine. Just hoping to freshen up the firmware level if it is behind. How do I find the firmware level running in the unit?
    0 49
    • KevinTisdall
      Paul_Vannatto Using X-Air Edit (PC, Mac, linux or Raspberry Pi), connect to the XR18. On the left side (of Setup screen) you will see the firmware number.
      • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall thanks Paul.
        • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall Could you guide me on where to get that? I see everything on the website app list for the XR18 except for the windows/PC.
        • July 14, 2020
      • XR18 - How do I find the existing firmware level and how do I update it if needed?
        KevinTisdall ...aaaand just found it on the software page.
        • July 14, 2020
  • lanzalaco
    Newcomer - Level 2
    2020-07-14
    Due many LIVES happening in the word, Musictribe can be create a LUFS monitor in x32 line on the next atualization firmewere...
    0 39
    • lanzalaco
      Paul_Vannatto The answer will probably be no, since the remaining capacity in the X32 DSP is very small.
      • July 14, 2020
      • LUFS MONITOR
        lanzalaco it can work like a efects insert in LR, its is very light, like a Youlean, i belaleve.
        • July 20, 2020
  • User5000
    Newcomer - Level 1
    2020-07-13
    I have a Behringer Xenyx 2442fx And all of a sudden channel 4 is gone. Only get sound when the fx button is depressed. Please help! Thanks!
    0 90
    • User5000
      KevinMaxwell Please take a picture showing the section of the mixer where channel 4 is located and include the input jacks at the top in that picture. Take it high enough resolution that we can zoom in to see the position of buttons and other controls.
      • July 13, 2020
      • Lost channel 4
        User5000 Hi. Thank you! Let me know what else you might need
        • July 13, 2020
    • User5000
      Dale_M Are you able to just connect a mic in and get any signal in on Ch4? Are you using XLR or line in? Does it do the same on both?
      • July 14, 2020
      • Lost channel 4
        User5000 Hi. Thanks! I used an xlr and 1/4" to the channel with the same results.
        • July 14, 2020
    • User5000
      KevinMaxwell Well I see what your problem is, you don’t have anything hooked up to the mixer.



      Actually I wanted to see what you had hooked up and where it was hooked up.



      I don’t know you experience so I have to write this assuming that it isn’t very much. If you are experienced in audio please let me know that. Whatever it is you had plugged into channel 4, plug it into channel 5 instead. Now however you have all of the buttons and controls, knobs, faders set for channel 5 when it works on channel 5, set all of the controls on channel 4 to match them. Then move the input connector from 5 to 4. Does it now work? If it doesn’t move it back to 5 is it still working on channel 5?



      Do you have anything that you sometimes insert in to the insert jacks on this mixer? If you do plug that into the insert on Channel 5 and make sure that it works. If it does then move the input and the insert cables over to channel 4. Does Channel 4 work now?

      WHY WON’T THIS FORUM PROPERLY FORMAT WHAT I WRITE? I WROTE IT WITH PARAGRAPH SPACING IN IT AND NO MATTER WHAT I DO IT ELIMINATES IT AND RUNS IT ALL TOGETHER.
      • July 14, 2020
      • Lost channel 4
        User5000 Hi. Thanks and sorry about the misunderstandIng. I do have some experience. I tried what you said. 5 works, i get nothing when moving from 5 to 4, move back to 5 and it still works. I get output on 4 from the insert but no audio from the main outs or headphones and doesn't have the built in effect on the audio either. Only get audio out of headphones from 4 with fx button depressed, nothing from main outs. With fx button up i do get very low audio with the trim and all sliders set to max. The red LED shows clipping on the channel but like nothing going to the main outputs, sliders, or through the built in effects.
        • July 14, 2020
      • Lost channel 4
        User5000 Actually, audio goes go to the main slider but not it's LED
        • July 14, 2020
    • User5000
      KevinMaxwell I was thinking possibly a bad insert jack that isn’t going back to connected without something plugged into it. If you take a TRS connector and short T&R and plug that into the insert for ch4 it will bypass the insert.
      • July 14, 2020
      • Lost channel 4
        User5000 I was able to bypass the insert by putting an allen wrench in it and regained more audio but channel 4 slider doesn't affect it.
        • July 14, 2020
      • Lost channel 4
        KevinMaxwell I don't think that test is valid. Plug a TRS cable in it because it disconnects the existing circuit and then short together the Tip and the Ring. If you have a TRS cable to 2 RCA male jacks you can just touch the tips of the L and R RCA jacks together. Don't use that kind of cable to try and feed a stereo input into it.
        • July 15, 2020
    • User5000
      Dale_M It sounds like a genuine fault on the PCB, it would probably be advised create a support ticket and organise a repair with us.
      • July 15, 2020
      • Lost channel 4
        User5000 Where on the pcb and what do you think it is. I will be repairing this myself.
        • July 15, 2020
  • TomShields
    Contributor - Level 3
    2020-07-13
    I use my X32 racks (two - one as the mixer and the other as a stagebox) in my garage studio for project work. Currently I have two primary scenes set up depending on what we're doing. One scene is used for rehearsal and initial track recording. The routing in this scene, among other stuff, provides the musicians with multichannel monitoring via P-16Ms. The second scene is used for re-tracking and overdubbing. In this scene the master output from the DAW is routed to CHs 1/2 of the P-16M, and that is all; levels for individual instruments are controlled by the engineer within the DAW software. This all works really well and it takes almost no time to switch scenes. HOWEVER: maintaining the same settings for HA gain, channel EQ/dynamics, etc., between these two scenes is a PITA. What I'd like to be able to do is to simply swap the routing configuration within a single scene. Snippet? I've tried but can't figure it out. Cues? Same deal - can't get my head around it. Any assistance would be greatly appreciated. Thanks!
    read more...
    0 59
    • TomShields
      TvR Hello Tom,

      A solution could be to select in your SCENE screen the options on the side under SCENE SAFES. If you want everything in the same state as the previous scene, except the I/O routing (if i am correct) you will need to select everything except I/O routing.

      Only I/O routing will be recalled and the rest stays as it is.

      Hope this helps
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thim - Thanks. Yes, I would only want the routing to change, everything else should remain in the same state. I was also thinking about using scene safes. I'll try that.
        • July 13, 2020
    • TomShields
      gregorywayne1dr Hello, need some HELP #1, I bought the Behringer x2222USB Premium 22 input mixer.
      It says I get free software?, Anyone no how I download this it’s called (XT2.5 music software.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Greg, you should start a new thread for your topic.
        • July 13, 2020
    • TomShields
      TomShields I've tried as Thim suggested. Not working. I guess I don't understand how scene safes work because I am getting very weird results.
      • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Tom, safes don't always (if ever) work the way you expect. That is why I rarely use them. Since you only want to change routing, why not create routing presets in the Library, Routing? Another option (which is my preference) is to create snippets with just the routing included. You can do that by exporting scenes (with the desired routings) to files, then load them into X32 Scene Parser and parse out the desired routing sections. https://sourceforge.net/projects/x32sceneparser/
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Thank you, Paul. I'll try both suggestions. Would "mixer safes" fare any better than "scene safes?"
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto When it comes to safes, your guess is as good as any, since they are not documented. Snippets on the hand are just OSC commands that have been extensively documented by Patrick-Gilles Maillott. The only time (lately) that I've used safes was for a 4 day local fair event, where I had an MC (wireless) mic I didn't want to change during scene changes - and that worked.
        • July 13, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields Cool, thanks.
        • July 14, 2020
    • TomShields
      TomShields Paul, I attempted to create a routing preset with the Library, no success.

      I downloaded your most excellent X32 Scene Parser and am not succeeding there, either. When I parse the two scenes from which I want to capture the routing info and save them as snippets, loading those snippets into either scene results in no routing changes that I can see. In your app I am simply checking the "Routing" box and all of the parameters contained within it, and unchecking all the other major categories, to create a snippet file.

      I suspect that part of the issue in both cases is that I may not be filtering correctly. Also I may not understand how the snippet loading process works.

      To further confuse me, the X32 Edit (Windows) software app "Cues" GUI has a double set of cues/scenes/snippets: the ones on the left-hand side reside in my PC somewhere unknown, and the ones on the right correspond with the cues/scenes/snippets in the X32 Rack screen for Scenes. And there seems to be no way to get those two sets of cues/scenes/snippets to be transferred back and forth from one set to the other. It could be that some of the GUI is non-functioning and vestigial from an early design concept that was never implemented.

      Long story made short: Help! I can post both scenes with further explanation if that would help. Thanks!
      • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        Paul_Vannatto Hi Tom, sounds like you have a routing safe on, which is restricting the loading of the routing via preset or snippet. Check the Mixer Safes screen (in X32-Edit), or Console, Routing in the Snippet screen on console. Also for the Library, Routing make sure you select all Recall Scope (opposite of safes).
        • July 17, 2020
      • X32 Rack:  Switching Routing Within A Scene?
        TomShields OK, will try.
        • July 17, 2020
Go to page