Statistics

306,518 members
190,927 posts
  • New
    schnudiesounds
    Newcomer - Level 1
    2022-01-26

    Hi musictribes,

     

    is there a knwon issue with the compatibility of the MIDAS M32R connected via the Klark Teknik dn32 USB Interface to a MacBook with the latest M1 Chip? On my 2015 MacBook everything was fine, but with the new one, using the M1 Pro Chip it's just horrible. There is a crackle noise every second, sounding like to small buffersizes, but none of the configuration in my software (Reaper) can fix the issue. It's even crackling when playing music directly from the system wihtout opening Reaper. I've made the firmware update, but no improvement. Can anybody help me with that, please?

    best, Sebastian

    read more...
    0 18
    • schnudiesounds
      Paul_Vannatto I would suspect either a bad USB cable, you are running through a USB hub or converter, or you have the USB cable plugged into a USB 3 port on the M1 MacBook.
      • Jan 26
    • schnudiesounds
      schnudiesounds

      Thank you Paul for the fast feedback. It's an interesting idea that i could check. Do you have a recommendation for a working adapter? btw.: this adapter works fine with my RME Babyface Pro, but may that's another story.

      • Jan 26
  • New
    Benitunaru
    Newcomer - Level 1
    2022-01-26

    Hello. I recently bought a Midas mr18. I'm not very good at sound, so I want to ask for help here. If anyone wants to help me with a complete preset for a channel (voice), or a preset with the most used effects when playing. Thank you

    0 21
  • New
    Davrom
    Newcomer - Level 1
    2022-01-21
    Hello, I would like to know, if after the release of the behringer wing, the m32r is going to improve the engine, so that the processors work on each channel, for example, I love the wing, but I would love the size and physical inputs of the m32r
    read more...
    0 19
  • New
    BigFire
    Contributor - Level 1
    2022-01-20

    I am trying to route a signal out of a local XLR out off a buss and no matter what XLR out I plug into, I get a tremendous amount of white/pink noise on the other end. At first I thought perhaps I had the oscillator on, but I do not. Muting all inputs/channels, busses etc doesn't change anything. Also, there is NO signal from the bus I am routing out of.

    My use case:

    Lavalier mic with signal sent to Bus 16. XLR out 13 is configured to send the signal from Bus 16 out to a video camera. (We video record a Pastor's messages and take the out from the lav mic on the M32 into the XLR input of the camera)

    read more...
    0 114
    • BigFire
      KevinMaxwell How are you monitoring that you hear the hiss? Are you listening to the headphone output on the video camera? Is the camera input set to mic or line? Have you tried playing back something like an MP3 payer routed this same path to the camera? If yes how does the playback sound? Do you have another XLR output on the M32 available to try and use that, 12 or under?
      • Jan 20
    • BigFire
      Paul_Vannatto What physical output (on the back of the M32) are you using to feed the camera? Once that is established, have a look at the Routing, XLR Out screen to determine what is assigned. Then have a look at the appropriate Routing staging screen (eg Out 1-16) to see what individual output is assigned to the respective physical output.

      The easiest way to troubleshoot this is to save the M32 settings to a scene, export the scene (Using the Utility button) to a USB stick, transfer it to a computer, save it to the cloud (eg dropbox, Google Drive, etc.) and provide a shareable link in you next post. That way we can have a look and better advise.
      • Jan 20
  • New
    ZachChill
    Contributor - Level 2
    2022-01-18

    I know this console was always explained as allowing 8ch over Mackie HUI, but in the recent years I've heard of people using OSC and perhaps other protocols (MIDI CC?) to unlock significantly more of the X32/M32.

    Today, is anyone aware of a means to have my M32 control Studio One (faders, pans, mute, solo) bidirectionally?

    I love this console, but is primary use in my studio is:

    1.  Playing music from my iPod to the studio monitors.

    2.  Acting as a giant AD / DA converter for my outboard gear.

    3.  Providing extra preamps for drum tracking.

    It's great for those tasks, but otherwise, it's somewhat sad that the console can't do more for me.  I guess I bought it more for the "studio" and less the "live" setting.

    read more...
    0 140
    • ZachChill
      Paul_Vannatto Hi Zach, yes you can use OSC and/or midi to fully integrate the M32 with a DAW (depending on the capabilities of the DAW of course). Since Reaper is fully OSC compatible, Patrick has developed an excellent tool called X32ReaperAutoMate found here:
      https://x32ram.com/
      I'm not sure if Studio One is OSC compatible. If not, you could use the X32 Midi implementation. A summary can be found here:
      https://behringer.world/wiki/doku.php?id=x32_midi_table
      Another solution is Patrick's X32Commander app, which converts between OSC and midi. This can be found here:
      https://sites.google.com/site/patrickmaillot/x32#h.r68amr6oyxcg
      • Jan 18
    • ZachChill
      ZachChill I was able to get m32 to send values for fader and mute, but could not get ur working the other way around. Patrick has a midi2osc that I'll try tomorrow. One thing I noticed was that Solo doesn't work. I'm assuming that's not supported in Midi?
      • Jan 19
    • ZachChill
      Paul_Vannatto The M32 midi implementation is very limited. To get full access, you need to use OSC (its mother tongue).
      • Jan 20
    • ZachChill
      ZachChill

      I got faders and mutes (and mute groups) working in Studio One w/M32. This should do what I need and if Presonus implements OSC, I will gain more functionality. Thanks for the assistance.

      • Jan 22
  • New
    jjfredrick
    Newcomer - Level 1
    2022-01-15

    My church has a Midas M32 connected to a DL32 stage box via AES50A with the HUB4 (with 4 DP48s connected) connected via AES50B.  While the AES50A routing works great, I'm finding the routing for AES50B defaults back to the factory default even on saved scenes (with no recall safes enabled).  Nearly every time I power-on the board and recall a saved scene, I need to reset the routing on the AES50B tab.

    Has anyone else experienced this...is there something I need to do to ensure this routing stays intact?

    read more...
    0 27
    • jjfredrick
      Paul_Vannatto Check to make sure there are no safes enabled that would inhibit the AES50 B routing when loading the scenes. I can assure you that both A and B AES50 routing are saved in scenes. If you want to verify that, export your scene to a file and look at it with a text editor. Line 20 will be the AES50 B settings.
      • Jan 15
    • jjfredrick
      LisaHopper

      Can either of you explain to me how to route AES50B for sending audio to my DN9650? I'm receiving audio through AES50A from my DL251 stage box, but not sure if I've got AES50B patched correctly to DN9650.

      • Feb 24
  • New
    RegisPlanque
    Contributor - Level 2
    2022-01-12

    Hello!

    does anyone know if there is good practice rules to avoid the M32 OSC overflow described here (https://trello.com/c/bY9eKgR2)?

    Correct me if i'm wrong, but softwares like M32Edit or davidgiga1993's Mixing station on Android do use OSC protocol?

    So if i'm correct, those softwares make a safe use of OSC communication, at least a use that avoids this bug. Because they can run for days without crashing the M32R.

    So if anyone has ideas about those good practice rules, they are welcome.

    Background of my question: I am developing a surround algorithm that send OSC messages to a M32R (v4.06) in order to dynamically change busses sends level of several tracks (to several busses). This is dynamic surround, so the sends level change continuously. That means a lot of OSC messages, about 1000 messages/second. During my stress tests my M32R freezes about every 10 minutes. Even if I change the update rate to 500 messages/second. I have checked that the ethernet bandwidth used by my surround application is nearly the same as when M32edit runs, so this does not seem to be exagerate.

    I have tried to be the as safe as possible. I use a direct cat5e cable from my computer to the M32R. No switch/router/wifi, only one câble.

    Thanks a lot

     

    read more...
    0 358
    • RegisPlanque
      Paul_Vannatto M32-Edit, Mixing Station and other 3rd party apps don't send near that many messages per second. They would only send changes to the console when the user makes changes (maybe 1-5 per second at most). For retrieving current state, they use the subscribe command (must be refreshed at least every 10 seconds) which tells the console to send the requested data of any changes constantly (see Patrick's X32 OSC Protocol document for details). For retrieving meter movement, they would use the respective /meter command and then decode the blob data sent from the console. Another thing that we have learned is to add a short delay (5-15 ms) between commands sent.
      • Jan 12
  • New
    Felipe76
    Newcomer - Level 1
    2022-01-11

    Hi, I'm FOH operator for C Tangana, and we are going to start our new international tour.

    I'll like to do it with the HD96 this time, but I have a few doubts.

    We need to record about 96ch and have the ability to do the virtual soundcheck every show.

    With dante I only can risk 64ch in and out. I could use 2 computers, but in 2022 it doesn't seem like a solution for every day of a tour

    There is a Audinate's Dante PCIe-R Soundcard, but has been discontinued and support for this product will cease on 17 December 2022. So I'm not going to buy this expensive card for less than a year.

    So my question is, is there any other solution to make that possible? I'm sure there is, but I don't know how to do it.

    Can you help me with that?

    Thank you in advance

    read more...
    0 73
    • Felipe76
      KyleJohnson Hello, Kyle here with Music Tribe. There is one solution I can suggest. You can use 4x DN9630 AES50>USB interfaces. Each one can handle 24 channels bidirectional at 96kHz for 96 channels total. The HD96 has 4 native AES50 ports so you'd use those for the DN9630 units. Then to connect your I/O I'd recommend using a DN9680. If you have further questions please feel free to submit a technical support ticket through the Support link at the top of the page.
      • Jan 11
    • Felipe76
      GaryHiggins 96 ch live?, really? What is the set up?
      • Jan 12
  • New
    Drappoc
    Newcomer - Level 1
    2022-01-08

    I have a M32r which I use in my studio as the mixer and audio interface into a mac mini and logic pro x using the DN32-usb card and all is wonderful.... works great.

    My problem comes when I tried to use my new iPad Pro as the DAW host (using Cubasis 3) to capture the raw audio of a live band at a show. (didnt want to pack up the mac, keyboard, mouse and monitor etc) but no matter what I did the DAW did not "see" the M32..... what am I doing wrong? is the M32 not compatible with the new iPad?

    read more...
    0 142
  • New
    BerndVanPraet
    Contributor - Level 2
    2022-01-06

    Hi All,

    So this week I took some time to measure out the latency in of the HD system with all the options you can activate and disable.

    So for pure FOH I don't think there is any issue of setting a lot of latency on the system.

    But I'm doing several bands that I do FOH and MON IN-EAR mixes from the same console.

    And I like doing a lot of special routings now it's possible:

    2 Kicks Mics to Kick Bus (Flexi Aux/Group) to Drum Bus (Aux/Group).

    In this way you have around 4.35 ms from Input to LR with 'insert compansation' on both 'flexi aux channel' and 'aux channel' set to '1'.
    This is FOH side

    For IEM Mixing I'm just doing Input to Aux and not using any of the internal plugins at the moment.
    So does this Aux Channel get's affacted by all the settings of de Delay Compensation settings ?
    This trip from Input to Aux is around 2.35ms I guess, need to do some more detailed measurements.

    If I switch 'Align All Outputs' will this take everything to the extreme ?

    Some more information about the latency compensation would be very helpfull

    Or the possibility to choose how all the latency will be compensated in different scenarios.

    read more...
    0 39
Go to page