Statistics

294,690 members
177,812 posts
  • Jmusinc
    Newcomer - Level 1
    2020-10-23

    Hello,

    We just set up a new M32. EQ'd all instruments and vocals and everyting sounded great. The scene was then saved with all of the scene safes engaged (mistake.) The scene was then reloaded with all scene safes engaged (mistake.) It now sounds terrible like all of the EQ settings were lost. However, when you go to the EQ view for each channel, it appears that all of the EQ adjustments are still there. We have reloaded the scenes multiple times without scene safes engaged with no new result. Any suggestions?

    Thanks

    read more...
    0 229
    • Jmusinc
      Paul_Vannatto Hi Jeff, safes only restrict the loading of particular sections (that are enabled). When scenes are saved, it saves (almost) all console settings (except some settings on the Setup first 4 screens). That means the EQ's of all channels will have been saved in the scene. Make sure all safes are disabled, including on scene, param safe and chan safe screens before loading the scene. If you want to see what settings were saved in the scene, export it (using the Utility button) and have a look at it with a text editor or Scene Parser (https://sourceforge.net/projects/x32sceneparser/).
      • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        Jmusinc Hi Paul, I used your Scene Parser and it looks like everything did save in the scene (thank you for that.) That's good news but I am still at a loss for why the mix now sounds the way that it does.
        • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        Paul_Vannatto Is it actually the scene you saved immediately after fine tuning to the great sound you are expecting? Did it get overwritten somehow by accident? If not, do you have any external processor (EQ, crossover, etc.) that might have changed? One thing you could do is to save your scene file to the cloud (Google Drive, Dropbox, etc.) and share the link here. That way one of us could have a look and better advise.
        • October 23, 2020
    • Jmusinc
      Jmusinc Thanks Paul. I'll take a look at that.
      • October 23, 2020
      • Midas M32 - EQ not engaging - Scene Safe issue?
        RaoulBerman Since you confirmed that the EQ settings did indeed get included in the saved scene, is it possible they are present on each channel, but maybe the whole EQ section is not on for each channel? Is the orange EQ button lit up on the console surface? When you're looking at channel EQ info on the M32's screen, is it orange or grey? Grey would indicate that the whole EQ for that channel is just off. Just a thought.
        • October 29, 2020
  • DwayneAasberg
    Super Contributor - Level 1
    2020-10-19

    On a normal M32 snippets can be imported/exported from/to the console and USB by pressing Utility while in the Show Control window.  How does one accomplish the same task on an M32C?  The M32-Edit software ony shows import/export for the PC side of M32-Edit, not the console side.

    BTW - what is the correct way to refer to the two versions of Show Control files in M32-Edit - you know - PC based on the left, and console based on the right?

    Thx all.  Dwayne A

    read more...
    0 223
    • DwayneAasberg
      GaryHiggins I checked my M32 and Core (connected to both) and using Edit, neither one can import/export snippets from the usb side, only the computer side. I think this means using Edit you have to save or import/export to the computer side first then save it to a usb stick.
      • October 19, 2020
    • DwayneAasberg
      DwayneAasberg Thx for the cross check, Gary.
      I have created some very explicit snippets using Paul V's tools and need to move those to the M32C.
      I agree it's possible to save them on the computer side of M32-Edit, but that work process requires the snippets be installed on every PC that could connect to the console - a bit of logistic dancing I was hoping to sidestep.
      • October 19, 2020
    • DwayneAasberg
      DavidKnighton Hello Dwayne Aasberg,
      On the M32C, you must load your entire show file from the front panel USB stick. Once the show file is loaded, you can launch scenes/snippets at will from within that show file.
      • October 19, 2020
      • Import snippets to M32C
        Paul_Vannatto Thanks Gary for that confirmation. I was just reading the revision history and found a mention of importing presets/shows being fixed.
        • October 19, 2020
  • Andrewtylerbennett
    Newcomer - Level 1
    2020-10-10

    Brand new MR18 will not connect to any devices via hardwire Ethernet. Have tried all IP options on the console, multiple computers, with and without a router with no luck. The remote switch on the console is in the correct position. Built in AP works fine, but is not the desired control method.

    read more...
    0 96
    • Andrewtylerbennett
      RexBeckett Hello Andrew, here are a few tips:

      Changes made on the X-AIR Edit Setup -> LAN page are only applied if there is an open network connection to the mixer (shown on the top of the app window). So you need to connect using the AP to change the network settings. Make sure to click the APPLY button to set the new configuration.

      For a direct connection to a PC, the LAN Mode should normally be DHCP Server. You need to specify an appropriate IP Address (e.g. 192.168.1.1) and Subnet Mask (e.g. 255.255.255.0). Leave Gateway as 0.0.0.0.

      For connection through a router, the LAN Mode should normally be DHCP. The other network settings are not required.

      When you have changed the LAN settings, move the MR18's network switch from Access Point to Wifi Client and wait ten seconds before setting it to Ethernet.
      • October 11, 2020
    • Andrewtylerbennett
      GaryHiggins Did you try setting everything up for your lan and wireless settings while connected in ap mode? You need to actually be connected to the mixer to set ip's and subnets etc. Once they are are correctly set for your situation THEN change the mixer switch to the desired position. (sorry Rex, didn't see your reply)
      • October 11, 2020
    • Andrewtylerbennett
      DavidKnighton Hello Andrew Bennett,
      When setting up the LAN function, ensure you are doing this from a computer and not a tablet. Things tend to work well with DHCP, but often a static IP address is helpful.
      • October 13, 2020
  • Indiana
    Newcomer - Level 2
    2020-10-03

    Ok so I'm running a Behringer Wing console with 4 DP48's. Been running like this for a few months now with no issues. I'm running my inputs/outputs to the DP48's over AES50-C. I'm powering the DP48's with a POE injector mounted in our rack behind stage, injecting power in between each unit. This has been working great. And then taking the mix signals from the DP48's and sending those to our stagebox and then outputs to the wireless transmitters. 

    So today I wanted to hook up a 5th DP48 at FOH to remote control the 4 other DP48's. So I put it inline on AES50-C and everything was working as it has been, other than my inputs back moving by 8 since I added an mixer before the others. No big deal. 

    Here is where I'm hung up. When I set the FOH DP48 to remote and then go to the next DP48 and set it to Remote, it would not fully connect. The FOH DP48 would every once in awhile show connected but only for a second, then it would lose it. Then it might come back. The second DP48 would never show connected. 

    Ok so for a test I put two DP48's right next to the wing with short 3ft cables. I got them to connect now, but it was random. Sometimes it would work, sometimes it would not. When they were connected, if I powered them off, then back on, they would lose the connect and the Remote mode would be turned off. 

    Can anyone help me out on this? I'm running version 1.5 firmware on all the DP48's. Cable is Cat5e shielded with Ethercon ends. Again no issues with the audio inputs and outputs from the DP48. Only noticed and issue when trying to use the Remote control mode. 

    read more...
    0 143
    • Indiana
      Indiana Figured out this is a firmware issue and will be resolved in the next firmware release.
      • October 11, 2020
  • AlexNL
    Contributor - Level 1
    2020-10-01

    hi guys,

    I have placed a ticket in your system but unsure if anyone is monitoring this....

    can you check and revert?

    regards, Alex Kempkes

    0 59
    • AlexNL
      leah Hello Alex,

      Apologize for the delay, I will have our parts team reach out to you shortly. Please check for a response to your case in your email inbox.

      Thanks!
      • October 1, 2020
  • ElsaObenza
    Newcomer - Level 1
    2020-09-29

    I am using a Midas 32R. Input 9 seems to be the only working channel when I plug in an SM58. The other working channels are wireless recivers programmed into Inputs 1 and 2. 

    0 115
    • ElsaObenza
      GaryHiggins Perhaps you can post your scene/setup using Dropbox or similar, or explain your routing with a bit more detail.
      • September 29, 2020
    • ElsaObenza
      DavidKnighton Hello Elsa Obenza,
      As Gary suggests, if you could drop your current scene in a share folder and provide the link here, then we can investigate any potential routing errors. With the variety of routing options for the M32 consoles, there's a number of ways you can get tripped up if you're not familiar with how to look for them. You can start by checking the HOME/INPUTS tab in ROUTING menu. The LOCAL inputs will be from the rear of the console. AES50 inputs will be from a stage box.
      • September 30, 2020
  • 12Indeed
    Newcomer - Level 2
    2020-09-29

    I figured out how to record audio from my Midas M32 to my DAW(Cakewalk) but now I need help with hearing my recording back through my mixer to my speakers. What do I do? 

    0 46
    • 12Indeed
      GaryHiggins What firmware are you using? There are routing assignments based on play/record positions in the routing input section. What you end up wanting for playback is (in most cases) “card” 1-32 in groups of 8 for your playback routing.
      • September 29, 2020
  • gannfam
    Newcomer - Level 1
    2020-09-22

    I have a Midas M32 where I have 7 drum channels that make up 3 mixbuses that are then routed to the p16. The problem lies that when I mute the individual drum channels to keep them out of the house they can not be heard in the p16 in ear system. I have tried a lot of things without success including setting the taps to pre fader and pre eq both without mute enabled. I'm kind of lost here.

     

     

    Thanks

    read more...
    0 133
    • gannfam
      Paul_Vannatto If you want to keep the drum channels out of the house, unselect the LR on the channel's Mains screen.
      • September 22, 2020
    • gannfam
      gannfam I'm sorry I should have been more clear. It is an electric drum kit so they need to go through the house during performance but during the times prior to performance like warm up the talent cant hear the drums on the in ears (ultranet) when the drum channels are muted. But they can hear everyone else who is not going through a mixbus on the in ears whether they are muted or not. Also to clear things up a bit the in ears are being fed the drums over 4 p16 mixbus channels.
      • September 22, 2020
      • Midas M32 mute issues
        Paul_Vannatto Then assign those drum channels to a DCA and mute the DCA. If the channel sends are not set to post fader or subgroup, muting the DCA will mute those signals to the house and let the signals to the P16 pass through.
        • September 22, 2020
    • gannfam
      gannfam I will try it. Thanks
      • September 22, 2020
  • geroldvt
    Newcomer - Level 1
    2020-09-21

    Hi guys,

     

    I want to do the following:

    I'm using an M32 into Reaper for a live multitrack recording.

    In a few weeks, I have a day of production rehearsal, in preparation of a coming tour with a band. We want to test mics, different placement, etc...

    The idea is to record the rehearsals into Reaper, and then afterwards play back the multitrack from Reaper into the M32, and listen to it through the PA with the band. Afaik normaly, the recording is "dry" for every channel, but we want to set it up so the recording includes EQ, dynamics, effects, etc... So afterwards, when we listen, we can make some adjustments together, hear different mic's etc.

    So the first question is; is this possible? And the second one is: how? I took my time to search for this already, but I haven't found an answer to this specific question.

     

    Thanks in advance!

    read more...
    0 90
    • geroldvt
      RexBeckett You can do this but it may not be very helpful. The default routing takes the recording feed directly after the preamps and A/D converters - so with no processing. When you play the redording back, it enters the channels at the same point. This allows you to make adjustments to channel processing as if playing live. If you record using signal taps that include some/all of the channel processing, when you play back you will hear the processing applied twice. It will be very difficult to decide how the original channel settings should be changed.

      If you want to do it anyway, you need to use the Out 1-16 and Ultranet tables to set the required signal taps for all the channels you are using. Then change the Card routing to select these tables instead of the direct channel inputs.
      • September 21, 2020
      • M32 Post Fader recording to Reaper
        geroldvt Hi Rex, thanks for the fast reply. I indeed forgot that when playing back, it enters at the exact same point. I was making it way too complicated for no reason . Thanks again!
        • 1
        • ·
        • September 21, 2020
    • geroldvt
      GeorgeDougherty Record your tracks raw, store snapshots that correspond to markers in Reaper as you change things up. That will allow you to adjust settings while you work with the band later.
      • September 21, 2020
  • TroyKrueger
    Contributor - Level 2
    2020-09-20

    I tried to open Scene Parser in Catalina 10.15.6 and it said the app needs to be updated.

    Is there a new version available? I don't see anything. 

    I enjoyed/appreciated greatly, using scene parser to create some very effective / needed snippets that cannot be created thru the regular interface.

    Any input is appreciated. 

    Troy

    read more...
    0 48
    • TroyKrueger
      Paul_Vannatto Hi Troy, the current version was released back in January, just before Apple stopped supporting 32 bit apps. I compile the Mac version on an old Macbook Pro (2008) that someone loaned me (longterm). This summer I learned how to compile 64 bit apps on that Macbook. So I will update the OSX package to include both 32 bit and 64 bit apps (with the current 1.14 version, since I don't have any bug fixes or new features at this point). I'll let you know when it is available on sourceforge.net
      • September 20, 2020
      • Scene Parser that works?
        TroyKrueger No I haven't tried an ext control, I will - but I think the fader is not working correctly.... it should at least store and recall it's fader level within a snapshot.
        • October 2, 2020
      • Scene Parser that works?
        Paul_Vannatto Possibly. Just trying to rule out all other possibilities.
        • October 2, 2020
Go to page