Statistics

306,100 members
190,449 posts
  • New
    lestudambule
    Newcomer - Level 1
    2022-04-13

    Hello,

    I look at the M32 (or M32C or M32Live)

    Do I will succeed to record 32 tracks in 24bits/192kHz.

    I need to aggregate the console with sound cards to increase the number of inputs in record sessions, I’m on OS X. Is it possible ?

    Regards

    read more...
    0 16
  • New
    leewinn1974
    Newcomer - Level 1
    2022-04-11

    Is it possible to connect the M32R Live and an M32C to a DL32 via AES50 and both mixers have control of the outputs of the DL32?

     

    For example the M32R would output the main L/R Mix via Output 15/16 (or AES/EBU) and the M32C output from Ouputs 1-14.

    read more...
    0 13
    • leewinn1974
      Paul_Vannatto Yes you can, as long as you put the M32C in between the M32R Live and DL32. In the M32C, you would need to use the User Out in the Routing section to combine the M32C outputs 1-14 and M32R L/R, then assign the User Out blocks of 8 to the AES50 connected to the DL32.
      • Apr 10
  • New
    MikeJorden
    Contributor - Level 2
    2022-04-06

    I'd like to suggest an update to the M32/X32 that would help with channel layout. It would be great if we could stereo link channels across banks, e.g. link channel 1 with channel 17, 2 with 18 etc instead of linking to the next channel (1 with 2, 3 with 4 etc).

    This would allow us to put more instruments/singers on a single fader bank if we have stereo pairs on those banks. In our main church setup we have 3 keyboards/synths on bank 1. This takes up 6 channels which limits the number of instruments and singers on that bank. We regulalry have to spill over to the second bank with guitars or singers.

    read more...
    0 15
    • MikeJorden
      Dale_M There is a User block feature for selecting random channels together, altough linking is not mentioned this may be of interst to you: https://youtu.be/UwDWC53lsbU?t=54
      • Apr 6
    • MikeJorden
      CraigFowler If you have a computer on the same network as the console, you can use Parick's x32commander app with a bit of configuration to achieve this.
      • Apr 7
    • MikeJorden
      Paul_Vannatto Also, you can setup either X32-Edit or Mixing Station to show only one of the stereo linked channels. I use this all the time. Regarding having this on the console itself, this has been asked numerous times over the 10 years and the answer is always no, it is not possible due to the architecture of the X32. If you really require single fader stereo channel strips, get a Wing.
      • Apr 7
  • New
    PPanda
    Newcomer - Level 1
    2022-04-05

    Hello,

    I´ve been searching all over the internet about how to record more than 16 channels post fader into the DAW individually from the Midas M32, not making groups, I have 32 signals I want to process individually with their fx channel strips and send them post fader to the DAW is it possible?

    Thank you

    read more...
    0 123
    • PPanda
      Paul_Vannatto Unfortunately the FX returns are actually channel strips, and you can only send 32 channels out the card output (via USB). So if you have to send 32 channels to the DAW, you can't send the FX returns.

      To send 32 channels to a DAW post fader, you are going to need to use the Out 1-16, P16 (also called Ultranet) in the Routing section. I would suggest you assign DirChan 01 to 16 to the Out 1-16 outputs (post fader), DirChan 17-32 to the P16 (1-16). Then assign the Out 1-8 and 9-16 to the first 2 banks of the Routing, Card outputs, then P16 1-8 and 9-16 to the 3rd and 4th banks of the Routing, Card outputs.

      If you have to send 32 channels and all of the FX returns, I would suggest you upgrade to the Wing.
      • Apr 5
    • PPanda
      PPanda

      Thank you for your Reply Paul, even with any of the card expansions is not possible to have all 32 channels individually Post Fader with the Midas m32? If not I will consider your suggestion for the Direct and P16 channels.

      • Apr 6
      • Recording to DAW all 32 channels post fader from the MIDAS M32
        GaryHiggins Yes but only as Paul showed you. Use card out set for both the out 1-16 and ultranet 1-16 menus. Out 1-16 being set as card outs 1-16, ultranet 1-16 being set as card outs 17-32. FIRST set 'out 1-16' routing as direct outs of ch's 1-16, post fader. Then set 'ultranet out' routing as direct outs of ch's 17-32 post fader. Local inputs routed from the card output menu can only be pre everything. Out 1-16, Ultranet 1-16 and aux out 1-6 menus each allow tap points to be set.
        • Apr 8
  • New
    pretengineer
    Newcomer - Level 2
    2022-04-05

    I am trying to access the local outputs on the M32r discretly from the outputs of the DL16. I am having trouble distinguishing the two. How do I patch my first 4 outputs of the DL16 to mix bus 1-4 and then patch the Local M32r outputs 1 and 2 to mix bus 11 and 12? 

    read more...
    0 26
    • pretengineer
      KyleJohnson Hello, Kyle here with Music Tribe. To assign signals to your XLR Outputs on the M32R use the ROUTING>XLR menu, to assign outputs to the DL16 use the ROUTING>AES50A/A menu (depending on which port is connected to the DL16). In either menu you can assign "Outputs" 1-8 and "Outputs" 9-16. I'd start by assigning Output 1-8 to AES50 Outputs 1-8, and then Output 9-12 and Output 13-16 to XLR 1-4 and 5-8. Then open the ROUTING>OUT menu, this is where you can individually assign what each "Output" is. So assign Mix bus 1-4 to Outputs 1-4, and Mix Bus 11 and 12 to Outputs 9-10.
      • Apr 5
  • New
    knaepp
    Newcomer - Level 1
    2022-03-31

    To whom it may concern,

    the MIDAS-Website (https://www.midasconsoles.com) is down or unavailable in Germany. Is it available from other places in the world?

     

    Best regards

     

    Matthias

    1 30
    • knaepp
      ccsiegen Would be great, if Midas could share this information on Social Media nest time. Had issues getting the needed Data from their Website, to fix some issues with a Pro1.
      • Mar 31
    • knaepp
      Dale_M There has been some maintenance on the brand sites recently, if this ever happens simply try again later.
      • Mar 31
  • New
    Alvarofega
    Newcomer - Level 1
    2022-03-30

    Hi all,

    This is my first topic...

    I have a M32R in the theatre where I work. I have noticed that when you go to save a scene, let's say scene#20, and you press "Scenes", the scroll selector always appears in the top scene. You need to scroll to scene #20 and then save.

    This is slightly dangerous, because if you don't realise, you would save it in the first scene slot. 

    Is there any way to change this and make the scroll selector to appear in the scene where you are working at?

    Thank you in advance!

    Alvaro

    read more...
    0 14
  • New
    Jterrio
    Newcomer - Level 1
    2022-03-29

    Can anyone help me source replacement channel buttons "Pro LCD switch" for a Pro2. I've submitted a parts request already (CAS-576578-R4P7L8) with no response for over a week. The US dealers I've talked (almost 3 weeks ago) have also not been able to help. 

    read more...
    0 16
  • New
    mitchellkrobbins
    Newcomer - Level 1
    2022-03-27

    Hello, 

    maybe I missed a thread about this but, we have been using a Midas m32r at our small church for several years. We have had a pro tech come in and help us reset the board and set it back up. We did that because we were having issues with the volume dropping out mid service. We are still having this issue. I have narrowed it down to the gain control on the channels not working properly. When turning up the gain it doesn't change anything until it hits about 75% then it "catches up" and won't turn back down. Then after a while it will drop out and get quiet again. Any suggestions?

    read more...
    0 16
    • mitchellkrobbins
      MarkNorgren Install fresh firmware again. I have the same board and never heard of this before. Do you use a stage box? If so, has the firmware been updated on that also? How do you know it is the gain control? Does it happen on all on all channels? Do you have it plugged in to a good power conditioner? Seems odd, not sure what else it could be? With 32+ channels, maybe work around the problem channels? Maybe Kevin or Paul with chime in.
      • Mar 27
    • mitchellkrobbins
      KevinMaxwell I don’t know if I am the Kevin that Mark is referring to but I will try to help. The first question is this on all of the inputs or only certain ones? Are you using a digital stage box in this setup? I haven’t heard of this symptom in a mismatch of mixer to firmware updates. Does anyone know if there is a list anywhere as to the combinations that need to be for the mixer and stage box to work together properly?

      The other thing that can cause this to happen (with how you are describing) it is if a Gate is inserted somewhere is the signal chain that shouldn’t be there and is probably set all wrong. If this is a setup problem as in a mistake in a scene the best way to help you would be if you can post your scene here. Either put it in a drop box somewhere and post the link here or you can go to the first post you did in the thread and try and edit it and post the scene there and then put a new post in this thread telling us to look there for your scene. This is assuming you know how to copy a scene from the mixer. This forum doesn’t seem to allow anyone to post a scene unless you are the originator of a thread and you do it in the first post to the tread. Unless they change something here without telling us.

      If this was an analog console I would probably suspect the Gain Pot as being dirty or an intermittent solder connection. But the gain pot in a digital mixer doesn’t work that way. How old is the M32R and what is the conditions it is used in. In other words are you in an environment that is hard on electronics like a hot and humid place or in extreme weather conditions.

      On some electronics (I have never heard of this happening on any of these mixers) there is a condition that is usually referred to as having to jump the gap. In that situation there is a bad connection somewhere and when it is hit with a strong enough signal it might overcome the bad connection and start working for a little while. If this is what is happening there is a bad component somewhere or a bad connection somewhere, usually internal to the device. And it then would need to be sent in for repair.

      Reloading the firmware might be a good option just be aware that depending on if you are just reloading the same firmware that you already have or updating to the latest firmware you may or may not lose a bunch of your settings. That is another subject.
      • Mar 28
  • New
    ChrisBallard
    Contributor - Level 1
    2022-03-27

    Hi folks,

     

    My venue has two Pro3's that are on their way out, and the monitor desk is all but unusable as lots of parameters are fluttering during use, including the gains, output levels and even EQ filters.

     

    So our plan until we can get that fixed is to swap in the Pro2 for monitors that we use in another venue. So we'd be using a Pro3 for FOH, connected to the 431, then using the 371 for DSP, and then the Pro2 for monitors.

     

    We hooked it up last night, but could not get the two 431's we have to sync with it. Is there a procedure that we need to follow to get this to happen? Or do we need to dumb down the firmware on the Pro2 to the same as the 431's for them to talk to each other?

    read more...
    0 25
    • ChrisBallard
      Nigel67 Hi ChrisBallard. It should be as simple as unplugging the DL431 cables from the Monitor PRO3 DL371 AES50 ports and plugging them in to the PRO2 AES50 ports. You will need to make the PRO2 a Master or Slave depending on how the Monitor PRO3 was set up in the Preferences - Configuration page (if Slave assign the clocking Port) and highlight whether you are using the A or B DL431 inputs, but then you only have to assign the DL431's in the Config page. What software version are the DL431's running? If they are running 2.6.1 then that will be fine with the PRO2 or if they are running 3.4.6 then that will also be fine.
      • Mar 27
      • Connecting 431 to Pro2
        ChrisBallard We did that. I'll have to check the firmware version and see what we're on. I'll update you!
        • 1
        • ·
        • Mar 27
    • ChrisBallard
      ChrisBallard

      So we had some more time to work on this on Monday and we discovered that we needed to set up a direct Generic AES between the two desks, seemingly because they were using separate DSP units. Once we did that, we changed the Pro2 to Master, the Pro3 to Slave, and changed the source of the Word Clock to be the Pro2. That made things 95% happy. Now, the only trouble is that the Pro3 is stating an Application Error on the X CAT5 from the second 431. But everything is passing audio and recognizing the 431 splits. Our manager is going to work on that today while I'm off.

      • Mar 30
Go to page