298,605 members
182,229 posts
  • New
    Newcomer - Level 1

    I am trying to download SYNTHTRIBE but keep getting this message. Any solutions?

    0 1,869
    • michaelraphael
      DavidKnighton Hello Michael,
      The error you're encountering is a security permission with Mac OS. Go to SYSTEM PREFERENCES>SECURITY and find the option to 'allow app to make changes'.
      • January 25, 2021
      • SYNTHTRIBE V2.4.6 2” can’t be opened because Apple cannot check it for malicious software.
        michaelraphael Im still having issues. Only those two options in system preferences. I am trying to use the machine with Reason 8. Do I have to have Synthtribe downloaded to enable this.
        • January 27, 2021
    • michaelraphael
      • January 27, 2021
      • SYNTHTRIBE V2.4.6 2” can’t be opened because Apple cannot check it for malicious software.
        DavidKnighton Hello Michael,
        Check out this help guide from Apple. You're on the right track. I think you just need security unlocked, then try to run the app again and it'll ask you if you want to open it.
        • January 27, 2021
    • michaelraphael

      i have the same thing and it doesn't work....

      • May 13
  • New
    Newcomer - Level 1

    Hola buen dia, quisiera saber que puedo hacer ante mi problema.

    Lo que sucede es..que acabo de adquirir una bateria Electrica Behringer XD8USB hace 3 semanas..

    Y hace poco que el cable del pedal de hithat fallo...ya no funciona

    Por lo que he tenido que practicar con el hit hat abierto..lo cual resulta bastante molesto..porfavor ayudenme con una solucion

    Esto puede solucionarse usando la garantia del producto?

    Espero su antemano, gracias.

    0 134
    • KarimeCruzAl
      DavidKnighton Hola Karime, te sugiero que coloques un ticket de soporte. Utilice la pestaña SOPORTE en la parte superior de la página. Desplácese hacia abajo y haga clic en SOLICITUD DE SERVICIO.
      • January 8, 2021
  • New
    Newcomer - Level 1


    My RD-8 returned from service last November with an updated firmware (I don't know the version currently installed as the key combo described in the manual won't work) which I assume comes with the option to trigger a voice every time the corresponding voice button is pressed.

    How can I disable it?


    0 100
    • sam08
      PedroRodrigues Hi sam08, please consider that to check the firmware version installed on your unit please follow the process below.
      Generally, you may need to perform a firmware update if you’re running into issues and need to reload the device’s software.
      Please consider that the latest firmware update for this unit Version 2.0.6 released on the 01 Dec 2020 offers the following new features and improvement.

      New features

      1. In STEP mode, hold TAP/HOLD then press RECORD to set pattern auto save on or off.
      2. Pattern length menu displayed in SONG and PATTERN mode.
      3. Push LENGTH, then hold TAP/HOLD and push >> (right double arrow beside LENGTH) to immediately duplicate the contents of the current length, this is very useful when you are working with for example a 3/4 pattern with 12 steps.
      4. When STEP RECORD is enabled, the display shows “auto” or “manu” for 1 second to indicate the save mode. 5. Recall stored pattern by holding TAP/HOLD + STEP button of the pattern you wish to restore. This only works when you are in Pattern mode and set to manu (manual) save mode.

      1. Improved sweep erase function.
      2. Improved note repeat to the MIDI out.
      3. Fixed the behaviour of auto fill. Now replaces the end of the pattern with the amount of steps programmed in the auto fill pattern if less than the current pattern playing.

      To check which firmware version, you’re currently on and compare it to the latest listed on the RD-8 download page.
      Follow these steps to check the firmware version:
      1. Press the Settings button and then press and hold the TAP/HOLD button.
      2. While holding the TAP/HOLD button, press the PREFS (5) step key. The firmware version will scroll across the screen.
      To install Bootloader Driver Please consider that this will only be possible to implement on Windows.
      While the RD-8 is class-compliant on Windows, a unique Bootloader driver first needs to be installed for the device to be recognized by the firmware updater while in Boot mode.
      You will need to install a driver tool that allows the RD-8 to be recognized by your PC while in Boot mode. This procedure is only necessary the first time you perform a firmware update on Windows.
      Follow these steps to install the Bootloader driver. Mac users can skip this section and go straight to Perform a firmware update.
      An important point to consider is that you need to make sure that the RD-8 is in Boot mode before installing the Bootloader drive.
      If it’s powered on normally, the STM32 Bootloader will not appear in the device list.

      After this stage of the process is concluded we can now move to the Firmware update process

      Please follow all the steps and your unit will updated in no time.

      Thank you
      • January 28, 2021
  • New
    Newcomer - Level 1


    I downloaded the latest synth tool for mac, and attempted to update from firmware 1.3.6 to the latest. Opened synth tool, it recognized my directly USB connected RD-8 on my Mini mac..

    instructions said to put RD-8 into DFU mode, powered the unit whilst pressing in the pin in the holde next to the USB port. Synth tool lost connection and the Rd-8 never displayed the wait text on it's screen. Now it only flashes the LED on the SIG lamp briefly when I try to power on the RD-8...

    I think the RD-8 is broken.. Is there a way to fix this ? I already tried to work something out with Thomann where I ordered the Rd 8, but they said I had to try through this way. I still have waranty on this device, but I don't want to ship and wait for al that kind off hustle..

    Hope somebody can hhelp me on this matter..

    2 101
    • jeanLegland
      jackvane007 Same problem
      • January 6, 2021
    • jeanLegland
      NicJonesMT Hi Jan Machiels.
      I'm Nic from the UK Support team.
      Could you please click support at the top of the page and open a new Tech support ticket and please provide the following information;

      • How do you have the device connected to your computer? We always recommend connecting directly to your computer rather than an external hub, and also recommend removing any non essential USB devices.
      • Have you connected the device to an alternative USB port?
      • Do you have access to an alternative USB cable that the device can be tested with?
      • Do you have access to an alternative computer that the device can be tested with?
      • Are you connected to USB 2.0 or USB 3.0 ports? Please use USB 2.0 ports where possible, there is no advantage to using a USB 2.0 device in a USB 3.0 port and USB 3.0 ports can vary quite a lot, which gives differing levels of performance and stability.
      • Can you please detail any other devices that are being used in conjunction?
      • What is your precise Mac OS (I Need the version number if possible)?
      • Can you please check in the Mac System report for how the device is being recognised?
      • Do you have any other software open at the same time? If so please close it.
      • Do you have a similar device that you can compare the behaviours of?
      • Can you please provide me with a detailed description of how the device is behaving and any other trouble shooting steps that you have undertaken?
      • Is the Issue Intermittent or constant? If it is intermittent is there a specific setting that needs to be used to cause the issue?
      • January 6, 2021
    • jeanLegland
      mrevolver I'm having the same issue. If the RD-8 loses connection when FOLLOWING THE DIRECTIONS, then please CHANGE THE DIRECTIONS. This is unacceptable. What is the fix? I now have a dead RD-8. Thanks Behringer!
      • January 10, 2021
      • Behringer Rd-8 unit no longer starts up after latest firwire update..
        NicJonesMT Hi Mrevolver.
        As above, I will need you to open a technical support ticket with the above information and we can then proceed.
        • 1
        • ·
        • January 11, 2021
    • jeanLegland
      heyvirgil me too, and I just got mine back from service
      • June 18, 2021
  • New
    Newcomer - Level 1

    I just purchased this set from someone, having issues with one of the toms not working...It was working, now it's not.  Set was working fine.  Maybe I'm doing something wrong.  

    Need to get a hold of someone to find out what's going on.

    I'm a recreational user, just playing with it for fun.



    0 52
    • RGBuccino
      WilliamR Hello Ronald, Please contact us by submitting a Care Ticket. Click on the Support link at the top of this page. On the Support page, scroll down to the bottom and click on Technical Support to get started.
      • January 5, 2021
  • New
    Newcomer - Level 1

    Hello, I bought a Crave just two months ago, now suddently the machine cannot save pattens no more. I can't undersand why. I need Technical Support. How can I contact you? Thanks.

    0 64
  • New
    Newcomer - Level 1

    Has anyone else had an issue with the Behringer RD-8 turning on? 

    It worked fine. I powered off. next day, went to power on... and nothing. I know power is reaching it, the "sig" light blips for split second, but nothing after that. no lights, no led, nothing.

    I have only used it twice.First time was to set it up, do the update on firm ware. Second time I just used the trigger button to go through the bass, snare etc. and set the pot knobs. Very disappointed.


    0 251
    • DJMC_Phoenix
      ChrisEdwards1 Hi DJMC_Phoenix, if you have not yet done so I would recommend submitting a service request. This can be done by going to support at the top of the page and scrolling down to service, if you have already submitted a ticket and have not yet had a response please let me know and I will investigate further.
      • December 30, 2020
    • DJMC_Phoenix
      DJMC_Phoenix Thank you. Service request was made, and has been shipped for service.
      • January 12, 2021
      • Behringer RD-8 will not power on
        ergos Hello, I have the same problem. Have you been told what the fault is?
        Best Roland
        • Mar 19
    • DJMC_Phoenix

      Did you get this sorted? Having the same problem with mine

      • November 28, 2021
  • New
    Newcomer - Level 1

    Hi, after haven't used my td-8 for a while I wanted to use it again. I don't get any output from the main output. I do get output from the seperate outputs. Any idea how to fix this. last time I used it everything was working fine. 

    0 97
    • Tieske
      DavidKnighton Hello T Gennip,
      The only output besides the MAIN on the rear would be the PHONES output on the top. The volume should affect both output types. If the rear MAIN output isn't working, you could have a damaged connector. Try wiggling the cable while connected to see if it makes even a small bit of contact. That could give you the answer. Beyond that, I would suggest opening a SUPPORT ticket for SERVICE REQUEST at the top of this page.
      • December 23, 2020
  • New
    Newcomer - Level 1

    Dear Behringer Team,

    on page 11 of the current RD-8 manual it says: "Make sure you store the song with the Auto Scroll on otherwise your song will not playback as programmed."

    But there seems to be a bug in firmware 2.0.6 because the AUTO SCROLL setting is not saved and is always off when loading a song. This makes it necessary to always enter PATTERN MODE to manually turn AUTO SCROLL on before playing a song.

    My RD-8 is updated to the newest firmware and I have already performed a factory reset. Can anybody confirm this bug or am I doing something wrong?

    Also, flam doesn't seem to have an effect on the closed hat.

    Thanks for listening!

    1 140
  • New
    Newcomer - Level 1

    I have a Behringer HDS240USB, barely used but when I plugged it in today and the switched it on I'm not getting any power.  Control module isn't lighting up or anything.

    0 179
    • jeremyshirley
      john0121 Hi Jeremy, I would recommend to fill out the service request form via the Support button at the top of the page. The service team will be able to arrange a repair/ replacement with you depending on warranty status. Sorry for the inconvenience.
      • December 14, 2020
    • jeremyshirley
      jeremyshirley Thanks for the response, appears it won’t let me file a support ticket. I bought these from a friend who’s kid lost interest almost immediately. So I don’t have a proof of purchase that it requires even for non-warranty request.
      • December 14, 2020
    • jeremyshirley
      john0121 Sorry bout that, you shouldn't need a proof of purchase for non-warranty requests I'll be sure to raise this with the webteam. In the meantime please just attach a blank document or jpeg so the form will submit.
      • December 14, 2020
    • jeremyshirley
      jeremyshirley Changed my tribe and it finally let me without proof of purchase on the non-warranty. Thanks for your help
      • December 14, 2020
Go to page