Statistics

294,005 members
177,065 posts
  • New
    bagdus
    Newcomer - Level 1
    2022-01-04

    Hello.

    I just received my Behringer 2600. I was wondering if theres any "help" to gain from the led colors? I find it hard to believe they are just random. Do they mean anything at all?

    All ADSR for example seem to be red, but then again some others are red as well. Osc 1 and 3 are blue, but 2 is green.

    read more...
    0 46
  • New
    BehindTheBorder
    Newcomer - Level 1
    2021-12-25

    Hi Tribers - I am new here, I apologize if I am wrong with my post.
    I have created a new track with only the Deepmind (+vocals) and wanted to know what you think of it. How can I contact the marketing team at Musictribe?
    Here is the video:

    https://youtu.be/2zdyHKei1mM

    read more...
    0 12
    • BehindTheBorder
      Paul_Vannatto Sorry, couldn't watch the whole thing, with it being so jumpy (video) - very distracting.
      • December 25, 2021
      • A new song only with Deepmind 12
        BehindTheBorder Sorry to hear that
        • December 25, 2021
    • BehindTheBorder
      eeeee you need to take that video down and edit it properly
      • Feb 1
  • New
    Hydrasynth
    Newcomer - Level 1
    2021-12-18

    As the title indicates. Anyone know how to do this? I do not see it in the software. I need to change this since I am using CV out to control Moog Rogue. Since the two keyboards do not start at the same lowest note playing the A on the Poly will produce a D note on the Moog.

    Any help or input on how to set this up would be most appriciated!

    read more...
    0 25
  • New
    tresporros
    Newcomer - Level 1
    2021-12-14

    Secodn unit, blue version, MS1 not 101, purchased couple days ago.

    Both units have similar problem - when sending midi clock (either through THRU port or OUT midi port) - they create syncing issue. The next instrument connected via midi in getting sync information from MS1, drifts... and simply get out of tempo.

    This is very random could not happen for 20-25 min, can happen for the next 5 minutes non stop.

    Switching reseting upgrading to newest OS - no help, stil the problem.

    When the device is last in the midi chained setup - and just receives midi data - it's ok, it's synced, and plays music well.

    Problem happen when the midi (or sync) is sent out of MS1. 

    I tested barebone setup, unplugged everything in my studio, midi and audio, and just plugged MS1 and Behringer TD3.

    Tested both units sync-wise, first as a master and then as a slave.

    When MS1 ia a master clock (either MIDI connection or via gate out/sync in patches) it always creates sync issues.

    Has a problem to keep sync. When MS1 is slaved to TD3, either way - midi or patches - it is perfect, MS1 follows the tempo without any issues or drift.

    I can record video of the issue. Contacted already with the seller/distributor in Poland, and they are trying to help me with that.

    Seems it's a problem with this units, when used in a chain with other devices, MS1 makes a midi havoc on it's midi out/thru.

    TO the extent, when it was in my semi-complex system, I noticed it does SEND MIDI CC data(!)

    it shouldn't in theory, right but it does send randomly value of 0, midi channel 1, midi CC0. It also sends start stop to my other sequencers randomly (juno 06a, elektron), simply when inserted in my midi setup, it made some real chaos, like everything in my setup was perfectly working, and now, randomly things go crazy....

    When MS1 unplugged from the setup - everything is perfect as it was.

    I can use it as a synth engine and avoid sequencer, midi out, only midi IN

    Behringer, it is serious problem, not some small issue, most users can't probably notice that problem until they plug it into more complicated system with many midi devices.

    read more...
    0 90
    • tresporros
      tresporros if you could help me attach video, I created showing that issue, that would be very helpful
      • December 14, 2021
    • tresporros
      tresporros I am going to upload it on youtube and share the link if it's possible here
      • December 14, 2021
      • Behringer MS1 - serious syncing issue
        Nigel67 Hi tresporros. Please can you raise a Technical Support ticket and someone from the team will respond to your issue. You will also be able to attach a video, or if the video file size is to big, add a link for download. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Technical Support tab and submit a ticket. Many thanks
        • December 14, 2021
  • New
    midijunkies303
    Newcomer - Level 1
    2021-12-08

    Hello , Today I bought brand new MS-1. I am trying to calibrate to tune it up , I followed the steps which are described in service support document on Behringer's website.But its still detuned.What should I do to fix it up ? Thank you

    0 29
  • New
    MarkTurrell
    Contributor - Level 1
    2021-12-07

    My MonoPoly has the latest firmware.

    When synthtool has the clock set to auto, plugging a midi din cable the ARP will not sync to incoming clock. If you turn the mg2 knob it changes the speed, so basically it's doing internal clocking

    If I change clock to External Din, it works perfectly, if i  set it back to auto without powering the synth off it works, but the next time i start it up it won't sync again. It's like it defaults to 'internal' at every power off.

    read more...
    1 59
  • New
    francescotesi
    Newcomer - Level 1
    2021-12-01

    Hi,

    I experienced a noise on the upper part of the HPF fader on ODYSSEY. This noise is stronger in some configurations of the synth chain. What can it depend on?

    read more...
    0 11
  • New
    Karmann1958
    Newcomer - Level 1
    2021-12-01

    I absolutely love the Behringer Monopoly, but sadly its missing the built in step sequencer other Behringer synths have.

    If connected via midi, could I use the keys of the Monopoly to program the step sequencer of a Behringer Crave (including cords), then use the step sequencer of the Crave to let the Monopoly play?

    If the step sequencer of the Behringer Crave is not able to save cords, would the step sequencer of a Behringer Poly D be able to do the job?

    read more...
    0 61
  • New
    CVZSmit
    Newcomer - Level 1
    2021-12-01

    I am very happy with my Deepmind 6. I have a question about tuning and calibration. I have slight detuning on my C and F notes which cannot be fixed using global tuning settings. It actually sounds completely normal until one matches the pitch with software VSTs (e.g. DIVA). The drift (so-to-speak) is not enough to cause alarms and has a charming analog character - which is what I paid for :)

    DCOs are however more stable than VCOs and the manual advises against calibration (except after firmware upgrades or recommendations from Behringer engineers). 

    Open to any advice on whether I should try and run voice calibration?

    read more...
    0 25
    • CVZSmit
      RonaldFigura There is a section in the manual that describes the calibration procedure, so maybe you should try that. It's a software procedure, so it's not like calibrating a Midel D.
      • Apr 10
  • New
    Trancid
    Newcomer - Level 1
    2021-11-29

    Hello,

    my output level of the Behringer Poly D is much lower than all my other instruments? Do I have a broken one or is this a known issue? So do I have to trun up my gain or is there another solution? (Perhaps headphone output instead of main output?)

    read more...
    0 67
Go to page