Statistics

261,326 members
140,026 posts
  • New
    Seigeinc23
    Newcomer - Level 1
    2021-12-06

    What's up, hope I find you all well today! 

    My college has recently gotten a U-Phoria UMC 1820 to use in one of our many studio rooms (I'm going for a program called Entertainment Technology). I am strongly considering purchasing the 1820, but in all of my experiences using the interface I have not been able to get it to not lock my audio to my DAW only (I have tried both FL Studio and Ableton). I recently updated to Windows 11 on my laptop, and even after disabling all "exclusivity" settings in my sound settings it still will not let me play anything outside of my DAW audio. I have tried the most recent UMC drivers and an older release with no luck. My windows and UMC bit depth and sample rate settings were also the same.

    A friend even tried his laptop, still running Windows 10, and we also had no luck with it either. This issue is the only thing keeping me from purchasing. I currently run a Focusrite 2i2 and have never once had this problem. Does anyone know any other settings to try, or know any other work arounds? Thanks! 

    read more...
    0 6
  • New
    MINISuperCooper
    Newcomer - Level 1
    2021-12-05

    Hi, All,

    I bought a UMC404HD last summer, and I have never gotten it to work.  (I haven't had time to mess with it honestly.)  I have a MacBook Pro. I'm still running Big Sur just because I'm always in the middle of something and can't take the risk of something going wrong with an update.  I'm getting no sound at all through the UMC404.  I set it to the audio device and nothing.  I cannot get anything to come through it.  I can't get any sound to move from my computer to the interface and into the monitors.  (I use Logic Pro, and of course, it's not getting sound either.)  I'm at a loss.  Anyone else run into this?  Is it possible to reset the interface maybe?

    Thank you!

    read more...
    0 7
    • MINISuperCooper
      Nigel67 Hi MINISuperCooper. If you go into the USB settings on your Mac, is the UMC being seen?

      If you go into System Preferences, and then click on Sound.  This will open a new window that has three tabs called Sound Effects, Output and Input.  Select the Input tab as this is where you are selecting the source of the audio coming into the Mac.  In the box below it, you should then have a choice of microphone or the UMC.  This should be selected to the UMC.  Below this, is an input level meter.  If you play audio from the UMC through the USB connection then you should see the bargraph going up and down with the audio.  You may have to turn the gain up on the input  to get enough gain to see the meter moving.  If it doesn't, then it may be that you have an issue with the USB port on the UMC.  If it does show on the meter then the USB is working and you have a set up issue with the DAW.  Also try another USB cable in case the one you are using is broken.  Do you have another computer that you can try?

      I would also advise if possible not to use a USB Hub as some can cause issues, and try every USB socket on your Mac as some may not work with the mixer.    There shouldn't be any issues though as all have been confirmed to work. Also make sure that the USB port that you are using is USB2 compatible and try some of the others on the computer

      Let me know what you find and we can go from there.  When you are sending audio from the UMC to the computer, can you plug some speakers into the main outs on the rear of the unit and see if you have output from there. If you don't, then there will not be any audio going to the computer. Do you hear audio on headphones if you plug them into the UMC headphone socket.
      • Dec 5
  • New
    Etuldan
    Newcomer - Level 1
    2021-12-04

    Due to DMCA on streams with music, a nice feature on OBS is to be able to send music only only for the live track, and not for the VOD one.

    To achieve this, the current usage on GoXLR routine table to disable "Music" for the "Broadcast Stream Mix", and add the "Music" input on OBS.

    But, the music input in OBS will be 'listened' before any GoXLR processing, particularly the volume and mute button.

    A nice feature would be to have a new output, let call it "Broadcast Stream Mix - Live Only" on GoXLR, so user could route music to this one. And listen to this new output on OBS.

    read more...
    0 5
    • Etuldan
      NicJonesMT Hi Etuldan.
      I will pass this information over to the Dev team and see if this can be looked into.
      • Mon at 6:03 AM
  • New
    GENBU1993
    Newcomer - Level 1
    2021-12-03
    I just left a ticket for them to give me the Waveform OEM code
    how long does it take to give you an answer?ssssssssss
    read more...
    0 13
    • GENBU1993
      RobbyWingfield

      Hi, this is Robby with Music Tribe, I just sent you a Waveform OEM code the email attached to your profile. Happy Music Making!

      • Dec 4
  • New
    Sh3p
    Newcomer - Level 1
    2021-12-02

    Hi Everyone, 

    I have tried searching across the internet for the answer but now I am losing the will to live and hoping you guys can be my saviours.

    I have a UMC404HD, Audio Technica M50x headphones, Windows 10 and Cubase 5. 

    No matter what I do I cannot get sound coming out of the left hand side of my Headphones. I have also tried a cheap set of Odio headphones to get the exact same result. Could this just be a defected interface or am I missing something?

    I have tried reinstalling drivers, switching A/B, panning the IN and PB to either side still nothing. The Mono/Stereo switch doesnt seem to do anything at all. I do get sound into the left ear but only the left ear when I plug the cable into the back 1-2-3-4 playback ports. 

    I am routing the cubase correctly I believe, as the same software works perfectly for my xr18. 

    Any advice would be greatly appreciated. 

    Thanks in advance

    read more...
    0 9
  • New
    Simo21
    Newcomer - Level 1
    2021-12-02

    Hi everyone, I bought one UMC22 but I can't find the card drivers.

    I have installed the Asio drivers, but can't find the specific ones for the card

    0 13
    • Simo21
      Nigel67 Hi Simo21. Can you give more information on the card that you are describing please? The UMC22 only requires the ASIO4ALL driver to be installed on your Windows computer for it to be able to send and receive audio from the computer via the USB. Many thanks.
      • Dec 3
  • New
    mastersebas
    Newcomer - Level 1
    2021-12-02

    Hi guys,

    I am using a UMC22 in Linux and although everything works, the output volume is very very low. I need to turn the know to the max to get a decent music volume and laptop volume is at 120%.

    did anyone experience anything similar? any suggestion?

     

    thanks

    Sebastian

    read more...
    0 7
  • New
    DeadRiff
    Newcomer - Level 1
    2021-12-02

    TL;DR - Do the Xenyx series mixer & USB interfaces able to send the channels separately into a DAW or are they all combined into one single output?

    I'm considering one of the Xenyx series USB mixers to replace my audio interface. What has me interested in it is the onboard compressor and EQ. Is it able to record two channels separately and simultaneously? What I'd like to do is have the first channel record a clean signal into my DAW, then take that same signal and run it back through the second channel and use the effects (comp & EQ) to do some basic processing to monitor with while tracking.

    If I'm not explaining it well enough, here's an example. Say I were recording vocals. I’d run a mic into channel 1 clean with no compression or EQ on the mixer affecting the signal. I'd then like to run that same signal back through the mixer into channel 2 and use the compressor and EQ to set up a monitoring channel without having to use up CPU with plugins and cause added latency to my monitoring.

    Ideally, I'd like for the mixer to at least record the unprocessed 1st channel. This way I can cater the mixing/processing more specifically later to the song I'm working on in case whatever I chose to do when monitoring doesn't work in the context of the full mix. The second channel doesn't have to be recorded, but if the mixer is unable to provide the outputs of the channels to my DAW separately, it wouldn't give me the clean, unaffected recording that I actually want

    Is this even possible to do this with one of the Xenyx series? Would there actually be any benefit to doing this or would this process just create latency in itself?
    Are there any alternatives for doing as I've described? I've been having issues with major latency while tracking recently that tech support for my DAW and interface are unable to reconcile. I figure if I can get this setup, I can get back to creating and stop wasting my studio time trying to troubleshoot and can wait until I have more free time to work on the issue later.

     

    Thanks for any help, it will be greatly appreciated

    read more...
    0 8
    • DeadRiff
      Paul_Vannatto The Xenyx USB outputs a stereo (2 track) feed from the Main outputs. If you need multi-track outputs, your options are XR18, X32 or Wing consoles.
      • Dec 2
  • New
    Benjazz31
    Newcomer - Level 1
    2021-12-02
    hello, 

    I am using MR18 as sound card with Studio One 5 on Lenovo Ideapad Y500 Gtm650 laptop with Win10 Ltsc I7 16GB Ram processor.
    I performed the latest MR18 firmware updates.
    During the mixing / mastering phases I increase the buffers to a maximum of 2048 when I use a lot of plugins.
    when reading I have a lot of dropouts which make work impossible.
    With Asio4all and the integrated sound card no problem with the same session.

    What is the problem?
    read more...
    0 15
    • Benjazz31
      Paul_Vannatto The ASIO4ALL is the problem. Uninstall it and install the MR18 USB Audio Drivers Version 5.12.0 found here
      https://www.midasconsoles.com/product.html?modelCode=P0C8H
      under the Software section (on right)
      • Dec 2
    • Benjazz31
      Benjazz31 Hi Paul Thank. The problem is not with Asio4all. without much conviction I followed your procedure but the problem does not come from there. I'm afraid the driver is limited to working with 2048 samples and 44.1kHz. I hadn't noticed this problem on my other i5 24gb ram pc from my Home Studio. I also have a UMC 404HD which also does not have this problem like the Asio4all. I had a Focursite which did not even manage 2048 samples. The problem appeared since the update of Firmware 1.18 and driver 5.12.0. Studio One doesn't want the MR18 at 2048 Samples and crashes the Daw, even 1024 looks problematic.
      • Dec 3
    • Benjazz31
      Benjazz31 Hi Paul Thank. The problem is not with Asio4all. without much conviction I followed your procedure but the problem does not come from there. I'm afraid the driver is limited to working with 2048 samples and 44.1kHz. I hadn't noticed this problem on my other i5 24gb ram pc from my Home Studio. I also have a UMC 404HD which also does not have this problem like the Asio4all. I had a Focursite which did not even manage 2048 samples. The problem appeared since the update of Firmware 1.18 and driver 5.12.0. Studio One doesn't want the MR18 at 2048 Samples and crashes the Daw, even 1024 looks problematic.
      • Dec 3
    • Benjazz31
      Paul_Vannatto Try Reaper (at Reaper.fm)
      • Dec 3
    • Benjazz31
      Benjazz31

      Paul, you are on the wrong path, but thank you for your help.
      The problem comes from Driver 5.12.0. I have the same identical cloned system on another ssd with the 4.59 driver. I had not performed the 5.12.0 upgrade. Everything works smoothly. I uninstalled the 5.12 driver on the system and installed 4.59 and there everything worDuring a mixing session with all the active plugins, the driver does not follow. Even on a much lighter session. 3 tracks, 3 plugins cuts and cracks were heard a bit. the cpu load oscillated strongly for no reason. With the buffer set to 2048 Studio One 5 did not start. I had to turn off the power to the MR18 to get out of this crash which froze Win10.ks normally again. I think the 5.12 driver increases the CPU load too much.
      To complete this diagnostic I should check on my other home studio PC but clearly the 5.12 driver makes the system unstable on my laptop. So everything works for me with Firmware 1.18, MR PC Edit 1.7 and Asio driver 4.59.

      • Dec 4
  • New
    tokar
    Newcomer - Level 1
    2021-12-02

    Hello,

    I wiil instal ASIO_driver, rebot the computer. But how I can star ASIO-USB control panel?

    0 3
Go to page