Statistics

298,606 members
182,230 posts
  • New
    ddxrty23
    Newcomer - Level 1
    2022-09-24

    Hi, So I just recently got the behringer xenyx 302usb audio interface. For me, it is everything I could have asked for...

    I use it for competitive gaming with my beydynamic MMX 300(2nd generation) gaming headset.

    I have the 5VDC power cable plugged into my gaming PC vis USB. Then I have the headset cable going from the headset into the behringer interface split from the headset to the "Headset" microphone and headphones ports.

    On my end, everything sound great and performs great. However, when I get into Discord and start talking to my teammates - They tell me that I sound very close to the microphone and they can't really understand what I am saying most of the time because it's very "muffled".

    I have ALL volume knobs set to midway. The only button that I have pressed in, is the "LINE/USB PLAY - "FROM" button pressed in.

    I checked all drivers and it says that they are all up to date via the audio interface and the headset. All Windows 11 drivers are up to date. All motherboard drivers are up to date. I am not sure what is going on here, so any help would be greatly appreciated!!

    read more...
    0 9
    • ddxrty23
      PedroRodrigues Hi ddxrty23, thank you for your post, from your description it seems that the issue is centred on your Beyerdynamic MMX 300 Headset so I would suggest to contact Beyerdynamic support directly. I hope this helps. Thank you
      • Sep 25
  • New
    rbaza1
    Newcomer - Level 1
    2022-09-23

    I was excited when my upgrade audio interface arrived, only to have issues with driver update which I managed to get on board without any errors but now I got no audio/signal from the 1820 Main Out. I got sound from the headphone ports but none on the main out. Did I get a lemon? hate to send it back

    read more...
    0 1
  • New
    claudioscas
    Newcomer - Level 1
    2022-09-21

    Olá,

    Estou com o seguinte problema: Eu utilizava somente uma guitarra conectada e não tinha um microfone condensador, então, adquiri um recentemente e ao ativar o botão do phantom power, notei que os leds do microfone "SIG" e "CLIP" ficam acesos constantemente e o microfone não funciona e em alguns vídeos que vi sobre a umc22 isso não deveria ocorrer.

    read more...
    0 5
    • claudioscas
      Dale_M Use a different XLR lead, use another condenser mic and see if the fault stays with the unit, if you still need support please go to the Support tab above and submit a Technical ticket so we can assist you.
      • Sep 21
  • Jtfielden
    Newcomer - Level 1
    2022-09-20

    I am feeding my x-32 via from the x-if card (2 channel) to a Mac Studio (2022) and I'm getting sporadic "pops" in the monitor speakers attached to the Mac Studio as well as in the headphones in the X-32. I am using a USB printer cable (16'). Any thoughts or sugggestions would be appreciated.

    read more...
    0 5
    • Jtfielden
      Paul_Vannatto Is the samplerate the same (44K, 48K) in both X32 and Mac Studio? What is the buffer set to in Mac Studio? Also, the 16' USB cable is the max length with a repeater. Try a shorter cable.
      • Sep 19
    • Jtfielden
      Dale_M The X-UF card has issues like this on later versions of MAC and WIn and is no longer supported by Music Tribe as it is a legacy product, it would be advised to swap it out for the X-USB or the X-LIVE card.
      • Sep 19
  • New
    Be3Rak
    Newcomer - Level 1
    2022-09-15

    I've been having this weird hissing noise come through the interface that accompanies the instrument(s) sound and it muddies up eeverything when I record. Anyone else have a similar problem?

    0 6
    • Be3Rak
      WilliamR Please click the support tab above and create a technical support case. Someone will contact you ASAP to troubleshoot this.
      • Sep 15
  • New
    Tonysg
    Newcomer - Level 1
    2022-09-06

    I have the umc 1820 and a set of Samson mediaone m50 monitors, and I can’t get my monitors to work in stereo from the outputs on the back of the UMC.

     

    The Samson monitors do not have 1/4 or xlr ports for connectivity, but instead have the normal headphones jack, and the red and white stereo jacks. I currently have the monitors running with the quarter inch adapter into my headphone out on the front, but I tried using a 1/4in in to 1/4in pair adapter to plug into the stereo pairs on the back, but it’s only coming out in mono from one of my monitors. Any advice what could be wrong and what I can do about it?   

    read more...
    0 12
  • New
    nacho78
    Newcomer - Level 1
    2022-09-02

    Hola, cómo hago para configurar la placa para grabar la salida general de windows por ejemplo en audition? gracias

     

    Hello, how do I configure the board to record the general output of windows, for example in audition? Thank you

    read more...
    0 7
  • New
    Zorchalors123
    Newcomer - Level 1
    2022-08-30

    I keep getting the following notifications:- Audio device closed. Error opening audio software. Error initialising ASIO driver. I've installed the driver and everything was fine for a weekor so. Using Reaper. Can anyone help ? Thanks

    0 7
  • New
    Trouble2k
    Newcomer - Level 1
    2022-08-27

    Anyone having issues with their UMC 1820 and Cubase 12 Pro? I can get it to load but every single time it crashes starting that the UMC needs to be reconnected. Steinberg states it's the drivers that aren't supported in 12? 11 pro works fine. 

    read more...
    0 22
  • New
    Drawngrey1
    Newcomer - Level 1
    2022-08-22

    Hello,

    the Umc 204HD is sold as a 4 line output interface.

    I would like to know if you can use the playback outputs  seperate from main outputs like output 3 and 4? The idea is to use main outputs for backing tracks (stereo) and the output 3 for the click track. 

     

    Is this possible with the 204HD.

     

    thanks.

    read more...
    0 9
    • Drawngrey1
      PedroRodrigues Hi Drawngrey1, thank you for your post, please ponder that the PLAYBACK OUTPUTS A 1&2 / B 3&4 on the UMC204HD are exclusively to connect to external speakers for additional monitoring options. So unfortunately you can’t use the playback outputs separate from main outputs like output 3 and 4 as the main outputs and the playback outputs share the same signal. Thank you
      • Aug 24
Go to page