Statistics

289,806 members
172,363 posts
  • New
    MikeWazowski
    Newcomer - Level 1
    2022-06-21

    I have an X Touch with an extender.

    Connected to a Mac running Reaper, Setup as a Mackie Control Universal and Mackie Control Extender.

     

    When pressing the Fader Bank Buttons left and right the X Touches only jump 8 channels in either direction, not the 16 to include the extender.
    To see then next page of 16 channels I need to double press the buttons. Is it possible to get it to jump 16 channels in each direction?

     

    Thanks

     

    read more...
    0 7
    • MikeWazowski
      PedroRodrigues Hi MikeWazowski, thank you for your post, please consider that the Fader bank will operate in blocks of 8 faders so you will not be possible to jump more than that. For any other questions I would suggest following the link below to access a video guide to assist you on this configuration process. https://www.youtube.com/watch?v=O6SMDiN4itA Thank you
      • Jun 22
      • X Touch with Extender with Reaper
        MikeWazowski Thanks Pedro, in Logic pressing that button it know to move 16 faders as it knows the extender is there.
        • Jun 22
  • New
    Mekon50
    Newcomer - Level 1
    2022-06-09

    I have a PMP4000 connected to Minidisc editing /recorder with a pair of C-3 condenser microphones operating through TC-Helicon Voicelife3 Extreme. having recorded a song (with music track) I have tried cancelling the voice on song when inputting to DAW, by the voice cancelling button on PMP4000. Nothing happens - any suggestions on what I am doing wrong. Be grateful for any suggestions 

    read more...
    0 10
    • Mekon50
      NicJonesMT Hi Mekon50.
      Can you please click support at the top of the page and submit a technical support ticket.
      Please ensure that you provide a detailed description of your setup.
      • Jun 10
  • New
    BadHeadDay
    Newcomer - Level 1
    2022-06-03

    I've been trying to get my BCR 2000 to connect to my (windows 10) computer, with a complete lack of sucess. I'm pretty sure I'm up to date with the firmware and drivers, and I've tried as many hints and tips as I can find.

    But no luck, it's just turning up in my device manager as an unknown USB device?

    What am I missing?

     

    read more...
    0 6
    • BadHeadDay
      NicJonesMT Hi BadHeadDay.
      As the BCR2000 is a long discontinued product, we do not officially support its use with more recent operating systems.
      Here are a few things that you can check but as above, if this does not resolve the issue then it would be a compatibility issue.

      •    Ensure all USB Drivers and BIOS for your Motherboard are up to date. 
      •    Reinstall the driver (Windows only). Right click it in Device Manager and select uninstall device. Disconnect and reconnect the BCR and it should reinstall. You may need to power cycle your PC.
      •    Connect the BCR directly to a 2.0 port on your motherboard (Avoid hubs or case ports). 
      •    Check that USB powersave settings are disabled. 
      •    Test with a different USB cable. 
      •    Test with a different computer.
      •    Remove any non-essential USB devices.
      • Jun 7
  • New
    MarkMc9999
    Newcomer - Level 1
    2022-06-01

    I just got an X-Touch and connected to my X32-rack.  It is working as expected, but I notice that when a channel is on 0dB, the slider is not aligned with 0 on the X-Touch.

     

    Is this a fault?  Can the sliders be calibrated?  I'm finding documentation on how to use and set-up the X-Touch very thin on the ground.

    read more...
    0 13
  • New
    Houmer69
    Newcomer - Level 1
    2022-05-31

    Hello guys, noob here :) 

    so, I bought this X-touch one and since I'm not a tech pro, I need an advice:

    when clicking with mouse on channels 1 -8 in Reaper, the fader doesn't move according to the virtual mix fader levels, but when clicking on the channel 9, the fader on X-tocuh one adjusts, I assume because it's a different channel bank. How can I achieve that the X-touc one fader will react on every mouse-clicked channel in Reaper? just downloaded the 1.10 firmware update.

    I read something about CSI stuff but as I said, I'm not that much into programming. Is there some way to make it work as described above? using the MC Reaper preset on X-touch One.

    read more...
    0 7
  • New
    Fractalfill1
    Newcomer - Level 1
    2022-05-24

    hello

    looking to buy an Behringer X-touch One, to use it with Ableton Live on OSX

     

    Any issues with these, i know were with early firmware issues 

     

    Not much info, allot on negative stuff from a few years ago

     

    not much on youtube

     

    Richard

     

     

    read more...
    0 7
  • New
    FranzRoss
    Newcomer - Level 1
    2022-05-23

    Hi there,

    I'm looking for an overlay to use on my XTouch running Cakewalk by Bandlab. I can see in this video https://youtu.be/l-8VO1vpc7U that there used to be such overlay in this forum, in a thread called "X Touch and Sonar" by Marius Bowitz, posted on 11-25-2015, but now is nowhere to be found. Any idea where to get such file? Unfortunately the design in this link https://discuss.cakewalk.com/index.php?/topic/10931-anybody-have-a-behringer-x-touch-and-want-a-cakewalk-overlay/ doesn't match the functions for Cakewalk as it advertises.

    Any thoughts?

    Thanks in advance and greetings from Chile!

    read more...
    0 23
    • FranzRoss
      GaryHiggins Sadly a HUGE amount of info appears to have been lost. Switching over to this new forum did the trick. Many hours of help and effort by old (and wise) users gone. Sorry. I may have some files somewhere still and will look for them. I sold my Xtouch but I probably kept the files somewhere...may take some time to locate....
      • May 23
  • New
    thomearl
    Newcomer - Level 1
    2022-05-07

    I have an XTouch Compact in MC mode with Logic Pro X on Monterey OS running thru Rosetta. Whenever I touch a fader on the XTouch Compact, either the instrument plugin or the FX plugin will pop open on my monitor. How do I stop this from happening??? I know there's a preference in Logic that let's you turn off Touching fader selects track, but I don't want it turned off. I want to be able to have track selection follow whichever fader I touch, but I don't need to open up the instrument plugin every time either. Please tell me this is possible to do, otherwise a HUGE flaw. Does this occur with the regular XTouch or Xtouch one as well?

    read more...
    0 20
    • thomearl
      NicJonesMT Hi Thomearl.
      Can you please click support at the top of the page and submit a technical support ticket. Please ensure you provide a detailed description of your setup and software option and we will then be able to assist you further.
      • May 8
  • New
    alexkevork
    Newcomer - Level 1
    2022-05-06

    Hello,

    I want to order the Brickwall HD Native plugin through the TC Electronic WebSite.

    But I don't find a very clear info about its little Hardware Controller:

    Is the Hardware Controller is included with the payment when ordering the plugin or no ???

     

    On the main page it says:

    "Mastering Brickwall Limiter Plug-In with Dedicated Hardware Interface"

    It also says:

    "Optional Hardware Controller"

    >> If the Controller is not included with the order of the Plugin, then I don't see wherelse I should go to take the controller... Not clear at all...

     

    Please help,

    Thank you.

    read more...
    0 10
    • alexkevork
      WilliamR Hello, William from musictribe here. The wording is a bit confusing but the native version does not come with the hardware controller. It functions with an iLok dongle. When you purchase it from an online retailer like sweetwater, it should indicate if it comes with the hardware controller.
      • May 6
    • alexkevork
      PedroRodrigues Hi alexkevork, sorry to barge in this conversation but it is important to take under consideration that we do not sell the physical controllers on our Web store, it is exclusively software.
      For that please follow the link provided by my colleague on the message below.
      A simple way to differentiate a Native Plug-in version from the version that is sold with the physical controller is the following:

      BRICKWALL HD-NATIVE : JUST THE NATIVE PLUG-IN

      BRICKWALL HD-DT: THE PHYSICAL CONTROLLER AND THE CONTROLLING SOFTWARE (NOT THE NATIVE PLUG-IN)

      Please follow the link below to access the product page.

      https://www.tcelectronic.com/tcelectronic/product?modelCode=P0E58


      Please scroll down to the middle of the page and you will find the following information on the picture below
      • May 7
  • New
    meshica7
    Contributor - Level 1
    2022-04-28

    Where can I find a list of my registered Behringer products?

    0 21
Go to page