Statistics

234,329 members
109,995 posts
  • Caught exception: Specified column "user_id" is not in the row
  • sandrocavali
    Contributor - Level 1
    2019-07-15

    X-Touch One brand new firmware 1.07

    DOES work with older Windows computers

    DOES NOT work with brand new HP Envy AMD Ryzen 7 3700 notebook. Windows 10 build 1903 completely updated.

    USB "Driver Error" message. Reinstalled all possible combinations of drivers, Updated all possible updates. No antivirus, no firewall. Tried several cables. Tried third party drivers.

    Anyone has the same problem? Thank you!

    read more...
    0 144
    • sandrocavali
      caferrer Can anyone answer this question? I have a similar problem. Just got a brand new X-Touch with a brand new HP Envy completely updated and I cannot even see the X-Touch as a Midi input. Therefore, I could not update the firmware because it is not seen by the program. However, it is weird that I can see it in the Device manager under audio devices. Any help would be greatly appreciated.
      • Apr 12
  • Szwagier
    Contributor - Level 1
    2019-07-12

    Hi,

    My trusty BCR2000 refuses to work in Windows 10 64-bit. As soon as  I switch it on, I get a "device has malfunctioned" error message. I can't install the Behringer 64-bit driver because every time I try it gives me a timeout error.

    I've tried swapping USB ports, buying a new USB cable, administrator mode, and all the Windows compatibility options with no success.

    I'm all out of ideas and it's doubly frustrating because I keep hearing from people for whom the combination works fine. Any suggestions would be gratefully received.

    Thanks.

    read more...
    0 169
  • Caught exception: Specified column "user_id" is not in the row
  • Ruhrton
    Contributor - Level 2
    2019-07-03

    Hi, there are no correct measurements of the X-Touch to be found - for a custom case and overlay series, I'd need technical drawings with correct sizes. PDF, AI, DXF, whatever. Who can help me out, please? Behringer support, anyone? Cheers, RT

    0 203
  • KenMartin
    Contributor - Level 2
    2019-06-11

    Okay just to clarify my finding using Samplitude 4 Pro.

    I have two X Touch controllers running with Samplitude 4, according to the Magic help file the second controller must be a signed to Mackie XT  this is not correct. By trial and error the second controller must be a signed to Mackie Alternate Scale. Once a signed you will see two midi assignments for the X Touch. In my configuration the top is the master he is 1-8 and the bottom is the slave 9-16. Also please remember that when you open Samplitude you will need to always asign the second unit if you are using more than 8 tracks. Samitude does not save the config automatically, but this only takes a few second to setup so there no hardship. All fuctions work perfectly in sync and you can add up to for units if required.

     

     

     

    read more...
    0 125
Go to page