Statistics

234,339 members
110,004 posts
  • New
    islandbeard
    Newcomer - Level 1
    2020-12-24

    Couple of issues..

     

    Cant update firmware ( mine is 1.04).. Tried holding recording button and turn on, supposed to say "UP" but doesnt..

    Most things work its seems except automatically following audio tracks even though its selected in preferences of Logic.

    read more...
    0 48
  • New
    gizaginius
    Newcomer - Level 1
    2020-12-19

    Hello

    I Buy a New XTOuch extender and i have the Newest Firmware. I Connect to Ableton Live Setup as Mackie Control (MC Mode Activates) an make everything in the Midi Setup on. But he dont show the Channel Names from the DAW in the Display of The Xtouch Extender.

    Why?? On The Behringer Website is writen that the Xtouch xtender can be used as an Standalone Controller with alle Features?? On the big normal Xtouch is this Possible.

    Please show me the Way how i see The Channel Names of my DAW (Ableton Live) in the Behringer Controller??

     

    Now iam a little bit Confused will this not Work i mus Sendit Back to Music STore.

    greetings Benn

    read more...
    0 74
    • gizaginius
      PedroRodrigues Hi Klaus, please submit this request on the Behringer community Page, we will gladly assist you Thank you.
      • December 21, 2020
    • gizaginius
      gizaginius No i send this controller back. the Support from behringer here Is not avalible and really bad nobody answer. This Produkt dont work like Behringer sayd. As Standalone controller. You can use it but without the Small displays for the channel Names. And thats not Akceptabel. I testet with many DAWs. I have no Time a NEW Product testet and look for some things thats Workit like they sayd.... I must Pblished this because Behringer Sayd on his side that the XTouch Extender you can use as an Standalone Controller with all Functions... And this is Not Truth.
      • December 21, 2020
    • gizaginius
      gizaginius Pedro this is not truth iam in the Right Category DAW Controllers an Behringer in the Forum here..under My Post stands questions for Behringer Controllers... i dont kno what you sayd...
      • December 21, 2020
    • gizaginius
      asnkflg system sound turns off
      • December 23, 2020
  • New
    lpagross
    Newcomer - Level 1
    2020-12-15

    In MC mode on the X-Touch Mini it would be great if the following were made to work in X32 Edit:

    Layer A
    Rotary controls are level controls, they move the faders
    Rotary control switches are the mutes


    Layer B
    Rotary controls are pan controls
    Rotary control switches are the solos

    Can move along in banks of 8 using the fast forward & rewind buttons
    The main fader always controls the master volume

    read more...
    0 15
  • New
    Kahu
    Newcomer - Level 2
    2020-12-10

    Does the x touch work with the new apple M1 chip?  I can't get it to work with logic pro

    0 36
  • New
    MatteAce
    Newcomer - Level 1
    2020-11-25

    My X-Touch One is not working on my Macbook Pro M1 with Big Sur. 

     

    It sends MIDI command correctly (so all buttons and the fader work) but it won't receive anything back from the platform. No LEDs will turn on, the scribble screen stays blank and most importantly, the fader is stuck at 0. 

     

    Are you aware of the issue, any beta firmware to download?

     

    Cheers

    read more...
    0 375
    • MatteAce
      PedroRodrigues Hi Matteo, at this moment we still do not advise our customer to update to Big Sur, as we are still developing solutions for this only possible after the operating system was released and we do not have any time window for a implementation release . Thank you
      • November 26, 2020
      • X-Touch One on Apple M1/Big Sur not working
        MatteAce this is not an option, since I had to update my mbp to an M1 Mac. I don't understand why it takes so long, Big Sur has been in public beta for more than 6 months, and for devs Apple sent M1 computers for testing and development purposes?
        • 1
        • ·
        • November 30, 2020
  • New
    praingeard
    Newcomer - Level 1
    2020-11-22

    Hi,

    I've just puchaged a X-Touch one and pluged it in my Asus Zephyrus G14 ZEPHYRUS-G14-GA401IU-110T.

    It's an AMD Ryzen 7 4800HS on Windows 10.

    The USB driver crashes with an error code 10.

     

    I'v seen the incompatibility in a post and a workaround for the X-Touch with the ethernet connection.

    But it does not work for the X-Touch One (no ethernet).

     

    This incompatibility is old and ther is a lot of AMD pcs out there.

    Is there some workaround ?

    It there some info on a fix release or work in progress ?

     

    Thanks for your help !

    read more...
    0 40
  • New
    MichaelF000
    Newcomer - Level 1
    2020-11-18

    Dear Behringer Support Team,

    I am a happy user of the X-Touch with X-Air mixers.

    Recently I purchased an X-Touch Extender and hoped it would indeed "extend" the X-Touch by allowing a 16 channel control alongside the X-Touch with all those nice features and colored scribble strips.

    However, the X-Touch Extender does currently not support the XCTL mode (I am using OSIMIDI to partially fill the gap). And I am wondering, how those colored scribble strips came to the product pictures as I have not found any means even by using the syssex commands from the Quick Start Guide in the Extender's "CTRL" mode.

    So I am wondering: Is a firmware update planned for the X-Touch Extender to add the XCTL protocol and to enable a "real" extension of the X-Touch towards 16 channels control with all the nice XCTL features?

    I am sure this would provide you with a huge success for this combination - including a nomination for the Grammy Awards ;-).

    Thanks for your efforts in answering.

    Best regards

    Michael

     

    read more...
    4 330
    • MichaelF000
      skshaw I too also want to do the same thing as Michael. When will you put out an update to add XCTL to the Extender?
      • December 5, 2020
    • MichaelF000
      JamesOLeary I have searched all over for that answer, It sounds like Behringer is okay with promoting false advertising. All of the product pages show colored scribble strips yet according to the company it's not possible. In my opinion, I think we have been duped by the developers. I don't think it would ever get to the BBB but it would help if Behringer showed some transparency by showing the actual use of the extender in conjunction with the X-Touch. Their silence to all of the posts in reference to this constantly pursued request is deafening. None of the requests in the community seem to be too outlandish, If it cannot be included in a firmware update or some USB-midi workaround then we should demand they send out refunds for false advertising. just look at any image on the internet for reference. " colors." They got our hopes up, can you imagine what a setup would look like with say 3 extenders cascaded and all the colors lit up?. At this point, they are just hoping consumers would just stop asking about it. It is clear they're not interested in problem-solving. just profits. If this it not the case... Change my mind Behringer!!!
      • Mar 24
    • MichaelF000
      Keksstar Behringer - where´s your long awaited answer? It´s so sad they don´t reply to this. The X-Touch Extender really needs the XCtrl protocol. It can´t be that hard for the Devs, as we´re speaking about nearly the same hardware. Just less buttons.
      I also see this as false advertisting as the functions shown are not working.
      • May 13
  • asharp
    Newcomer - Level 1
    2020-11-17

    Hi,

    I'm trying to send a MIDI message to the Behringer X-Touch Mini (firmware ver 1.08) so that a button can change its state to Blinking rather than just on/off.

    If I send a velocity of 0, then the LED is off, a velocity of 1 then the LED is on, but as far as I could understand from the documentation a velocity of 2 should make the button LED blink.  I can't appear to get this last part to work.  It appears that any velocity from 1-127 only keeps the LED on.

    Any thoughts on where I might be going wrong on this?

     

    update:

    Problem solved, was sending the midi output to the wrong location.  For button 1 (G#-2) I should have been sending the signal to Ch 0, Note 0x00 with a velocity of 2 in order to get the button G#-2 to blink.

    read more...
    0 42
  • New
    killerart666
    Newcomer - Level 1
    2020-11-16

    I'm owning a X32 Rack, a X Touch and using this with Reaper.
    So my question, i have been able to connect all so that I can control Reaper with the X Touch and also control my X32.
    But finally i would also like to see X32 mix on my second screen of my mac.
    Can i use the TP-Link TL-SG105E to connect all together?
    So Cat 5 from X Touch to TP-Link, Cat 5 from X32 to TP-Link and also Cat 5 from TP-Link to Mac ?

    read more...
    0 42
    • killerart666
      RexBeckett Hi Vandamme, yes you can use an Ehernet switch to connect all the units on a single network. You would need to set each device to have a fixed (static) IP address in the same subnet. Alternatively you could use a router with the DHCP Server enabled. This would allow dynamic (DHCP issued) IP addresses.
      • November 16, 2020
      • A quick question ...
        killerart666 Hey , tried it this morning, and it works like a charm.
        Super thx for helping me out
        • November 17, 2020
  • New
    Ch1cc0
    Newcomer - Level 1
    2020-11-16
    Hello, I am an owner of XR18. it's a great mixer. soon the xtouch controller will have to arrive.
    What is the best way to connect the above devices so that xtouch controls Xr18 and Cubase at the same time (by pressing a button)?
    For example connect USB to PC and midi cables to XR18?
    Thanks in advance and best regards
    read more...
    0 51
    • Ch1cc0
      RexBeckett Hello Enrico, it can be connected as you describe. A better way is to connect the X-Touch to the XR18 through the Ethernet port. This is easier if you already have a network switch or router connected to the XR18's Ethernet port.

      The options are explained in the Firmware Version 1.15 Release Notes which you can download by clicking on Software on the right side of the product page: https://www.behringer.com/product.html?modelCode=P0B1X
      • November 16, 2020
    • Ch1cc0
      Ch1cc0 thank you so much!
      • November 16, 2020
Go to page