Statistics

285,681 members
167,685 posts
  • New
    Fabri8
    Newcomer - Level 1
    2022-05-09

    TC electronic IR loader can load ir file 24 bit 48k?

    Regads

    0 9
    • Fabri8
      TC-Mike HI,

      Supported IR file formats: .uli files (proprietery IMPULSE format)
      .wav files, 16/24/32-bit fixed (PCM)
      .wav files, 32-bit float

      Supported rates: 44.1 kHz
      48 kHz
      96 kHz


      If the .wav file has more than one channel, only the first channel will be used for the IR
      IR of any length can be imported but 200msec is the maximum loader length.
      IR's with length longer than 200msec will be automatically trimmed and have a natural fade out applied by IMPULSE to match 200msec

      You can also drag and drop IR files directly into corresponding folders on IMPULSE but we recommend using the app for the best experience.


      These info can also be found in the README file of your Impulse pedal when product is in disk mode (connected to your computer via USB)
      • May 10
  • New
    rodman18
    Newcomer - Level 1
    2022-05-08

    When I try to download a toneprint, the choices of the artists do NOT show up. Only the TC Electronics settings appear. I have downloaded all of the toneprints so they should be there.

    0 8
  • New
    WilliamVedder
    Newcomer - Level 1
    2022-05-04

    Bought an AEx4 and wanted to try the TonePrint Editor. Downloaded it and installed. Fired it up and it's got templates for 30 or so TCE pedals but NOT the AEx4. 

    Are AE users supposed to use one of the other templates?

    Best,

    Bill

     

    read more...
    0 4
    • WilliamVedder
      WilliamR Hello William, The alter Ego X4 uses the Flashback X4 tone prints in the tone print editor.
      • May 4
  • New
    fraxyl
    Newcomer - Level 1
    2022-05-04

    I was wondering if it would be possible to change the footswitches on certain effect types to momentary switches instead of toggle? Would be really handy for pitch effects like sub'n'up.

    0 4
  • New
    mutantbigman200
    Contributor - Level 1
    2022-05-02

    Hi, just picked up a Plethora x5, loving it so far.

    One thing i wanted it to ask, can it be run in dual mono mode. 2 discreet channels that will both get the same signal?

    The reason is i want to run one side of the plethora in my Red witch titan loop?

    read more...
    0 7
    • mutantbigman200
      NicJonesMT

      Hi Mutantbigman200.
      At this moment there is no Dual Mono mode available on the Plethora. However the Development team have logged this as a feature request.

      • May 3
  • New
    andrewcraft
    Newcomer - Level 1
    2022-04-25

     

    Needed additions to Plethora X5:

    1. Mojomojo drive

    2. Spark boost

    3. Ditto looper (I know it has the tape looper, but it doesn't work like a Ditto)

    1 14
  • New
    Dpicetti77
    Newcomer - Level 1
    2022-04-23

    Hiya, 

    Long time lover and user of TC Electronic goods and fan of John Petrucci. When the two created this downloadable patch, I couldn't wait to try it out. 

    Starting with a Flashback Mini in 2017, it never worked on that unit. Buying a full sized Flashback and whether "Beaming" it or USB cabling it, I could never use that patch. All other Toneprints worked (at the time) just not the "Mountain Top". 

    I acquired another full sized Flashback just a day ago. And whether "Beamed" or USB'd, the "Mountain Top" patch will not work. I only hear one of the delays, not two. 

    I work in a music store and saw a Flashback 4X. Not sure what year it's from, I tried to "Beam" some patches. Two worked, but the "Mountain Top" still didn't. All that is heard is one delay. Not two. 

    I can see on the TonePrint app, there are two new John Petrucci tones doing pretty much the same thing as the "Mountain Top" but are called "Axe-FX 1" and "Axe-FX 2". Both of which my standard V1 Flashback can not download either of those two, as well as the original "Mountain Top". But my unit can download other Toneprints. 

    I believe the "Mountian Top" patch needs to be looked at by the Devs and see if an update can be made. Since 2017, and a total of 4 Flashback units, I have never been able to enjoy that patch. 

    I have updated the TonePrint Editor app on my phone and cpu. I don't know how to update the pedal itself. 

    I do hope I get some replyies as to why I can not use this patch. But most of all, I hope TC Elcetronics can fix the patch to be used. 

    Thanks in advance. 

    D.Picetti. 

    read more...
    0 15
    • Dpicetti77
      PedroRodrigues Hi Dpicetti77, thank you for your post, I would first suggest updating your FLASHBACK X4 pedal by following the guidance below and then attempt to Beam the selected TONEPRINT.
      Preparing the unit for firmware update
      – Download the newest firmware from the “Support” page by following the link below:

      https://www.tcelectronic.com/product?modelCode=P0CKU

      There are updaters:

      – for Microsoft Windows (these are ZIP archives containing the firmware installer) and
      – for OS X (these are disk image files containing the firmware installer).

      – Unplug all cables (including the power supply) from your TC pedal.
      – Connect the pedal to your computer using a USB cable.
      – Press and hold the leftmost footswitch on your TC pedal.
      – Insert the DC power supply plug.
      – The leftmost LED on your pedal should turn green. This indicates that the pedal is ready to receive the software update.
      – Release the footswitch.
      – Your TC pedal will now be recognized as an updatable device

      Applying the firmware update
      – Quit all MIDI-related applications (e.g. your
      DAW) on your computer and launch the firmware updater you have downloaded above.
      – In the firmware updater app, select your TC pedal from the drop-down list under the “STEP 1” heading.
      – When the “Update” button under the “STEP 2” heading turns green, click it. The updated firmware will now be transferred to your TC pedal.
      Wait for the progress bar to reach 100%. When the update procedure is complete, the pedal will automatically restart.
      Thank you
      • Apr 23
  • New
    matrangolo
    Newcomer - Level 1
    2022-04-18
    source de courant nova system

    merci
    read more...
    0 8
    • matrangolo
      NicJonesMT Hi Matrangolo
      Please click support at the top of the page and submit a Spare parts ticket. A member of the team can then advise you further.
      • Apr 19
  • New
    Pipus
    Newcomer - Level 1
    2022-04-16

    Last Christmas, I bought my son a used ND1 Nova Delay. It sounds great and worked fine until last week, when it started making popping sounds when used for a prolonged time. And doesn't matter if ir is engaged or not. My San has to unplug the pedal, wait a minute and re plug it, for the oedam to start working again. Can this be fixed?

    read more...
    0 12
    • Pipus
      PedroRodrigues Hi Pipus, thank you for your post, in this case before moving in to the service stage I would first suggest performing a Restore to factory reset following the guidance below:
      To restoring the factory settings your NDR-1 Nova Drive, just simply power on while simultaneously holding the PRESET button. The Factory Reset procedure is complete.
      Warning! This procedure will return all of the settings to the values when the NDR-1 was shipped from the factory. Be sure that you want to do this.
      If after the Restore to Factory Reset is concluded and you still face the same issue reported on your post, I would the suggest following the link below and submit a service Request directly with our Service Team:
      https://community.musictribe.com/pages/create-new-ticket?type=service%20request&brand=TCElectronic

      Thank you
      • Apr 17
  • New
    Arpeggio11
    Newcomer - Level 1
    2022-04-12

    Hello,

    I recently updated the Plethora X5 firmware to 1.3.11 and I no longer am getting any sound.

    Is it possible to reinstall the firmware or can I step down to a previous version? Would a factory reset also put the firmware back to its original state?

    Thanks,

    Tom

    read more...
    0 5
    • Arpeggio11
      PedroRodrigues Hi Arpeggio11, thank you for your post, in this case I would suggest following the guidance present on the FW update document for the PLETHORA X5 that you can access by following the link below:

      https://wsi.li/dl/c6KfQ5bqySuvKjWyd/
      If you follow the guidance to update your unit and you still identify the same behaviour as you reported, this may indicate that your PLETHORA X5 may be stuck in boot mode.
      In this case you must follow the guidance and the tools to unlock your unit:
      https://wsi.li/dl/7q3XEXAJzRmWGcari/

      Thank you
      • Apr 13
Go to page