Statistics

250,514 members
127,680 posts
  • New
    AnimatoreDigitale
    Newcomer - Level 1
    2020-12-28

    We have bought 4 podcastudio 2 usb in my school, but we don't found the drivers and the software to use it. Please could you give us a help? I'm looking for the files on this site but I don't find nothing, only a guide and two photos....

    0 50
  • New
    mertingen
    Newcomer - Level 1
    2020-12-26

    Hello, i just bought and registered 2 products, C-2 and UMC202HD but didnt get the Tracktion code.

    Case numbers:

    CAS-404323-V4G3W7 for UMC202HD

    CAS-404324-F5F1X0 for C-2

    what should i do now ?

    0 46
    • mertingen
      ChrisEdwards1 Hi Mert, thank you for bringing this to our attention. I will reach out to you via your case shortly with your code, please keep an eye on your spam and junk folders as it may route to these locations occasionaly.
      • December 29, 2020
  • New
    JeffParr
    Contributor - Level 1
    2020-12-26

    Hi is anybody having issues with Xair and macOS 10.15 Catalina compatability. Have you resolved it and how?

    0 59
    • JeffParr
      DaveMorrison What problems are you having? It runs on Catalina. Do you have a specific problem?
      • December 26, 2020
    • JeffParr
      JeffParr I just purchased a new mac and transferred my older version over from my old mac and there seems to be a glitch maybe I should just download the latest version from the site. I am glad to here it works ok thank you.
      • December 26, 2020
    • JeffParr
      DaveMorrison With a fresh install, remember to open it from the Finder and hold the control key down when you open it the first time.
      • December 26, 2020
  • New
    MarciMezei
    Newcomer - Level 1
    2020-12-14

    Dear Customer Support!

     

    I wondering, if You have an existing LM44 firmware upgrade. Looking at the dante contorller, many options unawailable through DC. and some time would be handy to have them, for instance, IP adress settings ect.

    Could You help me out with this.

     

    Many thanks

     

    read more...
    0 45
  • New
    micdim
    Contributor - Level 3
    2020-12-02

    Hi I just downloaded the new version of Midas M-Air-Edit for Mac, but after opening it, it says X-Air-Edit? I know that they are the same company & apps work identical, but anybody know if a M-Air-Edit update is coming?

    Also this new X-Air-Edit version 1.6 is slower on my Mac Mojave 10.11.6, and now both versions keep crashing.

    Thank you!

     

    read more...
    0 77
    • micdim
      john0121 Hi Michael, I just tested the download too from the Midas page and find the same. I'll check with the web team and see if we can get this resolved.
      • December 1, 2020
    • micdim
      john0121 Hi Michael, links working now to download the M version.
      • December 2, 2020
    • micdim
      micdim Hi John, thanks for fixing the link. P.S. The new version's graphics seem to be slow showing up. All the interface graphics come in slowly one at a time. Any thoughts on this?
      • December 2, 2020
      • Midas M-Air-Edit New Version 1.6?
        john0121 Not happening for me on the PC version everything is loading instantly. Are you on an older computer?
        • December 3, 2020
      • Midas M-Air-Edit New Version 1.6?
        micdim The graphics only come in one at a time when starting the application. Once it's up and running it seems fine. Just a little annoying since the last version would come up right away.
        I have a MacPro 5,1 mid 2012 with 2 x 3.46. GHz 6-core intel and Radeon RX 580 8GB Video card. Mojave 10.11.6 operating system, and Also 40Gigs of Ram.
        • December 3, 2020
  • New
    charlesfrickard
    Newcomer - Level 1
    2020-12-02

    Hello all,

    Thanks for reading. I've run into a bit of an issue with both versions of X/M32-Edit softwares. Was able to download and install bpth apps and import/build/export show file, no problem.

    But now when I try to open either (no matter how many power cycles, uninstall/reinstalls), they give me the message that they have quit unexpectedly and give me the options to ignore or report to apple.

    The file I created sounds great and works fine. Suggestions?? I've found a statement from Behringer about the X/M32-Air/Q/Edit apps not being officially supported on High Sierra, but I'd assume that would've been fixed by now...

     

    TIA!

    read more...
    0 151
    • charlesfrickard
      GaryHiggins What firmware on the X32? That might be your issue, using the latest programs without the latest firmware. I suppose another option is to use older versions of the Edit program and see if the issue goes away. I have had no issues with Mojave or Catalina can't say on High Sierra for sure, but I don't recall issues.
      • December 1, 2020
      • M32/X32-Edit 4.2 crashing on High Sierra
        charlesfrickard Both versions are current (4.2). I actually tried to locate an older version of the software and was unsuccessful.
        • December 5, 2020
    • charlesfrickard
      DavidKnighton Hellos Charles Rickard,
      tRY renaming/deleting the X32-Edit folder in
      C:\Users\YOURUSERNAME\AppData\Roaming
      Please let us know if this helps.
      • December 3, 2020
      • M32/X32-Edit 4.2 crashing on High Sierra
        charlesfrickard I am sorry, but I cannot locate that folder using that pathway...
        • December 5, 2020
      • M32/X32-Edit 4.2 crashing on High Sierra
        GaryHiggins Make sure you don’t have folders “hidden” with folder options, pretty sure that folder will be a hidden one otherwise.
        • December 6, 2020
  • New
    preahkaew
    Newcomer - Level 1
    2020-11-29

    I purchased the Finalizer app a few months ago, and mastered a few 4-5 minute tracks with it, and it was fine.

     

    Today I imported and was going to master a one hour mix (file size about 1.4 Gb), and the first problem was that the sound was slowed down. The right sound resolution (48 Khz) was showing, and the file was the correct length in minutes, but the tempo (and pitch) was considerably slowed down. I applied some modules and mastered the track anyway. But then when I output it, and opened the resulting file in Audition, it had been sped up!!

     

    I decided to start over. But now when I import the raw audio file, I can't play it. None of the transport controls respond. So I thought, okay, this file is too big and causing problems...so I imported a small loop (1 Mb), and it wouldn't play either. BTW, between all this, I restarted my computer just for good measure. Nothing. Finalizer will not play any audio files I import. And I changed no major settings since my initial slowed-down audio problem.

     

    Also, where is the support for this $200 app?? I tried submitting a support ticket, but they seem to only be for hardware. Can anyone help, this is driving me nuts!!

    read more...
    0 52
    • preahkaew
      ramb I fucking hate TC and the whole behringer company for abandoning their products like this. I purchased finalizer at the very start, hoping there would be developement (AS YOU WOULD EXPECT?!). Nothing. No updates, no new features, no quarterly updates which were advertised.
      • December 18, 2020
  • New
    Thedeepseadoc
    Newcomer - Level 1
    2020-11-28

    This app isn't available in the iOS App Store, where can I get it?

    0 43
  • New
    Mario1995
    Newcomer - Level 1
    2020-11-25

    Hello,

    I'm having issues opening the Synthtribe v2.4.3 software in Windows 10 as it gives me an error window sayng "Cannot load library libusb-1.0.dll". How can I get it to work? 

    Synthtool v2.3.5 works, I don't know what can cause the issue with the latest version. 

    Thanks for helping

    read more...
    0 560
    • Mario1995
      PedroRodrigues Hi Mario, that is something that we need to look in to so access what is causing that issue, please follow the link below and submit a assitance request providing more information on this matter like what unit are you using and what tyoe of USB port are you using. https://community.musictribe.com/pages/create-new-ticket?type=service%20request Thank you
      • November 26, 2020
      • Synthtribe v2.4.3 error in Windows 10
        Mario1995 Okay, I will submit a care ticket now. Thank you Pedro
        • 1
        • ·
        • November 26, 2020
    • Mario1995
      chrisdepper Was this ever resolved? I have the same issue.
      • Jan 15
      • Synthtribe v2.4.3 error in Windows 10
        PedroRodrigues Hi chrisdepper, as I said to Mario above,please be aware that is something that we need to look in to so access what is causing that issue, please follow the link below and submit a assitance request providing more information on this matter like what unit are you using and what tyoe of USB port are you using. https://community.musictribe.com/pages/create-new-ticket?type=service%20request Thank you
        • Jan 19
      • Synthtribe v2.4.3 error in Windows 10
        chrisdepper Hi Pedro. Thanks for the response, Ticket created - CAS-411872-G1S5N8
        • Jan 19
    • Mario1995
      lothbrok I also have this error. Can someone post the solution or workaround for this?
      • Feb 19
    • Mario1995
      morgoth38350 Hi everybody. I think the problem is that libusb isn't compatible with Win 10. Waht a pitty... There's no need to create a ticket... just make sure synthtool can connect with something else than libusb... FYI, last version of Synthtool works perfectly with Windows 7 OS.
      • Feb 23
      • Synthtribe v2.4.3 error in Windows 10
        Mario1995 I reinstalled Win 10 on my computer and had no more issues with synthtool. Don't know what happened, but it started to work as soon as I installed it again
        • Feb 23
    • Mario1995
      Mario1995 If this can help other people that have the same issue and Behringers developers I solved the problem by reinstalling Windows 10. The synthtool app started to work as soon as I installed it again. Don't know what happened, maybe it's just luck or something, but it worked
      • Feb 23
  • New
    AndrewOne
    Newcomer - Level 2
    2020-11-16

    Hi, I am not able to connect X32-Mix with my X32 (being on firmware 4.x).

    So, is there a chance that there will be an app update coming or to get the current app connect with current firmware?

    COuld anyone help?

    0 83
    • AndrewOne
      RexBeckett Hi Andreas, X32-Mix does need an update to support new features in console firmware V4.xx. Perhaps one of the Tribers can give you some indication of when this might happen.

      Meanwhile, you could try Mixing Station. This is now available for iOS as well as Android and supports V4.xx firmware.
      • November 16, 2020
      • X32-Mix on firmware 4.x
        AndrewOne Hi Rex, thx for the tip. It works!!!
        • November 18, 2020
    • AndrewOne
      DavidKnighton Hello Andreas Stendera,
      After updating to version 4, you'll need to go in and check your Network settings, as they will default to a factory setting. Double check that this isn't the issue you're encountering.
      • November 17, 2020
      • X32-Mix on firmware 4.x
        AndrewOne Hi David, it checked network settings on X32 & ipad. All same newtork envrionment .20 and .22 .
        • November 18, 2020
Go to page