Statistics

250,514 members
127,680 posts
  • Kyan
    Newcomer - Level 1
    2020-09-19

    I bought Q502USB.
    It was forgot when it was.
    It was forgot where it was bought.
    Because time has passed.
    That's used from today.
    Efecter can't be downloaded.
    There are too much registration items.
    They aren't kind at all.
    I use time. My time passes wastefully.

    read more...
    0 50
    • Kyan
      john0121 Hi Togashi, it sounds like you want to register to get a copy of the Tracktion Waveform software? if this is the case please contact us via the tech support form and we will assist you from there.
      • September 20, 2020
  • jchavis2020
    Contributor - Level 1
    2020-09-19

    What's going on with the M32-edit app?  For about two months now it just won't stay connected and often won't reconnect.

    0 37
    • jchavis2020
      Paul_Vannatto Evidently you have a network issue. Are you using ethernet or wifi to connect your PC to the router? Check the ethernet cable between the M32 and router. It may need to be replaced.
      • September 19, 2020
      • App is disconnecting and will not reconnect.
        jchavis2020 Thanks Paul. I wasn't a bad cable. I just needed to prioritize the connecting devices to router.
        • October 26, 2020
      • App is disconnecting and will not reconnect.
        Paul_Vannatto Glad to hear you figured it out, James
        • October 26, 2020
  • knaepp
    Newcomer - Level 1
    2020-09-16

    To whom it may concern,

    sorry for the crossposting. I believe that my first posting has not been recognized. Hopefully this is a better place to post this question.

    we use a special configuration on our X32 (actual firmware installed) connected to two stageboxes (DL16, actual firmware installed). We use up to four scenes to precontrol our mixer. We store special settings as snippets (eg. using a delay for the leadvocal only in a special part of a song).

    We combine scenes and snippets as cues for gigs and use the cues to export cues, scenes and snippets together assigning a releasenumber to test different settings.

    Each time when we export the cues we get one shw-file for the cue, five .scn files for the scenes and as many .snp files for the snippets as we created snippets. Works like expect. But each time we will import the complete cue into X/M32 edit software only N-1 snippets will be imported to the software. For example if we have twelve snippet files in our environment only 11 will be imported. Each time the last on will be missed out.

    I tested this behaviour using the actual Linux 64 bit Version, the Version for macOs and for Windows. All show the same behaviour: the last snippet will not be loaded.

    Is there is any development on X/M32 edit software? Is there a chance to get this fixed? I just worked arround this issue by adding one additional snippet to the end of the list which is not needed. But this is not a real solution for me (if I once forget to implement the last snippet I have to reimport this missing snippet).


    Best regards and thanks in advance


    Matthias

    read more...
    0 95
    • knaepp
      john0121 Hi Knaepp, I responded to your first post too. I'll report this to the dev team to see if it can be replicated and resolved.
      • September 16, 2020
    • knaepp
      knaepp Hi John, thank you for your response, I missunderstood your hint in the other posting. I thought it was directed to an other user asking a question in reply of mine. So please keep me informed about this issue. If you need any information or have additional questions, do not hesitate to ask.
      • September 16, 2020
    • knaepp
      DaveMorrison Which firmware version are you using? This reminds me of a bug that was in 4.0 or 4.0.1 (I can't remember which)
      • September 16, 2020
    • knaepp
      knaepp We use the current firmware (which is 4.02). But this issue happens in offline mode/editing as well. Because of this I think this is a software issue in X32 edit and M32 edit. I have not checked whether this problem occurs on the console as well. I will check tonight during our rehearsal...
      • September 16, 2020
    • knaepp
      Paul_Vannatto Hi Mattias, the snippet index bug has already been fixed and will be correct in the next X32-Edit and M32-Edit release (coming soon).
      • September 16, 2020
  • jstanford
    Newcomer - Level 1
    2020-09-10

    I can't seem to download the x32 4.0 firmware off the website. Any advice? 

     

    0 114
    • jstanford
      DaveMorrison Get 4.0.2. If the link is down, you can use any model of X32 for the firmware. Look in the Rack, Compact, Producer, and Core section if you can't find it. I would leave you a link, but this new website doesn't seem to want me to do so. If you still can't find it, let us know and we'll get you the firmware.
      • September 10, 2020
      • x32 Download
        jstanford Hi Dave, I tried a couple different models still no luck! Still the SSL handshake error
        • September 10, 2020
    • jstanford
      DaveMorrison Even the Midas site has the same problem. It's too bad because it's the same firmware. Try this: Straight off my mixer's flash drive. https://www.dropbox.com/sh/yhc7te7dkqt5zr6/AADR0NKBG5F4Uf2isTbqupnoa?dl=0
      • September 10, 2020
    • jstanford
      DavidKnighton Hello All,
      I've been alerted a short time ago that this issue has been resolved. Please check once more. The downloads should all be working as expected now.
      • September 10, 2020
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-08

    Hi everyone,

    I have just released a Wing version (beta 0.85) of the popular Live Toolbox and have upgraded a number of other apps accordingly (for Windows, Mac, linux, Raspberry Pi). All Live Toolboxes now includes a chat tool (from MX Terminal). Sysex OSC Generator can now generate Wing version of the midi sysex string.

    Please note that the Mac package (dmg) includes both 32 and 64 bit apps.

    Here is a complete list of updates

    • Wing Live Toolbox (0.85) https://sourceforge.net/projects/wing-live-toolbox/
    • X32 Live Toolbox (1.31) https://sourceforge.net/projects/x32livetoolbox/
    • X-Air Live Toolbox (1.31) https://sourceforge.net/projects/xairlivetoolbox/
    • MX Terminal (1.06) https://sourceforge.net/projects/mx-terminal/
    • LT_Command (1.06) https://sourceforge.net/projects/lt-command/
    • Sysex OSC Generator (1.10) https://sourceforge.net/projects/sysexoscgen/
    • Wing XM32 To Wing Converter (1.00) https://sourceforge.net/projects/xm32-to-wing-converter/
    • Wing Snipshot Toolbox (1.00) https://sourceforge.net/projects/wing-snipshot-toolbox/

    If you find any bugs or have suggestions, please let me know.

    read more...
    3 75
  • lpagross
    Newcomer - Level 1
    2020-08-31

    Has anyone found a way to insert more than one effect on the Main LR bus in X32 Edit? For example I'd like to place a graphic EQ, followed by an exciter, but I can't figure out how to route the outputs of the graphic to the inputs of the exciter, or am I thinking about this wrong?

    read more...
    0 85
    • lpagross
      RexBeckett You cannot insert two FX into one bus. What you can do it to send (post fader) the LR bus to a linked pair of Matrix buses and insert one FX into Main LR and the other into the Matrix buses. Then set the output routing to use the Matrix bus pair instead of Main LR.
      • August 31, 2020
      • 2 + insert effects on Main LR bus
        lpagross That's clever, but how do I route the LR bus? At the moment I've got the LR bus coming out of Matrix 7&8 of an X32 Rack, does this mean routing the LR bus to Matrix Sends 1-6 & losing matrix outs 7&8? That would be painful as I'm using the Aux outs & 6 of the Matrix outs to send to 6 stereo headphones.
        • August 31, 2020
      • 2 + insert effects on Main LR bus
        RexBeckett I think you may be confusing Matrix buses with routing matrices. You can setup a send to the six Matrix buses on the Main LR Sends tab - as shown below. Then you can select the Matrix pair for outputs 7 & 8 on Routing -> Out 1-16 - as below.

        Matrix buses are fed from Mixbuses or the Main LR/C buses (not channels) and allow for additional processing. They are useful for inserting crossover filters for sub/top speakers, for feeding additional speakers with different EQ/delays or other special processing. Matrix buses have the same dynamics, EQ and insert capabilities as Mixbuses but can only be sent to outputs.
        • 1
        • ·
        • August 31, 2020
      • 2 + insert effects on Main LR bus
        lpagross That's great, yes that's exactly what I was doing, I think the problem may have been exacerbated because they are called the same thing. That's perfect thanks.
        • September 2, 2020
  • DimitriB
    Newcomer - Level 1
    2020-07-07
    Hi I use VSS3 for live sound with the software LiveProfessor 2. Before I used it on a Mac Mini with macOS Sierra and now I would like to use it on a Macbook Pro with macOS Catalina. On my Macbook pro, when I load a session that have been created on my Mac mini when it load the VSS3 the software crash and I have the message "render start failed". I have contacted Live Professor guy and he doesn't understand why it crash and what this message mean. Can you help me ? Thank you
    read more...
    0 60
    • DimitriB
      KyleJohnson Hi DimitriB, does this issue only occur if you run a session that was created on the Mac Mini? So if you start a fresh session on your Macbook Pro does the issue occur? It might be best if we can take this troubleshooting to an email thread, can you please submit a Support ticket using the Support button at the top of the page?
      • July 8, 2020
  • Nyllet
    Newcomer - Level 1
    2020-07-07
    Hi, I bought the Finalizer app 2 days ago through PayPal payment, and didn't receive any confirmation e-mail for iLok registration. Added ticket CAS-117192-H9G1Z0 in Care Portal but no human answer in 48 hours. What to do next?
    0 60
    • Nyllet
      NicJonesMT Hi there,

      I have emailed you earlier today. Can you please check your spam/junk folder and let me know your iLok User ID.



      I can then manually deposit the license for you.
      • July 7, 2020
      • FINALIZER DESKTOP SOFTWARE
        Nyllet I've replied to your email now.
        • July 7, 2020
      • FINALIZER DESKTOP SOFTWARE
        Nyllet Thanks Nic, works fine =)
        • July 7, 2020
  • sam08
    Newcomer - Level 1
    2020-07-06
    Hello, I've spent the morning trying to submit a support ticket, but despite filling all the fields up (I also tried uploading attachments, to no avail) I keep getting a "please fill the required field" error. It obviously doesn't specify which one... Could anyone help? Thanks.
    read more...
    0 98
    • sam08
      RexBeckett Care ticket submission errors can be caused by missing or invalid data in your Community profile. In particular, it has been found that the Title field (Mr, Ms, etc) needs to be filled-in - even though it is not marked as required.
      • July 6, 2020
      • Unable to file support tickets
        sam08 I have tried updating my community profile but I still get the same error. The "Title" field is greyed out in the form and I cannot modify it (it says "Mr." at the moment). Everything else is filled in, including the middle name which I don't actually have...
        I have tried filing it from at least two different browers.
        • July 6, 2020
      • Unable to file support tickets
        RexBeckett We don't have PMs on this forum yet so it isn't very easy to contact the best people to solve this problem. I suggest that you take screenshots of the Care form before clicking the Submit button and email them to [email protected]
        • July 6, 2020
      • Unable to file support tickets
        sam08 Will do, thanks for your reply.
        • July 6, 2020
    • sam08
      AlexLane Hi Sam, Just heard back from the web team on this. A fix is being worked on right now, in the meantime please post your question in the forum and I'll make sure you get an answer from one of the support team :)
      • July 8, 2020
  • CattailMark
    Newcomer - Level 1
    2020-06-22
    I purchased a used Deepmind 12. I have tried to download firmware and windows app. All I get is 404 error. Any help would be appreciated.
    0 82
    • CattailMark
      dbamuses I am also here for this reason. Firmware and Mac OS X app don't even get listed for Deepmind 12 - and for the 12D they are 404 using https://www.behringer.com/downloads.html to get to:


      https://mediadl.musictribe.com/download/software/behringer/deepmind/DeepMindAppMacOS.app.zip
      https://mediadl.musictribe.com/download/software/behringer/deepmind/DeepMind-Firmware-v.1.1.2.zip
      • June 22, 2020
    • CattailMark
      AlexLane Reported to the web team and asked for them to send a local backup if they have it. Will send over or update on website fix ASAP for you. My apologies for the inconvenience!
      • June 22, 2020
    • CattailMark
      AlexLane Hi guys, this should be fixed now! Please let me know if you have any more issues
      • June 22, 2020
      • Download link doesn't work
        CattailMark That did the trick. Had to download from the deepmind page, didn't come up on the general download page jusy like before. Thanks for your help
        • 1
        • ·
        • June 22, 2020
      • Download link doesn't work
        AlexLane Thanks for flagging that! Will get that fixed too. Seems it is searchable in the download section but not in the product menu!
        • June 23, 2020
    • CattailMark
      dbamuses Thank you, Alexander. The broken links I reported definitely work now (and results now show up on downloads page for "deepmind 12" as well (not just the 12D like before). The only thing left to fix is that this "App V1.0.5 Release Notes" is in MS Word format (instead of the more common PDF). Much appreciated.
      • June 23, 2020
Go to page