Behringer

Behringer

Brand

Behringer

250,555 members
127,729 posts
  • New
    allhellno
    Newcomer - Level 1
    2021-09-25

    I had recently aquiried a broken Behringer PMP2000 and submitted a support ticket requesting spare parts availability and a wiring diagram but I've yet to receive a response; the case number is CAS-487036-F7Z4F2. Also, I've read that repairs and technical schematics are restricted even with the FTC ramping up enforcement against such actions. I'm not opposed to filing a complaint and letting this all sort its self out if that is the case. 

    read more...
    0 1
  • New
    jdinsdale
    Newcomer - Level 1
    2021-09-24

    Hi,

    Id like to get a copy of a schematic for F1220D powered monitor.

     

    Thanks Jeff

    619-787-4381

    1 5
  • New
    Mtlrw
    Newcomer - Level 1
    2021-09-24

    Hello, I just joined the forum and wanted to get some help with my X32 mixer. Im the sound tech for my church and I've been using X32 for about a year with amps and passive speakers for wedges and mains. Im now trying to use powered speakers for stage monitors and having trouble with routing. I have powered monitors hooked to SD 8 stage box. When I plug mic into stage box I can hear thru monitors, but I cant hear my mics that are plugged into the back of the X32 thru the powered monitors. Any suggestions? Also, Im still using an amp with my mains.

    read more...
    0 8
    • Mtlrw
      Paul_Vannatto Hi Mike, welcome to the forum. What do you have assigned to the Routing, Input banks? The quickest and easiest way to troubleshoot your problem (since it can be due to a number of things) is to export your scene (using either the console's Utility button, or using X32-Edit) to a file, upload it to the cloud (eg. Google Drive, Dropbox, etc.) and respond with a post with a shareable link. That way we can have a look and better advise.
      • Fri at 11:59 AM
  • New
    LostTheTone87
    Newcomer - Level 1
    2021-09-24

    Hi guys,

    I have an FBQ2496 feedback suppressor which I had hoped would help me with a persistent feedback issue on my vocal mic. However, I can't figure out how to get the FBQ to work.

    The manual says that I should just turn it on, press the "Learn" button and then it will automatically scan for feedback and deploy filters. But that doesn't happen. When I press the "Panic" button, still nothing happens. I tried to "prime" the unit, and held down the "Learn" button and got a series of loud chirps, which did generate feedback, but the unit didn't actually press them seemingly at all.

    The unit is registering sound coming in, and the same sound is coming out to the mixer at the far end, but nothing else is happening.

    Help me out here - How do I get the FBQ to start actually detecting feedback? 

    read more...
    0 6
  • New
    SLUK100
    Newcomer - Level 1
    2021-09-24

    hello all, hoping someone can help.

    we currently tried to update our x32 firmware. the update failed so we continued with our work but after switching off and back on again, a bootloader failure message appeared in the screen and the only lights on the desk are the menu buttons. we have tried inserting the USB and holding the view button (amongst other things) but we're getting no response from the desk at all.

    see pic

    I'd really apreciate any feedback, in hope it's an easy fix...

    many thanks CB

    read more...
    0 3
    • SLUK100
      KevinMaxwell This is a copy and paste from the update directions. Did you follow these directions? Make sure you download the firmware again, your download might have gotten corrupted. that happened to me one time.

      Alternative Update:
      1. Download the new console firmware from the X32 product page at behringer.com onto the
      root directory of a FAT32 formatted USB thumb drive.
      2. Plug the USB thumb drive into the top panel USB connector while the console is turned off.
      3. Hold the USB View button pressed while switching the console on. While booting, the X32 will
      run a fully automatic firmware update, which will take 2-3 minutes longer than the regular boot
      sequence.
      4. When no update file is available on the USB drive, or when it is corrupted, the update mode will
      remain active, preventing the X32 from booting regularly. Switch the console off and back on
      without holding the USB View button to boot the console with the existing firmware.
      Note: Behringer recommends to create a console backup before installing the update.
      This backup can be restored in case of data loss during the firmware update.
      • Fri at 6:02 AM
      • Behringerx32 bootloader fail
        SLUK100 thanks for that, we've followed these instructions but the desk doesn't respond, nothing is working on the desk
        • Fri at 6:36 AM
    • SLUK100
      KevinMaxwell Did you try an older firmware update following those procedures? Just to see if anything will work?
      • Fri at 7:05 AM
    • SLUK100
      GaryHiggins Try it again but make sure no other firmware file is in the root directory, as a matter of fact, try it on a drive if you can, that only has the exact firmware file desired on it. Even if you temporarily copy everything else somewhere while you do. It has been a while since we have been able to update with multiple firmware files on a usb stick and choose which one we want BUT it is well worth trying it the “old” way….with only a single firmware file in the root directory. Less chance for corruption. Edit: btw I was once there in firmware limbo and thought I had bricked my mixer, I was able to recover eventually. I also recall a different usb stick and the above got me home again. This is also worth a try. A different usb stick formatted Fat32 .
      • Fri at 1:42 PM
  • New
    barsmedia
    Newcomer - Level 1
    2021-09-24

    Hello,

    my freshly bought TM1 condenser mic works only for 1-3 seconds, then dropping power and signal.

    Bought additional pre-amp for mic, set gain at 100%, then I got the weak level on audio interface, but signal was more noise, then voice itself.

    Changed cables, phantom power suppliers etc. So definitelly broken unit and no news from support/service :(

    read more...
    0 1
    • barsmedia
      Dale_M Hi there can you advise if you have created a ticket via the support tab above? If so have you got a case number we can check for you?
      • Fri at 12:46 AM
  • New
    Nathan7
    Newcomer - Level 1
    2021-09-24

    I would like to know if a pre-Sonus studio live mixing Consol will work with Barringer's P 16 monitors?

    0 6
  • New
    brightonbob
    Contributor - Level 2
    2021-09-23

    Hi

    I have noticed that there is now a new Wing USB driver - V5.12.0 (Along with some Dante .dnf files)

    The previously available USB driver version was 4.67. The included text file "TUSBAudio Revision History" lists 5 additional versions between these two releases that were not made available on the main site.

    Q1) Will alll new versions be made available on the main site or somewhere else, if so, where?

    Q2) V5.12.0 is listed as available from May 18, 2021 - is this the latest version - the latest version on the Theyscon web site is 5.2 ?

    Q3) is there a way to get notified (by email) on any updates to Wing software?

    Thanks

    BBob

     

    read more...
    0 9
  • New
    ievent
    Newcomer - Level 1
    2021-09-23

    Buenas tardes, me gustaría saber si se puede utilizar un micrófono de diadema en este sistema con su debido adaptador Jack .

    Gracias

    0 8
    • ievent
      Dale_M The input the for the mic is TRS (tip ring sleeve) so any mic that has this arrangement in theory should work but it would be unsupported, if you were to use a headset which has headphones combined with the mic then this will not work.
      • Fri at 1:09 AM
    • ievent
      ievent

      Ok gracias ?

      • 5 hours ago
  • New
    darklightyt
    Newcomer - Level 1
    2021-09-23

    Hi all,

     

    I'm new here, but i've got a question regarding the behringer crave. Most synths i own inclusing the TD-3 play a sequence. when i switch to a different sequence it will finish the current one beofre swithcing. i really like this feature since it allows me to keep all the gear rolling during a liveset. the crave however switches imidiately when selecting a different pattern. Can this be altered in the setting or firmware? 

    hope there is a solution since it's pretty unusable for me  at the moment. other solutions are welcome aswell!

     

    thanks in advance!

    read more...
    0 3
    • darklightyt
      PedroRodrigues Hi darklightyt, regrading your statement you are correct, the Crave will switch instantly instead of allowing the sequence to finished first and only then change to a new sequence. Have you tried disabling the SEQUENCER AUTO SYNC when using the latest version of the SYNTHTRIBE ? Thank you
      • 3 hours ago
Go to page