Behringer

Behringer

Brand

Behringer

208,338 members
80,521 posts
  • New
    LoganAtSea
    Contributor - Level 2
    2021-01-21

    Where can I connect a powered sub to the UMC1820? I'm using up the two mains for speakers, but need more low end? 

    0 8
    • LoganAtSea
      NicJonesMT Hi Logan.
      There isnt a dedicated sub out on the UMC, so if using a DAW you could route your signal to one of the Line outputs.
      Alternatively you could look at introducing a Crossover into your setup. Some studio Monitors actually have a Sub output built into them aswell to allow you to quickly and easily connect.

      I hope this helps!
      • Wed at 11:51 PM
  • New
    wjones40
    Newcomer - Level 1
    2021-01-21

    I bought two Model D's and hooked them up via polychain. The second one started sounding really crappy - lots of feedback and distortion, so I unhooked it. I then used the synthtools software to turn off polychaining on the first in the chain. Since then, I've had no sound whatsover, except on power-on where it sounds like it's farting for about two seconds. Then nothing. I've no idea what I've done, but neither plays now unless I'm connected to a DAW. Then I can get the sound from the Model D with the first unit, the one that was polychain="ON". Nothing whatsoever from the other unit. I've tried power off, power on. Power on after an hour wait, nothing seems to work. I even tried power on and switching the A440 to turn off polychaining. Nothing works. Is there a way to do a software reset on these?

    read more...
    0 6
    • wjones40
      NicJonesMT Hi WJones40.
      There is a restore to facotry defaults setting in the Synthtribe app.
      Can you please confirm what version you are using? The latest version of the ST app is 2.4.6 and can be downloaded from the "Software" section of the product page;

      https://www.behringer.com/product.html?modelCode=P0CQJ

      If this doesnt resolve the issue could you please open a Tech support ticket (Click support above and scroll down the page).
      We can then go through some trouble shooting steps and advise you further.
      • Wed at 11:55 PM
  • New
    jbmike
    Newcomer - Level 1
    2021-01-20

    I'm not sure why its so difficult to actually talk to beringer about their product but I'm looking for a way to have a splitter of some type 16 channel input to the x32 rack so 1-16 runs FOH and 17-32 runs Monitors. I do not want to input signal and split after entering x32 I need to have sperate 32 inputs from splitter.

    read more...
    0 19
    • jbmike
      KevinMaxwell are you looking for something like this. https://www.amazon.com/Seismic-Audio-SARMSS-16x1515-Splitter-Mountable/dp/B00AG4721A

      I have no idea if it is a good quality product or not t but I think that basically should do what you want.
      • Wed at 1:59 PM
      • X32 Rack
        jbmike that would be great but x32 rack will not take the 32 xlrs
        • Wed at 3:14 PM
    • jbmike
      Paul_Vannatto Why not get 2 S16 (or SD16) and connect one (via AES50) to the X32 Rack and the other to FOH (via AES50)?
      • Wed at 2:13 PM
    • jbmike
      jbmike I guess I can never get my point across on what I need but I had a full size x32 and it had 32 xlr inputs. I want a x32 rack whitch has only 16 xlr inputs. my full size I ran 16 channels for fog and 17-32 for monitor mix off a 16 channel splitter so rack x32 this does not work so I need help with ase50 routing mabe s16 stage box or something to feed 16xlr inputs to the x32 rack so I can use all 32 channel's from the 16 inputs.
      • Wed at 3:12 PM
    • jbmike
      Paul_Vannatto Ok, reading both of your posts, I think I understand what you want. Please confirm if this is it. You want to use the X32 Rack as a stagebox and to send the 16 inputs (of the X32 Rack) to the X32 FOH and have it split so that on the X32 FOH you have inputs 1-16 for FOH mixing and 17-32 for monitor mixes. If that is correct, I can provided the necessary routing.
      • Wed at 3:51 PM
      • X32 Rack
        jbmike Paul i want to use x32 rack and it will do both FOH and monitors. I have 16 inputs XLR in input on stage, right now I use 2 xr18 but trying to stream line to one x32 rack. I use the 16 inputs over all 32 channels so I'm basically splitting x32 and use half for foh and half for IEM. this way I don't share gain and basically have the 2 mixers in one
        • Wed at 3:58 PM
    • jbmike
      Paul_Vannatto OK, mentioning that you have a full size X32 only added to the confusion.

      First of all the input gains are part of the preamps which are physically located near the XLR-F connectors. So splitting inputs between the 1-16 and 17-32 does not give independent gains. But you can configure the X32 to provide independent digital trims (Setup, preamps, HA Gain Split).

      That all said, to "split" the 16 inputs of the X32 Rack to channels 1-16 and 17-24, you would simply assign the inputs accordingly. For example, input 1 would be assigned to both channel 1 and channel 17, input 2 to ch 2 and 18, etc.
      • Wed at 4:10 PM
      • X32 Rack
        jbmike Thx for trying this is why I'm so mad at beringer for not having someone to call a simple voice communication would clear up what I'm missing. 16xlr inputs split to 32 channels and somehow connected to x32 rack without all internal routing and sharing I know how that works. so just looking for way to hook it up. I'll buy something else and sell my other beringer products that are of no ise.
        • Wed at 4:18 PM
      • X32 Rack
        Paul_Vannatto What you are asking is physically impossible, since the X32 Rack only has 22 physical inputs (16 XLR and 6 1/4"), not 32.

        :Edit: Actually looking at the S16 in splitter mode (4), there is a workaround that would provide 16 physical inputs to 32 AES50 inputs with independent gains. It requires an S16, another S16 or SD16, and 2 ADA8200 - therefore quite an expensive workaround IMO (about $1600 US from Sweetwater).

        * Setup with the following AES50 connectivity
        X32 Rack [B] <-> [A] S16 in mode 4 [B] <-> [A] S16 or SD16
        * Connect the first S16 ADAT out 1-8 and 9-16 to the 2 ADA8200 ADAT 1-8 inputs.
        * Connect the ADA8200 outputs (all 16) to the inputs of the second S16 or SD16.

        You will have 32 inputs available to the X32 Rack via AES50 B
        • Wed at 4:30 PM
  • New
    KRONS11
    Newcomer - Level 1
    2021-01-20

    I cannot for the life of me figure out why I cannot hear my song playing while I am trying  to record vocals.i read the manual over and over, I have watched countless amounts of videos. I can hear the music very faintly. I just need to hear my music while recording vocals. Sounds extremely easy, never had any issues using a much smaller USB interface. Now I have nothing but issues regarding this issue. Thanks for any and all help! 

    read more...
    0 5
    • KRONS11
      RexBeckett Hi Krons11, I think you have run into a common problem with the built-in USB interface. Playback from USB is controlled by two buttons. When 2-TR/USB To Main is pressed, the USB playback will be added to the Main mix. To avoid possible feedback, this button also mutes the USB recording feed. When 2-TR/USB To Phones/CTRL RM is pressed, the USB playback is fed to the Phones and CTRL Room outputs replacing the Main mix. This button does not mute USB recording.

      This arrangement works well for normal recording and subsequent playback but is not so good for recording a new track while listening to playback from previous ones (overdubbing). Ideally this requires Phones or Control Room output of a mix of the recording and playback signals. This is not possible with the built-in USB interface. The same situation applies to multi-participant streaming.

      One solution is to connect the 2-Track outputs to the 2-Track inputs with a pair of RCA/RCA cables and press the 2-TR/USB To Phones/CTRL RM button. This will give you a mix of USB playback and the mixer output on the Phones and Control Room outputs. You would need to use the PC output level control to balance the two sources.
      • Wed at 4:17 PM
    • KRONS11
      -mjk- The RCA cable solution also gives you a nice latency free monitor for overdubbing. But, I would caution that, if that button is not in the correct position there will be an ear splitting, equipment damaging feedback that you will really wish you had avoided. I suggest watching this: https://www.youtube.com/watch?v=XtCgKMp8ofw
      • Wed at 5:54 PM
  • New
    Kevvy
    Newcomer - Level 1
    2021-01-20

    Hello, I have a Beringer umc1820, using Audacity, i cant record multitrack, it will on see 2 inputs. the link for asio4all, does not let me download this driver.   This should be a straight forward thing to do.

    thou, using Ableton, with its asio, I can do so here.

    so can anyone using this pre amp, multitrack record, this is the reason i bought this.

    thank you all.Kevin

    read more...
    0 7
    • Kevvy
      RexBeckett Hello Kevin, your problem is because Audacity does not support the ASIO interface. This is due to issues with licencing. ASIO4ALL will not help with this. ASIO is required to overcome some issues with Windows handling of multi-channel audio. The UMC1820 driver provides the ASIO interface for compatible DAW software.

      There are many good DAW packages that do support ASIO so, if you use one of them, you will be able to access all the channels on your UMC1820.
      • Wed at 8:55 AM
    • Kevvy
      Kevvy Thank you, I don't then get why Behringer had Audacity as a download, for my product. I'll use Ableton. :-)
      • Wed at 9:25 AM
  • New
    lovebean101
    Newcomer - Level 1
    2021-01-20

    Hi!

    I just got my DeepMind12.  A couple of questions.  1. where to register? 2. I plan to use it a lot.  is there a problem with having it on all day long or for hours at a time, every day?  what do you suggest for best care of the unit?  is the Fan speed able to be brought down to minimize sound in the control room?   what would be the minimum suggested fan setting.

     

    thank you very much

    read more...
    0 2
    • lovebean101
      NicJonesMT Hi LoveBean101
      I can't really advise on keeping it on all day. I can't see any issues with doin this but it depends on how stable your power supply is, if your using surge protectors etc. In the office we have had our DM12 on for extended periods of time and it did work fine.

      To register the unit click support at the top of the page and then scroll down the page and select product registration.

      With regard to fan speed, in the setup menu there is an option to adjust this. It goes from 0 (Minimum)to 244 (Maximum). I would recommend experimenting with the fan speed to see what suits your needs.
      • Wed at 12:43 AM
  • New
    LeenertsP
    Newcomer - Level 1
    2021-01-19

    I have yet to get my X-LIVE card working. It consistently displays the following error; "SD-Card Error System error: 14". The X32 console has the latest bios update (4.04.1) as does the X-LIVE card (A12). I've reseated the card several times, and I've tried several brands of SD cards. The latest are the 32GB SanDisk Ultra 80MB/s SDHC cards, but I still get the same error. Additionally, the X-LIVE card displays the same error whether or not there are SD cards in the slots or not. Anyone out there encounter the same error and got past it?

    read more...
    0 2
    • LeenertsP
      Paul_Vannatto According to Patrick's X32 OSC Protocol (page 72), X-Live error 14 is a "protocol error". I would suggest you re-initialise the X32 (make sure your scene is saved) and see if the error persists. If not, load your scene. If the error returns, there is a setting that isn't working (not sure which one).
      • Tue at 11:54 AM
    • LeenertsP
      LeenertsP Paul, thanks for the response. I have re-initialized the X32 a few times and, unfortunately, the error does persist. Do you know of a list of the settings I should look at on either the X32 or the X-LIVE card? Thanks again.
      • Tue at 12:41 PM
    • LeenertsP
      Paul_Vannatto Patrick's X32 OSC Protocol document can be found here
      https://drive.google.com/file/d/1Snbwx3m6us6L1qeP1_pD6s8hbJpIpD0a/view
      (see page 72 for the X-Live error list)
      If after re-initialising the console, the error persists. it is possible a hardware issue. I would suggest you submit a ticket (click on Support above).
      • Tue at 2:18 PM
  • New
    AMLBE
    Newcomer - Level 1
    2021-01-19

    Hi,


    Just received the UMC 1820 unit and installed the latest Windows 10 driver.
    On my screen a childish interface panel appears in which the VU meters don't work to start with in the mixer.


    Have a coax cable in and out connected to the Spdif in and out of the UMC 1820 to the RME ADI-2 and I can't get a synced clock or any Spdif connection. I know what I'm doing the UMC 1820 is only replacing a M-audio interface, but I already regret my choice!


    Please some help!


    Regards & Thanks,
    David

    read more...
    0 6
    • AMLBE
      Dlee27k Hi there! I bought a Behringer UCM404HD 4x4 USB INTERFACE through PRO-AUDIO STAR, from the very moment I downloaded its drivers to get to work, this interface has not worked properly. It shuts down all the time, and buffers all the time and brings all sorts of problems to my computer. I have changed computers to no avail. I have a few Behringer products, but this one is very problematic. It has destroyed my computer three times. I contacted PRO-AUDIO star, talked to them about this problem, they asked me to send them an email, I did, and it has been two years and a half, this interface has not served me, but brought me a lot of problems, including the blue-screens it brings to my windows 10 systems that cause me to lose dater all the time. Please, I need a solution to this thing. I just called Pro-audio Star again, after a while, and they finally told me to contact Behringer, here I am. needing help. Please, I need help. Thank you.
      • Tue at 9:27 AM
      • UMC 1820 Spdif not syncing and does nothing
        DavidKnighton Hello Dlee27K,
        Looks like you are replying to someone else's post. Sounds like your unit will need to be serviced. Please click on the SUPPORT tab at the top of the page and scroll down to SERVICE REQUEST to begin your ticket.
        • Tue at 10:18 AM
    • AMLBE
      AMLBE Tried the UMC 1820 with Cubase, Wavelab, and Reaper (latest versions and updates) still the Spdif in and out doesn't work, whatever button combination I try. On Windows 10 latest updates, latest UMC 1820 driver. There must be a error in the driver that doesn't act stable anyway and looks like it's made 20 years ago. When I hook up my old M-audio interface in the exact same setup it works instantly! I'm going to return this interface. It's the last Behringer product I ever bought!!!! I was warned !
      • Wed at 12:01 AM
  • New
    Wklaas
    Newcomer - Level 1
    2021-01-19

    Hi, 

    i just have 2 problems. One regarding the Flow 8 App on Android and one for the iOS App.

    Android: I just got an Smasung A51 as a gift for buying a TV. But this Phone won't connect on the the App side of BT. The Audio connection works, but I can't get the App connection work. Tried the same with my old S7 works without any trouble. But I like to have a bigger screen.

    iOS: I have tried my "old" iPad mini 2. Connection (Audio and App) works fine. But the UI has a serious problem. When I select a fader on the screen and try to move it, it takes about 1cm movement until the fader actually moves and follows the finger. On going up this is no problem, because there is enoght space beyond the fader, but on going down to the end I'll always outside the screen before the fader is in 0 Position, so it takes two, three times with selecting and moving down, until the fader moves to 0. This is annoying, because I simply can't move the fader fast enough down to null. 

    read more...
    0 12
    • Wklaas
      DavidKnighton Hello Wklaas,
      Thanks for providing this feedback. Would you be willing to submit this as a technical support inquiry so we can capture data? Then we can submit your case to our software engineers for review. The SUPPORT link at the top of the page is where you can submit a ticket. Scroll down and select TECHNICAL SUPPORT.
      • Tue at 10:29 AM
    • Wklaas
      Wklaas Done. CAS-412024-K6M8B9
      • Tue at 10:58 AM
  • New
    gskrupp
    Newcomer - Level 1
    2021-01-19

    Hi there! I recently bought an UMC22, installed the ASIO4ALL driver, and it's working perfectly fine on Reaper, both microphone and headphones. But i just can't make it work on any other software, even though it's selected as the standard input and output audio device on windows. Sometimes either the microphone or the headphone starts working, but only if just one of them is selected as standard device, not both. 

    I have a 64bit win10.

    read more...
    0 6
Go to page