Behringer

Behringer

Brand

Behringer

208,482 members
80,683 posts
  • RichardABacon
    Contributor - Level 1
    2019-06-04

    Hi There. I've a question about timing of Delays when Syncing to an external Source.

    I'm often in the position of having to configure an output delay to match an input delay on a Video Hard Disk recorder. The X32 is receiving Sync via MADI and the MADI outputs are feeding inputs of several recorders (via a MADI router).

    My question is: Are the delay timings off the X32 outputs derived from the incoming clock, or are they running independent of that? i.e if I set an output delay to say, 40 ms (1 frame of 25fps video) , and I've already got an identical input delay set on an undelayed recorder, should I expect them to be in sync?

    Thanks

     

    read more...
    0 76
    • RichardABacon
      GaryHiggins

      @RichardABacon I believe the delay is derived from the input as there is no option to delay an output ch as such on the mixer. If you use a bus/aux/fx/usb ch as an input ch source (config page) you can delay it in that way.


      The outputs would reflect the delayed inputs and be in sync with the mixer itself and should translate to other devices to compensate on that end-I'm guessing however!.

      • June 12, 2019
  • Kferg
    Contributor - Level 2
    2019-06-03

    I'm new to live sound. Can someone help me on how to set up these speakers without blowing them. Any help will be appreciated 

    0 220
    • Kferg
      RexBeckett

      @Kferg 


      Hi Kevin, welcome to the community.


       


      We may be able to help if you tell us about the rest of your sound system and how you want to use it. Are you feeding the B15Xs from a mixer? 


       


      The DSP in the B15X includes LF and HF limiters to protect the drivers from overload. This doesn't mean that it isn't necessary to adjust signal levels in the sound system but it makes it less likely that excessive levels would cause damage.


       


      One important point is that the B15Xs (and any other active speakers or amplifiers) should be powered-on last - after every other part of the system is on and stable.  They should also be powered-off first when shutting down.

      • June 3, 2019
    • Kferg
      Kferg

      I'm using a yamaha 12 channel mixer and sometimes I use bluetooth to run my music through them. On the speaker there is a bar graph type thing that shows input. Just not sure where it should be exactly. And the speakers came with know information at all. 

      • June 3, 2019
    • Kferg
      RexBeckett


      @Kferg wrote:


      I'm using a yamaha 12 channel mixer and sometimes I use bluetooth to run my music through them. On the speaker there is a bar graph type thing that shows input. Just not sure where it should be exactly. And the speakers came with know information at all. 





      @Kferg 


      You can download the user guide here. It gives some instructions for setting the built-in mixer's input and output levels. The most important level display is the output (right) one - it should not reach the top (clipping).

      • June 3, 2019
  • AlanRyan
    Contributor - Level 1
    2019-06-03
    X18 Mixers

    X18 Question. I"m currently using snapshots to mute FoH and certain channels and aux mixes leaving some of the in ear live. My problem is I'm doing it from the ipad via wifi and it is just not reliable enough - sometimes works, sometimes doesn't. Apart from that I love the unit. Is there a way of connecting a foot pedal via midi that will switch between two snapshots? Thanks

    read more...
    0 141
    • AlanRyan
      Paul_Vannatto

      Hi Alan @AlanRyan,


      Welcome to the forum. Yes indeed you can use a midi footpedal to change snapshots. See this wiki document. 

      • June 3, 2019
    • AlanRyan
      katscornerrec

      You may already have your solution in place by now, but I have two thoughts on this for what it's worth:


       


      1) You say that calling snapshots via wifi is not reliable. Are you using the built-in wi-fi in the X18? I've found that using an external 5GHz wi-fi connected to the X18 via ethernet is far more reliable from a wi-fi connected device.


       


      2) If your problem is only in having the ability to mute multiple objects *including* the LR fader (which is conspicuously not selectable in either mute group or DCA assignments), a feature from a 3rd party app I've been using may offer another option. It employs what it calls "iDCA" faders which allow assignment to control any faders -- including the LR fader and even the built-in DCA faders. It is available for both, Android and iOS. Of course, changing one's mindset and workflow to use a different app may be just as involved as your suggested plan to use a MIDI footswitch, so it may not be a viable option. As they say, your mileage may vary.


       


      (In the interest of open communication: the app to which I refer is *not* a free app, but I am not affiliated in any way with the developer of that app, nor do I receive any compensation for anything associated with it; that said, I *am* a beta tester for the app.)

      • June 26, 2019
    • AlanRyan
      RexBeckett


      @katscornerrec wrote:


      You may already have your solution in place by now, but I have two thoughts on this for what it's worth:


       


      1) You say that calling snapshots via wifi is not reliable. Are you using the built-in wi-fi in the X18? I've found that using an external 5GHz wi-fi connected to the X18 via ethernet is far more reliable from a wi-fi connected device.


       


      2) If your problem is only in having the ability to mute multiple objects *including* the LR fader (which is conspicuously not selectable in either mute group or DCA assignments), a feature from a 3rd party app I've been using may offer another option. It employs what it calls "iDCA" faders which allow assignment to control any faders -- including the LR fader and even the built-in DCA faders. It is available for both, Android and iOS. Of course, changing one's mindset and workflow to use a different app may be just as involved as your suggested plan to use a MIDI footswitch, so it may not be a viable option. As they say, your mileage may vary.


       


      (In the interest of open communication: the app to which I refer is *not* a free app, but I am not affiliated in any way with the developer of that app, nor do I receive any compensation for anything associated with it; that said, I *am* a beta tester for the app.)





      @katscornerrec 


      Hi Ken, welcome to the forum.


       


      Don't be afraid to mention Mixing Station by name. There are a lot of very happy users of this family of apps in the community.

      • June 26, 2019
  • ploudband23
    Contributor - Level 1
    2019-06-03

    our band has purchased an XR 18 mixer. We want to buy a dedicated Chromebook (or similar PC) but I can't find a minimum OS requirement for this mixer. All we will be using the PC for is the XR 18 and songs to be played during breaks...help!

    0 104
    • ploudband23
      Paul_Vannatto

      Hi James @ploudband23,


      Welcome to the forum. If it is a newer Chromebook, it will be able to run standard linux apps. Fortunately there is a version of X-Air Edit for linux which works very well with minimum OS requirements. There is even a version that works on a Raspberry Pi. One thing to make sure that the Chromebook does not require internet access, since you will probably be using a dedicated external dual band router (with no internet) for live events.


       

      • June 3, 2019
    • ploudband23
      RobertGerritsen

      I have used a chomebook in combination with a x18 at a gig. I had a Lenovo c330. touch screen is a big advantage.

      • June 3, 2019
  • jasonvsc
    Contributor - Level 1
    2019-06-03

    Hi All, 

    I am a worship leader and I use Ableton Live for live multitrack sets every week. I was using a windows based pc for a while but I have switched to a mac (old pc kicked the bucket). I now have a problem that I can not fix. I am getting a bleed between channels. I can hear the click and the cues faintly in the house no matter what I do. Here is what I know.

    Its not my computer (Tried my buddies brand new mac that he uses for the same setup at another church, his did the same thing)

    It's not the cables (switched between several and settled on brand new shielded xlrs)

    It's not at the board (Even if I completely disconnect the click track send (xlr from the interface) the channel is still bleeding the same way. So no physical click/cue output and still getting click/que faintly) 

    It's not necessarily the interface (I hooked up a scarlett that did the same thing, just much more faintly)

    I have ran tracks for years and this is the first time that I have had this particular problem and it has me stumped. I could probably make the scarlett interface work because it has a downloadable "Scarlett MixControl" that allows you to specify settings for the interfaces interaction with mac. From what I have seen, there is nothing like this for the UMC404HD because it comes "plug and play" ready for a mac with default CoreAudio drivers. 

    Please let me know if you know of any software that I am missing that would allow me to control the interface a little better on the computer side or of anything that I might be missing. This past Sunday was an acoustic set at the last minute and it looking this same for next sunday if I don't get this resolved ASAP!

    Thanks and I look forward to the replies!!! 

     

     

     

    read more...
    0 247
  • KC10
    Contributor - Level 2
    2019-06-02

    Just bought an XR12 to use for live mixing of my 2 keyboards.  I was told to get a 2 band modem and use the 5G band due to possible cell phone interference at gigs.  Also, note that my iPad to run it will not be more than about 3 feet from the mixer at any given time.  Also, I use Windows 10 Pro for my computer and I'll be setting this up on my PC initially and was told to set up a Hidden Network...  Any suggestions on the modem and if the rest of this sounds like a normal way to get this going?  Thanks!

    read more...
    0 282
    • KC10
      RexBeckett

      @KC10 


      Hi Ken, welcome to the community.


       


      The advice about using an external 5GHz router/access point for gigs is correct. The internal access point does not cope well in the presence of large numbers of smartphones. Also the 2.4GHz Wifi band is now too congested to be reliable - even for short distance connections.


       


      A suitable router would support 802.11ac Wifi, have multiple external antennae and at least two LAN ports. High speed is not necessary - AC750, AC1000 or AC1200 models will all be fine. Router models don't stay on the market for long so specific recommendations are not easy. I have an earlier version of the Wavlink AC1200 which works well as would many similar products.


       


      There is an argument against hiding the Wifi SSID which, in any event, gives little protection above that of using a strong WPA2 password. I usually disable the 2.4GHz Wifi on my dual-band routers (an option in Wifi setup) so that I don't inadvertently connect tablets to it. I also disable the router's WPS function as this is a well-know security flaw.


       


      It is easiest to have the router assign IP addresses to connected devices (DHCP Host) - usually the default setting. You can set your XR12 LAN as either a DHCP client (issued an IP address by the router) or with a Static IP address in the same IP subnet (so its address will always be the same). You can make these settings with a PC connected to the internal access point using XAir Edit Setup -> LAN. After clicking APPLY, switch the XR12 network mode to Wifi Client for a few seconds and then move it to Ethernet. It should now be possible to connect to the XR12 through the router attached to the Ethernet port either using Wifi or wired LAN connections.

      • June 2, 2019
    • KC10
      KC10

      Thank you for the input.  I just now saw your response and tried this out.  It did not work for me.  I am trying to set up the mixer on my PC, but will then use my iPad to run it live... I don't know if the mixer remembers the settings OR if I'll have to do any settings again on the iPad that I do on the PC.


      So...  I am hardwired from my router on my PC to the XR12.  I'm in setup/LAN/DHCP and I've put in my IP address, my Subnet Mask and my Gateway.  I had the switch in the access point position first, then moved it to the WiFi client position for a few seconds then to LAN.  It still says Not Connected  I've tried various combinations after hitting Apply and still get no connection...  Any other ideas?  BTW, I am using a Netgear router I have that is dual band...

      • June 6, 2019
    • KC10
      RexBeckett


      @KC10 wrote:


      Thank you for the input.  I just now saw your response and tried this out.  It did not work for me.  I am trying to set up the mixer on my PC, but will then use my iPad to run it live... I don't know if the mixer remembers the settings OR if I'll have to do any settings again on the iPad that I do on the PC.


      So...  I am hardwired from my router on my PC to the XR12.  I'm in setup/LAN/DHCP and I've put in my IP address, my Subnet Mask and my Gateway.  I had the switch in the access point position first, then moved it to the WiFi client position for a few seconds then to LAN.  It still says Not Connected  I've tried various combinations after hitting Apply and still get no connection...  Any other ideas?  BTW, I am using a Netgear router I have that is dual band...





      @KC10 


      A couple of points:


       


      When you select DHCP mode under Setup -> LAN, you do not need to enter the IP addresses or subnet mask. These will be provided by the router.


       


      If the router has both WAN and LAN ports, connect the mixer to a LAN socket.


       


      The network settings are only valid and editable when XAir Edit is connected to the mixer. So you need to connect your PC to the mixer's access point, connect XAir Edit to the mixer, change the network settings, press APPLY and finally switch to Ethernet to enable the wired connection. 


       


      If the PC has a valid Wifi connection, it may use this in preference to the wired one. Sometimes it is necessary to temporarily disable the Wifi connection.


       


      As the router will assign the mixer an IP address, it will be necessary for the apps to search/scan for it. In XAir Edit, this should happen automatically but you can also initiate it using the Rescan button on Setup -> Connection.


       


      Once you have the mixer network settings configured correctly, they will persist unless manually changed or the mixer is reset. 


       


      Assuming the router is set as a DHCP server (which is usually the default), both wired and wireless connections from PCs and tablets should be straightforward and they should all be able to connect to the mixer.

      • June 6, 2019
    • KC10
      KC10

      Thanks.  I got it connected!  Now to learn the mixer... I've got my keyboard on a stereo link in channels 1 and 2, but trying to figure out how to get sound out of it with the aux 1 input connected to a powered speaker.  The VU's are reading activity, but no sound... I'll watch some of the tutorials.

      • June 8, 2019
  • DonSealer
    Contributor - Level 2
    2019-06-02

    Hopefully someone can answer this. I want to send a Stereo source from my Xr18 to a Stereo track in Reaper. I haven't been successful. Can anyone tell me how to make this happen?

    I do have the xr18 driver installed. I've been recording with this set up for almost 2 years. I can record mono tracks easily, done it thousands of times. Never tried to record a Stereo source. I run my Mic into a preamp to Reaper(usually channel 7). 
    So now I've linked 7&8 on the xr18 and send it to a Stereo pair in Reaper. But only one side records.

    Thanks,
    Don.....

    read more...
    0 254
    • DonSealer
      Paul_Vannatto


      @DonSealer wrote:


      Hopefully someone can answer this. I want to send a Stereo source from my Xr18 to a Stereo track in Reaper. I haven't been successful. Can anyone tell me how to make this happen?


      I do have the xr18 driver installed. I've been recording with this set up for almost 2 years. I can record mono tracks easily, done it thousands of times. Never tried to record a Stereo source. I run my Mic into a preamp to Reaper(usually channel 7). 
      So now I've linked 7&8 on the xr18 and send it to a Stereo pair in Reaper. But only one side records.





      Sending a stereo pair from XR18 to Reaper should be no different than sending 2 mono signals. What USB channels do you have channels 7 and 8 assigned to (on the In/Out, USB Sends)?


      In Reaper, you would setup a track and select a stereo pair for the input.

      • June 2, 2019
    • DonSealer
      DonSealer

      Thank you Paul.  I got it.  It was simple.   I guess I was making it too complicated.  Can you answer this for me?  I posted the same question in the Reaper and this was one of the replies.


      "XR 18's usb only provides 8"


      Is that a true statement?


      Thanks again for your help,


      Don.....

      • June 3, 2019
    • DonSealer
      Paul_Vannatto


      @DonSealer wrote:


      Thank you Paul.  I got it.  It was simple.   I guess I was making it too complicated.  Can you answer this for me?  I posted the same question in the Reaper and this was one of the replies.


      "XR 18's usb only provides 8"


      Is that a true statement?





      No it is not Don. I can record up to 18 channels using my XR18 (or MR18) using Reaper. I've produced 2 CD's for a Catholic group using these consoles.

      • June 3, 2019
    • DonSealer
      DonSealer

      Thanks again Paul.  I've recorded maybe 6 to 10 channels at once but never tried 18 at once.  I wanted to reply to that comment but I wanted to make sure I had the right information.


      Don.....

      • June 3, 2019
  • SteveKatsikas
    Contributor - Level 2
    2019-06-02

    Running windows 10 (64 bit) with an X32 as my interface.  Cakewalk is my DAW.  As long as the X32 is set to 48kz, all is right with the world.  However, if I change it to 44.1, audio from the internet or from wav files will no longer play.  Its as if Windows isn't following the change in sample rate.  I have a few Cakewalk projects in 44.1.  They actually play fine in Cakewalk when the X32 is set to 44.1 (they won't play if its 48khz).  But here's the issue. For any 44.1 project, when I render down, the audio always has a few clicks and pops in it.  These two issues are what makes me think I have a clock issue going on.  Here's what I have tried to solve it:

    1) using latest X32 audio driver (6.13 X-UF which is the right for my system)

    2) Updated the firmware on the X-UF.  X32 is running the latest firmware too

    3) Updated drivers for my video card and network card

    4) All windows 10 updates are installed.

     

    Any assistance or thoughts?

    Steve

     

     

    read more...
    0 102
  • PilotMan
    Contributor - Level 3
    2019-06-02

    Same post wiht files - We had scene files backed up on a laptop from our initial installation set ups of bands.   The original X 32 was damaged in a lightning storm. We replaced it with a new unit and try to import the scene files back into the X32.  There must be some difference between the files because 90% of our settings are not showing up on the board anymore. We did check to make sure that the safes were off.  Anyone have any idea of a way to modify the files in text edit to make them workable on newer firmware? 

    Trey & Sara.scn.zip
    read more...
    0 31
  • PilotMan
    Contributor - Level 3
    2019-06-02

    Here's the jist of it. We had scene files backed up on a laptop from our additional set ups of bands.  The original X 32 was damaged in a lightning storm. We replaced it with a new unit and try to import the scene files back into the X32.  There must be some difference between the files because 90% of our settings are not showing up on the board anymore. We did check to make sure that the safes were off.  Any buddy have any idea of a way to modify the files in text edit to make them workable on new firmware?  Im sure Behringer knows how to fix this but they are no where to be found and do not resopnd to emails. 

    Can't even begin to express how frustrated I am right now. As a professional integrator for many years we have designed a lot of systems that work well with facility control systems and bars and restaurants. We integrated x32 into many projects and now have NO support when we run into problems in the feild that need to be solved immediately. 

    Trey & Sara.scn.zip
    read more...
    0 50
Go to page