Behringer

Behringer

Brand

Behringer

208,345 members
80,528 posts
  • New
    niektb95
    Newcomer - Level 1
    2021-01-19

    Hi all!

     

    I recently started working with the X32 Compact. I'm trying to import the presets from USB that I prepared on the X32 Edit desktop software but that isn't working correctly... I've ensured that the X32 runs the latest firmware and the X32 Edit is also the latest version. I tried uploading a video here on the forum but that isn't working for me so here is a YouTube link of my issue: https://youtu.be/FnMO_lzgGd0 

    Can anyone spot or tell what is going wrong? Thanks in advance!

    Kind regards,

    Niek

    read more...
    0 10
    • niektb95
      DavidKnighton Hello Niek,
      The problem is that you're not pressing the > arrow key to confirm, you're instead pressing the encoder again. When the confirmation pops up to confirm, make sure you're pressing the > arrow key near the display.
      • Tue at 10:34 AM
  • New
    Volkant
    Newcomer - Level 1
    2021-01-18

    Hi, i have behringer bcr2000. When i turn on it, "Load" text appears on screen and only store and learn buttons are light. 

    The device does not respond at all. Sometimes all lights are on or 888888 characters are displayed on the screen, but mostly the load screen is displayed. 

    I can not use the device in any way. What can I do?

    read more...
    0 6
    • Volkant
      DavidKnighton Hello Volkant,
      Is the device previously owned or have you yourself owned it for some time? Are you attempting to interface it to a DAW or instrument? You may want to submit a technical support request using the SUPPORT tab at the top of the page. Provide as much details on your setup, as well as any history with the device.
      • Mon at 12:43 PM
      • Bcr2000 "Load"problem
        Volkant I created a ticket so maybe I can get an answer sooner, I wrote it here too
        I took the device from a friend last week and he told me that it works without any problems He also sent a photo, but when I turn on the device, load text appears on the screen most of the time and I cannot do anything, sometimes the lights and the screen text change automatically I sent the youtube link, please watch it.
        • Mon at 12:55 PM
      • Bcr2000 "Load"problem
      • Bcr2000 "Load"problem
        DavidKnighton Hello Volkant,
        It's difficult to tell what's going on in the video, looks sporadic. It almost looks like it's losing power intermittently. I would check to ensure the power cable is making a proper fit. Beyond that, it might be have a boot issue.
        • Tue at 11:03 AM
  • New
    ride2famewithme
    Newcomer - Level 1
    2021-01-18

    Hi! Does anyone know when the NX3000 or iNuke 3000 series powered amps will be delivered (supplied) to Brisbane? Or anywhere in Australia>

     

    I have searched for a unit across the TransTasman and nobody has one left to sell.

     

    Although, I found monkey sounds in NZ and their distributors have a few in stock BYT they wouldn't serve Australian customers.

     

    Find it ironic because other brands, for example in music equipment world Yamaka HQ n Japan many years ago helped me source a particular electronic part whichj I needed, although they had spares on Japan but to reduce my wait and distance (airfreight) they rang the Singapore distributors to send me what I eeded. Similar to a car part, Mercedes made an effort to supply me with parts many years ago through Malaysia, just as an example.

     

    YET, TransTasman (cousins in Auckland) distributors wouldnt help me out despite having stock avail.

     

    I have a gig and my both amps cant be used. Hence I really wanted a Behringer to suit my urgent needs. 

    Does anyone know why Australian distributors dont have aclue how to order in stock, on time, to have enough products on the shelves and warehouses? Warehouse managers job and skill ought to be to check and replenish stock levels in advance, no different from any other products, brand or commodity. Sorry guys but there are many unemployed out there who could do a better job, for such nice salaries some are receiving as managers of  distribution centres.

    PLEASE: don't use re-branding or no parts world wide as an excuse. 

    Considering the current lim,ited traffic air/cargo/ships is still operating as normal.

    There are SAP/Oracle inventory programs which work very well in such areas. I am sure the distribution centre in Sydney also have a similar prgram. 

    read more...
    0 6
  • New
    ChrisBrim
    Newcomer - Level 1
    2021-01-18

    I have recently bought one of these, and have set it up with my Win10, trying to connect into PreSonus StudioOne Artist.  Does the Interface send, via the USB link, data for four separate tracks, or for a mix of all four inputs?  I just can't find this info on the instruction manual. I ask because I can't seem to get StudioOne to set up separate input tracks.

    read more...
    0 16
    • ChrisBrim
      RexBeckett Hi Chris, the UMC404HD sends four separate tracks through the USB. Windows does not handle multichannel audio devices well so, to be able to access all four inputs and outputs, you need to use the ASIO interface. This is provided by the UMC404HD driver and supported by most DAW software.

      These notes may help: https://community.musictribe.com/discussions/77059/295372/testing-umc-404hd-with-windows-10-64bit
      • Mon at 3:36 AM
    • ChrisBrim
      ChrisBrim Thanks RexBeckett, I read the link and tried to follow some of the suggestions, but no luck. How do I change to the ASIO interface? If I go to the Behringer download page, there's lots of options for this device. Which do I need to pick?
      • Mon at 3:49 AM
      • UMC404HD
        RexBeckett Click on Software on the right side of the product page: https://www.behringer.com/product.html?modelCode=P0BK1

        Scroll down the list to UMC Driver 4.59.0 (for Windows 7 to 10).

        Once the UMC404HD is installed with this driver, you should be able to select it through the ASIO interface on Studio One's preferences.
        • Mon at 7:06 AM
    • ChrisBrim
      ChrisBrim Thanks, Rex, well, I've done all that, yes it says I've got the ASIO drivers, and everything else is working, but still the same problem - it knows there are 4 inputs, but you can't assign the tracks separately to each one - if you try to do so, all tracks revert to the same settings as the last track you assigned. Something is still wrong.
      • Mon at 9:48 PM
      • UMC404HD
        RexBeckett I don't know Studio One Artist. With Reaper all inputs can be assigned to separate tracks.
        • Tue at 1:23 AM
      • UMC404HD
        ChrisBrim And certainly Studio One Artist is supposed to do the same, and it's a feature which a friend who has the same DAW but a different Audio Interface can set up with no trouble.
        • Tue at 11:48 AM
  • New
    Worldatlol
    Newcomer - Level 1
    2021-01-18

    Just bought the behringer Xenyx qx2442 usb, but whenever I plug it into my computer, only two inputs and outputs show up

    0 9
    • Worldatlol
      RexBeckett Hi Worldatlol, the QX2442USB has a built-in stereo USB interface. This allows recording of the Main mix but not individual channels. You could record channels 1-8 by connecting the Direct Outputs to an external USB Audio interface. e.g. UMC1820.

      If you want to make multitrack recordings of all the channels, you would need to use a different type of mixer. e.g. XR18 or X32.
      • Mon at 2:09 AM
  • New
    DanP4Bass
    Newcomer - Level 1
    2021-01-18

    Hi everyone. I've got the U-Phoria UMC22. Trying to use it with Bandlab through Windows 10. Installed ASIO4All driver. Set microphone for USB Audio CODEC via settings on laptop. Input signal from bass getting to the unit ok. Can hear bass in headphones by turning input level to the max and selecting direct monitor. Switched 48v on unit. Output signal working ok. Problem. Mic not picking up instrument input signal. Any ideas please?

    read more...
    0 127
    • DanP4Bass
      PedroRodrigues Hi DanP4Bass, please consider that when connecting the UMC22 directly to a computer without using a DAW the signal supported by the computer is a stereo signal not allowing two independent signals inputting on the computer. If you wish to use both Microphone and the Bass signal independent on your UMC22 you will require to have installed on your computer a DAW to allow multitracking recording. Thank you
      • Mon at 12:54 AM
      • U-Phoria UMC22 mic problems
        DanP4Bass Thank you. Problem now solved thanks to your advice
        • 1
        • ·
        • Mon at 2:28 PM
    • DanP4Bass
      RexBeckett Hi Dan, your problem could be caused by Windows treating the UMC22 as a mono input device. See these notes for possible solutions: https://community.musictribe.com/discussions/77059/297127/windows-10-and-stereo-usb-mixers-interfaces
      • Mon at 2:12 AM
      • U-Phoria UMC22 mic problems
        DanP4Bass Thank yiu. Problem now solved thanks to your advice
        • 2
        • ·
        • Mon at 2:28 PM
  • New
    glotts
    Newcomer - Level 2
    2021-01-18

    I'm having a problem where 3 of the inputs on my XR18 don't sound the same as others.  One (channel 6) is unusable - super muffled, no highs.  Channels 12 and 13 are similar, just not quite as severe as channel 6).  I've reset the entire mixer to factory defaults, initialized it - and plugging a mic directly into each channel (no other routing, effects, etc.) and it's clear - those 3 channels are definitely different.  So, assuming it's a hardware problem perhaps?  Anyone else experienced this?

    read more...
    0 13
    • glotts
      KevinMaxwell Try plugging the mic into input one XLR and then go to input 6 and select the "analog input" INP 01 and see if ti sounds the same or if the problem is still there. Then try it the opposite way go to channel 1 and select input 6 as the input and move the mic the the #6 XLR. This will enable you to test and see if it is the channel or the input.
      • Jan 17
      • XR18 Channel Input Hardware problem?
        glotts Will give that a try, thanks Kevin!
        • Jan 17
  • New
    tom8521
    Newcomer - Level 2
    2021-01-17

    I want to buy a Behringer Wing.
    But, few users are Ghost touch screen.
    The defect corrected on new production? from which serial number the problem was corrected.

    it would be good to provide a mode allowing to deactivate the touch screen in the event of a problem, in order to end the concert with the buttons, pc ... tablet.
    What do you think?

    read more...
    0 6
    • tom8521
      john0121 Hi Tom, you'd be best to submit a case regarding this. Can you please fill out the Pre Sales from via the Support button and a member of the team can advise. Thanks
      • Jan 17
    • tom8521
      MartinPressmar Hey Tom, you can test it!

      Update the Behringer Wing firmware to the latest version. Once updated, power cycle the mixer.
      After power cycling the unit, turn the Wing off.
      Press and hold the Home and Meter buttons, and while holding those buttons, turn the Wing back on.
      The Wing will then enter Screen Test mode.
      This displays the number of touches, and also where the screen is registering the touch.
      Let the test run for AT LEAST one hour.
      If the screen shows 0 touch events after running the test for at least an hour, you can determine that the mixer is not faulty.
      Press the blank function button on the bottom right to get to the mixer’s home screen.
      • Mon at 8:55 AM
  • New
    Gumboot
    Newcomer - Level 1
    2021-01-17

    Hi does anybody no what the voltage gain is on the  behringer nx6000

    0 4
  • New
    amuvi66
    Newcomer - Level 1
    2021-01-16

    Donde puedo descargar los drivers de windos 7 de UMC404HD

    0 7
Go to page