Behringer

Behringer

Brand

Behringer

250,555 members
127,729 posts
  • Zampaneze
    Contributor - Level 2
    2020-01-10

    Hello,

    So I play in a 4 piece band. We used to use an analog mixer for gigs. We upgraded to the X18 for more inputs and the built in vocal effects. We use all powered speakers, subs and monitors. But I'm having issue routing inputs to specific outputs. I'm trying to set AUX 5 as my kick only (subwoofer) from input 4, and using AUX 6 as my bass only (subwoofer) from input 5. Inputs 1-3 are vocals so they will just go main L/R as well as channel 6&7 which are my guitars.

    Also Im trying to set AUX 1-3 as monitor mixes, the only things I need there are vocals, but in the routing screen it seems I can only send 1 input to 1 aux output. So it seems I couldn't send channel 1-3 through AUX 1. Is this correct? If so could I put input 1-3 in a BUS and send that BUS to AUX 1 and so on and so forth?

     

    read more...
    0 141
    • Zampaneze
      DaveMorrison

      @Zampaneze 


      It's all doable. For the direct sends just un-assign from the main LR bus. Sending signal to the aux outs is using the "send on fader" section. I'll post some screen shots.

      • January 10, 2020
    • Zampaneze
      DaveMorrison

      @Zampaneze 


      Screen Shot 2020-01-10 at 12.07.51 PM.pngTo turn off a signal from the Main Bus (LR) deselect the LR button. You can find this a few places. One is under the Channel tab.


      Screen Shot 2020-01-10 at 12.06.28 PM.png


      To add signal to a bus (which would be assigned to an Aux out), Push, for example, the Bus1 button as shown. Now all the faders contribute only to that output. Push the Main LR button when your done. For your kick, just raise the fader for that channel only on the out put you want.


      If you any more questions, just ask.

      • January 10, 2020
    • Zampaneze
      DaveMorrison

      @Zampaneze 


      After re-reading your post, I realized you were doing direct routing of the bass and kick. You can do that and that bypasses  the processing of the mixer by default. If you want EQ, Dynamics, or Level control, choose the tap point (in the routing section) to something like post fader + mute or use one of the busses.


      You can upload you scene, if you need more help.


      Here are (older) instructions for saving/uploading a scene. https://behringerwiki.musictribe.com/index.php?title=Uploading_files_to_the_forum
      Upload by Choose File at the bottom of the window. 

      • January 10, 2020
    • Zampaneze
      Zampaneze

      @DaveMorrison 


      I've seen in a bunch or tutorials and forums if I'm using the Aux sends for subwoofers choose "post fader" which is how I believe I have for both of them already, seeing I set the EQs. I'm sorry I also don't have access to my X18 at the moment. It's in our studio and I'm at work. But we're in there very little due to a busy show schedule and I'm trying to learn in between sessions in there.

      • January 10, 2020
    • Zampaneze
      DaveMorrison

      @Zampaneze 


      I think you are on the right path. If you are runnig a single wedge and single output to the subs, Use Bus 1/Aux out 1 for the wedge and Bus 2/Aux out 2 for the Subs. I'd probably run the wedge pre-fader and the subs as post fader (select a channel and look at the sends tab)

      • January 10, 2020
  • Caught exception: Specified column "user_id" is not in the row
  • xoxe2
    Contributor - Level 2
    2020-01-10

    I would like to know since I cannot find the reason for this, why does the UMC404HD incorporate a 5V DC input if it is powered by the USB bus.
    • Free the USB bus from power?
    • Does it help you maintain that power?
    • Is it convenient to always have the power supply when using it?
    I have verified that without plugging in the power the bus feeds the Phantom without problems using a condenser microphone and a guitar.
    Greetings.

    read more...
    0 146
    • xoxe2
      KenMitchell

      Hi Jose ( @xoxe2 ), 


       


      Welcome to the community.   Since I don't have access to the schematics I can't confirm this but my guess is that the max current draw with all four pre-amps at max gain, all four microphones using phantom power, and all outputs being used, exceeds 500mA or 2.5W which is the max for USB 2.0. 


       


      I've successfully used the interface for recording with a pair of stereo condenser mics without the external power supply without issue but I've never tried it with four mics. 


       


      Ken

      • January 10, 2020
  • BluePuma
    Contributor - Level 2
    2020-01-09

    I am begining to think that I have been sold an old stock instrument. Am I right to assume that the date code is the first four numbers of the serial number ?  i.e S1707 would be July 2017 ?

    0 286
    • BluePuma
      GaryHiggins

      @BluePuma I believe that is the case.

      • January 9, 2020
    • BluePuma
      BluePuma

      Thanks Gary that's what I was afraid of. I bought from Amazon last November and thought the packaging was a bit duff at the time. 

      • January 9, 2020
    • BluePuma
      GaryHiggins

      @BluePuma Your warranty should kick in with your purchase date so in that regard you should be covered. Some Amazon returns are good for up to 90 days too, worth checking to get a replacement. They seem eager to please these days-esp if you request a replacement as opposed to $ back. Good luck.

      • January 9, 2020
    • BluePuma
      SuburbanKnight

      Believe it or not i just bought a 12D from Thomann with the same starting code S1707. It seems fine except the firmware is not the latest and I cant find out where to update it. I reckon this must have just been sitting in the Thomann warehouse for over 2 years :/

      • January 24, 2020
    • BluePuma
      BluePuma

      Well, I ordered a new DeepMind 6 from Thomann last month. I asked them to let me have the serial numbers of their current stock before I purchased. I was told they did not have that information on the purchasing system, but their last delivery from Behringer was on the 19th of October 2019. I thought fair enough must be new stock. When my (new) synth arrived, it was also an S1707 model ! However, it was in its full and unopened packaging and has been working fine. Currently awaiting the arrival of an RD-8 

      • February 12, 2020
  • mkelleher
    Contributor - Level 1
    2020-01-09

    Has anyone used this for transfering vinyl records to a laptop using "spin it again" from acoustica?

    0 102
    • mkelleher
      johnswright2

      I have just connected a UFO202 to my computer and a vynil record player to digitise my record collection and have problems. The device did not include the mentioned cd of Audacity editing software so i went on the website and downloaded it which doesn't work. it seems to be missing the input selection button next to the input control sliders. I therefore cannot set to record input from the usb port as instructed. Audacity shows no input signal although I can hear the track on the headphones. I have registered the product.


      Can anyone at Behringer or elsewhere please tell me how to get this working?


      Thanks, John Wright     [email protected]

      • May 1, 2020
  • BluePuma
    Contributor - Level 2
    2020-01-09

    I've had my DeepMind 6 for just over 2 months. Yesterday a single white line appeared across the LCD display screen. Anyone else had this problem ?

    0 69
  • djmulvehill
    Contributor - Level 3
    2020-01-09

    Good Afternoon,

    So for some time now I have had an issue that I cannot seem to find a solution to. I have an X32 Rack, an X32 Full Size and an X32 Compact. All three are inline with each other starting with the rack, the full size in the middle and the compact in the final spot. Whenever all three are powered on I always get good connection between the rack and the full, but always, and I do mean everytime, get connection issues between the full and the compact. I have to turn the full size on and off several time (as many as 7) to finally get all of the boards to connect together. 

    Is there something I am missing here? Does anyone have anysuggestions for getting a good connection everytime?

     

    Thanks,

    Dana

    read more...
    0 151
    • djmulvehill
      DaveMorrison

      @djmulvehill 


      It sound like it could be a clocking issue. Which one is the master clock?

      • January 9, 2020
    • djmulvehill
      Paul_Vannatto

      Hi Dana @djmulvehill,


      Which console is the master clock? Are the other 2 setup to get the master clock from that console (Setup, preamps, HA Remote)? What are you using for AES50 cable?


       

      • January 9, 2020
    • djmulvehill
      djmulvehill

      I know for sure that my house board is set to pull clocking from the stage, should I be setting the Compact to pull from the stage or from my house board?

      • January 9, 2020
    • djmulvehill
      Paul_Vannatto


      @djmulvehill wrote:


      I know for sure that my house board is set to pull clocking from the stage, should I be setting the Compact to pull from the stage or from my house board?





      No not necessariy. The rule is that in an X32 eco-system, there has to be one master clock and only one master clock present. All other devices in the eco-system must be set as slave and directing itself to wherever the master clock is located. If the FOH console is the master clock, I would suggest that it be powered up first (and stabilized) before starting the other 2 consoles. 


       


      The other issue maybe the AES50 cable between the FOH and the console having issues. I had an AES50 cable that I made, tested with a network tester that gave me similar issues between my X32 Racks and/or stageboxes (periodically syncing, not syncing) - even after re-terminating. I ended up changing cables and tossing the flakey cable, which solved my problem.  Are all of your cables shielded cat5e/6/7 with ethercon shells on each end?


       


       

      • January 9, 2020
    • djmulvehill
      djmulvehill

      They don't have ethercon connections, otherwise yes. I have already tried 2 different cables as well thinking that it might be a cabling issue. I am only running about 3.5 feet between consoles so there really isnt a whole lot of distance to worry about either. It did't used to happen like this. When we first installed the boards together everything was fine, but about nine months ago or so it just started happening. It also has the occasional problem of being connected and then just randomly disconnecting for no apparant reason. I think it would be beneficial to have a soft patched way of resetting the connections through the software without having to power down or unplug the cables, but as of yet I haven't found any way of doing it.


      I will check this weekend and make sure that the Mast Clock is the same on both the second and third boards and everything is pulling from 1 master source.

      • January 9, 2020
  • Ermanno
    Contributor - Level 1
    2020-01-09

    Salve, volevo cortesemente sapere il Vostro distrubuto ufficiale in Italia. Grazie

    0 92
  • MarkPayne
    Contributor - Level 1
    2020-01-09

    Hi

     

    Please could you confirm the support of the Midas DL251 48/16 stagebox on the Behringer Wing console. Please confirm that full audio (@ 48K) is working with complete control of headamps and phantom power.

    Regards

     

    Mark

    read more...
    0 946
    • MarkPayne
      GaryHiggins

      @MarkPayne Mark, I can't confirm 100% BUT I recall reading that all the S/SD/DL version boxes worked with WING but also those "blue" Midas boxes like the 251 that were capable of 48K will all work. I'm unsure if in the case of the DL251 you need to update the firmware or not. Some of the Midas stagebox models need the update to work at 48k. If they work with the M32 (the 251 does) they should also work with WING. I may have read this on the facebook WING forum, I don't remeber. You might look there for confirmation.

      • January 8, 2020
    • MarkPayne
      Paul_Vannatto

      Hi Mark @MarkPayne,


      The Midas stageboxes (including the DL251) will be supported in the next Wing firmware release.


       

      • January 8, 2020
    • MarkPayne
      BasicPro

      Hi Paul,


      Do you know when the next firmware release will be? Really looking forward to that and the iOS app.


      Regards

      • January 21, 2020
    • MarkPayne
      GaryHiggins

      @BasicProNot that it SHOULD be the case but I wouldn't be surprised if both the firmware and the app release coincided with North American shipment arrivals (which is supposed to be late January) This will expand the amount of people who will have one by many fold. Mine is in that group so of course I'm hoping I'm right and thus won't have to wait long for the updates and improvements. That said, I have no inside info, just guessing.

      • January 21, 2020
    • MarkPayne
      KevinMaxwell


      @GaryHiggins wrote:


      @BasicProNot that it SHOULD be the case but I wouldn't be surprised if both the firmware and the app release coincided with North American shipment arrivals (which is supposed to be late January) This will expand the amount of people who will have one by many fold. Mine is in that group so of course I'm hoping I'm right and thus won't have to wait long for the updates and improvements. That said, I have no inside info, just guessing.





      I just got a call from a local sound company (in USA) that 2 Wings just arrived today at there shop. I guess with 2 of them we can go flying.

      • January 22, 2020
  • harvest316
    Contributor - Level 2
    2020-01-08

    I have two Behringer B115D speakers and an Ultralink ULM300USB microphone.  I love Behringer's feedback cancellation technology here.  I figure there are some smarts in the speakers that subtract the incoming XLR signal from the mic's signal, so you can place the open mic right in front of the speaker with virtually zero feedback.

    But the mic vocals only come through the one speaker that I've plugged the USB receiver dongle into.  I know I could plug the USB dongle into a laptop and route it through to both speakers from there, but this would lose the benefit of the feedback cancellation.  So I'd like to hear the mic vocals through both speakers, without losing the feedback cancellation.

    I wonder if I might be so lucky to find that simply buying another ULM300USB would fix the problem?  I'd then have two receiver dongles, which I could plug into each speaker, and fingers crossed, the two mics will then transmit simultaneously to both receivers.

    I wish I was that lucky.  I bet each unit has a unique frequency or signature so they only pair with the dongle they were sold with.

    What are my chances of a win here?  Anyone actually tried this?

    read more...
    0 217
    • harvest316
      harvest316

      Would really love to hear any thoughts on this...

      • February 5, 2020
    • harvest316
      RexBeckett

      @harvest316 


      Hello Paul, welcome to the community.


       


      I don't think you would be able to feed two receivers from one mic. The mic and receiver are paired like Bluetooth devices.


       


      Have you tried taking the Mix output from the speaker with the ULM300USB and connecting it to the line input of the second speaker?

      • February 5, 2020
Go to page