Behringer

Behringer

Brand

Behringer

299,184 members
182,900 posts
  • KarlSpaeth
    Newcomer - Level 1
    2020-09-21

    I haven't seen anyone else post about this problem anywhere, but the machine's tempo is always faster than what I have it set at. I just got the machine the other day and was very excited with how intuitive the interface is, but the tempo issue has made it impossible to record with. I have had the midi-synch issue everyone posts about as well, including in USB. The tempo issue occurs even when I am just wearing headphones and playing the machine by itself. Just updated the firmware and that did nothing to help. I really don't want to have to exchange this for a different drum machine. Any advice or help will be welcome.

     

    read more...
    0 157
    • KarlSpaeth
      JasonB81 Hey Karl - If you could click the support tab above and make a support Ticket we can do a deeper dive and look at possible service options as well. I suspect there a few things our team should look at here. Thank you.
      • October 5, 2020
  • RightD27
    Newcomer - Level 1
    2020-09-21

    Hello. I tracked down a V-Amp 3 a few years ago after seeing it in a video or talked about on a podcast. I love it. Hands down it's better than the Line 6 POD, Zoom 3000 and other vintage processors that I have or played through.  

    Anyway, I am losing my custom edits. In fact, when I power it on, it doesn't even have the factory presets. I have to restore it to default factory settings when I turn it on. I can edit the patches and save it to a bank while the unit is on. However when I turn it off, every edited setting is gone when I turn it back on. 

    I've left the unit on for a few hours to see if there was some kind of internal battery that needed to be charged but that did not resolve the problem. Is there an internal battery that needs to be replaced ? I haven't been able to find any information regarding this problem. 

    read more...
    0 96
    • RightD27
      WilliamR Hello Tom, There should be an internal battery on the motherboard of your device. This battery is used to store and save the internal presets. Replacement of this battery should resolve this issue.
      • September 21, 2020
    • RightD27
    • RightD27
      RightD27 THANK YOU SO MUCH !!!! I’ll pick up the battery tomorrow and have my wife put it in just like the video. ???? I love that V-Amp 3. It’s incredible with not just the amount of great tones, but it’s ability to do adjust and configure to any situation.

      Would you know if there is a firmware update for it by any chance ? And if so, are they any pros and cons to it ?
      • September 21, 2020
      • V-Amp 3  Loses Edited Patches
        WilliamR There hasn't been a firmware update since the release of the V-AMP 3
        • September 22, 2020
  • fsilva
    Contributor - Level 1
    2020-09-21

    good afternoon I would like someone to clarify a doubt about how to update behringer wing firmware, my desk has version 1.0.6, I can update directly to version 1.8, or I have to go through other previous versions. thank you. Fernando silva

    0 60
  • Timbo1965
    Newcomer - Level 1
    2020-09-21

    When I plug my headphones in I'm getting no sound at all all

    0 119
    • Timbo1965
      JoeRivers96 Hi Tim, providing you have tested with other headphones and you are getting audio from your main outputs, there may be an issue with your synth here. Please choose SUPPORT at the top of this page to submit a case to us.
      • September 21, 2020
    • Timbo1965
      Timbo1965 Hi Joe all sorted now the odyssey is working fine
      • September 21, 2020
      • Behringer odyssey
        RonaldFigura Found that volume knob?
        • October 29, 2020
  • KimBerg
    Newcomer - Level 1
    2020-09-21
    0 95
    • KimBerg
      Paul_Vannatto The red lights shows clipping on every channel, even ones with nothing plugged into them. I would say you have a hardware failure. Unfortunately that is an older analog mixer that is no longer in production.
      • September 20, 2020
    • KimBerg
      john0121 Hi Kim, sorry to see the problem with your mixer. You can find a least of our authorised service centres here if you want to look into repair options:

      https://www.behringer.com/buy.html?type=POS
      • September 21, 2020
  • Paul_Vannatto
    Volunteer Moderator
    2020-09-20

    Since this new forum won't show the most recent post from an older thread, I'm creating a new thread.

    I just released an update (1.01) for the Wing Snipshot Toolbox with bug fixes and enhancements. The OSX package contains both 32 bit and 64 bit apps.

    Bug Fixes

    • PEQ band 4 had two Q lines and gave an error - fixed
    • Channel sources not correctly linked to physical inputs - fixed
    • Stereo links of physical inputs not enabled correctly - fixed
    • AES50 was limited to the first 32 inputs - fixed (to 48)

    Enhancements

    • Card options enhanced to include input and output
    • Limited Local (LCL) and AuxIn to 1-8

    https://sourceforge.net/projects/wing-snipshot-toolbox/

    read more...
    1 43
  • marekz
    Newcomer - Level 1
    2020-09-20

    Hi there.

    I have some issues with my UMC22 and C-1 microphone.
    Maybe I'm wrong, but I think, if I plug the microphone jack to socket 1 in UMC22 and turn on 48V from the back panel, everything should work correctly.
    Can anybody tell me how correctly connect these two tools in one good working set? What I do wrong? With guitar, I have no trouble. But connection microphone to card make me more and more annoyed :) Probably I do something stupid I think.
    Somebody can help me?

    read more...
    0 98
    • marekz
      RexBeckett The C-1 mic should work when connected to the UMC22 XLR input and with 48V phantom power switched on. Phantom power is not available on the UMC22 jack socket.
      • September 20, 2020
    • marekz
      Goetz Hi Marek, make sure that you use a cable with XLR connectors on both ends! A XLR to 1/4" TRS cable for example will not work.
      • September 21, 2020
    • marekz
      marekz Yes, You have the right. I bought new correct cable and the microphone work perfectly. Thanks a lot!
      • October 19, 2020
  • JonnyDyer
    Contributor - Level 2
    2020-09-20

    Hi all - this might be really old hat to some - but I thought I'd give a heads up to anyone a step behind us (so you don't need to learn everything that we've learned).

    We're doing a load of online Zoom gigs.  Here's the things we've found out.

    1. Zoom works best if you set the XR18 to 2chn out - and move the main out to USB1+2 (post fader).  (We then have zoom return into channels 1+2 - fader down in main mix and then route to our monitor).

    2. 48k is better than 44.1.  (efficiency of computer load - video standards - rather than actual audio quality).

    3. If you turn off original sound, reduce echo cancellation, turn off auto gain, make stereo, you'll find that you desk output (based on a normal live setting) is way lower (10db) than everyone else in the Zoom gig.  Don't be afraid to wack the main fader out to +8 or +9.  I love my XR18 but the preamps aren't that amazing - so deciding to increase volume there tends to start making noise. (For reference, we generally run 10-12 channels of condenser mics for a very acoustic gig).

    We are broadcasting from a Mac BUT we are controlling the desk from a separate ancient PC.  This means that we can allow Teamviewer access to the computer that is running the desk (without compromising the broadcast machine) - so we have an engineer 250 miles away monitoring our sound.  He's got used to the slight delay and does a brilliant job.  (I did get a frantic text message last night to tell me that I'd forgotton to put my mic on my lute ... he can't physically do much about that). 

    The only thing I haven't sorted yet - I had hoped to set AUX5+6 to match monitor - route that to the PC and therefore allow the engineer to use the solo button.  Sadly there's a blip in Teamview at the moment that won't allow sound to work over Teamviewer from a PC.  (I understand it might work if I used a Mac for this - but I haven't tried it yet).

    How's it all going for others?  

    Has anyone managed to get the XRair software to connect over WWW? (It might be slightly more efficient than Teamviewer - though it wouldn't help with the solo-monitoring thing).

    Happy remote-life people

    :) 

    read more...
    0 60
    • JonnyDyer
      LarryResch Any insight on how I can get more than 2 channels (USB1-2) into my PC? My Linux computer running Audacity can capture all 16 channels...
      • September 21, 2020
      • XR18 with Zoom online
        JonnyDyer I'm not aware of any reason why your PC shouldn't behave exactly the same as your Linux. The 18 channels in the desk operate in the same way regardless of computer. Are you using Audacity on the PC?
        • September 22, 2020
      • XR18 with Zoom online
        StephenEvans Have you installed the driver?
        • September 30, 2020
  • DaveMorrison
    Rock Star - Level 2
    2020-09-19

    I see Oberheim in the brands now. The link goes nowhere now and I can't choose Oberheim as a category yet (so it's going to Behringer). When do we see the products? OB-Xa? When do they send me one to demo (one can alway hope)?

    1 245
    • DaveMorrison
      PedroRodrigues Hi Dave, thank you for your contact, please be aware that at this moment we cannot provide any update on this matter. Any updates will be stated on our social media. Thank you
      • October 2, 2020
  • peterellis95
    Newcomer - Level 1
    2020-09-19

    We are wanting to connect our X32 running Firmware V.4.0.2 to Logic on a Mac as a control surface. We haven't been able to find any examples or docs relating to this setup with the latest firmware. Anybody have any tips on how to do this? Thanks!

    read more...
    0 48
    • peterellis95
      Paul_Vannatto You would be far better off switching your DAW to Reaper and use Patrick's X32ReaperAutoMate (https://x32ram.com/), his X32Reaper (https://sites.google.com/site/patrickmaillot/x32#h.p_DUz7OP4Wmg0-), or get a Wing, which now has a Logic X preset built-in
      • September 19, 2020
      • Using X32 running Firmware V 4.02 as a control surface for Logic on a Mac
        peterellis95 Thanks Paul! Your feedback is much appreciated!
        • September 19, 2020
    • peterellis95
      -mjk- Once you use X32ReaperAutoMate and mix on the X32 using the audio engines you won't look back. You can still add plugins if necessary. Also, I use my X32 as the audio interface in my studio and I monitor through the X32 as an inline console (as I would have done in the 80s with a 2" machine). Working that way has eliminated the need for an external interface and trying to monitor the DAW master bus on a separate system (I don't use the Reaper master bus).
      • September 20, 2020
      • Using X32 running Firmware V 4.02 as a control surface for Logic on a Mac
        peterellis95 Thanks mjk, super appreciate the input!
        • 1
        • ·
        • September 20, 2020
      • Using X32 running Firmware V 4.02 as a control surface for Logic on a Mac
        -mjk- Very welcome, Peter. Slowly, over time, I'm writing articles about how I'm using the X32 in the studio much like an old analog system. I've done 2 articles on the Dante network setup (I know that's not analog!). Next article would be how I use exciters in mixing. Perhaps though, it would be more useful to first do an article on how I route things to/through Reaper and how I used the loopback test to eliminate latency in recording through the console. I also use the Soundcraft Ghost console as an external processing device.
        • September 21, 2020
Go to page