Behringer

Behringer

Brand

Behringer

196,797 members
67,434 posts
  • New
    2020-11-21

    When I use the lfo and mod wheel at 100% to try to bounce between octaves on C for example, it ends up bouncing between c# And e (meaning it's even going sharp when the modulation should be at 0)

     

    Is there some sort of calibration procedure for the mod wheel to fix this?

     

    From what I can tell, behringer never released a full manual for this synth - only a quick start guide.

     

    I'm unable to figure out what many of the adjustment trim pots do on the rear such as hp, regen, range, noise, bias - and I don't know how to find the test points for the 10v adjustment 

    read more...
    0 7
  • New
    2020-11-21

    My RD 6 is stuck in DFU mode after update, please help 

    0 27
    • John Langford
      Pedro Rodrigues Hi John Langford, in this case I would suggest performing a Firmware update on your unit that will help you on this matter.
      While the RD-8 is class-compliant on Windows, a unique Bootloader driver first needs to be installed for the device to be recognized by the firmware updater while in Boot mode. You will need to install a driver tool that allows the RD-8 to be recognized by your PC while in Boot mode. This procedure is only necessary the first time you perform a firmware update on Windows. Follow these steps to install the Bootloader driver. Mac users can skip this section and go straight to Perform a firmware update.
      Make sure that the RD-8 is in Boot mode before installing the Bootloader drive. If it’s powered on normally, the STM32 Bootloader will not appear in the device list.
      With the RD-8 turned off, connect it to your computer.
      Go to the Zadig driver installer page, and download the latest version.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Launch the Zadig software, click Options, and select List All Devices.
      In the dropdown box, select STM32 BOOTLOADER and click Replace Driver. The driver installation process may take a minute or two, so make sure not to disconnect the device or power it off.
      Once you’ve confirmed that your RD-8 requires updating, you can begin the update process. You’ll need to connect your device to the computer, download the firmware file on the RD-8 download page, and then perform the update.
      Disconnect all MIDI cables before performing a firmware update. Having MIDI cables connected, specifically to the MIDI IN port, may cause the update to fail.
      Go to the RD-8 download page and download the Firmware Updater for your OS.
      With it powered OFF, connect the RD-8 to your computer and then launch the updater.
      Press and hold the recessed Boot button located next to the USB port on the RD-8 using a paper clip (or something of a similar size) and power the unit on.
      The RD-8 does not light up while in Boot mode.
      Click the Update button within the Firmware Updater software.
      Once the update is complete, power cycle the unit.
      • Tue at 12:22 AM
      • My Behringer RD 6 is stuck in DFU mode, please help
        John Langford Hi there, thanks for the reply but I have an Behringer RD 6 not an RD 8, anyway I tried the above and it does not work.. my RD 6 is stuck with the red lights on and cannons be found by the synth tribe it just says loading when looking for the firmware
        • 1
        • ·
        • Tue at 3:49 AM
      • My Behringer RD 6 is stuck in DFU mode, please help
        Pedro Rodrigues Hi John you are absolutely correct I'm sorry for my mistake, have you tried to perform a Firmware update via Behringer SYNTHTRIBE for Windows V2.4.3, please follow the link below to download this version and please update your unit to the latest firmware available. https://www.behringer.com/behringer/product?modelCode=P0EE0. Thank you
        • Wed at 5:53 AM
      • My Behringer RD 6 is stuck in DFU mode, please help
        John Langford Hi Pedro, it was the Behringer SYNTHTRIBE for Windows V2.4.3, that has caused the RD 6 to be stuck in DFU mode, all the red lights on and the yellow, Green, red light flashing... is there a way to reset the unit and try the update again.. I feel like the unit is broken... so sad
        • 1
        • ·
        • Wed at 7:19 AM
      • My Behringer RD 6 is stuck in DFU mode, please help
        Pedro Rodrigues Hi John in that case please follow the link below to submit a assistance request for your unit https://community.musictribe.com/pages/create-new-ticket?type=service%20request
        • 3 hours ago
  • New
    2020-11-20

    Buen dia.

    Adquirimos una interfaz de audio umc 22, para hacer una transmision en vivo. mi situación es con respecto a que necesitamos una voz y un intrumento, al momento de conectar los dos puertos de la interfaz, el del instrumento no suena bien, el sonido es inetrmietente, no es claro y pareciera que tubiera un delay.

    si me pueden ayudar, les agradecesria

     garcias

    read more...
    0 5
  • New
    2020-11-20

    Hi,

    I own several of the Behringer gear and generally like all of them.

    So when I found out about the Flow 8, I was at first almost blown away.

    Looks like exactly what I need for one of the groups that I am in.

    Then I saw the specs for channel Eq; not good!

    Please tell me this is a typo; Lo shelf eq preset at 20Hz and Hi-shelf eq preset at 20Khz!!

    Who would use this? I can see 100, 80 or maybe 60 Hz for lows and 8K, 10K or 12Khz for highs, but 20Hz and 20Khz????

    Does this make any sense at all?

    Sincerely,

    Dan

     

     

    read more...
    0 6
    • madoues
      Rex Beckett Hi And, I agree that filters at 20Hz and 20 kHz do not make much sense. I am hoping it is a misprint in the specifications. I shall measure the actual values once I get my unit.
      • Nov 20
    • madoues
      madoues Much thanks Rex. I will also wait until you come back with feedback on this after you get your unit. My guess is that it is not 20 and 20Khz, but some other values. If someone from Behringer could chime in would also be a nice way to straighten this out. :)
      • Nov 20
  • New
    2020-11-20

    Hello,

       I recently purchased and installed the X- Live expansion card and installed into a the X32 Compact. Seems to be working fine (although I have yet to put it through a 'real world' test). My question is this: to conserve SD card space, I selected 16 channels as the option for recording inputs (as opposed to 32, which given that I don't have a 32 channel board, wouldn't make sense). HOWEVER, I realized that I had a few aux input channels being used, and want to capture them as well. My question is: Is it possible to record aux inputs (I would think it would be) and if so, do you have to select the 32 channel recording option, so you can inclued the aux inputs for recording? Hopefully that question makes sense, and thanks! 

    read more...
    0 29
    • Mark Letalien
      Rex Beckett Hi Mark, the tracks recorded on the SD card are set on the Routing -> Card tab. Using the User Out patching in console firmware V4.xx, you can select Aux inputs along with other local or AES50 inputs. You would only need to record 32 tracks on the SD if you have more than 16 active channels (normal + Aux).

      Let us know if you need help setting this up.
      • Nov 20
      • X-Live Question
        Mark Letalien Hi Rex, First off, thanks for the quick reply. So, here is where I am confused, and not sure how configure. What I would like to do is record the first 14 XLR inputs and then aux inputs 1 and 3; however, I cannot see how I could do that given the options in the Routing>Card screen. It seems like users only have the option to select 8 channels from column 1-8 and 8 channels from column 9-16, which would take all 16 channels, not allowing the ability to select the two desired aux inputs without selecting 32 tracks from the SD REcording menu in the SETUP>Card screen. Does that make sense? Thanks for your time! ML
        • Nov 20
      • X-Live Question
        Mark Letalien So to make a long story short, I think I will need help doing this....sorry and thanks!! ML
        • Nov 20
    • Mark Letalien
      Rex Beckett This is where the User patching in firmware V4.xx comes into play. It allows you to circumvent the restrictions of the block-of-eight routing. I have attached screenshots (from X32 Edit) of the patching to achieve what you want. It can also be done directly on the console.The User Out patching creates two eight-channel blocks of signals consisting of local inputs 1-14 , Aux 1 and Aux 3. These blocks are then used in the Routing -> Card tabs.
      • Nov 20
      • X-Live Question
        Mark Letalien Thanks Rex! Okay, stupid question: Will doing this in any way affect the output of channels tp the mains? I need to be careful that I am not inadvertently causing an issue come show time. I don't want to any way affect the routing in regards to how the sound is coming from channels to the mains/FOH. Thanks for your help and patience!
        • Nov 20
      • X-Live Question
        Rex Beckett There are no stupid questions, Mark. Routing in the X32 world can be very confusing. I can assure you that the routing I have suggested will not interfere with the console channel inputs or main outputs. If it would help you to be sure, export your current scene and upload it to a file share site (e.g. Google Drive) and post a sharing link.
        • Nov 20
    • Mark Letalien
      Mark Letalien Thanks Rex, here it is! https://www.dropbox.com/s/x4gp0rui8rf9llk/scene1.scn?dl=0 So, speaking of no stupid question :), when you save the routing like you showed me, it is saved per scene? So each scene could have its own level of routing even at that level? Also, as an FYI, based on your instructions, i changed it up a bit.....aux 1 is going to 5 and aux 3 is going to 16....please let me know if you think this is right. Thanks!
      • Nov 20
      • X-Live Question
        Mark Letalien Hi Rex, after making the changes, I can see on the board itself that these changes have taken place. Pretty cool. I guess one the things I don't understand, especially looking at this, is how does the board know to send this routing to the card? Should 'Category' have 'Card' selected? Not sure how that works....great board, but LOTS under the hood. Thanks! ML
        • Nov 20
    • Mark Letalien
      Rex Beckett Hi Mark, I can see from your scene file that you have set up the User Out patching. What you have not done is to route the patched blocks to the Card. On the console, this is done on the Routing -> Card page. Encoder 1 selects the source of Card outputs 1-8 so scroll down and select User Out 1-8. Use encoder 2 to scroll down and select User Out 9-16 for Card outputs 9-16.

      All routing is saved in the scenes. As long as your original scene has been saved on the console or exported to a USB stick, you can always reload it if you inadvertently change something that stops it working.

      We have not discussed how you are going to use the SD card recordings. Most DAW software can import the files directly from the SD cards. If you want to play the files back through the console, it will require some tricky routing. This is because the Aux channels are not as flexible as the normal ones.
      • Nov 21
    • Mark Letalien
      Rex Beckett Hi Mark, the attached screenshots (X32 Edit) show how to set the routing to allow the SD recordings to be played back through the console.

      I have used the Routing -> User In patching to shift most of the tracks up eight places. The first block is used to position tracks 5 and 16 for use by Aux In Remap which only works on the first block. I have fed track 16 to both sides of the Aux 3/4 pair. The second picture shows how to set Routing -> Inputs (Play) to use this patching.

      The console can be configured to switch between Record and Play routing automatically when using SD cards. This is done on the Setup -> Card tab.
      • Nov 21
  • New
    2020-11-20

    Hi - I'd like to send the onboard FX of an X2222 I just bought to a 2nd mix for the bands headphones (or monitors) as well as the mains.  Haven't had any success yet. Does anyone have any tips?

    Thank you kindly,
    James

    0 18
    • James Gordon
      Pedro Rodrigues Hi, James, please use the Aux send FX on the channels and the AUX send FX master control to determine the input signal of effects processor you wish to send
      The X2222USB have separate output for the effects device, which is unbalanced and stereo (two ts) located next to the aux sends on the front panel.
      • Nov 20
    • James Gordon
      James Gordon Pedro - thank you so much for replying. Sorry to say I still don't understand. I've adjusted the FX send knobs correctly and am getting FX out the mains. But it looks like the stereo FX return knob only gives me a choice of sending FX to mains OR sub channels - not monitors. Is there a way to patch FX to Aux 1 (Monitor) via the send /return 1/4" patch section? Thanks again - James
      • Nov 20
      • X2222 FX to Monitors
        Pedro Rodrigues Hi James, unfortunately it does not and the only possibilities for the FX signal are the one stated above. Thank you
        • Mon at 1:11 AM
    • James Gordon
      James Gordon Thanks for providing the clarity Pedro!
      • Mon at 1:27 PM
  • New
    2020-11-20

    My mute button doesnt seem to work. However my solo button does what the mute button is supposed to do. 

    Is there a way that I might have remapped the buttons without knowing?

    The solo button seems to change tempo instead of solo

     

    read more...
    0 6
    • Dave Ross
      Pedro Rodrigues Hi, I would suggest performing a factory reset on your unit to try to resolve this matter.
      Before performing a factory reset you should back up your data.
      The RD-8 uses SysEx messages to send and receive data to and from your computer. It requires the use of third-party software such as SysEx Librarian on Mac or MIDI-OX on PC. To back up your patterns, songs, and settings, you need to send a manual dump of the data. It works similarly to the Save operation on the RD-8, but instead, it will send the selected data as a SysEx message.
      For this please connect your RD-8 to your computer and launch the MIDI utility app for your OS. (SysEx Librarian on Mac, MIDI-OX on PC).
      Press the DUMP button and then press the TAP/HOLD button to switch to USB.
      If your device is connected to a MIDI interface, leave it set to MIDI.
      Select the data you wish to back up (song, pattern, settings) and press the DUMP button to send the SysEx message. Repeat the same procedure for each piece of data.
      Use your MIDI utility software to save the data as a .syx file.
      Resetting your Behringer RD-8 will permanently delete all user presets and restore the factory default settings. The procedure takes approximately 30 seconds. Be sure not to turn the unit off during the reset, as this may result in corrupting internal data. Follow these steps to perform a factory reset.
      Press the Settings button.
      Hold Tap/Hold and press step key 16. The display will read Wait.
      When the display reads Done, power cycle the RD-8 to complete the procedure.
      After this process is concludes you should perform a FIRMWARE update on your unit.
      Please follow the link below form one of our partners that will guide you on this process
      https://www.sweetwater.com/sweetcare/articles/behringer-rd-8-firmware-update/

      I hope this helps resolving this matter.
      Thank you
      • Nov 20
    • Dave Ross
      Dave Ross perfect thank you that fixed the problem
      • Nov 20
  • New
    2020-11-20

    Tribe-mates...

    A few days ago I purchased a new K-2 from a local music retailer, and started having fun!

    Unfortunately, it turned out that the "External Signal In" jack on the patch panel was defective (no positive detent when a patch cord was inserted, and no external audio signal delivered to the VCF/VCA (nor audible at the output)).  I exchanged the unit today without any trouble, but the new unit seems to have a different, tuning related problem...

    If the EG2 release is anything other zero or almost zero, when a (note) trigger ends, the output pitch falls by ~12 cents, in a very audible fashion.  I've triple checked all the mod knob settings (all at 0) and EG1 is zeroed.  Filters are wide open, 0 Peak (filter type doesn't matter). Portamento 0. MG Frequency 0. No patch cords connected. Both oscillators display the same behavior.  SynthTool says the K-2 has v1.0.3 firmware.  But it still sounds like something is modulating the overall pitch when the trigger ends.

    Any one else seen similar behavior, or have any suggestions?  I hope I'm missing something obvious as I think I've exhausted the local supply of K-2's at this point.

    Cheers,

    --

    Terry McG

     

     

     

    read more...
    0 7
  • New
    2020-11-19

    I bought a BEHRINGER MODEL # K450FX from Guitar Center in Columbia SC, on Jan 03,2020 and it has a loud humming sound that can't be controlled by turning any of the knobs.

    0 6
    • Ronnie  Smiling
      Ronnie Smiling Need RA #
      • Nov 19
    • Ronnie  Smiling
      Rex Beckett Hi Ronnie, I suggest that you open a Care ticket for this. At the top of this page, click Support then scroll down and select Service. Make sure that you enter all required (*) data before clicking Submit. The Care team will respond by email.
      • Nov 19
  • New
    2020-11-19

    Hi there,

     

    Does anywone know how it comes that de usermanual for the X32 does not follow the firmware updfates.

    I can't find een actual manual, containing the latest changes on the Music Tribe site!

    tia

     

     

    read more...
    0 30
    • Dan Libeert
      Paul Vannatto The X32 manual hasn't been updated since firmware 2.x. This forum (community) has become the current manual. Anything you need to know, we can answer.
      • Nov 19
      • X32
        Jeff Rusin Evidently one more problem this website has since they changed over Wayback when when it was a beautiful website. I am about ready to sell all this and just get something different
        • Nov 20
      • X32
        Jeff Rusin I also found out there’s no place to tell them about it
        • Nov 20
      • X32
        Paul Vannatto I wouldn't sell my X32 stuff, no matter how bad the forum is. Just my 2 nickels. I do agree that we had a great forum a few iterations back and I really miss it. But I'm committed to the X32 community (and X-Air, M-Air and Wing as well).
        • 2
        • ·
        • Nov 20
    • Dan Libeert
      Jeff Rusin Well Paul thanks for your help and I was going to send you a file but what I ended up doing was went to set up and reset my scene data and then immediately after I initialized my console. then I reloaded my scenes and everything works again it’s just a computer probably had a little glitch I guess . I get to keep my stuff after all LOL
      • Nov 21
      • X32
        Paul Vannatto Great to hear that an initialisation reset fixed the issue. Wouldn't it be great if certain political problems could be solved that way? (LOL)
        • Nov 21
Go to page