Behringer

Behringer

Brand

Behringer

260,533 members
139,131 posts
  • JuliaSP
    Contributor - Level 1
    2019-10-07

    Hi,  I got an email about your new product C210 column speaker.  I was literally about to listen to/possibly buy some other brands but thought I'd hold off as I ahve a Behringer mixing desk, and thought I'd check it out.  Looked up ALL the websites for the suppliers listed...nothing...no one has details on the weight of the unit, spec, costs, when it's all going to be availalble? Anyone know?  

    Thanks in advance.  

    J

    read more...
    0 489
  • PatrickGMaillot
    Valued Contributor - Level 2
    2019-10-07
    Hello, Today I'd like to present you something new. Something you will love to have in your studio along with REAPER, for recording, for mixing, for demos, even for fun. Unlimited Saves and Recall, Autosave, Configurable Iser interface, Automation Control, In-place Simultaneous Erase, comprehensive set of Transport functions: Play, Pause, Stop, Record, RtZ, GtE, 4 types of Scrubs, Marker add/del, Loop begin/end/repeat, Solo-In-Place... All directly from the Behringer X32 or Midas M32 consoles. Welcome to X32ReaperAutoMate! visit https://x32ram.com today! -Patrick
    read more...
    1 259
    • PatrickGMaillot
      -mjk- Having the privilege of being the primary tester, let me be the first to congratulate you on this amazing new automation tool Patrick! Your new system is like you took one of those legacy analog automation systems, and poked it with a stick! I'm getting mixing precision that I had become accustomed to using SSL, API, Neve, MCI and other consoles in the 80s and 90s. Who knew I could buy a small format digital console and mix 32 tracks to absolute perfection? I have become so dependent on the transport buttons that my mouse batteries died and I didn't notice! Being able to mix while not having to look at the computer or use the mouse or keyboard is a non-trivial development in the field of digital mixing. It's very much like working with a tape machine remote, only I never have to worry about a tape malfunction again. Once the word gets around to all the mixing pros, you will have a big hit on your hands!
      • October 8, 2019
    • PatrickGMaillot
      PatrickGMaillot Preparing a UI update/enhancement to the first release of X32ReaperAutomate, for licensed users. Easier visualization of transport status (Play/Pause/Rec/Stop/Repeat) plus REAPER Tally being displayed in real time, right at the desk. Visit https://x32ram.com for more information. ETA: end of the week. -Patrick
      • October 13, 2019
  • stephanchauvel
    Contributor - Level 1
    2019-10-06

    Hey there,

    unfortunatly it is impossible for me to update my rd-8 with the new firmware. Although I installed zadik's usb-driver, the updater could not place the update.

    So, what can I do now? I already installed new driver, I restarted computer, I followed the instructions in detail, but it failed several times.

    Hope you can help me, cheers, Stephan

    read more...
    2 717
    • stephanchauvel
      rvh

      Same here but with Mac.  Downloaded the file and unzipped but Im getting the following error message:


      “RD808 Firmware Updater 1.2.6” can’t be opened because it is from an unidentified developer.


      Any suggestions as to what to do would be greatly apprictaed!


       

      • November 9, 2019
    • stephanchauvel
      eagleman

      Hi !
      I am trying to upload the latest firmware 1.2.6 from 1.1.8 om my windows 10 computer.
      I have followed all the steps in the manual
      The program "Behringer RD-8 Firmware Updater 1.2.6 WINOS.exe" confirmes RD-8 detected - click Update to start...
      When i click the Update buttom there is a Update faild windows that says Cannot communicate with the RD-8. Please check if you have the correct driver installed
      What to do now?

      • November 15, 2019
    • stephanchauvel
      walkeracid

      Well...I got mine RD-8 to update with Zadig but now it would not been seen in either Reason 10.4 or Presonus Studio One 4.6 It lays the driver not under "Sound-, Video-, game-controller" but under a seperate menu called "USB-devices"

      • April 10, 2020
    • stephanchauvel
      JonathanMcElroy I have this issue also - why is there no response from technical support? A bit disappointing really. I have installed Zadig but don't know how to configure it. Does anyone know what driver I need to install? Thanks in advance.
      • October 25, 2020
  • JohnDi
    Contributor - Level 1
    2019-10-06

    Hello I'm new here and can't submit a care ticket (no phone?) So I hope someone can help me...

    I have a problem with the Behringer Motor 61. Everything seems to be working so far, but only one note (G2) has sustain in Cubase Elements. Other midi keyboards work just fine. And in Kontakt as a stand alone the key has no sustain and works as it should.??

    read more...
    0 260
    • JohnDi
      KenMitchell

      Hi John ( @JohnDi ), 


       


      Welcome to the community.  There is no longer a CARE email nor phone number.  The only way to contact support is through the support web page. 


       


      I'd recommend opening a support ticket here: https://www.behringer.com/brand/behringer/support#googtrans(en|en)


       


      You should get an auto-reply email shortly after telling you that you will be contacted within one business day.  As of late, that is more like a week so, you'll need to be patient. 


       


      Hope this helps, 


      Ken

      • October 6, 2019
  • Prinnc3
    Contributor - Level 1
    2019-10-05

    The adapter input power is 120V and my outlet power is 220V. So I bought a step down converter to bring my supply down  to 110V. I plugged it in and it didn't power on. Any fix?

    0 95
  • samhalimi
    Contributor - Level 2
    2019-10-04

    Hi ! I've been using the XR18 for about a year now. I use the ethernet connection 99% of the time. It always loses connection but I never really mind and simply would reconnect when I needed to use X-Air Edit. Recently I had a problem with a microphone that used to work just fine. It's an Audio-Technica 2035. It acts really weird and noisy, making it unusable. I need to push the gain to the max and it gets so noisy and the sound is horrible. But what's weird is that it sometimes works for a couple seconds, and the sound is crisp and noiseless, and I don't need to push the gain. But then it gets noisy again. Like not noisy in a  analog, "my mic is broken kind of way", more like the noise is litterally *fading in*. So that was my FIRST PROBLEM. Now yesterday, as I was diagnosing it, something happened to the ethernet connection. I think I must have changed something in the LAN settings by accident or god knows what. But now my SECOND PROBLEM is that I no longer get any connection from the ethernet cable! It is my only way of working effectively and playing shows safely so I'm freaking out! I see the yellow light turned on and occasionally flashing on the ethernet port. And I've tried resetting the LAN card in my laptop. Nothing works! I've tried DHCP, DHCP Server, Static, with different IP adresses. I can't seem to get it right. Most of all, what's frustrating is that I came in with one problem and now I have another, more critical problem. I need an answer to this as soon as possible, please! Thanks in advance. Sammy

    read more...
    0 177
    • samhalimi
      Paul_Vannatto

      Hi Sammy @samhalimi 


      Welcome to the forum. Sounds like you have a couple of cables (mic and ethernet) go bad. Try using new cables (yes these cables do go bad).


       

      • October 4, 2019
    • samhalimi
      samhalimi

      Hi Paul! Thanks for your quick reply. Really appreciated. I've tried another ethernet cable, and it didn't work. I did fiddle with my network proprieties and done stuff I don't actually understand. Hope I didn't mess it up. Any clues to reset the whole LAN settings and fix this?

      • October 4, 2019
  • khbjabfv
    Contributor - Level 2
    2019-10-04

    Hi

    I've recorded a rehearsal in 18 channels in Garageband over USB. Works fine.
    I want to playback the recording over all 18 channels but only get channel 1 and 2 back.

    Mac OS High Sierra.
    All channels on X18 set to USB
    Routing is 1:1 (1to1, 2to2, 3to3...16to16 and 17/18 to AuxIn)
    X18 selected in Audio MIDI setup Output
    X18 selected in System Preferences - Audio
    X18 selected as output in Garageband

    Looking at the meters tab in X Air edit only signals on USB Returns 1 and 2, Main L/R and all 6 Bus Outputs.

    Attached some images.

    Anyone who got this working with Garageband or should I just leave it and move to Traction or any other DAW?

    Thanks.

     

    xair.png
    read more...
    0 209
    • khbjabfv
      KenMitchell

      Hi Lars ( @khbjabfv ), 


       


      Welcome to the community.  Garageband is limited to channel 1/2 output. 


       


      https://discussions.apple.com/thread/7157948


       


      Take a look at Reaper. It's pretty popular around here. 


       


      Ken


       


       

      • October 4, 2019
    • khbjabfv
      khbjabfv

      Much obliged, Ken.


      Wish I'd asked here before spending some evenings looking for the answer.


      I got Tracktion with the XR18. In your view, how does it compare to Reaper?

      • October 4, 2019
    • khbjabfv
      DaveMorrison

      @khbjabfv 


      Since you're already using Garage Band, consider the Pro version—Logic Pro X. It's inexpensive ($199), it will import GB files perfectly, and has the same interface you are used to. It is very powerful and the upgrade cost (between versions) has been zero dollars since 2013.

      • October 4, 2019
    • khbjabfv
      khbjabfv

      Good idea. I'll consider it for sure.

      • October 4, 2019
  • Rabid_Hamster
    Contributor - Level 1
    2019-10-04

    Hello all,

    I have a question about the Behringer XR18. I have had it running pretty well under Windows 10 Pro for about a year now. After a recent Windows update I’ve developed some issues.

    The XR18 shows up as installed correctly under device manager. I can use the X AIR Edit to make adjustments and see that audio is being picked up. I can record audio from mics with Reaper. And the standard stereo pairs show up for selections under audio devices.

    The problem is that now I can no longer use Source Connect, Zoom, Zencastr, Skype, or any other conferencing tool. The XR18 ports no longer show up as an option within the various solutions but before they did.

    One of the purposes for this XR18 is podcasting. This makes it impossible to bring on remote guests. I can use a second computer and route audio via some other interfaces I have but that’s getting a bit convoluted. Does anyone have any ideas that might get me back on track?

    Thanks for your time.

     

    GEAR:

    DELL XPS 8930 PC

    Windows 10 Pro 64bit (Updates Current)

    Reaper 5

    Samsung Evo 970 Pro SSD for OS

    Western Digital SSD for active projects

    32 Gigs of Ram

    nVidia GeForce 1060 Video Card (Updates Current)

    Behringer XR18 (Driver Version 4.38)

    Focusrite Scarlett 1st Gen

    _______________________________________________________________________________________

    EDIT 10/09/2019

    It turns out there is an issue with the specific user account I use for studio work. I created a new account and everything works as expected. If I find the time to see what actually failed I’ll update. But for now, I’m going to get this system back in production.

    Thanks anyway.

    read more...
    0 126
  • DavidBarrow
    Contributor - Level 2
    2019-10-04
    0 122
  • FelipeGonzales
    Contributor - Level 3
    2019-10-04

    Is it possible to clock the MS-1 sequencer via the external clock in from one of the three RD-8s trigger outputs?

    I am NOT trying to get a normal tempo sync but a non-linear / rhythmical trigger from one of the RD-8 instrument tracks to run the single steps of the MS-1 sequencer. This was possible on the original SH-101 and used to be a common trick.

    read more...
    0 1,049
    • FelipeGonzales
      Ms_CLean

      Hi Behringer please implement this as a fix. The origianal 808 & 101 were used this way in the 1980's  (as well as other trigger mono synth combinations) to create syncopated bass lines & sequences (think Ultravox bass lines, Men without hats safety dance etc etc). Kind of critical for these two units !

      • October 28, 2019
    • FelipeGonzales
      Ms_CLean

      Hi a genius by the name of Maffez has created a book of mods:


      https://www.gearslutz.com/board/attachments/electronic-music-instruments-and-electronic-music-production/848986d1572029009-behringer-ms-101-analogue-synthesizer-behringer_ms_modding_guide_v1.pdf


      At the back he has detailed the following:


      This is of interest when using the Ms101/01 with trigger sequencers and Behringer’s RD8 in particular. The MS does not accept short trigger spikes for forwarding the sequencer one step, which is an old Tr808+Sh101 trick. You can easily change this by turning the trigger spikes of your sequencer to short RC envelopes that are enough to be recognized by the MS. Just build a little box according to the pictures below (you can even house the components in a cable) - users report that caps between 0.1uf to 1uf work. This circuit is passive, i.e. it does not need supply voltage. A trigger charges the capacitor and the diode prevents the voltage to go back where it came from, so the energy is slowly discharged forward, resulting in a short envelope. Check for the right lugs of your jacks/cable (ground to ground).


       

      Capture.PNG
      • October 28, 2019
    • FelipeGonzales
      Ms_CLean

      Hi Behringer, this video explains the issue perfectly:


      https://www.youtube.com/watch?v=eHhitGOCguw&t=138s

      • October 28, 2019
    • FelipeGonzales
      ThorstenBösing

      its not an issue. the ms1 or MS101 needs a gate not a trigger to sync the sequencer. the trigger is a ultra fast and smal voltage. a pulse has a wider pulsewith. you can also use an external adsr module if you have a modular system or a trigger delay. some people say its a bug at the ms. but its not. there are a lot of ways to trigger a sequencer. there are so many diferent ways and any company has its own way to do it. there is no standart for all. if you see the club ck out from the rd 8 its an gate, the trigger outs are trigger as i explained above. i builded me a cable with a diode and a capaciator..when you google you see this cable. 


       

      • November 17, 2019
    • FelipeGonzales
      Ms_CLean

      Hi im not suggesting its a bug, just counter productive to one of the ways of using these two items. Further its seems crazy to invest in an ADSR module when the cable fix will resolve the issu, cheers

      • December 1, 2019
Go to page