Behringer

Behringer

Brand

Behringer

260,531 members
139,127 posts
  • PeterDeClippel
    Contributor - Level 3
    2019-09-26

    Hi,

    I remember seeing somewhere you can switch the x touch between using it as a mixer controller (XR18) and a DAW controller. But I don't remember and can't find it...

    Is this possible? I work with ableton live and use the XR18 as audio interface. I need control both over the interface and ableton live, and it would be awesome to do this with 1 controller!

    thanks

    read more...
    0 274
    • PeterDeClippel
      DaveMorrison

      @PeterDeClippel 


      Yes. Hold down Select on channel 1 as you power up. Then choose Xctl/MC (and the networking mode or MIDI DIN connection to the XR18). 


      Press the SMPTE/Beats button to switch between XR18 and DAW.

      • September 26, 2019
  • gtcode
    Contributor - Level 2
    2019-09-25

    Hi, I haven't bought a P16-m yet. Will the bracket P16-mb allow the P16-m to be mounted to a high hat stand with the unit facing the drummer at a reasonable angle?

     

    Also I looked online but wasn't able to find any info on the mounting holes. I'd like to devise a custom mounting solution if the bracket won't work, before buying it. Anyone have info on this?

     

    Thanks!

    read more...
    0 247
    • gtcode
      gtcode

      Just answering my own questions. From a photo I found it looks as though the P16-mb will work fine with a High Hat stand.

      • September 25, 2019
  • sgagnon
    Contributor - Level 2
    2019-09-24

    Hi folks,

    Let me quickly explain what I'm trying to do and would like to have function. We're a Irish pub and our x32 feeds the main PA, two outdoor speakers (seperate outputs) and a PC for livestream via USB.

    We use an iPod for playback on aux 1-2 and I'm always fighting with the bar staff to leave the LR and outdoor speaker faders at a certain level. The outdoor matrix channels and online bus were both fed pre-fader from the main LR.

    Some days i'll come in and find the ipod at -10, the mains at -40 and the outdoors at -30/40 or the ipod at -40, the mains at -10 and the outdoor speakers at +10.. It's quite iritating.

    So what I'd done is sent the band/fx channels post fader to it's own bus submix and the ipod pre-fader to it's own bus. These two stereo submixes are then sent to the outdoor speakers giving independent control to the outdoor speakers. 

    I've also sent another post-fader mix of the band/fx channels and pre-fader send of the ipod to a bus for the livestream which is then sent to the USB output pre-fader/mute so that no physical change the bus faders affects the online feed. 

    What I want to make fool proof and easy is the iPod volume. This board is operated by 10-20 staff and many musicians without the presence a sound tech. When a staff member or musican forgets to mute the ipod aux channels, well you guessed it, you have music playing over a band online/outside and no one knows the difference unless told.

    What would be grand is it when a fader hits -oo it could auto mute itself and then unmute automatically when increased. This would be a selectable channel option obviously as you wouldn't want this behaviour on all faders.

    I'm probably creating a whole lot of grief for myself in doing all of this but I've had better results with the outdoor/online levels this way than how it was previously routed. I just need a fool proof way to get the bused ipod signal turned off when needed. And you might say.. "set up a mute group for all ipod channels and buses".. Yes that's fine and dandy until someone doesn't use the mute group button to unmute and only unmutes the ipod auxes for the house. It's happened.

    I'm open to suggestions on how to make it work better but that feature would grand in our situation.

    Thanks!

     

     

     

    read more...
    0 443
    • sgagnon
      GaryHiggins

      @sgagnonDid you happen to try enabling 'hard mute' (on the setup/mixer page, X32-Edit)? If you then mute aux ch's 1/2 they will remain muted regardless of other mute/unmute key operations elsewhere on the mixer.

      • September 25, 2019
    • sgagnon
      sgagnon

      GaryHiggins I just tried it and it's a nice feature but it's a global setting and because we use mute groups for the band and fx channels I would't be able to use this strictly for the ipod aux channels from what I can see.


      Unless Behringer feel an auto mute function would be benificial to more people than just myself I think my only option is to ingrain with staff/musicians the fact that the ipod channels NEED to be muted/unmuted all the time.

      • September 25, 2019
    • sgagnon
      SethUldall

      @sgagnon 


       


      I'm not sure that I understand your issue completely.  But, would it possibly help if you configured the gate on the MP3 channels as a ducker?  Very low threashold, longest hold and release, sidechained/keyed by a channel that would have input while a band is performing... a microphone perhaps.


       


      This would automattically, effectively "mute" the MP3 track while bands are performing... and automattically "un-mute" when there's no longer signal on the mic channel.  Pretty sure it would work that way.  Not positive though.


       


      -Seth-


       


       


       


       


       

      • September 27, 2019
    • sgagnon
      sgagnon

      Hi @SethUldall 



      I actually thought of this the other day before seeing your post and theoretically it should work. 


       


       


      I just need to find the time to implement and test it.


       

       Great minds think alike!


      Thanks!

      • October 2, 2019
  • ClapTrap
    Contributor - Level 1
    2019-09-24

    I have a Problem with my RD-8. I can transfer Patterns to Sequencer (Hard- and/or Sofware). It works fine. But if i transfer a Pattern from a Sequencer in to the Rd-8, there is no BD in the target pattern. If i trigger instruments from an extern  keyboard, i can record all instruments until the BD. Can someone check that? Recording of the BD in the RD-8 works. I think it is an Bug in the RD-8 Sequencer.

    read more...
    0 215
    • ClapTrap
      kris_

      Do you use the sysex dump function to send the pattern, or do you just play it live and record the notes?


      Did you check the note mapping of the BD?


       

      • September 24, 2019
    • ClapTrap
      ClapTrap

      I record in realtime with sync with the sequencer. The note mapping is correct. If i use a keyboard i can hear the BD, but it is not recorded. All other instrument are recorded.

      • September 24, 2019
  • Jors
    Contributor - Level 2
    2019-09-24

    Hello!

    Purchased 2 B115W some months ago.

    Anyone knows which bluetooth audio codecs are supported? (despite SBC).

    AAC? LDAC? APTX?

    Many thanks

    0 141
  • connorolmsted
    Contributor - Level 2
    2019-09-23

    Hey all, first time posting

    My church runs an x32, and we have 4 wireless Shure bodypacks used for in ear monitoring. I send individual bus sends to the outs from our snake to the Shure transmitters. The issue we have, is inbetween rehearsal and playing our sets, the mixes in our in ears almost always change, sometimes to the point where instruments that were totally out of the mixes initially are now blaring in the new, random mix. I dont believe the wireless packs are connecting to the wrong channel, thus giving one musician another musician's mix, since after talking with them all, the mix they describe to me doesn't match any of the other 3 mixes it could potentially have connected to.

    I believe the bus sends are glitching and sending the wrong amount to each out. I am currently in contact with Shure's costomer suport to see if they have any ideas, and already reached out to Behringer.

    Has anyone experienced a similar problem? Do I need to clarify anything? Any help would be GREATLY appreciated. Thanks!

    read more...
    0 216
    • connorolmsted
      Paul_Vannatto

      Hey Connor @connorolmsted 


      Welcome to the forum. In the 6+ years I've been using the X32, I've only encountered a "random mix" scenario once. I was providing the sound equipment and expertise for a Christian high school musical (theatrical) production. Part of my expertise was to teach a couple of the students how to setup and mix the production. This particular production was the 3rd one they had done in a 2 year period. During rehearsal, things started going a bit bizarre. All of a sudden the Main LR fader would jump, etc. It finally dawned on me that during the previous productions, they had used one of their iPads and I had not changed the password on my wireless router since the last production. I quickly changed the password and the sound system was miraculously exorcised. Hopefully that is not the case for you. But just in case, I would suggest you change your password as well.


       


      Another suggestion is to attach your scene file to your next post (Choose File below) and we'll gladly have a look and better advise.

      • September 23, 2019
    • connorolmsted
      connorolmsted

      Ok, I can upload it tomorrow. No one else could be messing with the board over WiFi, even if they did, when looking at the sends, it doesn't seem to match up with what they explained. I played a few weeks ago, and my mix lost all drums and some other things were different. I can't replicate the problem with the wireless packs. Every time I reconnected them, they always connect to the correct receiver and channel of the receiver...

      • September 23, 2019
    • connorolmsted
      sgagnon

      Hi Connor @connorolmsted


      How old is your board and how dusty is the environment it lives in? It may not be an issue in your case but when the internal boards and codecs become covered in dust they like to overheat and create gremlins. I've seen it happen to a board used in a bar, but that's an extreme environment with a lot of dust. There was so much dust in the unit that it stopped functioning altogether until it was serviced.


       

      • September 24, 2019
    • connorolmsted
      connorolmsted

      The board is around 3 years old and hasn't been serviced. Maybe I should give it a good blow-out/dusting? Can the deoxit fader lube be used on the faders? Or no, since they are motorised?

      • September 24, 2019
    • connorolmsted
      sgagnon

      It wouldn't hurt to open it up and give it a good spray of compressed air. I've taken ours appart one to service a broken motor track and it should only take an hour or two at most if you need to take boards off the chasis to clean them properly.


      Should be safe to use contact cleaner or fader lube on the faders. The motorised portion is just a rubber track glued to the fader.

      • September 24, 2019
  • BobMcHale
    Contributor - Level 1
    2019-09-23

    I am running an x32 console.  It seems that my USB recorder won't separate takes. There aren't that many settings and none seem to be addressing this point.  I tried reformatting the USB stick and only record to the root directory - No difference.  Anyone have any suggestions?

    read more...
    0 153
    • BobMcHale
      RexBeckett

      Hi @BobMcHale , welcome to the community.


       


      This problem can be caused by the X32 Real Time Clock battery being exhausted. The clock time is used as part of the file name for USB recordings. If the clock stops, all recordings go to the same file name.

      • September 23, 2019
    • BobMcHale
      BobMcHale

      This definitely makes sense! Thanks for the idea! Any idea how I change it?

      • September 23, 2019
  • VadimMaptih
    Contributor - Level 3
    2019-09-23

    Effects Sends only work in IN\LC mode but not in Post-Fader, as soon as I siwtch to post fader: silence. 

     

    0 344
    • VadimMaptih
      RexBeckett

      Hi @VadimMaptih 


       


      You may have a problem with your configuration. We can probably help if you save your current scene and attach the .scn file to your post (see Choose File button below). Also tell us which channel(s) and FX slot(s) are showing the problem.

      • September 23, 2019
    • VadimMaptih
      Vasco_Romijn

      Are you using the X32 console or one of the others, that's not clear?
      Did you set the channel you wanna send to the FX to Post Fader and also the send level?
      Please as asked, post the scene file of the config so we can see what happen.

      • September 23, 2019
    • VadimMaptih
      VadimMaptih

      here is the attched scene file.


      the Effects are Reverb, Delay and DimC on busses 13, 14, 15.


      I want to have the mixer set-up so I can send channels to these effects post-fader, and also have these effects returns go to (obviously Mains) and wedges on Busses 9 and 10

      AA - FX pre-fader.scn
      • October 10, 2019
    • VadimMaptih
      VadimMaptih

      so, no one can figure out the issue ?

      • October 10, 2019
    • VadimMaptih
      DaveMorrison

      @VadimMaptih 


      Give this a try.

      AA - FX pre-fader2.scn
      • October 10, 2019
  • MarcLaf
    Contributor - Level 1
    2019-09-23

    Sorry for double post - I posted in wrong forum first time.

    I just picked up a Model D (shipped firmware is 1.0.7) and while playing with it last night using headphones out, I noticed that when the filter is set to high pass mode, both the filtered signal and unfiltered signal are being sent to the headphones out. I tried updating the firmware but the updater kept saying I did not have internet (yet I did) so I'm not sure if this issue is fixed in later patch or if I have a buggy unit.

    I did not test to see if this was also on main outs yet.

    Can anyone confirm this issue?

    read more...
    0 120
  • daviddw
    Contributor - Level 1
    2019-09-22

    Hello. I Would like to know which is the midi code to play/pause/stop audio wave tracks (2-ch) from xr16 usb pen drive?

     

    Thanks for all.

    0 216
    • daviddw
      RexBeckett

      @daviddw 


      Hello David, welcome to the forum.


       


      There are no simple Midi messages for controlling the USB player but it can be done using OSC commands in Midi SysEx messages. Here are the OSC commands and encoded SysEx hexadecimal strings:


       


      /-stat/tape/state PLAY


      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 50 4C 41 59 F7


       


      /-stat/tape/state STOP
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 53 54 4F 50 F7


       


      /-stat/tape/state PPAUSE
      F0 00 20 32 32 2F 2D 73 74 61 74 2F 74 61 70 65 2F 73 74 61 74 65 20 50 50 41 55 53 45 F7


       

      • September 22, 2019
Go to page