Behringer

Behringer

Brand

Behringer

285,164 members
167,087 posts
  • Hackerstown
    Contributor - Level 1
    2020-01-22

    Anyone have any input on Boss Katana MKII ?

    0 111
  • dsn
    Contributor - Level 3
    2020-01-22

    Hi it's not possible to put a tied mode on the envelope trigger in the Crave sequencer. Although putting the gate length of one step at 100% in order to join with the next to create a tie the envelope is retriggered at each step. Thanks

    P.s. is the same problem with sequencer of Mother 32

    read more...
    2 238
    • dsn
      Meyer602

      Same problem here. That really should be fixed, a tied note (or notes) should not have the envelope triggering again until the tie is over with.

      • February 4, 2020
    • dsn
      rio

      that should also be done for playing notes but also for the ARP notes.

      • April 27, 2020
  • ananto
    Contributor - Level 1
    2020-01-22

    after the latest crave1.1.1 update, my sequencer steps are still locked in auto-mode to 1/16, just like before.

    what am i doing wrong? when i just got my crave it worked!

    Thanks, Pete.

    0 1,450
    • ananto
      calli

      After FW update mine falled back to Internal I think or somthing.


      I needed to use Synthtools.exe to put it to Auto Mode (I have no idea how to do this on the device as the pages seemed to have changed again).


      Now with external (MIDI here) clock the divider works fine.

      • January 21, 2020
    • ananto
      tefo

      While looking for a updated pdf (or somewhere else) with info about the config pages I found this. The following is a copy all info from that post, in case it disappears there:


      https://www.reddit.com/r/synthesizers/comments/ds1n5r/behringer_crave_bugs_and_hotfixrequests_list_for/fc3jlcu/


      The current Crave firmware (1.0.9) changes the settings values. There is now a page 3 and a page 4, whereas the manual only mentions pages 1-2. I've experimented with it and I think I've figured out what all the pages do now. Here's what I've figured out:
      Behringer Crave Firmware 1.0.9


      Enter/Exit settings mode = Shift + Hold/Rest + 8
      Use < and > to change page.
      Use 1-8 to set value. Use shift + 1-8 for values 9-16.


      Page 1 = CV Trigger Rate
      1=1 PPS
      2=2 PPS
      3=24 PPQ
      4=48 PPQ
      5=CV


      Page 2 = Assign Value
      1=Accent
      2=Sequencer Clock
      3=Sequencer Clock/2
      4=Sequencer Clock/4
      5=Sequencer Step Ramp
      6=Sequencer Step Saw
      7=Sequencer Step Triangle
      8=Sequencer Step Random
      9=Sequencer Step 1 trigger Output
      10=MIDI Velocity
      11=MIDI Channel Pressure
      12=MIDI Pitch Bend
      13=MIDI CC1
      14=MIDI CC2
      15=MIDI CC4
      16=MIDI CC7


       Page 3 = Clock Source
      1=Internal
      2=MIDI DIN
      3=MIDI USB
      4=CV


      Page 4 = CV Trigger Polarity
      1=Fall
      2=Rise

      • February 8, 2020
    • ananto
    • ananto
      Darkside @calli: Sorry for accidentally messing with the document. The reason for that happening is a fact, that screen reader users are not often being thought about enough in those modern days of everything being online and "so easy to access and edit". As this is a nice collection of information and will probably be edited and added to in the future, so may-be there shall also be a link to directly downloadable or at least not directly editable version of the document, so sutch silly accidents won't happen - on my side at least. Keep up the good work and thanks!
      • May 13, 2020
    • ananto
      calli

      No Problem!


      Of course I did not think that far, because normally everyone can use the export function to get a Version of his favorite format.


      You can use this link which should be keept updated automagically:


      https://docs.google.com/document/d/e/2PACX-1vTdMOCUjQCkDjNkAvzcB9pkrWfglrD6tecTWabpj-nMW9KaKkWwqKGheeVWXNTQ57ZL5XA7SPjhht99/pub

      • May 13, 2020
  • Klaus
    Contributor - Level 2
    2020-01-22
    I found my unanswered post in the recording tribe... and repost here... In X32-Edit v2.5, when the channel send configuration is changed in the bus configuration tab, i.e. from post EQ to Subgroup and back, this bus's channel sends ( or channel 'receives' ) are reset to zero, a very handy feature. I can't figure out where this handy feature is accessible ...in X32.Edit v 4 Thanks for letting me know best Klaus
    read more...
    0 511
    • Klaus
      GaryHiggins

      @KlausIf you are meaning firmware 4.0, there were lots of issues with that version. Try 4.02 (or 4.01)

      • January 21, 2020
    • Klaus
      Klaus FW 4.02 Anyone ? THNX Klaus
      • January 21, 2020
    • Klaus
      KevinMaxwell


      @Klaus wrote:

      I found my unanswered post in the recording tribe... and repost here... In X32-Edit v2.5, when the channel send configuration is changed in the bus configuration tab, i.e. from post EQ to Subgroup and back, this bus's channel sends ( or channel 'receives' ) are reset to zero, a very handy feature. I can't figure out where this handy feature is accessible ...in X32.Edit v 4 Thanks for letting me know best Klaus



      I gave someone edit V2.5 so he could learn the console without having the console in front of him, because that 2.5edit looks like the way that the mixer is laid out. And while on the phone with him yesterday I discovered that when changing the input it reset all of the levels to that send all the way down. I didn’t like it but I could see the advantage to it. I just tried that on edit V4.1 that is the second release of the V4 edit software and is meant to be used with consoles updated to V4.??, I don’t know why the slightly different naming standard. There doesn’t seem to be a setting that will automatically reset the faders all the way down when you change the routing in recent versions of edit. I even checked edit V3.1 and it behaves the same way as edit V4.1 does. so they changed this behavior a while ago.

      • January 21, 2020
    • Klaus
      GaryHiggins

      @Klaus Firmware 4.02


      https://www.dropbox.com/s/6j3bfd996ntwnlk/X32_Firmware_4.02.zip?dl=0


       


      or


      https://www.behringer.com/Categories/c/Behringer/Downloads#googtrans(en|en)


       


      EDIT: I have no idea if this firmware does what you want...but that's some links to it anyway.


       

      • January 22, 2020
  • tcbdrummer
    Contributor - Level 1
    2020-01-21

    Hello,

    I was wondering if the x-touch extender can be used with the x-touch 1? I was given the x-touch 1 as a gift and I want to add some faders. Thanks

    0 179
  • crowdpleasers
    Contributor - Level 1
    2020-01-21

    have trouble creating support ticket.

    just spins and spins after i hit summit

    0 102
    • crowdpleasers
      Rabbaan

      Hi,


      I hade the same problem as you the first time i tried to register an unit. I tried again and again and again. I


      couldn´t made it and start getting thoughts like, to throw out my new mixer.


      If you follow exactly how to register in the video on the support page were you create your ticket - i promise you will make it too. Take it easy and do it - step by step!


      I wish you good look my friend.

      • February 29, 2020
  • Supa_Nubi
    Contributor - Level 1
    2020-01-21

    Hi, Does anyone know where I find on my Deepmind 12D, the place where I can set Deepmind to receive an external clock source (via din midi in) , from an external hardware sequencer so that I am able to sync both devices tempo ? Cheers

    0 1,599
    • Supa_Nubi
      RonaldFigura From a search of the PDF manual...
      • June 13, 2020
      • Deepmind 12 External midi clock setting ?
        Supa_Nubi but will revisit this. once again. thanks.
        • June 13, 2020
    • Supa_Nubi
      RonaldFigura "MASTER BPM SOURCE ("MIDI" in the example diagram) - The Master BPM can be generated internally (shown as "INT"), or the DeepMind 12 can synchronize to an incoming MIDI clock signal from the MIDI IN socket (shown as "MIDI"), or USB ports (shown as "USB"). If the letters are inverted (white on a black background) then the clock is synchronised to the external source. If the letters appear as normal text the external source is not present and the DeepMind 12 will use its internal Master BPM until the external source is present. Note: The settings for the MIDI SYNC can be found in the EDIT page of the ARPEGGIATOR described later in this document.
      • June 13, 2020
    • Supa_Nubi
      Supa_Nubi Thank you for your response Ronald, much appreciated. I had looked at the manual, sorry should have said in my post and this still wasn't happening for me. Some patches did synchronise others didn't. I tested with 3 other external midi sources and 3 other cables. Still no joy. I fathomed it maybe an arpeggiator issue onboard the Deepmind. Since then I have not actually used the patches that wouldn't sync.
      • June 13, 2020
    • Supa_Nubi
      RonaldFigura Interesting that in this day and age of BPM , MIDI clock sync, backing tracks, etc., that Behringer let this one get away from them. Have you tried the support section that allows you to open a support ticket? Behringer can't fix these things if they don't know about them. Not sure if they have people monitoring the forums. Support might be worth a try.
      • June 13, 2020
    • Supa_Nubi
      RonaldFigura What is the "external hardware sequencer" you are trying to sync with". I have a Kronos I can try it with if I get a few free minutes.
      • June 13, 2020
      • Deepmind 12 External midi clock setting ?
        Supa_Nubi better news, after finding friends with external midi out gear..i finally found one that worked..an electribe sampler.. which gave me the white lettering on black background symbol and i can even change the bpm on the deepmind screen by turning the bpm on the electribe..this weirdly but happily for me seemed to kickstart my deepmind where i can now change and/or use the bpm from external devices..it still is a wee odd in that paired with some external devices, the bpm numerals on the deepmind screen do not change even though the actual sound has slowed or speeded up. but heh ho
        • June 17, 2020
  • Niani
    Contributor - Level 1
    2020-01-21

    Hey, all!

    I just bought my UMC22 a few days ago on Amazon and it was just delivered. I have a Neewer mic and chord. When I plugged my mic into my UMC22, it would not recognize that there was a mic plugged in. My SIG LED did not indicate that there was any audio. I turned my direct monitor on, and could not hear a thing in my headphones. I am completely new to this. I have sung for years and used a large sound system a little, but never tried recording. Am I simply making a mistake, or is my UMC22 not set up correctly? Please help!

    Thanks,

    Niani

    read more...
    0 395
    • Niani
      KenMitchell

      Hi @Niani , 


       


      Welcome to the community.  What model Neewer mic?  How do you have it connected to the UMC22?  I suspect the mic needs 48V phantom power.  Do you have the switch on the back of the interface set to ON? 


       


      With a bit more detail we should be able to get you going. 


       


      Ken

      • January 21, 2020
    • Niani
      Lizzieb9

      Hi Niani


      I'll be following your thread as I have exactly the same problem with my UMC22 purchased recently from Amazon.


      I know the mic works, I've had the XLR lead checked, and have tried plugging into 2 Mac computers and a Windows laptop.  Have read that on Windows it needs a driver, but even this didn't do anything!  Exactly the same as you - doesn't see the mic.


      Mine is to record my podcast - still haven't found the right solution!


      Hope we find an answer soon! x


      Would appreciate any help.

      • February 26, 2020
    • Niani
      RexBeckett


      @Lizzieb9 wrote:


      Hi Niani


      I'll be following your thread as I have exactly the same problem with my UMC22 purchased recently from Amazon.


      I know the mic works, I've had the XLR lead checked, and have tried plugging into 2 Mac computers and a Windows laptop.  Have read that on Windows it needs a driver, but even this didn't do anything!  Exactly the same as you - doesn't see the mic.


      Mine is to record my podcast - still haven't found the right solution!


      Hope we find an answer soon! x


      Would appreciate any help.





      @Lizzieb9 


      Hello Marchia, welcome to the community.


       


      Shall we try to understand your problem and see if we can fix it? We shall need a little more information:


       


      What make/model of microphone are you using?


      You connected the UMC22 to two Mac PCs. Did either of them recognize the interface?


      What version of Windows are you running?


      What driver name and version did you install in Windows?


      In Windows Control Panel -> Sound, do you see any Recording or Playback devices with USB in the name?


      What audio software or DAW are you using?

      • February 27, 2020
    • Niani
      Lizzieb9

      Hi.  Thanks for your reply.  I've put answers next to your questions to make it easier to see.


      What make/model of microphone are you using?  It's a BM800  (Zingyou)


      You connected the UMC22 to two Mac PCs. Did either of them recognize the interface? No.  It shows up as an audio option - USB Codec.  The UMC22 power & 48 v lights come on but the sig light doesn't.  


      What version of Windows are you running? 10


      What driver name and version did you install in Windows? The one from the Behringer site for the UMC22 - ASIO4ALL.  


      In Windows Control Panel -> Sound, do you see any Recording or Playback devices with USB in the name? Yes, USB Audio Codec


      What audio software or DAW are you using?   I've tried Camtasia, Audacity on all as well as Garageband on the Macs


      Hope that makes sense.  I'm at my wits end with it.  Have watched Youtube videos & searched Google, without success ....


      Many thanks for your help.


       

      • February 27, 2020
    • Niani
      RexBeckett

      @Lizzieb9 


      Thanks for the information. The USB Audio Codec device is what Windows calls your UMC22. This shows that the default USB sound interface driver installed correctly. ASIO4ALL is not really required for this device and is not supported by Audacity anyway. Audacity should be able to select USB Audio Codec as a recording input.


       


      Let me check that you are connecting the mic to the UMC22 Mic/Line1 input using an XLR to XLR cable? You also have the +48V switch on - indicated by the LED on the front panel. If you turn the Gain 1 knob fully clockwise and shout into the mic, you should see the Sig and possibly the Clip LEDs flash. If not, there could be a problem with the mic. This is where it would be handy to know somebody with a sound mixing desk who could check it for you. It would also help if you could borrow another mic with an XLR connection - not necessarily the same type - to check that the UMC22 input is working.

      • February 27, 2020
  • CraigGarnett
    Contributor - Level 2
    2020-01-21
    X32 firmware 4.02 is out.
     
     
    4.02 (2020-01-21):
     
    New features:
    - Welcome-Screen on first power up after an update (Select the Firmware header on Setup-Global page to display again)
    - CustomBootScene.scn can be loaded automatically at bootup and created in the Setup-Global page (also on X32Core/M32C)
    - CustomLock.bmp and CustomBoot.bmp support (see examples on www.behringer.com)
    - Routing-Input: cycle through the connected AES devices using the Up/Down arrows
    - X32Core/M32C: Console backup export and load
     
     
    Improvements:
    - M32/R : faderboard firmwares reviewed for better behaviour on both slow and fast speeds
    - showing insert/source details on effects screen
    - improved conversion of input clocks to user slots (Routing-User In-Utility-6th button)
    - pressing Select and Utility opens the Name/Icon screen
    - Xlive locator can be moved using the transport encoders
    - showing a dialog when trying to use the USB recorder when no USB drive is inserted
    - updating the TopLeft selected channel box when a popup is shown on screen
    - added header line to the console.bak file
    - X32Core/M32C: Error screen when an export fails
     
     
     
    Bug fixes:
    - Channel
    - preventing copied channel window to redraw when copying remotely
    - Config: changed INHP label to IN/LC
    - EQ: fixed crossover band type name display and coloured frames redraw
    - X-Live-Card:
    - redrawing utility header on session selection
    - changed the scrub function icon
    - disabling transport buttons when Mute Groups are open
    - better SD info redraw when popups are shown
    - Routing-Input: redrawing connected AES devices when they change
    - fixed snippet FX4R selection
    - fixed channel source display when Aux1 is set to AES50 33
    - fixed recorder text display on the top of the screen
    - fixed gain control offset-issue from X-Touch using User-Input
    - user assign section shows SD session/markers properly
    - reset User-Blocks when loading scene created with former parameter set
    read more...
    2 4,281
    • CraigGarnett
      GaryHiggins

      Thanks to the team for getting the fader speed sorted out! Seems to work perfectly! First thing I checked Welcome screen is a nice touch also!

      • January 21, 2020
    • CraigGarnett
      CraigFowler

      - CustomBootScene.scn can be loaded automatically at bootup and created in the Setup-Global page (also on X32Core/M32C)


      - CustomLock.bmp and CustomBoot.bmp support (see examples on www.behringer.com)


       


      ^I really like these ones.
      • January 21, 2020
    • CraigGarnett
      tangosynthesis

      Like the idea of CustomLock and CustomBoot BMP files, but the link people keep providing just goes to the generic product list page on the Behringer website. How do you find instructions for this?


      (or is my computer just being weird tonight?)


      Cheers. G.

      • January 23, 2020
    • CraigGarnett
      DaveMorrison

      @tangosynthesis 


      I downloaded it a day or two ago. Here it is anyways:

      X32_Custom_Screens.zip
      • January 23, 2020
    • CraigGarnett
      tangosynthesis

      @DaveMorrison  Brilliant. Thanks!!

      • January 23, 2020
  • Snapper
    Contributor - Level 2
    2020-01-21

    Hi All,

    Just purchased a new Odyssey, slowly getting the hang of it. One thing I've noticed & can't seem to cure is while playing, the volume & sharpness of a note increases dramatically (its like a plucking effect) as I'm pressing the key. If I press the key gently all is ok, but sometimes I get this LOUD sharp noise on top of the note I'm playing. Any clues anyone?

    Am I just to heavy fingered?

    read more...
    0 184
    • Snapper
      Talos

      Hi that is the accent you are triggering, use the Synth Tool to adjust what velocity it activates or turn it off. 

      • January 21, 2020
Go to page