Behringer

Behringer

Brand

Behringer

285,165 members
167,088 posts
  • leonardriaan
    Contributor - Level 2
    2020-01-15

    Good Day

    I need assistance please, I have a big show very shortly and are really not an pro when it comes to ableton or live recording. I need assistance on my settings from the XR18 Mixer to ableton.I am currently just playing out of media player to see if I am able to record that then the rest should not be to difficult.My problem is accroding to al the settings on the photos attached i only get signal to ableton on the Asio - and X Air Asio Driver, so I assume that is right, but by pressing the record button nothing is happening I have changed the input channel setting on ableton to the desired channel on the mixer.

    Please have a look at the attached photos for all my settings

    I would like a quick easy way just to get this up and running. Much AppreciatedPic1.jpgPic 2.jpgPic  3.jpgPic  4.jpgPic  5.jpgPic  6.jpgPic  7.jpgPic  8.jpgPic  9.jpgPic  10.jpgPic  11.jpgPic  12.jpgPic  13.jpgPic  14.jpgPic  15.jpgPic  16.jpgPic  17.jpg

    Pic 2.jpg
    read more...
    0 686
    • leonardriaan
      RexBeckett

      @leonardriaan 


      Hi Riaan, you are correct: To record/play more than two channels you must select the XR18 ASIO device for input and output in your DAW. As far as I can see, your XR18 settings look OK. I can't be sure from the screenshot but on In/Out -> USB Sends the signal tap should usually be Analog (red circle).


       


      I don't know Ableton but, if it is like most DAWs, you record-arm each track you want to record and then start recording. We will no doubt hear from Ableton users if that isn't correct.


       


      To play recorded tracks back through the XR18, each required channel needs to be set to USB source. This can be done on each channel's Input tab or in blocks by using the macro buttons on the In/Out -> USB Returns tab. It is convenient to save separate Snapshots with record and playback routing. 

      • January 14, 2020
  • MikeBurton
    Contributor - Level 3
    2020-01-14

    Hi there, 

    I have a scene with the X32 that I have attached. I didn't have any issue with it before, but now I can't seem to figure out the routing.


    In Reaper, Outs 1-2 are for our in-ear sends (Outs 1-2 XLR on the X32) and Outs 7-8 are supposed to be the FOH sends (Just backings, no click or notifications; Outs XLR 7-8 on the X32)).

    My issue is that I can get audio, but it is straight from Reaper; I can't control anything in the X32. I assume my routing must be a little buggered. While this is useable, I would very much like to be able to control levels and sends from Mixing Station or the X32 PC Program.

    What exactly am I doing wrong here? I am fairly accomplished at DAW mixing but I seem to get dyslexia when it comes to the X32 control panels.

     

    Specs:

    Running a PC Laptop connected to the X32 via USB. All drivers updated.

    X32 connected to dedicated Wifi router

    Reaper multitrack session for program changes to Axe FX and backing track files.

    SL Live.scn
    read more...
    0 281
    • MikeBurton
      Paul_Vannatto

      Hi Mike @MikeBurton 


      Thanks for providing your scene file (without asking). It makes troubleshooting so much easier. The reason why you have absolutely no control of the outputs from Reaper is that you have assigned the signals coming from Reaper (via the card in) directly to the XLR Outs in the Routing section. If you want to control these signals, you have to bring them into the console and assign them to channel strips. If you are only dealing with 4 signals (out 1-2 for IEM and 7-8 for FOH) the most economical way is to use the Aux In Remap. But is there a reason why you are using Out 1-2 and 7-8? Can you change the Reaper outputs to make them 1-4? If so, then assign Card 1-4 to the Aux In Remap. If not, you can use the new User In to bring those 2 pair together, then assign User In 1-4 to Aux In Remap.


       


      After you have mapped them appropriately, disable the Main LR from Aux 1-2 and send those signals to the mixbuses you want to control with Mixing Station. 


       

      • January 14, 2020
    • MikeBurton
      MikeBurton

      Thanks for the reply!

      There is no reason to use 7-8 other than physical separation. I can assign it to 3-4.


      The issue I am running into is that I also need to use XLR inputs for live mics (3 mics channels 1-3) as well as guitars (inputs 4-5) bass (6) and drum mics (7-8). I tried routing it but I am just getting the signal (Output 1-2 from Reaper) going into the first two vocal channels in the X32.

      • January 14, 2020
    • MikeBurton
      GaryHiggins

      @MikeBurton Hi Mike, looking at this-are you recording or just using live ch's and playing card backing/click? If just playing tracks It would seem as the card out routing has no bearing except to complicate the issue...afaict with the XLR out-if I understood-you use a spitter-so the xlr outs should be in play for your in ear and other monitor mixes. As Paul @Paul_Vannatto said in his post you are sending your 8 live ins directly out of the 8 physical XLR's. I think maybe that's the issue, the xlr out settings. I read this as none of your actual mixbusses will be assigned an xlr out just direct outs of your 8 "live" inputs. I might try a pretty basic set up of your 8 live inputs, card 9-16 to grab your first 4 backing and click, leave card out at the default and your xlr out at default (out 1-4/5-8). You can give FOH the splitter feeds of the 8 live inputs and xlr outs 7 and 8 which will have your backing tracks via mixbus 7/8. The rest of your mixes as set in out 1-16 routing. Just a thought-sorry if I misunderstand.

      • January 14, 2020
  • k3pto
    Contributor - Level 2
    2020-01-14

    Is there any way with the X32 to see the date on which a scene was recorded?

     

    0 188
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      Is there any way with the X32 to see the date on which a scene was recorded?





      Add the date in the Notes part of the scene slot or export the scene to a file when you create it. Most of the time, I make my scenes offline with X32-Edit, then transfer it to the console.


       

      • January 14, 2020
    • k3pto
      k3pto

      Hi Paul, Thanks for the quick reply.  However, the notes can be edited by anyone who has access to the console.  I would like to ensure that the scenes I have saved have not been overwritten by anyone.  If the date was automatically stored and then viewable when loading a scene then I would be able to tell whether or not it had been modified.

      • January 15, 2020
    • k3pto
      Paul_Vannatto


      @k3pto wrote:


      I would like to ensure that the scenes I have saved have not been overwritten by anyone.  





      The only way to ensure that is to export a copy of the scene to a file, either on the console (to a USB stick) or using X32-Edit. That way if you do suspect that the scene has been overwritten, you can simply import your copy. Scenes in the console itself do not have timestamps.


       


      I always make backups of all of the scenes that I have made over the 7+ years. 


       

      • January 15, 2020
  • tomacigale
    Contributor - Level 1
    2020-01-14

    Hi,

    We just bought and tried an XR18 for a concert with our big band.

    We need to mixe more than 18 channels, so we plan to buy another XR18.

    We use 4 buses output for the stage and the main output for the audience.

    How can we use both XR18? Can we connect LR output from the first XR18 on AUX input (17-18) on the main XR18 (which sends outputs to power amps), and the first XR18 buses 1-4 on 4 inputs of the main XR18?

    Will it be possible to use two instances of the XAIR software (windows 10)?

    Thank you for your help!

    Thomas

    read more...
    0 256
    • tomacigale
      Paul_Vannatto

      Hi Thomas @tomacigale 


      Welcome to the forum. You are going to run into a number of routing snafu's trying to get 2 XR18 to work the way you want. I would strongly suggest you return the XR18 and get an X32 Rack. It has 16 mic inputs and 6 Aux inputs (total of 22). If you need more, you can get an SD8 or SD16 stagebox to add more inputs and outputs. 


       

      • January 14, 2020
    • tomacigale
      KenMitchell

      @tomacigale 


       


      I second what @Paul_Vannatto said.  I'm speaking from experience and I can tell you it is not fun nor easy to do.  I did one theatrical show with 2 XR18s and the only reason I was able to get it to work was because I had all the talent mics on one mixer and the instrument mics and sound effects on the other.   It was absolutely nerve racking.   We replaced that setup with an X32 Rack and an SD16 the following season. 


       


      Ken

      • January 14, 2020
  • stevenson
    Contributor - Level 2
    2020-01-14

    Hi I think my Odyssey (which I absolutely love btw - my favourite bit of kit) has stopped working. It should be on warranty but I really need it atm.

    I switched to a song in Logic that had the midi port and it showed the port as missing, and the Odyssey itself has stopped playing anything...no sound.

    It looks like its a problem with the sequencer (which I don't really use) - something electronic. I'm kind of hoping there's a way to reset it.

    Trying to press any of the buttons on the sequencer or banks does absolutely nothing. The FX unit is working fine - but there is no sound from the unit at all.

    Help!

    IMG_1364.JPG
    read more...
    0 165
    • stevenson
      stevenson

      An update - I downloaded synthtool and it connected and I briefly got sound back - but after installing the firmware update, neither the synth will work nor can synthtool see the Odyssey.


      But the lights are now not jammed on - so it feels like progress.

      • January 13, 2020
    • stevenson
      stevenson

      Well, after much shouting and turning thing on and off and plugging and unplugging - I think  I have it back working now. Now if I can just recall the seetting I had....

      • January 13, 2020
    • stevenson
      RonaldFigura I believe when doing a firmware update the final step in the process is rebooting the Odyssey. When you find that elusive patch- take a high resolution picture!
      • June 13, 2020
  • Talos
    Regular Contributor - Level 1
    2020-01-14

    Nice to see the auto select for midi clock back in 2.3.3, but without a firmware update you can't select it 

    Is this an oversight or have they released too many products to keep up with 

    P.S. bring back the clock divider.

    read more...
    0 274
    • Talos
      calli

      I recently learned that the ms101 and Odyssey have a very similar Sequencer (identical?!).


      So they also crapped that feature out from the Odyssey? Is that using the Tempo-Knob only or or With holding Pattern/Bank? On Crave it is Tempo-Knob only (up to FW 1.0.6) and this was leading to folks moaning and poking the support as it seems because you can easy mess your timing accidentally So I wonder why they don't implement it like on Odyssey or MS101...


       

      • January 14, 2020
    • Talos
      Talos

      IIRC just the tempo slider, its crazy that we are now stuck with just 16th note arps 

      • January 15, 2020
  • Moogthesource
    Contributor - Level 1
    2020-01-14

    Hi can anyone please help. Before Christmas I purchased  Motor 49 from Gear4Music. A few keys were not responding properly . They worked intermittently. I returned the keyboard and received a full refund. I then purchased another one from a different supplier and am experiencing the same problem but with different keys!!? . Any thoughts? Thanks Les.

    read more...
    1 149
    • Moogthesource
      alanmackey1

      I am having the same issue with my Motor 61 that I bought around the same time.  I've submitted a support ticket about it, but that was on the 11th and have had no response.   


      Do you have the latest firmware? I'm about to try that to see if it helps at all.


      Edit: Updating the firmware did not help at all.

      • January 20, 2020
    • Moogthesource
      Mdigges

      I have the exact same problem with my Motor 61. I can tell you for sure it's not a key contact issue, nor is it a firmware issue. I've isolated it down to an issue with the specific resistors on the failed/intermittent keys.  If I don't hear back from Behringer within the next week or so, I'm tempted to tear apart this keyboard and test my theory. 

      • January 28, 2020
  • jedscott
    Contributor - Level 2
    2020-01-13

    Hi, 

    I have a new X32 Producer, tried using it for the first time in a rehearsal setting.

    I have input level, I have output level at the Mix Bus AND output monitoring, but I cannot get any sound to come out of my speakers. (I double checked that the powered speakers are working properly with line input.)

    Can anyone offer any suggestions for what I'm doing wrong? Right before I started today, I reset to factory settings.

    I'm sure it's something obvious - I'm an analog guy and this is my first foray into digital consoles. Clearly it will require an adjustment period!

    IMG_0798.jpgIMG_0797.jpgIMG_0799.jpg

     

    * edit to add that when I cycled the power on the X32, there was a normal pop in the speakers, indicating to me that the hardware was all properly connected.

    read more...
    0 2,048
    • jedscott
      Paul_Vannatto

      Hi Jed @jedscott 


      Welcome to the forum. What is the Routing, XLR Out set to? It should be Out 1-4 and Out 5-8.


       

      • January 13, 2020
    • jedscott
      GaryHiggins

      @jedscott  I would look at 2 places, the first is the outputs 1-16 routing menu. Make sure out 7 and out 8 are set for main left and main right, I would guess there is the problem. The other spot would be the xlr outputs routing and double check it's set for out 1-4, out 5-8 at a minimum-it should be as that is the default.

      • January 13, 2020
    • jedscott
      jedscott

      7 & 8 are set for Main L and R out.


      Out 1-4 and Out 5-8 are set properly.

      • January 13, 2020
    • jedscott
      KevinMaxwell

      Please post your scene here so we can see if there is any clues there.

      • January 13, 2020
    • jedscott
      Paul_Vannatto

      I agree with Kevin that we need your scene file. Here are instructions how to save your scene on the Producer. Once saved, select the scene, push the Utility button, then the 6th encoder (Export) and save it on a USB stick that you insert in the USB port beside the display. Then transfer it to your computer and attach to your next post (Choose file below)


       

      • January 13, 2020
  • DAP4920
    Contributor - Level 2
    2020-01-13

    I don't think I was clear in my last post: Actually I want to know how to control for example an equalizer using X Touch functions. Can someone help me? I am currently using DAW Reaper. Thanks.

    0 127
  • Jgraystudio
    Contributor - Level 1
    2020-01-13

    I'm trying to set up my x32 for use with Tracktion T7. Can anybody point me in the direction for the correct routing on the x32? I have tried several but I can't seem to get the DAW Remote to activate for control. 

    0 94
Go to page