Behringer

Behringer

Brand

Behringer

293,637 members
176,662 posts
  • MikeSound
    Contributor - Level 2
    2020-01-29

    Hi all, 

    I would love to get my hands on a Wing to evaluate ahead of a tour.

    I have a friend waiting to hear before ordering too.

    Is there any in Ireland I could play with? 

    Thanks, 

    Mike 

    +353872739302

    read more...
    0 99
  • andrewgfd
    Contributor - Level 1
    2020-01-29

    Hey there.  I have an X32 rack mixer, with the latest firmware (4.02) and I am trying to add a little midi control, without success so far.

    I am looking for a foot switch to activate/deactivate a mute group on a button press, and have purchased a Midi Solutions Footswitch Controller (MSFC) box to do this.

    I have programmed the MSFC as per the specification from Behringer (https://behringerwiki.musictribe.com/images/6/63/X32_MIDI_Implementation.pdf), and indeed get an LED flicker as the contacts are made, however, the X32 seems totally deaf to the MSFC.

    What I can't work out is how to configure the X32.  On the Midi remote setup page on the X32, all I get is the option to select which MIDI port can be used (local or on the card), and drop down menu to select the Midi in and Midi out devices.  I can't get anything to appear in the drop downs to select the MSFC as an input into the X32 midi.  When I connect a different Midi device, such as the UMC1820 audio interface, to the X32, then that appears as a drop down. Even with the MSFC in the Midi chain with the UMC1820, I can't seem to get to make the mute group do anything.

    I feel like I am missing something fundamental in setting this up or a step missed in configuring the Midi on the X32 (or even MSFC).

    If anyone has any thoughts on what I could try, I would be very grateful.

    Andrew.

     

    read more...
    0 899
    • andrewgfd
      RexBeckett

      @andrewgfd 


      Hello Andrew, welcome to the community.


       


      To receive channel mutes using Midi Control Change, use the following settings:


      Setup, Midi ControlSetup, Midi Control


      X32 Mute Groups 1-6 are on Midi channel 2, Control numbers 80-85. Ignore the Midi Input and Midi Output settings - they are only required when the X32 console is controlling a DAW over Midi.


       


      If you are using XOSC in Midi SysEx messages, check OSC over MIDI Sysex.


       


      I'm sure you know that the MSFC needs to be connected to the X32 Midi Output as well as the Midi Input - to get power.

      • January 28, 2020
    • andrewgfd
      KevinMaxwell

      On the X32rack I would try the following on the Midi control tab in setup. Under “Midi control interface” select “Midi in/out” only. Under Midi receive select all of them except “OSC over Midi sysex”. Try leaving everything else blank.


      The Mute groups are on Midi channel 2 CC80-85, on (127) / off (0), toggle latching. So that means that Mute group 6 is CC85. So you need to set your Midi Solutions Footswitch Controller to the Mute group that you want to use. I have used the Midi Solutions Event processor to send Midi from one Midas M32 to another one. So I am a little bit familiar with using Midi on these consoles.


      I don’t know if this will be of any help to you but I hope it will.

      • January 28, 2020
    • andrewgfd
      KevinMaxwell


      @RexBeckett wrote:


      @andrewgfd 


      Hello Andrew, welcome to the community.


       


      To receive channel mutes using Midi Control Change, use the following settings:


       


       


      I'm sure you know that the MSFC needs to be connected to the X32 Midi Output as well as the Midi Input - to get power.





      Isn't that because the Power on these console is only on the Midi output connector?

      • January 29, 2020
  • PatrickGMaillot
    Valued Contributor - Level 2
    2020-01-29
    Updated versions of Xlive and Reaper Automate! X32ReaperAutoMate and X32XLiveAutoMate are updated to new release (1.005 and 1.002, respectively), including the following changes: -1-AutoSave is enabled only when in Stop mode; this prevents noticeable delays (1 or 2 seconds) in the changes that have to take place when the Mix project is being saved. -2-Better handling of buffer cleanup; Removes unwanted/pending OSC messages that are no longer needed. -3-Better recognition of X32 and M32 and messages; M32 desks probably had issues being autodiscovered. -4-XLive card settings at startup; Option to automatically set the XLive card (if you have one) at startup in play mode, pointing at SD for XLiveAutoMate or USB for ReaperAutoMate. -5-(XLiveAutoMate only) Fixed error in the order of keyboard shortcuts. Licensed users are automatically updated. Apps available at: https://x32ram.com -Patrick
    read more...
    0 96
  • WING_Fred
    Contributor - Level 3
    2020-01-29
    Hi, Yesterday evening I got my fourth reboot... I recorded 2 hours without touch the WING and I used it 2 hours before it rebooted. I think it is when I pusched the 14th select button (Bus 2 or Main 2...). It's come like that, and I don't know why... I had no USB connected this time, only SD Card reader in action. Tthe last 2 times pressing on this button, I had this reboot, but I think the 2nd time did the same thing. I don't remember the 1st time, I was just surprised. I have a show Saturday 1st and I'm worry. Did you eard this kind of problem and have you got a solution? Frédéric.
    read more...
    0 243
    • WING_Fred
      GaryHiggins

      @WING_FredHi Fred, what firmware are you using? Mine came with .085 (I think that was it) which isn't even listed as legacy version. anyway, hoping that might be worth a try if you have not loaded 1.01. I would also try a different SD card, which make are you using? Size? 


       


      I have been using M32 X-Live sd card recordings to learn about this mixer (a lot) and have no reboots so far, fingers crossed!

      • January 28, 2020
    • WING_Fred
      WING_Fred Hi, I'm using the 1.01 FW and and Scandisk of 1258Go, but the 3 1st reboots are made with a 32Go card inserted and in USB plugged... Best regards Frederic
      • January 28, 2020
    • WING_Fred
      GaryHiggins

      @WING_FredI have not messed with usb yet at all. Would not surprise me if it was a routing issue, I don't see an either or setting like with X32..so if both USB and SD can occur simultaneously and perhaps both wanting a shared slot...I'm gussing of course-I'm learning this thing bit by bit.

      • January 28, 2020
    • WING_Fred
      WING_Fred No, this time the USB wasn't connected... So I don't understand. I tried to re-produce the mistake, but I couldn't... I plugged USB and push the "Select" button on chanel 14 and 13, and no occured... PS : sorry for my english... I'm french...
      • January 28, 2020
    • WING_Fred
      WING_Fred I did another thing, I had let the first FW into the board. This afternoon, I remove it and I let the 1.01. I must try tonight...
      • January 28, 2020
  • Ssgrumman
    Contributor - Level 3
    2020-01-28
    I received my WING today. I spent about 3 hours going thru it. The board itself, looks great, I do really like the tilt screen........ but it far from the X32 or M32. Now let me go a little farther with this.The 3 Cat5e are nice, and there are a lot of things not working yet. Example, on the PEG on the buses, 1-6 cannot be changed to your own shelf, cuts, Veq nothing. Also, there is no RESET FOR THE PEQs at all. So you have to rewrite the whole thing. Now it does have a user 1 and user 2. Haven’t dug that far in but there really is not enough room for 2 people. It did pop right up to my DL32. The routing is easy to get lost in and if you make one mistake, it takes a bit to find it. There are a mass if needed fixes. It kinda act like this website. Not real based on finger friendly. I’m going to put mine back in the box until further information, faxes, debugging, etc comes out. It’s not ready for a full blown out 9 bands in one night. And yes, I have done 24 bands in 12 hours! I really can't believe that they put this out in the market half-cocked!!!! Also, dont look for any scene saves. Dont have them. The faders are real slow. Even slower than the X32 version one. Sorry folks, it's kinda a turd.
    read more...
    0 380
    • Ssgrumman
      Paul_Vannatto


      @Ssgrumman wrote:

      there are a lot of things not working yet. Example, on the PEG on the buses, 1-6 cannot be changed to your own shelf, cuts, Veq nothing. Also, there is no RESET FOR THE PEQs at all. So you have to rewrite the whole thing. 



      Actually you can adjust the low and high cut and shelf as well as the PEQ bands. You just need to re-learn how to do it. As I mentioned before, to use the Wing it requires a paradigm shift in thinking, since it does things differently than the X32. Just be patient and go through the how-to videos that Gary @GaryHiggins  has compiled here. Just like when the X32 first came out, we are here to help you understand the various aspects of this new console.


       


      By the way I'm working on a X/M32 scene to Wing snapshot converter and hoping to have it ready for release by next week.


       

      • January 28, 2020
    • Ssgrumman
      Ssgrumman

      Tonight, I'll unbox it again. And give it one more shot. As for scenes, I guess called snap now, why change one word for saving information in the berhinger consoles. I thought snap was like snippet.

      • January 28, 2020
    • Ssgrumman
      GaryHiggins

      @Ssgrumman  FYI  one quick way to reset the wing eq is to select another type eq and then quickly back to wing eq again, takes 3 seconds, it resets the bands. A reset tab right there would be nice though I agree. Maybe in a future update. Another thing is to save an eq preset that's flat then load it. The scope of the saves is pretty adjustable I found, still learning by leaps and bounds!

      • January 30, 2020
  • Altruit
    Contributor - Level 1
    2020-01-28

    Hi Everyone,

    We would like to send the snare of the RD-8 to a Reverb pedal and give that sound more space. How can I do this using the send and return on the back of the drum machine?

    Thanks in Advance!

    0 138
  • ccrump98
    Contributor - Level 3
    2020-01-27

    How can I connect an Orange Crush amplifier to the Behringer X32 compact? 

    0 77
  • ccrump98
    Contributor - Level 3
    2020-01-27
    0 153
    • ccrump98
      RexBeckett

      @ccrump98 


      Hello Kathleen, we may be able to help if you can explain your question a little more. Please tell us what you want to achieve or what is not working as you want.

      • January 27, 2020
    • ccrump98
      ccrump98

      Yes, we have a small Orange Crush amplifier that we have hooked up to an analog soundboard with 1/4" cable (to aux out) and used it as a small monitor (external speaker) in our choir loft. I am asking if I can do the same thing on the Behringer X32 compact that we now have. We tried hooking it up and didn't get anything.

      • January 27, 2020
    • ccrump98
      RexBeckett


      @ccrump98 wrote:


      Yes, we have a small Orange Crush amplifier that we have hooked up to an analog soundboard with 1/4" cable (to aux out) and used it as a small monitor (external speaker) in our choir loft. I am asking if I can do the same thing on the Behringer X32 compact that we now have. We tried hooking it up and didn't get anything.





      @ccrump98 


      You should be able to do the same thing with the X32 Compact. Did you try connecting to the Mon Out L connector on the X32? The Monitor Level control (top left on the console) adjusts the output level.


       


      It would be possible to send the Main output through one of the Aux 1-6 sockets but it would require some adjustment to the X32 settings. Is that something you would want to do?

      • January 27, 2020
  • MyBones
    Contributor - Level 3
    2020-01-27

    At the x32 Compact, I got 1-6 Auxes-Out, 2 for monitors. I'd like to use all 1-8 as auxes. The setting is:

    8 mics into ch 1-8, ch 1-8 routed to bus 1-8, auxes output 1-6 from DirOut 1-6, at the aux-outputs I have connected a R-88 recorder. This means, the recorder gets the signals from the ch 1-6 over aux-out 1-6. Problem is, that i cannot get the auxes 7/8 connected to the R-88 recorder, because the are reserved for monitors. If I activate the monitors menue, I can set Aux 7/8 as the monitors output, but then I have to set ch 7/8 on solo, and the signal is depending on the monitors level knob and they are linked and pre fader.

     

    How may I disconnect the 7/8 Aux from monitor and have them unlinked ?

     

     

     

     

     

     

    read more...
    0 235
    • MyBones
      CraigFowler

      You can't.  The last 2 aux out sockets labelled "monitor" are fixed to the console's solo bus, you can't un-patch them, so if you try to use them as direct outs you're basically sacrificing the console's solo functionality. You can set channels to solo AFL instead of PFL if you want them recorded post fader. 


       


      Do you have any free XLR outputs you could use instead?


       


      PS, you could route direct outs from channels rather than going through buses if you want.

      • January 27, 2020
    • MyBones
      MyBones

      Thanks!


      Obviously, one can get around this by using additional XLR-Outputs, but I think it is a waste of opportunities, to fix channels to solo buses. It would be more flexible to leave them configurable.


      I think it would have been better, to design the auxes "8 in" and "8 out".


      In my settings, I have not much use of monitors, but this depends on the current situation.


      OK.


       


       


       

      • January 27, 2020
    • MyBones
      Paul_Vannatto


      @MyBones wrote:


      I think it is a waste of opportunities, to fix channels to solo buses. It would be more flexible to leave them configurable.





      You have to realize that the X32 design was conceived over 10 years ago and has been in production over 7 years. And when it was first released, it's price was less than half of its nearest competitor. If you really have to have that flexibility, consider getting the newest member of the family - the Wing. Already there are complaints that the Wing does not come with dedicated channels (eg. main LR). Evidently you can't please everyone. 


       

      • January 27, 2020
  • euthlogo
    Contributor - Level 1
    2020-01-27

    Hey all,

    I just got my TD-3 SR yesterday and I'm in love, but having a little difficulty with the CV/Trigger sync.

    I'm trying to sync the TD-3 with the PO32 Tonic drum machine (and PO33 eventually) using the Korg Synckontrol app as the master clock, sent through a LMNTL 1 to 5 splitter hub using 3.5mm TS patch cables. The app syncs perfectly with the PO32 sending clock and run/stop info, but the TD3 doesn't respond to it at all. I have the TD3 set to TRIG / 2ppq, and I tried it with multitrigger mode on and off. I am pretty new to CV clocks (and cv in general) so I wonder if I'm ignoring some basic step, or obvious solution. Would really love to hear this thing with a drum machine. I have tried bypassing the splitter and sending the ipad signal straight into the TD3 but that doesn't seem to make any difference. Thanks for reading, and thanks to Behringer for making such an incredible product.

    read more...
    0 345
    • euthlogo
      marco_m_berlin

      I don't have your devices, but i suspect the following:


      your sync signal is an pseudo audio (phone out) signal. Voltage Range is 0.77V to 2.2V peak2peak or something like that. TD3 need 2.5V  minimum trigger voltage. Presumably Korg Toys are made to sync with pseudo audio-sync signals  with low voltage. An Oscilliscop would confirm it.


      No Idea for solderfree solution... , except you sync your app with a PC and use sync via midi.


       


       


       

      • January 29, 2020
Go to page