Behringer

Behringer

Brand

Behringer

293,644 members
176,670 posts
  • euthlogo
    Contributor - Level 1
    2020-01-27

    Hey all,

    I just got my TD-3 SR yesterday and I'm in love, but having a little difficulty with the CV/Trigger sync.

    I'm trying to sync the TD-3 with the PO32 Tonic drum machine (and PO33 eventually) using the Korg Synckontrol app as the master clock, sent through a LMNTL 1 to 5 splitter hub using 3.5mm TS patch cables. The app syncs perfectly with the PO32 sending clock and run/stop info, but the TD3 doesn't respond to it at all. I have the TD3 set to TRIG / 2ppq, and I tried it with multitrigger mode on and off. I am pretty new to CV clocks (and cv in general) so I wonder if I'm ignoring some basic step, or obvious solution. Would really love to hear this thing with a drum machine. I have tried bypassing the splitter and sending the ipad signal straight into the TD3 but that doesn't seem to make any difference. Thanks for reading, and thanks to Behringer for making such an incredible product.

    read more...
    0 345
    • euthlogo
      marco_m_berlin

      I don't have your devices, but i suspect the following:


      your sync signal is an pseudo audio (phone out) signal. Voltage Range is 0.77V to 2.2V peak2peak or something like that. TD3 need 2.5V  minimum trigger voltage. Presumably Korg Toys are made to sync with pseudo audio-sync signals  with low voltage. An Oscilliscop would confirm it.


      No Idea for solderfree solution... , except you sync your app with a PC and use sync via midi.


       


       


       

      • January 29, 2020
  • GaryHiggins
    Superhero - Level 1
    2020-01-27
    • GaryHiggins
      Paul_Vannatto

      Thanks for compiling this list of Wing videos Gary @GaryHiggins. This will be a great resource in the future.


       

      • January 26, 2020
    • GaryHiggins
      KevinMaxwell

      Thank you for the list. Do you have the ability to put the titles of what each YouTube video is?

      • January 27, 2020
    • GaryHiggins
      PatrickGMaillot These videos are quite well done and I'm sure very useful for users who just acquired their WING console.... But they do fly (pun intended). They are very fast and it's worth watching them twice ore more and frequently pause to have the time to find the spot on the WING screen the presenter is mentioning or targeting. Great tools anyways. -Patrick
      • January 27, 2020
    • GaryHiggins
      BlakeStoller

      Thank you for the videos Gary. I had a question regarding the effects and inserts that the video did not explain. In the effects selection, I saw the option for an external effect, where would this option be sent and how could I route it?


      For some background, I'm debating on getting this console in hopes of later being able to use it in tandem with Waves. As my budget is quite low, I was looking at the X32 and saw this console which I thought might be better capable of connecting to a waves computer through the Multirack Native software. Would you be able to give some insight as to how you might go about this if the inserts cannot be sent to Waves (preferably through the USB Interface)?


      Thanks!

      • January 27, 2020
    • GaryHiggins
      GaryHiggins

      @BlakeStoller  I am not familiar with it enough yet to answer with 100% certainty but I am pretty sure this mixer will be more than able to do what you want, at least at some point fairly soon. This thing has enormous I/o options. And other add on cards will be available.

      • January 28, 2020
  • stratcat23
    Contributor - Level 2
    2020-01-26

    Hi all!

    I am considering to buy a case for x32 rack mixer. We are a coverband and we play usually the small venue (like weddings, parties, birthdays and so on). We usually bring all the backline and frontline with us (we have our own set). And usually it's me (sound engineer) and a drummer who lift and bring everithing from our cars to the stage and then back to the car (after the concert is over)... So any extra weight will not be appriciated by us ))) We don't have a technician or workers (who will bring everything) yet...

    I was looking at the SKB cases - I am thinking to buy a 3u shallow roto-rack. The SKB seem to be the lightest ones... 

    I was thinking to buy several cases (like 2 cases with 3u height) rather then one big case (6u), because it would be easier to carry them... What would you guys say? Are there any possible issues with that? Like ventilation problem? 

    Some people say that it's better to have a 4u space rack for the x32 rack mixer to be able to put a power conditioner there.... don't know... what are your suggestions? if i have two 3u-racks then I could put a power conditioner in the second one... anyway the racks will be standing one on the another...

    Also could you please recommen what power conditioner/distributor to buy? I need a european 220V one... It would be great if it had the normal plugs as well (to connect IEM and  radiomic)...

     

    Thanks!

    read more...
    0 385
    • stratcat23
      GaryHiggins

      @stratcat23 I use a Gator GR ATA Rack Case, 4 Space for my Rack along with a 1 rack space power dist. The cases are pretty light in weight and I have never had an issue with overheating so far. In the US the prices have dropped recently for these to around $170. The power device is low end but (again so far) I have had no issues with it. It is a US model so it won't help you anyway.

      • January 26, 2020
    • stratcat23
      RexBeckett

      @stratcat23 


      I keep my X32 Rack in a Gator GR-3S case. It fits nicely but leaves sufficient space for ventilation. I use external power distrubution. If you want space for a 1U power strip, the Gator GR-4S should fit the bill.


       


      As Gary said, these are lightweight cases but strong enough for the job. They also stack nicely so splitting a rig into multiple cases makes it much easier to transport. 


       


      In racks where I do have power distribution, I use IEC C13 socket strips and IEC C13/C14 power cables. These are more compact than typical national power plugs. It also means that I only need a single local plug to IEC C13 cable when in foreign locations.


       

      • January 26, 2020
    • stratcat23
      stratcat23

      Yeah, thanks! But I also plan to use an IEM and a radio mic receiver in a rack, and they don't have the iec plugs (( i suppose i could go with an adaptor?

      • January 27, 2020
    • stratcat23
      DATman

      Hi,


      I tried the Gator 4u S (shallow) case for a while, but found it was too deep and it was difficult to see the XLRs on the back of the X32 Rack, especially in poor light back stage. So I have changed to the Trojan ABS shallow 3u (there is a 4u available) from Studio Spares, cost about 40 GBP. I had to use a spacer between the X32 ears and case front to enable the back cover to fit on, but now the rear of the X32Rack extends beyond the back of the case giving easy access to the rear connectors. There is just enough room with the lid on to store a power cord, if it has a right angle IEC plug (tip: use a locking one - I once had the power pulled by someone kicking the cable out!) 


       


      My Equipment: X32 Compact, X32 Rack, Mixing Station on Ipad.


       

      • January 27, 2020
    • stratcat23
      RexBeckett


      @stratcat23 wrote:


      Yeah, thanks! But I also plan to use an IEM and a radio mic receiver in a rack, and they don't have the iec plugs (( i suppose i could go with an adaptor?





      @stratcat23 


      I often replace plug-top (wallwart) PSUs with ones that have IEC C14 or C8 connectors so I can use standard cables to run from IEC C13 power strips. That's because I hate wallwarts! There is a cost, of course. I mostly use desktop PSUs from PowerPax 


       


      I have seen power strips that have both IEC and normal (Euro or UK) outlets. These would save needing adaptors provided the wallwarts will fit side-by-side - which some don't.

      • January 27, 2020
  • JohnCameron
    Contributor - Level 1
    2020-01-26

    Hi I'm trying to add more inputs to my existing Behringer UMC404. What are my options, can i attach another Behringer interface to the first one, another 4 input to make 8? I know that i can combine two interfaces to make an aggragate device in Logic pro or can i just add a cable to the two devices? Thanks.

    read more...
    0 134
    • JohnCameron
      KenMitchell

      Hi Richard ( @JohnCameron ), 


       


      Welcome to the community.  What OS are you running?  You mentioned aggragate device, so can we assume it's macOS?  I've never tried two devices on a Mac but I know it doesn't work on Windows 10.  The Windows drivers get confused as to what physical device they are talking to.  Rather than a second 404HD, I'd recommend you look at the UMC1820. 


       


      Hope this helps, 


      Ken

      • January 27, 2020
  • PaulHappel
    Contributor - Level 2
    2020-01-26

    I have inherited a Behringer x32 with 2 S16s.  This is in a house of worship and there are no real experts around until I may hire a consultant.  I have experience with sound in general for decades, and this board for about 5 years, just keeping it "ok" to do a few things in worship services. 

    We have had random situtaions where certain levels output in the L/R ceiling speakers are just low. I go and adjust things and we are on our way.   Sometimes I have to reboot the S16s, then the x32.  It doesn't seem to be the same thing twice.

    Recently after a power outage, I can't get certain mics to pick up any sound hardly.  I have gain really high and I get almost nothing at the board, but low level sound is there. 

    I have attached a saved scene file that has been good for me to restore back to.  I just am banging my head against the wall at this point.   Some mics work fine - or I should say inputs. I have swapped around cables and mics to no avail.   I'm not sure if I have a bad short somewhere, a preamp issue, or where to even start beside possibly unplugging everything and plugging directly into ths S16 to see what I see.

    I just loaded the latest board firmware (4.02) and the latest s16 firmware 2.4 (going from 2.2) - although it only loaded on 1 of the 2 S16s - (have a separate post about that).

    Channels 11, 13,14,15,16 are my most problematic out of the blue issue for me.   17,30,31 work fine for example.

    thanks in advance for anyone that wants / can help or give more ideas to try.

     

     

    GOOD DEC 2019.scn
    read more...
    0 423
    • PaulHappel
      KevinMaxwell

      I looked at your scene and I don't know if the scene will show it or maybe I should say I don't know if it is recalled in a scene. I assume you are only using one X32 hooked up to the 2 S16 stage boxes. Do you have the HA remote set to AES50 Port A on the preamp page in setup? Otherwise on the channels it is displaying trim instead of gain I think it will say trim on the channel screen. Did all of your problem start after you updated to the newer firmware (V4.02) in the X32?

      • January 26, 2020
    • PaulHappel
      PaulHappel

      Thank you for looking and replying.  Only 1 x32 hooked up to 2 S16s.  It's X32 Port A to S16 1, and the S16s are "daisy changed" together (as I would call it).  You used a term about HA I have to go see exactly what that might be.    My problems existed before the firmware upgrade.  I like to be on the lastest before I try too much.

      • January 26, 2020
    • PaulHappel
      KevinMaxwell

      HA stands for Head Amp. That is where the gain is adusted for each input.

      • January 26, 2020
    • PaulHappel
      PaulHappel

      I checked every port in the S16 one by one plugging directly in, and not through our floor boxes.  What I have found is S16 - SEQ1, which is ports 1-16 to the board  .... only channel 1 works.  2-16 are only registering -60 at most, no matter the gain you set.   I was thinking I have figured out the problem is with the S16, but I think I need to try some board re-assignments, to see if it's the board or the S16.


      Oh, both s16s are at 2.4 now - third laptop worked on the S16 - SEQ2


      Master clock is set internal at x32, if that should matter in any way.


      Attached a picture re: HA - if this answers that.

      IMG-2902.jpg
      • January 28, 2020
    • PaulHappel
      KevinMaxwell

      In the picture that you posted look at the lower right on the screen. Where it says HA REMOTE scroll down to “AES50 Port A” and then push in the rotary knob and the check box next to it will change color turning on Head amp control of the stage boxes. Now your gain control on the channels should work.

      • January 28, 2020
  • PaulHappel
    Contributor - Level 2
    2020-01-26

    I have 2 S16s connected to my Behringer x32.   The 2 S16s are in Sequence Modes 1 and 2 respectively.

    I got only one s16 to update (Seq 1), and the other one I'm having issues with.   The first one worked after a reboot of the laptop (Windows 10), in config mode.   I did have to have the s16 connected to the laptop when I put the S16 in config mode.  I updated from 2.2 to 2.4.   

    I cannot get the other S16 to update.  I have tried 2 different laptops.  The computer is recognizing the USB port and device plugged in.  I run the command prompt as Administrator.  I disabled defender and antivirus.

    Every time I run the updater I get this reply with the second S16:  "No S16 found. Please restart S16 in bootloader mode (press and hold CONFIG during power on)."

    Any other tricks anyone knows?

    read more...
    2 1,282
    • PaulHappel
      KevinMaxwell

      Do you have the second S16 plugged directly into the computer to do the update? Or are you trying to do it thru the first to the second S16. Are you sure it needs to be updated? I haven't played around with an S16 lately and I don't remember how you get an S16 to report what firmware it is on.

      • January 26, 2020
    • PaulHappel
      PaulHappel

      The current version is displayed after you put in config mode.  In this case 2.2.   I did move the USB cable to the unit I'm trying to update.  


      thanks

      • January 26, 2020
    • PaulHappel
      KevinMaxwell

      https://www.youtube.com/watch?v=-7-hMd13YuI


       


      You have probably done everything this video shows of someone updating an S16 from 2.1 to 2.2 but I figured it couldn't hurt to look at it.

      • January 26, 2020
    • PaulHappel
      ReaGeorge

      Did you ever figure this out?

      I just picked up a new S16, it came with firmware 2.2 was looking to update it but I get the same message....

      • June 1, 2021
    • PaulHappel
      ryankunz Same problem. My S16 has v2.2 and I am trying to update it but getting this same message. Anybody have a solution?
      • September 13, 2021
  • Freeediee
    Contributor - Level 1
    2020-01-26

    It says nowhere what this is for on the back of the unit. Can somebody explain what it is.

    On the back of odysseyOn the back of odyssey

     

    read more...
    0 211
    • Freeediee
      GaryHiggins

      @Freeediee Hard to see it all but my guess is a strain relief for a power adapter cord?

      • January 26, 2020
    • Freeediee
      Freeediee

      Thought about that. It could be. So that it doesn't unplug if you move it accidentally?


      thanks for the answer. 

      • January 26, 2020
  • MaxKoepke
    Contributor - Level 1
    2020-01-25

    Hi,

    My out of warranty xr 12 shuts down after an hour.  Repair shop said $275 plus shipping to repair so I just got a new one.  I want to transfer a snapshot of the set up to my new unit via USB (or any method).  Is this possible?

    read more...
    0 148
    • MaxKoepke
      RexBeckett

      @MaxKoepke 


      Hello Max, welcome to the community.


       


      The XR12 does not have any way to save snapshots to a USB stick. You can save the settings using XAir Edit on a PC or Mac though.


       


      Load each stored snapshot on the XR12, click the Save button (top right) and select Save as Scene. Navigate to a suitable folder, name the scene and click the Save button. Repeat for each stored snapshot. 


       


      On your new XR12, perform the opposite procedure: Load each scene and save the snapshot. 


       


      Note that most, but not all, mixer settings are stored in snapshots and scenes. There are few global parameters like network settings and sample rate that must be set manually.

      • January 25, 2020
  • FrankJarod32
    Contributor - Level 2
    2020-01-25

    I'm currently using a Behringer XR18 with XAIR and I'm looking to use it with JamKazam.

    I play bass.   I use distortion and other pedals....then I split my signal so I have 1 clean and 1 distorted channel to blend to taste.  I then process each channel individually within XAIR (gate, compressor, etc).

    When I use it as an interface for JamKazam, all playback (from all musicians) is coming through channel 1 as a master volume track which is fine.  I'm hearing both bass signals (clean and dirty) but I'm not getting the bass signals post EQ and processing.

    Can anyone walk me through how to route it so JamKazam is being fed the affected signal rather than just the direct signal?

     

     

    read more...
    0 384
    • FrankJarod32
      RexBeckett

      @FrankJarod32 


      Hello Frank,


       


      This is controlled on the In/Out -> USB Sends tab. If you right-click on a crosspoint, you can select the required signal tap. The Pre Fader tap includes all channel processing other than fader and pan. You can see how the various signal taps relate to the channel processing path on the Block Diagram. 

      • January 25, 2020
  • DrObs
    Contributor - Level 2
    2020-01-25

    Hi guys,

    I just got my WING console yesterday and I'm so excited. But I noticed, when the fan of the console starts running it gets quite loud. It is not like a car driving by, but it's quite noticable with normal backgroundnoise happening in a room (my livingroom).

    I also got a X32 and in comparison the X32 is noiseless. Is this normal or should I get the WING checked? Anyone else got some noisy fans?

    Thanks

     

    read more...
    0 444
    • DrObs
      earcondition


      @DrObs wrote:


      Hi guys,


      I just got my WING console yesterday and I'm so excited. But I noticed, when the fan of the console starts running it gets quite loud.


       


      Ey DrObs, maybe You obstruct the air inlet of the console on the opposite side of the fan, it´s not visible from the side, because it is on the bottom of the L-shaped "carrier" of the WING


      Cheers, Klaus


      • January 26, 2020
Go to page