Behringer

Behringer

Brand

Behringer

290,112 members
172,706 posts
  • jegelie
    Contributor - Level 1
    2020-01-03

    Hi, I'd like to ask the tech team for a solution for the vanished clock divider function on the Tempo knob (was there in firmware 1.06, I didn't upgrade ever since).

    As suggested by user Lau Lindqvist on the Facebook Crave community page, an option to turn the Tempo-knob Clock Divider function on or off would be desirable (set to off by default in new Craves).

    We ask.

    read more...
    0 275
    • jegelie
      danishdaycare

      I'm on 1.05 and not gonna update to 1.09, however I can upgrade to 1.09 then via sysex downgrade to 1.06. But are the ghost notes issue gone in 1.06? 

      • January 2, 2020
    • jegelie
      jegelie

      I haven't tried for myself, but as I understood from the Facebook Crave group, it's still there in 1.06. So it's either ghost notes, OR vanished "live" clock divider feature.

      • January 3, 2020
    • jegelie
      calli

      So nobody with a 1.06 sysex FW file? I start NOT to care if behringer likes this or not...

      • January 5, 2020
    • jegelie
      calli

      So is the facebook group responsive from official level?


      Please keep us non-fb folks updated!


      Carsten

      • January 5, 2020
  • leonardriaan
    Contributor - Level 2
    2020-01-02

    Hi there

    I need some assistance please

    I have downloaded the xair q app for monitoring on android. I have checked all settings bit still cannot get any sound out of my earphones connected to my phone using xair q.

    I am sure it is just a setting from the air edit app that I need to fix if anyone can help.

    The settings on my bus sends shows Post eq and on fx side it shows post fader, I do not know if this is correct I changed the settings but still no sound on my monitor mix through my phone 

    read more...
    0 159
    • leonardriaan
      WillemKrabbe

      Hi Leonard,


      The app is for setting your monitor mix. The app itself is not giving audio to your phone.
      You have to attach the earphone to one of the aux 1 to 6 at the XR18.
      I'm using a Behringer PM1 for my in ear.

      Willem

      • January 2, 2020
    • leonardriaan
      leonardriaan

      Thanks Willem


      I thought it sends the audio to the phone


      Thanks I had a look at the powerplay 8pro, might go for that because of all the band members.

      • January 3, 2020
    • leonardriaan
      WillemKrabbe

      You can use the powerplay 8pro. Advantage is that you have more signal going to your ears. The disadvantage is that you don't have a hardware volumepot with you.

      The PM1 gets enough signal from the aux for me (unless you're a realy loud band). For me I'd like to have quick acces to control my volume in case something goes wrong.


      Also you can invest in wireless.


       


      Good luck.

      • January 4, 2020
    • leonardriaan
      leonardriaan

      Hi Willem


      Thanks alot for your input I appreciate it alot. I will definitely look into it, the only thing is if you have to provide for the whole band the cost is alot higher going with the Pm1.


      Could you maybe assist on ethernet connection, I can connect wireless with the access point on, both computer and laptop connect. With the cat5 cable directly connected to the laptop, it shows no device found not connected, is it a firewall setting that I need to change and how do I do it


       


      Thanks 

      • January 6, 2020
    • leonardriaan
      RexBeckett


      @leonardriaan wrote:


      Could you maybe assist on ethernet connection, I can connect wireless with the access point on, both computer and laptop connect. With the cat5 cable directly connected to the laptop, it shows no device found not connected, is it a firewall setting that I need to change and how do I do it





      @leonardriaan 


      If you want to directly connect a PC to the XR18 using wired LAN, there are two ways to set it up.


       


      PCs are usually set as DHCP clients so they need to be issued with an IP address by a DHCP server. When you connect to the XR18 Access Point, it provides the IP address. To connect directly to the Ethernet socket, you need to set the XR18 as DHCP Server. You would make this setting while connected through the Access Point and with XAir Edit connected to the XR18. Change the settings, click APPLY, change the network mode switch to Wifi Client,wait ten seconds, set the mode to Ethernet and then connect the LAN cable. 


      Setup, LANSetup, LAN


      The other alternative is to give both the PC and the XR18 Static (fixed) IP addresses in the same subnet. Try the above method first.

      • January 6, 2020
  • grillnstuff
    Contributor - Level 2
    2020-01-02

    I have an MS1 that I want to be able to control while performing live, for example changing from midi clock to midi DIN for when I want to go from onboard MS1 sequinces (using DAW bpm as clock) to reciving note data from my DAW (for specific parts of a track). But there doesnt seem to be an easy way to change settings like this without having to completely close the DAW all together, change the settings, then open it back up again (which obviously wouldnt be the most ideal while performing live).

    I do have a suggestion for Synthtool, and it is to possibly make it a VST to make it easier to que different settings and automate functions of certian synthesizers, and have diffent channels with Synth tool with taylored setiings.

     

    read more...
    0 90
    • grillnstuff
      jemabaris

      I'd like to see that feature too. I mean we basically had it before the update. There was auto clock selection and now it's fixed to what you set in the synth tool. Not very practical. Also I'd like to see a shortcut to enable/disable sequencer auto start. And i really need the clock divider back. I really hope Behringer is reading this. There are so many posts asking to get back the clock divider, but no reaction from Behringer so far

      • January 10, 2020
  • philotbeddo
    Contributor - Level 1
    2020-01-02
    Behringer Europort PPA2000BT Portable PA System with Bluetooth
    For the past couple of months is randomly clips out the right side for a second or two at a time.  I can't find any excessive sound source or reason for which it would be doing this.  It also randomly starts making a super loud white noise static sound.  I have to turn it off and turn it back on to make it go away.  Super annoying when in the middle of a song or gig.
    read more...
    0 114
  • VicenteB
    Contributor - Level 1
    2020-01-02

    Hi guys!

    I want to improve functions of XR mixers. I'm a developer from Chile and I want to contact you to make this mixer the best one. Please I want to talk with someone from Behringer to discuss this posibility. 

    The idea is give more flexibility using more than the current posibilities with OSC data, create new functions like delay for the outputs, something that all of us wants.

    Please contact me!

    Or give me a like to help me with this idea!!!

    Thanks guys!

    read more...
    0 131
    • VicenteB
      Paul_Vannatto

      Hi Vincente @VicenteB 


      Welcome to the forum. The firmware and official apps code availability is restricted to the company developers only. The rest of us are free to develop enhancements in 3rd party apps using the extensively documented OSC protocol (by one of our own Patrick-Gilles Maillot). 


       


      That said, you are of course free to apply to join the Tribe here

      • January 2, 2020
  • hausman
    Contributor - Level 2
    2020-01-02

    Hello,

    I bought a Xenyx-1002 mixer and a UCA-202 USB audio interface as a simple recording setup for my son.  But, I'm having trouble figuring out how the signals are / should be routed.  

    Inputs:  Mic via XLR on CH 1, 3 synths on CH 3/4, 5/6, 7/8

    Outputs:  Single (mono) output to keyboard amp via CTRL ROOM OUT (Left)

    2-Track In/Out:  RCA cables to UCA-202

    The goal is to be able to hear the instruments directly, as well as the PC's output (existing/backing tracks), and be able to record the instruments (without re-recording the PC's output).  Should be simple.  I'm using the CTRL ROOM output because I want to be able to hear both the instruments and the playback, by assigning the 2-TR to CTRL ROOM.  If I use the MAIN output, I'll only get the instruments -- because I don't want to create a feedback loop by assigning the 2-TR to MIX.  

    The problem is, as soon as I press the 2-TR TO CTRL ROOM button, I no longer hear the instruments.  It's as if it pulls the MAIN MIX out of the CTRL ROOM at this point.  The only way to bring it back is by turning on the MONITOR switch on the UCA-202... but now I'm hearing doubled/chorused instruments.  

    What am I doing wrong?

    Thanks,

    Dan

     

    read more...
    0 150
    • hausman
      KenMitchell

      Hi Dan ( @hausman ), 


       


      Welcome to the community.  What you are running into is the severe limitation of those analog mixers due to the way Behringer implemented the 2TR.   2TR to CTRL RM is just that. It sends whatever is coming in on the 2TR IN  to the PHONES/CTRL RM.  It isn't a "blend/combine" like the TO MAIN MIX but a hard switch.   


       


      There is a way to get the 2TR IN into the mix without using TO MAIN MIX, but as you said, you have to be careful to avoid feedback loops.   Depress 2TR TO CTRL RM and then patch the CTRL RM L/R OUT to Inputs 9/10.  You can then mix 9/10 just like the other inputs.  


       


      Unfortunately, this only solves half the problem. There is no way to only record the instruments at this point since you've added the 2TR into the mix and the 2TR OUT is a copy of the MAIN MIX. 


       


      Hope this helps, 


      Ken

      • January 2, 2020
    • hausman
      hausman

      Thanks Ken.  That's about what I figured.  Do you know, do the Xenyx mixers with the USB audio interface built-in handle this better?  Or do I have to move up to the versions with the ALT-3/4 bus?  (That's more what I'm used to with my Mackie... I was trying to take the cheap route for my son's setup.)


      Thanks,


      Dan

      • January 2, 2020
  • Laurens
    Contributor - Level 2
    2020-01-02

    Unfortunately i have the same problem as mentioned in this topic: https://community.musictribe.com/t5/Recording/X32-Rack-Network-Port-not-working/td-p/263392

    The network part of my P0AAQ board in my X32 compact isn't working anymore. Changing it with the P0AAQ board from bij X32 rack fixed it, but now i have a x32 rack without network.

    Could somebody tell me where i could order a replacement P0AAQ board?
    Preferably somewhere in Europe, or at least a company that will ship to The Netherlands.

    Hope to hearr from you all.

    read more...
    0 157
    • Laurens
      RexBeckett

      @Laurens 


      I suggest that you raise a Care ticket for Spare Parts explaining your requirements. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed the required fields in your profile. The Care ticket is currently the only way to request technical support, service and spare parts from any of the Music Tribe companies.

      • January 1, 2020
  • DaveKorman
    Contributor - Level 2
    2020-01-02

    Hi, my X32 (which incidentally is the first one to enter the UK and was used for the roadshow) is still running FW 2.08, since until now there was nothing in the later vesrions that I needed. That has all changed with the new routing capability of V4.x, so now is the time to upgrade.

    Can I simple install FW 4.01 directly, or do I need to upgrade to some intermediate version(s) on the way? I have copies of all the FWs from 2.05 upwards, so it's no big deal, but obviously the shorter the upgrade path the better!

    Thanks,

    Dave

    read more...
    0 173
    • DaveKorman
      Paul_Vannatto

      Hi Dave @DaveKorman ,


      Welcome back. You were one of the first 3rd party developers for the X32 (many moons ago). Good to hear from you again.


       


      Yes you can upgrade the firmware from 2.08 to 4.01 directly. Please make sure you backup your scenes, snippets and the preset libraries. There have been some reports of 4.01 wiping out the snippets and presets. The best way to do that is probably exporting to a show set of files and export the presets. Unfortunately I don't remember if 2.08 had the feature where you could multiple select the presets, then export, or not.


       

      • January 2, 2020
  • abloom
    Contributor - Level 1
    2020-01-01

    I testing out the umc404hd audio interface using a 15-inch 2018 Macbook Pro 2.6 GHz i7 32 GB Ram running both GarageBand and Audacity. 

    Everything functions correctly, 4 tracks record simultaneously - but there is popping and clicking. Tried switching out cables, microphones, everything - with the same result. 

    Any ideas before I send this back and try something different?

    read more...
    0 213
    • abloom
      KenMitchell

      Hi Aaron ( @abloom ),


       


      Welcome to the community.  Before returning the interface you may want to Google "apple t2 chip audio problems" and do some reading.  This has been going on for more than a year and hasn't been resolved yet.   Just to confirm, are you using a USB-A to USB-C adapter or are you using a USB-C hub?  USB-C hubs have been known to cause problems as well. 


       


      Ken 

      • January 1, 2020
    • abloom
      Christiaan

      I had the same with my pc but when  I connected the 5 volt adapter it was gone

      • January 19, 2020
  • TomBoisseau
    Contributor - Level 2
    2020-01-01

    I do quite a bit of corporate webcasting.  I usually use headphones to monitor the mix I'm sending out and will often monitor an audio return feed from a camera or from the webcast computer to confirm that the various "devices" are receiving my signal.  This "return" feed is currently being sent to the Aux 5 & 6 inputs, however I usually try to keep my console set to a layer with channels 1 - 16, as often the dialog on these webcasts can become quite interactive.

    As a result I need a quick way to "solo" (PFL) Aux inputs 5 & 6 without jumping between layers.  On other boards I've used the "User Defined Keys" which could be assigned as a solo button, but unfortuately I see no way you do this on either my X32 Producer or my M32R.

    Any suggestions would be greatly appreciated.

    Tom

     

     

    read more...
    0 228
    • TomBoisseau
      GaryHiggins

      @TomBoisseau You can set aux 5/6 to be the source in the monitor section as opposed to Main L/R. Or at least quickly switch between them from that same section.Screen Shot 2020-01-02 at 5.33.25 AM.png

      • January 1, 2020
    • TomBoisseau
      TomBoisseau

      Gary,


      While I never considered approaching it that way, your suggestion is a completely acceptable solution.  I just finished testing it out to make sure there were not any unforseen consequences, and it appears it will work just fine for my requirments.  In fact in some ways it might even be perferable being that anytime I clear another "solo" my monitor feed will always revert back to the "confidence" return channels of Aux 5 & 6.  


      Thanks so much for your help!


      Tom

      • January 2, 2020
    • TomBoisseau
      ScottMoore

      Tom,

      I was wondering the same thing. I will be mixing a dedicated web stream from an X32 Compact. The MAIN L R will be stream source and I will also use Aux 5,6 to monitor my stream, but it has about a 1-2 minute web delay. My current analog mixer has a dedicated "Tape Return" button next to the monitor volume knob which is very convenient to directly jump to my live stream without touching anything else. Since the Aux return is on a different X32 Compact input layer, I was hoping to find a way to quickly SOLO the AUX 5,6 without having to jump between layers or press multiple buttons.

      • Feb 10
Go to page