Behringer

Behringer

Brand

Behringer

298,846 members
182,520 posts
  • demian
    Contributor - Level 1
    2019-11-24

    Hi,

    2 Months ago i bought a RD8 and it was working out of the box. I could get audio from mono / headphones and individial outs. Since then i did not used the RD8 and put it in the box again for later use.

    Since a few days i am trying to get audio out of main / headphones but there is pure quietness.
    Individual outs are still working, but nothing from main and headphones.

    I updated to the latest version on the website, still no audio from main and headphones.

    Is my unit broke? What are my options?

    read more...
    0 2,116
    • demian
      JoeChandler

      This also happened to me and it turned out I was using the power adpater for the Behringer Model D for the RD-8 accidentally. Usually using the wrong power adapter would be obvious as there would be no power but in this case the RD-8 worked but the Main mon and headphone outs did not work.


      There was also a strange noise from the tom outputs.


      Is it possible you have an incorrect adapter too? Hopefully you are able to resolve your issue. Good Luck!

      • November 28, 2019
    • demian
      vibes71

      I have exact the same issue. Did you find a solution anyhow ? Can't find anything yet...

      • December 14, 2019
    • demian
      robstaf

      I also have the exact same problem! Updated firmware and restarted. Checked all levels. Is there some weird preference that I have to switch? The individual outs work.

      • March 1, 2020
    • demian
      anthonyg

      You're not the only one Same problem here.


      Anyone find a solution yet?

      I have 2 RD8s One with this problem and one working fine. I've done the same tests and settings on both including factory resets. 

      So with one working I have a "control group" So I know that there is a problem with the unit and not a user error. Or at least I think.

      • May 12, 2020
    • demian
      Gruz has anyone actually got a response from Behringer on this? Seems pretty poor to not address a serious issue. I have done everything, watched every video, updated to 1.3.5 firmware. Nothing works. Mono and phones output give me nothing. The individual outs work fine. Behringer - please give us a fix!
      • August 21, 2020
  • CraigGarnett
    Contributor - Level 2
    2019-11-24

    Has anyone had any luck using the new "backup" and "restore" functions in FW4.0?

    I've tried a couple of times and the restore fails part way through with a file not found error.

    When I look at the backups, there's plenty of data but there's a folder called "Monitor" which is empty, could that be the problem?

     

    ]Craig

    read more...
    0 334
    • CraigGarnett
      GaryHiggins

      @CraigGarnett I had no problems on my M32. I had to export first which then created a directory on my usb drive. I then could hit restore where I had to find the proper file with the correct date, selected it and several sub directories then appeared, I selected the obvious file (can't recall the name) something or other _backup? Anway i selected that file, hit restore and it did so without issue of which I am aware.

      • November 23, 2019
    • CraigGarnett
      CraigGarnett

      @GaryHiggins Thank Gary, That's pretty much what I did but on an X32. The Restore worked partially until the error.


      Would you mind seeing if there's anything in the "Monitor" folder in your backup please?


       


      Craig

      • November 23, 2019
    • CraigGarnett
      GaryHiggins

      @CraigGarnett Folder appears to be empty.

      • November 24, 2019
    • CraigGarnett
      adam_nowak

      Hi Craig


      The monitor folder contains the presets for the DP48 settings, and should be empty if you didnt save any DP48 presets. So it's normal.


      Did you get any error message when exporting the backup ?
      Did you edit anything in the Backup folder ?
      Otherwise, could you please send us the backup folder so we can see whats wrong with your backup ?

      Thanks

      • November 24, 2019
    • CraigGarnett
      CraigGarnett

      @adam_nowak  no I've not edited anything and that explains the empty folder. Where should I send the backup to?


      Craig 

      • November 25, 2019
  • LCProMedia
    Contributor - Level 1
    2019-11-23

    Will the Midas DL252 interface with the Behringer Wing over aes50? Specs say the DL252 is switchable between 48k and 96k, but I have read that earlier models also said they would but that they actually wouldn't. 

    0 220
    • LCProMedia
      GaryHiggins

      @LCProMedia I have read here somewhere that there will be firmware updates that will allow the "blue" stagebox versions to work, that would be those that CAN operate at 48k though. Not an official response here. I would think it would be major goal to make it so, can't imagine not.

      • November 24, 2019
  • 1224
    Contributor - Level 1
    2019-11-23

    How do I hook up a monitor speaker to my Europort 2000bt?

    0 123
    • 1224
      KenMitchell

      Hi Tony ( @1224 ), 


       


      Welcome to the community.  The 2000BT doesn't really have a monitor bus nor an aux output.  The best you could do would be to connect a powered monitor speaker to the "Record Out'. However, this would just be a copy of whatever was coming out the Main speakers. 


       


      Hope this helps, 


      Ken

      • November 24, 2019
  • jkvalentine
    Contributor - Level 2
    2019-11-23

    Hello Behringer,

    I'd love to update my RD-8's firmware using Linux Mint 19.1, why do you only offer an updater for Windows and Mac? I'm a paying customer like everybody else, so please make it work with Linux. I tried to update via Wine, but that doesn't work. I can run the program but it doesn't find the RD-8 when it's in boot mode (it's all black then, that's right?). In the manual for the firmware update, updating the usb driver is suggested, but the one suggested clearly makes no sense for Linux. If I interprete the manual correctly, the RD-8 contains a STM-32 microcontroller that handles the firmware - so I guess it could work with Wine if  Linux runs a STM-32 driver (which one)?

    Please help, thanks in advance

    read more...
    1 276
    • jkvalentine
      jkvalentine

      Hello? Customer service, anyone?

      • November 27, 2019
    • jkvalentine
      jkvalentine

      Dear Behringer team,
      I'm waiting for support for Behringer products. Me and a lot of other people! Why does no one answer our support questions? We're paying customers - but no support for us means no money for Behringer in the future. It's that simple.
      Please treat us like people who are interested in your products and your success, because we are.
      Thank you

      • December 14, 2019
    • jkvalentine
      MicroCheapFx Same here !
      It would be cool if you provide the blob and tell us how to update.
      • February 15, 2021
    • jkvalentine
      MacSlow

      I too would like to update Behringer gear via Linux with a native tool/application. But knowing this type of "industry" (non-Linux aware hardware/gear manufacturers), I am not surprised Behringer/musictribe simply ignores the "native Linux firmware update solution". They got our money and that's that. Sadly we are the fools here. Technically it is no problem to develop a cross-platform solution for firmware-updating, which would work on the typical three platforms Windows, Linux and macOS from a single codebase. This is not complex or time-consuming, thus not cost-intensive. But like the people before me in this thread, I am sitting here with a RD-8 (firmware revision 1.3.5) thus bugs and so solution in sight. This sort of attitude of Behringer could have been ok-ish some 15 years ago, but not these days... not 2021.

      • July 2, 2021
  • FelipeGonzales
    Contributor - Level 3
    2019-11-23

    Just updated my MS-1 / 101 to 1.1.3 and I wonder whats new?!? Can't find any changelog about it.

    0 165
    • FelipeGonzales
      Talos

      Go to the update screen in synth tool there should be a link there to the change log.

      • November 26, 2019
    • FelipeGonzales
      MarianoMart

      I got the v1.1.2 


      where you found the v1.1.3? 


      As far as I know 1.1.2 is the latest. 
      Besides that, I tried to run synthtoll V2.1 but it seems that it has errors and does not run. 
      Anyone with the same proble? 
      error1.png

      • November 27, 2019
  • vdx
    Contributor - Level 2
    2019-11-23

    Is it possible to assign individual effects to each line/channel?

    Like, reverb on channel 1 and distortion on channel 2 etc.

    Can't seem to find the answer to this very simple question anywherre in any reviews :/

    Could someone do a FX youtube review and howTo please

    read more...
    0 185
    • vdx
      KenMitchell

      Hi Martin ( @vdx ), 


       


      Welcome to the community.  The manual is pretty "thin" in this area but based on the fact that there's only a single FX send knob per channel strip, I'm guessing that there's only a single FX bus and therefore all channels would go to the same FX engine.  What is confusing is that they are calling the FX a "24-bit dual engine DSP" but then under it they say "24-bit A/D and D/A Converter" so maybe those are the dual engines. 


       


      You could always use the Aux 1 Send/Returns to attach an external FX processor to the mixer. 


       


      Hope this helps, 


      Ken


       

      • November 23, 2019
    • vdx
      vdx

      Hi @KenMitchell



       


      Thanks for your reply. 


       


      Like you, I also think crucial information about his is no where to be found. Your answer is also my own conclusion.


       


      Confirmation on the issue would be nice though, since the reason I am looking at this mixer in the first place would be the effects  


       


      I need something small for a proper one man live act, with a minimum of extra effect modules. I need like 4-6 different effects at the same time and was hoping to get this from the mixer. 


       


      /Martin


       
      • November 23, 2019
    • vdx
      KenMitchell

      Hi Martin ( @vdx ), 


       


      I've helped several friends who are solo performers and they've found the XR12 to work very well for them.  You may also want to browse through the TC-Helicon offerings, particularly the VoiceLive 3 and Play Acoustic.  Building a pedalboard might be a good route for you. 


       


      Hope this helps, 


      Ken

      • November 24, 2019
  • Jimmylim
    Contributor - Level 1
    2019-11-23

    Hello,

    I have X32 on F.O.H and X32 Rack + S32 on stage.

    I would like to use USB Stick on X32 Rack to play show intro and outro. I can get 2-track USB Stick audio routed to channels but how can I route it to F.O.H thru AES50?

    Cheers,

    --Kim--

    read more...
    0 141
    • Jimmylim
      RexBeckett

      @Jimmylim 


      Hi Kim, welcome to the community.


       


      You need to stage the USB Player (Aux 7/8) direct outputs using the Output 1-16, Ultranet or Aux Output tabs - whichever is not fully occupied. For example:


      X32 Out Aux.PNG


      Then include the staged block on the AES50 Output tab. For example:


      X32 AES.PNG


      If you have upgraded the X32 to firmware V4.0, you can use the User Out crosspoint rather than needing to route an eight-channel block.


       


      If you need more help, attach the scene file from your X32 Rack. See the Choose File button below.

      • November 23, 2019
  • icecolled
    Contributor - Level 2
    2019-11-22

    Hi I have many venues that have existing x32 mixers. I

    Have a x32rack that I use for monitors and foh of house for smaller venues . 

    I want to go to the larger venues  ,that have all the anqloge mics run to their x32 and run   acat 5 to their  the x32mixer so I can use the aux outs from my x32  rack for my monitor mixes . As well as send 4 channel back to the x32  because we fly some backing tracks from a computer 

    Thanks for anyone's help 

    Kenny glennon

     

    read more...
    0 177
    • icecolled
      DaveMorrison

      @icecolled 


      To send all FOH back to your X32 rack.


      On the FOH console  Routing: AES50-B (or A) tab: Source local 1-8,9-16,17-24,25-32 connect to Output AES50-B 1-8,9-16,17-24,25-32 respectively.


      To send 4 channels to FOH, send the 4 channels on AES50-A (or B) 1-4 on the Rack.


      On the FOH console: Routing:Inputs: Aux In Remap : AES50-B (or A) 1-4


      These signals will now be on Aux In 1-4 

      • November 22, 2019
    • icecolled
      icecolled

      He Dave thanks for the info 


      I So I can do this on a single cat five I dont need one In the  A port and one in the B port running between the 2 consoles 


      Thanks again .

      • November 23, 2019
    • icecolled
      CraigFowler

      Correct; only 1 cable required.  A single AES50 connection can do 48x48 (it's bi-directional.)  32 mic signals going into your Rack and 4 returns for tracks is only 32x4, which fits easily.

      • November 23, 2019
    • icecolled
      icecolled

       Thank you so much gentleman 


      This is awesome 


       

      • November 23, 2019
  • KarneolStudio
    Contributor - Level 1
    2019-11-22

    Hi,

    I am very new to Benringer family and recently started to use X32 Producer in our studio. Could someone please guide me on how to connect keyboards directly to the console without using Direct Boxes, using 1/4 cables. X32 is on the input end and everything is sent through USB to Mac running Logic X. For the output, Focusrite Saffire Pro24 is used to feed the audio monitors. Your help is greatly appreciated. 

    read more...
    0 192
    • KarneolStudio
      DaveMorrison


      @KarneolStudio wrote:


      Could someone please guide me on how to connect keyboards directly to the console without using Direct Boxes, using 1/4 cables.





       


      I'm sure you've connected your Keyboards to some of the 6 Aux Ins. By Default, they are input in the aux 1-6 channels under the AUX FX layer. If you want to move them to different inputs, you could change the source (to Aux 1) under the new channel's config tab.


       



       For the output, Focusrite Saffire Pro24 is used to feed the audio monitors. Your help is greatly appreciated. 





      This may be part of your problem. It looks like you're sending the X32's audio into Logic and monitoring through Logic using the Focusrites to drive your monitors. 


      Might I suggest you have the X32 drive your monitors and use the X32 to mix the outputs from Logic. This is the way I do it. The latency is much, much better this way. 


      We would be glad to help you on your project. Just supply some details and the questions.

      • November 22, 2019
Go to page