Behringer

Behringer

Brand

Behringer

290,109 members
172,703 posts
  • Nice758
    Contributor - Level 2
    2019-08-17

    Hey guys why do I have to always eject and re insert the SD card in my X live card to allow it to record after turning on my X32 rack ?

    0 156
    • Nice758
      Paul_Vannatto


      @Nice758 wrote:


      Hey guys why do I have to always eject and re insert the SD card in my X live card to allow it to record after turning on my X32 rack ?





      No, why do you ask? I leave them inserted and have no problems recording when desired.

      • August 17, 2019
  • aerosmit
    Contributor - Level 2
    2019-08-17

    I have a S16 that has been working with our X32 for about two years and just stopped working.  They were connected on AES50 A.  Now they will not sysc and i suspect tha the x32 A port is bad.  I try to connect on B and can't get them to sych using the X32 internal clock and seeting 1 in the S16 (1-8).  I can get the S16 to sync if I switch to AES50B Clock on the X32 and switch the S16 to the right Freq mode, however I still don't get any input.  Changed all the routings to reflect the change from A to B but nothing.  Any Ideas? I even picked up another S16, but it has the same issues.  All firmware has been updated (X32 3.11 and S16 to 2.4)

     

    Any help would be appreciated, charity event in 4 hours, alternative is to move the board to the stage and have everyone plug in directly.

    read more...
    0 209
    • aerosmit
      Paul_Vannatto

      Hi Mark @aerosmit,


      Welcome to the forum.


      * Make sure that the S16 is in mode 1 (see instructions).


      * Make sure the AES50 is connected to the S16 A port (not the B port - used only for cascading stageboxes).


      * Make sure the X32 sync is set to internal.


      * For inputs from the S16, make sure the Routing home (Inputs) is set to the appropriate AES50 banks of 8.


       

      • August 17, 2019
    • aerosmit
      aerosmit

      All sounds good, just that AES50 A apears to be nonfunctional.  Looks like the X32 need to go in for repair.  I was hoping to limp along with connecting to the AES50 B.

      • August 17, 2019
    • aerosmit
      aerosmit

      What do I do whenService doesn't reply to my online request and no one ever answers the phone?  Not too happy with service at this point.

      • August 26, 2019
    • aerosmit
      daccsoundboard

      Hey it seems that we might be having the same issue. Did you ever resolve your board?


       

      • November 19, 2019
  • Catbasse
    Contributor - Level 1
    2019-08-17

    Hello,

    It’ possible or not to export my scenes and shows with iPad app of X18 ?

    Thanks !

    0 128
    • Catbasse
      KenMitchell

      Hi @Catbasse , 


       


      Welcome to the community. Unfortunately there is no way to directly access the filesystem on an iPad due to restrictions Apple has put on the OS.    Shows are nothing more then folders (sub-directories) so this structure can easily be duplicated on a Mac, Windows, or Linux PC.   In order to "export" the scenes from the iPad to the PC, they have to be loaded into the mixer one at a time and then re-saved to the PC as a .scn file using X-Air Edit (or XAirGetScene). 


       


      Let me know what questions you have. 


      Ken

      • August 17, 2019
  • RobertRothe
    Contributor - Level 2
    2019-08-17

    I have a monitoring question with my XR18. My goal is to set up at least one monitor output to mirror the mains. Using other resources, I discovered that one way to do this (using AUX1 as an example) was to set every channel's send to AUX1 as post-fader. Then, on AUX1, set all channel levels to unity and adjust the overall monitor level with the AUX1 master fader. This works pretty well.

    However, I have several stereo tracks that are linked and I'm not quite sure how those get mixed down on AUX1 since it is mono. So my question is, when stereo channels are summed-to-mono on the aux bus does their overall perceived level change?

    On the FOH side, I have the stereo channels hard-panned L/R appropriately.

    Thanks in advance...

    read more...
    0 445
    • RobertRothe
      RexBeckett

      @RobertRothe 


      Hi Robert, when you send a stereo channel to a mono bus, the two sides are summed. This results in a similar level to that if the two sides were reproduced separately. The combined level will be louder than one side alone, though. You could always reduce the send level by 3dB to compensate for this.


       


      BTW: If you want a copy of the main mix, you could use a Sub Group signal tap for the sends. This is equivalent to a Post Fader send at 0dB.

      • August 17, 2019
    • RobertRothe
      RobertRothe

      @RexBeckett- thank you very much.  The 3db adjustment was the guidance I was looking for and makes complete sense.


      Can you elaborate a bit on the subgroup suggestion?  Even if I used a subgroup, wouldn't I still have the issue that the stereo channels would be "over-represented" on the subgroup?  I do not fully understand subgroups on the XR18, so I'm a bit confused.


       


       

      • August 17, 2019
  • bschmidt
    Contributor - Level 1
    2019-08-16

    Hi All, I've been a Behringer fan and user for years and stepped up to buying the x-Touch. Cubase Pro 10 recognizes the x-Touch in all three aspects of Studio setup (see images) but nothing works - actions in cubase don't register in x-touch, and moving sliders in x-touch have no effect in Cubase:

    MIDI Input Output.JPGMIDI Port Setup.JPGVST Quick Controls.JPGAny suggestions on next steps would be greatly appreciated

    Thank you, b 

    read more...
    0 363
    • bschmidt
      Kinghuru

      Hi... I don't know if it will help you but I had to put my XTouch on Mackie Control (MC) setting... I found that HUI does not work... 


      You do this by holding the channel 1 select button down while you power on the device... then dial the first dial to MC... then dial the second dial to USB... 


      Then you press the select button again to reset the XTouch... 


      Hope this helps...

      • October 4, 2019
    • bschmidt
      PSimon

      Hi,


      beside Kingurus answer you also have to tell Cubase, that you're using a Mackie Control Unit. Do this in the studio setup (see your first screenshot). Add a new controller by pressing the little plus-symbol in the upper left corner of the window. Be aware that you add a Mackie control unit and that your device is turned on. On the  right side of this screen select x-touch as midi in and out device. Unselect x-touch as midi device on the other control devices (your 2nd and 3rd screenshot) or simply delete these controls as you don't need them really. Click apply, your x-touch should work now.


      Greetings


       


       


       


       


       

      • December 29, 2019
  • Beacher
    Contributor - Level 1
    2019-08-15

    I have had an XR18 for over a year now. Use it all the time with our band. Never a problem until now. Today when setting up, we were getting a pulsating "pop" in the monitors. This also happened at a recent gig but after a one power down/up it went away. I noticed when looking at the XR18 that the "power light" was also pulsating. Turned everything off/on and the power light kept on pulsating as before. Unplugged everything except power chord, no difference., Turned off/on several times, no difference. Tried different outlet, no difference. Tried another power chord, no difference, turned off .... waited about 10-20 minutes while doing other things, turned back on and it worked. No pulsating pop and no pulsating power light. Seems to be working ok. Has anyone experienced this behaviour before ??? Smells like a possible power supply problem to me?? Getting nervous. Wondering if I should have it looked at although random things are often very hard to fix? 

    read more...
    0 494
    • Beacher
      Beacher

       


      Follow up on this issue ....


      They needed to replace part# A09-AW700-00000 (PCB, 409061 REV-A).


      Part was $69.69 CDN Labor was $100 CDN (1hr bench time) - repair time 8 weeks in total !!!! Went in Aug 27/19 picked up Oct. 21/19. We were LUCKY to have a spare from a friend to use while waiting, otherwise we would have had to buy a new one to do our gigs. No way to rent one where I live. This is the problem with getting stuff fixed in our country (Canada). The wait times can be absurd. This was a 1 hr fix after the part was obtained. Other than that, the unit and the concept was worked flawlessly for us over about 3+ years.

      • October 22, 2019
  • TommyScars
    Contributor - Level 2
    2019-08-14

    I have an XR18 and running that to a Powerplay. I have some Bluetooth transmitters and a couple pairs of Shure SE215’s. I can get them to pair and working but getting a funky revers/delay sound and it will start getting choppy and delayed. Anyone know how to fix this so they can be used as IEM???

    read more...
    0 182
    • TommyScars
      DaveMorrison

      Hi @TommyScars 


      The latency on a bluetooth transmitter/receiver pair will almost always cause a huge delay in the signal. You could probably time-align it by moving the PA speakers 100 yards away?

      • August 14, 2019
    • TommyScars
      RichardYClark

      The only way that any Bluetooth devices could possibly be used for IEM is if both transmitter and receivers use the aptX Low Latency audio codecs.


      https://www.aptx.com/aptx-low-latency

      • August 14, 2019
  • Jsobhani
    Contributor - Level 1
    2019-08-14

    I have some issues with the effect board on this unit and need to know how I can get hold of anothre board so I can replace this broken one. Thanks.

    0 163
  • dantrnr
    Contributor - Level 1
    2019-08-14

    Hey All,

    So all of a sudden my Model D is outputting extremely low audio. When I turn on the A-440 test tone I have to crank the volume all the way up and then I can barely hear it. This is the case through 1/4 inch out and 3.5mm phones. I've test and am using the correct DC Input. The same low audio output occurs when engaging the oscillators.  

    Any ideas on what this could be?

    Thanks!

    read more...
    0 122
  • RooMcKeller
    Contributor - Level 1
    2019-08-14

    Hi guys,

    Can anyone help me with setting up an XR18 with Cubase Pro 10. There's absolutely nothing in the manual about configuring a DAW. Cubase isn't at all helpful, it's offering 18 outputs, when there are only 6 Aux outputs on the front of the unit. 

    I've currently set up all inputs & ouputs in Audio Connections. I've added a stereo audio track & dropped an audio file onto it, which is now playing. I'm looking in the X-Air Edit app meter window & can see audio registering in USB Returns 1&2, but no actual output registering on the main output. What's that all about? USB return??? I've tried routing USB Return 1&2 to 17&18, but still nothing coming out the main output. Does it all really have to be this hard??? I've never seen anything so complicated & quite frankly I'm getting a massive headache just trying to simply get Cubase to work with a USB audio interface. I've never had this much hassle with any other audio interface, why does the XR18 have to be this hard???

    Sadly, this isn't all I need to do with the XR18 & I'm getting really put off from using this unit. Why make the XR18 compatible with DAW use but not provide any kind of resources or support to help people get it all set up???

    Any help here is greatly appreciated.

    read more...
    0 924
    • RooMcKeller
      UlfBoettcher

      Hi Andrew @RooMcKeller ,


      I think you have to figure in that the XR18 is not only an audio interface. It is an 18 channel digital mixer with the added capability of an 18 channel audio interface.


       


      So from that point of view, everything that gets sent from your DAW is received by the XR18 as a possible input source. You can (and do) see the incoming signal in the meter section of the XR18. 


      So to get usb input to a channel, you first have to go to the routing section of the XR18 to route the incoming usb signal to a channel. USB1<—>CH1, USB2 <—>CH2, ... is the default routing. Then you have to select the channel receiving the USB signal and  open the input section. Here you can select mic or usb as a source. As long as mic is selected, the XR18 will get its signal from the physical inputs. When you select usb as a source, the signal in the channel comes from your DAW. Now you can mix all channels as regular.


       


      So your DAW output has nothing to do with the XR18 physical outputs.


      DAW output -> select which usb channel to send to.


      XR18 routing -> which usb channel gets routed to which XR18 channel


      XR18 channel input -> select usb or physical input


      Use XR18 to mix as required.


       


      I hope this helps a bit. The capabilities of this little box are enorm. But each capability adds to the complexity.


       


      Cheers 


      Ulf


       

      • August 14, 2019
Go to page