Behringer

Behringer

Brand

Behringer

290,109 members
172,703 posts
  • mykrobinson
    Contributor - Level 2
    2019-07-20

    My church has an X32, the full size  model. Best I can recall, in places I have used this model before, the default power up mode will recall the last state of all faders, with the exception of the master.

    It seems this one is not properly recalling the last state. for example, every Sunday, we have to compeltely remove the bass from a certain monitor mix.

    I did some testing this morning and found that if I use the "power off" option in the Setup>Global tab, it stores the state. This suggests the automatic save state is not happening.

    Any ideas, or is my perception of what is supposed to be happening not correct?

    I did update the firmware to 3.11 this morning as well, though there was nothign in the change log to suggest that it would change anything.

    thanks

    read more...
    0 150
    • mykrobinson
      RexBeckett

      @mykrobinson 


      Hello Myk, welcome to the forum.


       


      I would expect an X32 to power-up in the same state as when turned off - unless any settings were changed just before switch-off. It's good practice, in any case, to use the Safe Power Off feature to ensure all settings have been saved. 


       


      Are you sure that a scene/snippet is not be loaded by one of the control devices? Also look in Setup -> Mixer -> General Prefs to see if Safe Main Levels is checked.

      • July 20, 2019
  • TCH-Rob
    Triber Contributor
    2019-07-18

    https://community.musictribe.com/t5/Vlogs/TC-Helicon-X-Behringer-Using-Model-D-with-Voicelive3/m-p/270920/highlight/true#M152

     

    Here's a demo of the Behringer Model D through the TC Helicon Voicelive 3... this is a great effects unit for synths as it essentially has a full pedalboard's worth of effects, all with individual on/off footswitches. It can also save presets and has a fully featured 4 track looper. 

    Disclaimer: I may overuse the words "large" and "wide". I need some new vocab to describe synth tone 

    read more...
    0 130
  • PeterDeClippel
    Contributor - Level 3
    2019-07-18

    Does anyone have experience with the x-touch compact and the xr18?

    I need the controller to move faders for main mix, bus mixes and fx sends. I've seen the x-touch do this with the buttons at the right to select which mix you want to control. Is this possible with the x-touch compact as well? or even the mini? without a whole lot of midi mapping and configuration and things that can go wrong

    read more...
    0 206
    • PeterDeClippel
      KenMitchell

      Hi Peter ( @PeterDeClippel ),


       


      To address your last question first, just get an X-Touch.  It works out-of-the-box without any MIDI mapping and very minimal setup.  While the compact can do what you want, you'll have to spend some time with the MIDI editor to program in the correct CC messages for the XR18.   Also, I know some folks have used a Mini to control certain parameters but since the mini only has a mini-USB connector, you'd need extra hardware to convert the USB-MIDI to DIN in order to connect it to the XR18.   My time was worth more to me than the additional cost of the X-Touch so that's the way I went. 


       


      Hope this helps, 


      Ken


       

      • July 18, 2019
  • DavidVelez
    Contributor - Level 3
    2019-07-17

    Hello Audio Gentlemen! I'm trying to finish updating my X32 and Drivers for Win10. I successfully updated my firmware on the X32 console. It is now running Firmware 3.11. 

    I successfully updated my X-USB drivers to Version 4.59.

    But I cannot get the XUSBAudioDfu to update from 0.10 to 0.11... And because of this, the ASIO driver isnt running. Short of setting my computer and console on fire, I have tried everything. So what's going on, and how can I fix this?? I have attached the error message that I keep getting.x32 update drivers error.jpg

    Any help would be GREATLY appreciated, and thank you for your time!

    -David

    P.S. I also posted this in the Recording Section, but I think that this spot might be the best place to get a real answer, yes?

    read more...
    0 1,512
    • DavidVelez
      GaryHiggins

      @DavidVelezI have never updated the usb firmware and am not sure you need to. I would uninstall the drivers and reinstall them and call it a day. I use the latest drivers for win10 without issues (and without firmware update) Perhaps I should update the firmware, not saying you shouldn't or can't-just saying I have not and do not have any issues of which I'm aware.

      • July 17, 2019
    • DavidVelez
      DavidVelez

      This is the first time that they've asked us to update the DFU (which I'm assuming is the USB firmware?) I was eager to update because I was having a problem with Sonarworks, which is now fixed, but my ASIO audio drivers would randomly go silent for literally no reason whatsoever. So it would be really nice is Behringer would get their poop together and code this update correctly. Does the almighty @Paul_Vannatto or @RexBeckett have any brilliant solutions? One guy using a UMC got it to work by installing the 4.59 drivers in c:\Program Files\(x86)\Behringer instead of c:\Program Files\Behringer      and of course I tried that and it didnt work, boo.

      • July 17, 2019
    • DavidVelez
      RexBeckett


      @DavidVelez wrote:


      This is the first time that they've asked us to update the DFU (which I'm assuming is the USB firmware?) I was eager to update because I was having a problem with Sonarworks, which is now fixed, but my ASIO audio drivers would randomly go silent for literally no reason whatsoever. So it would be really nice is Behringer would get their poop together and code this update correctly. Does the almighty @Paul_Vannatto or @RexBeckett have any brilliant solutions? One guy using a UMC got it to work by installing the 4.59 drivers in c:\Program Files\(x86)\Behringer instead of c:\Program Files\Behringer      and of course I tried that and it didnt work, boo.





      @DavidVelez 


      I don't have the appropriate hardware to check this out, David, but let us reach out to @JanDuwe .


       


      Jan, this problem has been reported on X18, XR18 and X32 (X-USB). It appears that the process for updating the firmware on the USB interface, included in the V4.59 driver package, is failing for several users. Can you help us to understand how to troubleshoot and fix this, please?


       


      There are other reports of apparently the same issue in this thread.

      • July 19, 2019
    • DavidVelez
      JanDuwe

      Dear @RexBeckett and @DavidVelez 
      Thanks for bringing this up. We had received a similar question 4 weeks ago, already. We couldn't reproduce the issue on any of our test machines yet, even though technically very similar. Hence, we had involved the driver vendor, Thesycon, who are very competent and supportive. Having analyzed the two different error messages and log files, they suspected a timing issue on that specific system. We are at it and will inform you, once the root cause is identified. In the mean time you may consider just using another pc for updating the card, since it is a one-time process anyway.
      Fyi, the new X-USB card firmware update was mainly done for improving consistency of WDM on various systems, for supporting non-ASIO media-player applications. It is no disadvantage using the previous card firmware for ASIO multi-track recording, however.


      Hope that helps,
      Jan

      • July 20, 2019
    • DavidVelez
      DavidVelez

      @JanDuwe If I don't upgrade the X-USB card firmware, there's a little note on my X-USB Control Panel that says "ASIO Inactive." But I'd happily do any debugging or troubleshooting that you suggest!

      • July 23, 2019
  • ducky
    Contributor - Level 2
    2019-07-17

    Purchased a UMC404HD back in May to connect my hardware synths to my computer. I like to make videos to share with my children. 

    The unit installs and works beautifully with my Windows 10 installation. The issue I am having has to do with routing the multiple inputs. I can connect two hardware synths (both stereo) to the 1/2 and 3/4 inputs and engage the stereo switch to appreciate the full effect. 

    Inside of windows, the system recognizes the two sets of inputs/outputs as you can see from this screenshot:

    404-a.JPG

    The issue comes when I attempt to record video. I have only the two options to select and can not select both which means one of the two connected synths will not be recorded. 

    Is there anyway to create a "master" output that would use the audio from both 1-2 and 3-4 at the same time?

    Hoping there is a way to do this. 

    Cheers!

    read more...
    0 387
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ),


       


      Welcome to the community. In order to record multiple inputs at the same time you need software that supports the ASIO driver. What are you using to record the video?  


       


      Ken


       


       


       

      • July 17, 2019
    • ducky
      ducky

      Thanks for the quick reply!


      I am currently using the camera app built into Windows 10. I also have Corel MultiCam Capture. Neither of them actually specify if they support the ASIO driver or not.


      Any suggestions would be appreciated.


      Cheers!

      • July 17, 2019
    • ducky
      KenMitchell

      Hi Wayne ( @ducky ), 


       


      I don't do much videography but the last project I worked on we shot the video and recorded the audio on two separate computers and merged them using Adobe Premiere Pro.  Adobe was a sponsor of the project but I'm not sure you can justify $300 for what you are trying to do. I've seen some discussions on the Reaper forums about folks doing it in Reaper as well but, again, I don't have much experience with it. 


       


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 


       


      Ken


       

      • July 18, 2019
    • ducky
      Paul_Vannatto


      @KenMitchell wrote:


      I think @Paul_Vannatto  has done some audio/video projects in the past so he may be able to suggest something. 





      I did it the same way you did Ken. 


      Hi @ducky


      Unfortunately the Windows OS does not support ASIO (never did, probably never will). That means that any Windows (or Microsoft for that matter) will only support what the Windows drivers will provide (which are currently stereo pairs only which you have to choose from). Reaper (and many other DAW) on the other hand fully supports ASIO.


       

      • July 18, 2019
    • ducky
      KenMitchell

      Yep. 


       


      Go Video... Go Audio... Go Clapboard... Action!


       


      https://en.wikipedia.org/wiki/Clapperboard


       


       

      • July 18, 2019
  • fdisker69
    Contributor - Level 1
    2019-07-16

    I tried registering my new X32 Compact on the Behringer product registration page (https://www.behringer.com/brand/behringer/product-registration#googtrans(en|en))  a few days ago and didn't recieve any confirmation via email of any kind.  I did verify it's won't be filtered to junk and it's not being quaranteend by Office 365.  Any clue how long it takes Behringer to respond?

    read more...
    0 600
    • fdisker69
      KevinAllen

      I had the same problem - didn't know if my X32 was registered or not. I got an acknowledgement email for the S16 but not the X32. Worried I'd become ineligible for the extended warranty, I emailed them and they confirmed they were both registered (and I've filed that email!).


      But I agree the acknowledgement process seems a bit hit and miss...


      Sorry that is not a direct answer to your question more of a "in the same boat" sympathy.


      Hopefully someone from Music Group can clarify the process and even get it improved...


      Kevin

      • July 16, 2019
    • fdisker69
      kixxazz

      with virus around hard to say

      • March 29, 2020
  • RikRayner
    Contributor - Level 3
    2019-07-16

    A bit of an odd quesrtion so please bear with me.

    I plan on using the X32 X-USB card to record gigs, but as I use Auria on ipad, I am limited to recording 24 tracks of audio (an iOS limitiationwhich presents a bit of a problem...

    As I have a wireless mic sitting in the rack plugged directly into channel 16 I have the inputs configured as 

    • 1-8 - SD16 1-8 - drum mics
    • 9-16 - Inputs 9-16 - connected rack wireless RX
    • 17-24 - SD16 9-16 - backline mics/DIs
    • 25-32 - SD8 1-8 - front stage backing vocal mics, ambient mics

    Now as you can see, I have exceeded the 24 channel count for Auria so I was wondering if it was possible to send the vocal mic directly to an output on either SD  device, and run it straight back into an SD device channel purely for recording, that way I could configure my X-USB card - 

    • 1-8 SD16 1-8
    • 9-16 SD16 9-16
    • 17-24 SD8 1-8

    The only pertinent question is would the latency be a problem?  This could, of course, be corrected in my DAW by bringing the tracks into line.  Is the idea feasible/crazy/weird?  Is there perhaps a better way to achieve this that I just have't seen or realised that the X32 can do with the plethora of routing options available?

    Thanks in advance,

    Rik

    read more...
    1 200
    • RikRayner
      DaveMorrison

      @RikRayner 


      If you're not using P16 (Ultranet), you could use the Ultranet routing table to re-arrange any or the 32 channels or busses (16 of them) to send to the card interface. 

      • July 16, 2019
  • Labadens
    Contributor - Level 3
    2019-07-16

    Hi,

    I have been using my XR18 for a few weeks and I love it!

    But I still have an issue. I cannot low down my voice in other buses than mine. When the guitarist ask me to low down my voice volume in his bus (2) this does not work. Even when I have it at zero (fader), he still hear my voice very loud. Can you help me to fix this issue. Attached are a couple of scenes, first is when we play acoustic just the both of us, second is when we play with the band, but the issue is the same.

    Thanks a lot for your help

    Luc

    1: Acoustic 2 players.scn
    read more...
    1 286
    • Labadens
      Labadens

      And here is the second scene with full band

      2: Full band scene.scn
      • July 15, 2019
    • Labadens
      Labadens

      And here is the 2 players / Acoustic scene

      1: Acoustic 2 players.scn
      • July 15, 2019
    • Labadens
      RexBeckett

      @Labadens 


      Hi Luc, looking at the Acoustic scene, the problem may be due to the level of FX returns in the monitor mix. Even though you have reduced the send from channel 3 to bus 2 down to zero, the FX returns will still contain the channel. Try reducing the FX1, FX2 and FX3 faders for the Bus 2 mix.


       


      FX3, with its low Mix setting (18%), will sound quite like the dry channels. It may be better to raise the Mix control to 100% and reduce the FX3 Return fader by about 15dB in all the Bus and Main mixes. This should give a similar level of effect with less dry sound in the monitors.

      • July 15, 2019
  • sandrocavali
    Contributor - Level 1
    2019-07-15

    X-Touch One brand new firmware 1.07

    DOES work with older Windows computers

    DOES NOT work with brand new HP Envy AMD Ryzen 7 3700 notebook. Windows 10 build 1903 completely updated.

    USB "Driver Error" message. Reinstalled all possible combinations of drivers, Updated all possible updates. No antivirus, no firewall. Tried several cables. Tried third party drivers.

    Anyone has the same problem? Thank you!

    read more...
    0 432
    • sandrocavali
      caferrer Can anyone answer this question? I have a similar problem. Just got a brand new X-Touch with a brand new HP Envy completely updated and I cannot even see the X-Touch as a Midi input. Therefore, I could not update the firmware because it is not seen by the program. However, it is weird that I can see it in the Device manager under audio devices. Any help would be greatly appreciated.
      • April 12, 2021
  • AlIrwin
    Contributor - Level 2
    2019-07-15

    Over the weekend I had an opportunity to fill in with a band using the X32rack. I've used the X32 console and the Xair18 many times with my band so I feel comfortable with the mixers. I've recorded our live performances many times with great results.We decided to connect my laptop during break and record the rest of the show. I've done this many times but this was the first  time for me using the X32R version. When I brought up the audio setup in Reaper I selected the driver I had used recently with an X32 but was unable to select first and last track. Pressed for time we were not able to troubleshoot this issue much. The owner of the rack had never used it for recording USB so we were not able to get very involved in the USB setup. He said it had the latest firmware update. We thought we selected 32in/32out but Reaper would never give me the ability to select first and last track, etc. If I would have had more time I would have re-installed the driver but didn't have that option because of time. We could not cycle power on the rack as it was in use. I also tried multiple USB ports on my laptop. I'm sure it was something simple we were not doing but hope to make it work next time we use the X32R. Any help appreciated.

    read more...
    0 258
    • AlIrwin
      RexBeckett

      @AlIrwin 


      There is no difference between the X32 Rack and the full X32 as far as USB recording is concerned - assuming they both have the same USB interface. If the X32 Rack was fitted with the X-LIVE option card, it uses a different driver to that for the older X-USB card.


       

      • July 15, 2019
Go to page