Behringer

Behringer

Brand

Behringer

305,265 members
189,543 posts
  • HughSmith
    Contributor - Level 1
    2019-12-05

    Hey!  I'm wondering if anyone has figured out a patch on the neutron that modulates the shape of either Envelope 1 or 2 with the LFO, or if it's possible to patch the LFO to just the attack, decay, sustain or release.  I can't seem to figure out how, since theres no Envelope 1 or 2 In on the left side of the patch bay.

    read more...
    0 183
    • HughSmith
      Talos

      Depending on the effect your trying to achieve why not try using the lfo in 1 shot mode as an envelope and modulate its shape using the S&H or one of the oscillators tuned low 

      • December 6, 2019
    • HughSmith
      OrlandoPergamo

      You just can't. There's not CV input for the various stage. Like the other guy said you could modulate the LFO Shape in One shoot mode. If you modulate beetween Ramp down and Triangle you essentially have short attack=ramp down and long attack=triangle


      Another thing you could try is changing the LFO shape arrangement so you can have Ramp down and Ramp up close to each other, I have no idea who place the LFO Square beetween the Ramp. Stupid choice! 

      • January 8, 2020
  • dafabrik
    Contributor - Level 1
    2019-12-05

    Hi,

    Since the 1.08 and 1.09 updates I am not able to modulate the tempo through the Patchbay Tempo Input port.

    Tried first to check if the issue is coming from the Tempo Input selected mode but nothing changed regardless of the three modes.

    Did anyone else also noticed this problem or am I doing something wrong?

    Thanks in advance!

    read more...
    2 222
    • dafabrik
      calli

      Oh well! Thats terrible!


      I can confirm it. In internal mode it seems to change the volume somehow but not the time as before.


      I had so much fun with that driven the tempo from an outside LFO in S&H.


      Now I updated to 1.0.9 and all Tempo related (ARP/SEQ quantisationis also gone since 1.0.7) is unusable. So sad for that great little synth.


       


      Carsten

      • December 14, 2019
  • KB
    Contributor - Level 1
    2019-12-05

    Hello, I have bought and returned to vendor 'TWO' Behringer RD8's already, there is a fault that I just cannot get past.

    There are 5 pairs of sounds which you toggle between using a switch, I have noticed that the volume levels of some of these paired sounds aren't properly matched, especially the Rim /Claves. On both units I had, the Rim is way too loud and the Claves too low. Now on some of the demo videos we've been watching this issue does NOT exist on all RD8's, only some.

    If, as in some early house music, you enjoy toggling between paired sounds manually while a pattern is playing, you'll notice that the Claves sound needs to be DOUBLE the level that it is to be able to match the level of the Rim sound. Listen to a genuine Roland 808 or even a Boutique example to hear how these 2 instument's levels are balanced. Can Behringer help me with this and help me to get a unit that does not have this issue ? I am getting tired of buying and returning units as most are sold by mail order. And of course it's impractical to visit the few stores in the UK that have RD8's and check every unit for a goods one. BEHRINGER PLEASE HELP ! Thank You. KB

    read more...
    1 1,071
    • KB
      chewabledrapery

      I am also having the same problem, i've updated the firmware to the latest version and the problem persists.


      The rimshot voice is about 5 times louder than every other voice and i have to turn the level almost to zero to get the mix correct on the mono output.


      I've not tried it on individual output yet as i dont have a multichannel recording interface.


      Can someone please respond to this and advise me if i need to return the unit?


       


      Thanks

      • May 29, 2020
    • KB
      chewabledrapery

      I've done some more digging and found help in facebook forums.


      It appears this fault is known colloquially as "rimzilla" and is a fault with the early models, here's a forum post that sheds some light on the issue, you basically need a december 2019 or later revision by the looks of it.


      https://www.gearslutz.com/board/electronic-music-instruments-and-electronic-music-production/1214093-behringer-rd808-analog-drum-machine-284.html

      • May 29, 2020
  • TommBuzzetta
    Contributor - Level 2
    2019-12-05

    Check out our "Breaking News" article on Uli Behringer and how he's revolutionized the synth world:  ( https://creativetechnerds.jimdo.com/breaking-news-1/ )  While you're there, be sure to CAST your VOTE on WHICH Behringer Synth ( s ) you'd like to see featured in "The Synthesist" ( -a new sci-fi movie slated to begin production in 2020' ). 

    read more...
    0 181
  • BodieDoyle
    Contributor - Level 2
    2019-12-04

    This is almost rhetorical, but, I'll ask just to double-check:

    Can I run ALL of the 8 effects units as inserts, i.e. rather than do the first 4 as bus and the next 4 as insert? I ask as I need all 16 busses for other things, by default bus 13/14/15/16 are effects 1-4. Can I set these as insert and therefore free up bus 13-16?

    read more...
    0 213
    • BodieDoyle
      CraigFowler

      Yes, they can all be set up as inserts if you want, but keep in mind that some of the processor-heavy FX (eg reverbs, multiband compressor etc) are only avialable in the first 4 FX slots.  If it helps, most of the FX can be run as dual-mono with different settings per side instead of stereo.


      Edit: Also, if you're not using it for centre\subs and are happy with a post-fader FX send, the M\C bus can be used as an FX send if you're already using bus 1-16 for other things.

      • December 4, 2019
  • kevp45
    Contributor - Level 2
    2019-12-04
    0 223
    • kevp45
      RexBeckett

      @kevp45 


      Hi Kevin, welcome to the community.


       


      Do you want to connect two B115D speakers to your laptop line/headphone output? If so, you need a cable like this to split the two stereo channels.

      • December 4, 2019
    • kevp45
      kevp45

      Hi Rex,


               Many thanks for your comment, yes i have this cable, so does the 1/4" end plug into each speaker?

      • December 4, 2019
  • Talos
    Regular Contributor - Level 1
    2019-12-04

    I love playing duophonic lines on the Odyssey but hate that I can't record them. 

    Could the sequencer be updated to offer this? 

    0 99
  • coreyciv95
    Contributor - Level 1
    2019-12-04

    Ive been an X32 user since its inception. One of the only complaints I have is the lack of crossfading between scenes or snapshots or snipits. 

    Is crossfading a feature they have added to the new scene paramaters?

    Thanks, Looking forward to the new console.

    read more...
    0 339
    • coreyciv95
      PatrickGMaillot Hello, Just out of curiosity, do you mean/imply only fader cross fading, or a real morphing from one scene to the next? I've been using effect morphing on a Digitech Artist digital guitar processor for years and that's a nice touch limited to a specific instrument, but on a complete scene... I kinda wonder what this would bring. It may also be totally unpractical on a system with thousands of parameter to morph! As to fader-only cross-fading, this can be achieved with a little external help. I've done fading on all 32 channels from one set to the other, could easily be adapted at data coming from scenes rather than manual setup. -Patrick
      • December 5, 2019
    • coreyciv95
      coreyciv95

      Im looking to fade the fader levels from scene to scene. The levels just snap from on scene to the next. 

      • January 21, 2020
  • DaveMorrison
    Rock Star - Level 2
    2019-12-04

    I had a nightmare gig last night and can't see the forest for the trees. Am I bitten by the V4 preamp bug or just totally crazy?

    We absolutely need one to one patching for this show and it's working really well (except for preamp control). The FOH guy obviously want preamp control, but it ain't working (and he won't do wireless). I can from the monitor console (physically and remotely) though.

    S32[A]<->[B]X32 Rack[A]<->[B] X32 FOH.   HA Remote is not set on either console (but I tried all combinations anyway). FOH's remote page wouldn't control the S32's preamps or phantom power.

    What is the correct way to control the preamps with the monitor console between? Or is it the bug?

     

    read more...
    0 956
    • DaveMorrison
      GaryHiggins

      @DaveMorrison In your interconnect scenario it should be that the Rack would have its HA Remote enabled selecting port A. That should give FOH control of all preamps and the Rack will not be able to control any, even its own local ones- via preamps page or not. (they will perhaps move but snap right back to where they were or move but have no effect) All the inputs at FOH routed as aes50B 1-48 should have a functioning gain control on the mixer surface or X32-Edit. Did the S32 have the latest firmware installed? 


       


      EDIT: I am wondering when you say "one to one" you mean the new user input menu? One would like to think that this menu when used still follows the same gain/trim knob behavior as the older groups of 8 routing used to. If not that would be a major bug...If I get a chance today I will test it here and see what happens to me. Also did the FOH console also have V4 installed?


       


      EDIT 2: All the gains, trims behave as they should even with the user menu so that isn't a factor. At the moment I only have a mixer and 2 stageboxes attached, need to insert a mixer in between to see if the old HA Remote/Gain Split rules still apply there too. I would suspect they do.

      • December 3, 2019
    • DaveMorrison
      adam_nowak

      Hi @DaveMorrison 


       


      The HA remote was indeed the feature you were looking for, as it must be enabled to allow the FOH to control the Monitor desk's preamps. Only the preamps forwarded to the AES port are made available for remote control.


       


      There is indeed a bug with the HA remote control on FW 4.00 :


      When you forward local AND remote headamps, the second banks are not controllable.


      For example in your setup, on the rack: Local Ins 1-16 to AES A out 1-16 + AES B In 1-16 to AES A out 17-32, the AES B preamps wont be available...
      But if you're using User IN or OUT banks with the same preamps assigned, everything works fine.


       


      This will be solved in the 4.01 version that should be released in a couple days


       


      Thanks for reaching out, I hope this helped


      Best regards

      • December 3, 2019
    • DaveMorrison
      DaveMorrison

      @adam_nowak @GaryHiggins 


      Thanks guys. This would be the forwarding bug. Both consoles are 4.0. The X32 rack in addition to being the monitor mixer is also submixing my own instruments (only I set those gains).


      Forwarding the S32 through the X rack is the problem. I can handle it (the FOH guy will have to deal with it).


      Edit: The Behringer website is down for the moment. What is the latest S32 firmware? 

      • December 4, 2019
    • DaveMorrison
      adam_nowak

      You mentionned that you were using the "1 to 1 routing", but the issue we found wasn't happenning when User In or Out banks were being sent to the AES port, problem occured only with regular banks. So it might be that your setup should actually work...
      Again, you need to activate HA remote on the AES port you will be controlled from (careful, this will overwrite your gains) in your case, on the Rack. Else you wont be able to set gains of the Monitor desk from FOH.


       


      Latest version for S32 is 1.7
      http://downloads.music-group.com/software/behringer/S32/S32_Firmware_Update_1.7.zip


      Best regards

      • December 4, 2019
    • DaveMorrison
      Terry_Beyer

      Please help me understand a bit about gain along the signal path in my setup:  M32 <- AES50A -> S32. I’m running 4.02 on the M32. Not sure about the S32 and don’t know how to find out.


      So ... a signal from a mic arrives at the S32 on Ch 1. The signal clearly undergoes A/D conversion at that point so it can travel Cat5e cable and arrive at the M32. 


      On the M32 SETUP > PREAMPS screen there are controls for A/D Gain  initialized to -2.0.


      Channel 1 on the M32 also has a gain knob. 


      Rotating the gain knob on the M32 does not affect the values on the SETUP > PREAMPS screen..


      Question 1:  Is my assumption that there are two gain adjustments on this signal path before it enters the channel correct. One A/D in the S32 followed by one digital in the M32?


      Question 2: If so, when and why would you use the A/D gain knobs for the S32 instead of just the gain on the M32?


       

      • March 3, 2020
  • BradIsbell
    Contributor - Level 3
    2019-12-03

    Please fix the downloads for X32 Edit.

    Here, you list it as a "legacy product":  https://www.behringer.com/Categories/Behringer/Mixers/Apps/X32-EDIT/p/P0AWF/Downloads#googtrans(en|en)

    Clicking on downloads just gives screenshots of the software.  This isn't helpful.

    The real downloads are found here:  https://www.behringer.com/Categories/c/Behringer/Downloads#googtrans(en|en)

    Unfortunately, the way the website was designed, the URL doesn't change as searches are done making it difficult to link to.

    read more...
    0 245
    • BradIsbell
      adam_nowak

      Hello



      X-Edit is available from the different Mixers download pages (X32 / M32 / ...).


      As its not really a product per se, it wasnt logical to have a dedicated page for this software.


      Best regards


       

      • December 3, 2019
Go to page