Behringer

Behringer

Brand

Behringer

293,847 members
176,890 posts
  • McElviss
    Contributor - Level 2
    2019-05-21

    We have an Xr-16, we're a three piece rock band playing bars, and we usually self-engineer. What are our options for connecting an actual desk wwith controls you can see and get hold of rather than using a tablet or a laptop?

    0 245
    • McElviss
      RexBeckett

      Hi @McElviss ,


       


      An X-Touch controller would give you a physical surface most like that of a mixing desk. The motorized faders, bank switching and LCD scribble-strips make it quite easy to use for live mixing.

      • May 21, 2019
    • McElviss
      DaveMorrison

      @McElviss 


      What Rex said. And you can run more than one X-Touch at the same time (not the extender).

      • May 21, 2019
    • McElviss
      DaveMorrison

      @McElviss 


      1. Scribble Strips


      2. Motorized Faders


      3. Connection via Ethernet or MIDI


      4. Simultaneous Control of the XR16s faders and transport controls of a DAW


      5. Access to all channels, Busses, and FX returns with a push of the bank buttons (Faders and scribble strips follow the changes)


      6. Sends-on-Fader for all Aux Busses (they can't be controlled via MIDI)


      7. More resolution from the faders (not just the 128 steps of a MIDI continuous controller)


      8. No Programming


       


      A generic MIDI controller can control faders and panning. If it send OSC, you can control nearly anything.


       


      When I'm mixing and playing guitar, I bring my X-Touch because it's easy to make changes. And the faders always show the true state of the mixer. Changing a monitor level is simple.

      • May 23, 2019
    • McElviss
      McElviss

      How about the X Touch mini? Would that give us basic volume/EQ/Aux Send control on the fly? And plug straight in with no programming?

      • May 23, 2019
    • McElviss
      RexBeckett


      @McElviss wrote:


      How about the X Touch mini? Would that give us basic volume/EQ/Aux Send control on the fly? And plug straight in with no programming?





      @McElviss 


      You could use an X-Touch Mini connected to a tablet running Mixing Station XAir (MSX). MSX can learn and associate Midi messages with most mixer controls. This has the advantage of providing good visual monitoring of the various controls.


       


      You could also connect an X-Touch Mini to an XAir via a USB/Midi converter. See this thread. The XAir Midi implementation only supports basic faders, masters and mutes - so not EQ. Some programming of the X-Touch Mini is required. This technique works but it is much more limited than a full X-Touch.

      • May 23, 2019
  • horder2344
    Contributor - Level 1
    2019-05-20

    Hi. If I connect my new MS 101 to my behringer 6 channel mixer using a mono jack output cable to twin left right stereo input on my mixer I get really bad feedback coming though the speakers. If I switch the cable to mono Jack out to mono Jack in on the mixer its completely fine. I have tried different cables and each time if I use a mono to stereo its gets really loud feedback. Does this sound like a faulty unit? Thanks.

    read more...
    1 184
    • horder2344
      RonaldFigura

      I don't know for sure, but if the MS 101 output is mono, using a mono to stereo adapter cable will not yield desireable results. This is why most mixers and/or amplifiers have a "left/mono input. You cannot get stereo from a mono source. Most older synths (Minimoog, ARP Odyssey, etc) were mono. 

      • July 8, 2019
  • dapeaceman
    Contributor - Level 1
    2019-05-20

    Anyone know how to put an effect to four different singers?  Say I wanted them all to sound like the chipmunks, how would I put that FX on each of the four singers?

    0 98
  • forart
    Contributor - Level 1
    2019-05-17

    Hi everyone, since Behringer studio amplifiers are often used in home HiFi too, someone made an unofficial DIY kit to convert their look:

    A500_hifikit_1.jpg

     

    The main problem - since it's CNC manufactured - is the cost (around 120€)...

    ...it would be great if Behringer release an OFFICIAL "look conversion kit" at a reasonable price (50€ or even less) !

    read more...
    1 558
  • alienbee
    Contributor - Level 2
    2019-05-17

    Equipment: XR12 . Ehternet
    Went into windows to start a recording session, opened up the  X-Air Edit app, went into start a new snapshot, loaded up one from our list used a while ago, to start up a fresh session. and for a second or so I went to grab my coffee behind me and turn back around and the app was gone off the desktop. I went to fire it back up thinking maybe I closed it by accedent, so I went to load it again, dubble clicked the icon, and it closed before I could see anything, tried it again, same thing. grabed my ipad, switched to "Access Point" - went right in. everything looked normal..so I went and did "initialize mixer" to see if i can kick start the app back to working. turned it back to Ethernet after restarting the mixer..went to windows and clicked app to start and..nothing..same behavior. closed before anything showed on the screen. 

    ok so..i have a linux manjaro box on the same system..went into that, used the app for linux and it fired right [email protected][email protected] ..
    went to snapshots and clicked the same template to start a session as we did before..(used this a few times before to start sessions). so the app closed down in linux too.. and i couldnt restart it just like in windows.

    went and downloaded the app again for linux and windows...treid fresh apps on both. same crash..
    pushed the pin to rest the XR12 for 2 seconds...and for 10, as mentioned int the manual..
    windows and linux apps dont load..
    but im able to load in with "Access Point" using my ipad.
    ??
    what in the hell is going on?
    anyone can help?

     

    read more...
    0 457
    • alienbee
      alienbee odd thing is ..i used to be able to open the app when the mixer was off too.. not able to even start it when its off now..in linux and windwos
      • May 17, 2019
    • alienbee
      alienbee I went and enabled view of hidden files in my Linux box, and found a folder with X-Air stuff. Deleted all the files, and NOW the App works again for Linux!!

      going now to hunt for the folder inside of windows.



      • May 17, 2019
    • alienbee
      alienbee

      Ok found a fix!
      Windows 10  (replace "folder" for your own user name for that folder)


      C:\Users\"folder"\AppData\Roaming\X-AIR-Edit


      I deleted all files here
      "
      X-AIREdit.init
      X-AIREdit.keys
      "
      restarted App

      all fixed

      • May 17, 2019
    • alienbee
      RexBeckett

      Hi @alienbee , welcome to the community.


       


      As you have discovered, it is possible for a bad setting in X-AIREdit.init to cause XAir Edit to crash - even when used offline. It is interesting that your Linux system caught the same problem. That suggests it must have been triggered by something in the XR12 settings. Perhaps the snapshot you loaded has got corrupted and should be deleted or replaced.


       


      Thanks for sharing your solution.

      • May 17, 2019
  • CJ1988
    Contributor - Level 1
    2019-05-17

    Hello, I purchased a Bugera 6262 Infinium guitar amp head from Adorama Camera. It was shipped to me and arrived when they said it would. Upon plugging everything in the first time I found the lead channel to be very faint and almost completely inaudible. The clean/crunch channels work great but I am not paying for an amp that only halfway works.

     

    Now, that being said: I contacted the dealer and was told to get in contact with Bugera as Bugera would send me a retube set. I called the support number and got an automated voice directing me here, which is completely ridiculous. Human interaction is needed for some cases, even in today's tech savvy society. 

     

    I have an email out to support and figured I'd post here, any help is greatly appreciated!

    read more...
    0 268
    • CJ1988
      ShanePierce


      @CJ1988 wrote:


      Hello, I purchased a Bugera 6262 Infinium guitar amp head from Adorama Camera. It was shipped to me and arrived when they said it would. Upon plugging everything in the first time I found the lead channel to be very faint and almost completely inaudible. The clean/crunch channels work great but I am not paying for an amp that only halfway works.


       


      Now, that being said: I contacted the dealer and was told to freejobalert gimp notepad++ get in contact with Bugera as Bugera would send me a retube set. I called the support number and got an automated voice directing me here, which is completely ridiculous. Human interaction is needed for some cases, even in today's tech savvy society. 


       


      I have an email out to support and figured I'd post here, any help is greatly appreciated!





      Hi there.


      I also once recieved a faulty product from Behringer and I returned it with some help from them. You will get through too.



      Regards,


      Shane

      • July 8, 2019
  • GaryHiggins
    Superhero - Level 1
    2019-05-17
    X32 Mixers
    1 421
    • GaryHiggins
      RexBeckett

      @GaryHiggins 


      It is interesting that your post doesn't show on Home -> Updates, Gary. It seems that the Brand forum is  not connected to the rest of the community - or the history from the old forum. That may just make navigation even more difficult. 

      • May 16, 2019
    • GaryHiggins
      GaryHiggins

      @RexBeckett Probably not quite ready for prime time, I also notice no option to edit a post...a function I often need! A step in the right direction maybe. It is also a number of steps (a few too many maybe) to get there but...hey, its a start 


       


      EDIT: Now I can edit!...could not a few hours ago

      • May 16, 2019
    • GaryHiggins
      DaveMorrison

      As I was looking at this post in Rack Mixers https://community.musictribe.com/t5/Rack-Mixers/X-Air-App-Crashing-today-help/m-p/266896#M1 , I realized that the initial post is both at the top and bottom of the thread. How strange.

      • May 17, 2019
    • GaryHiggins
      Kevin

      Hi @RexBeckett Its now connected to the Updates page. Sorry for the delay. Connecting Brand Tribes to Updates was not really part of the initial release for the restructuring but this seems really important to our users so we followed it up

      • May 17, 2019
    • GaryHiggins
      RichardYClark

      The MusicTribe forum is now improved immensely. Working much better now. But still a way to go to be as good as the old one was IMHO. Thanks. 

      • May 17, 2019
  • NigelJaDee
    Contributor - Level 2
    2017-08-30
    All,

    I do live game streams and need a very crisp sound.

    I need to mix in 3 PCs and at least a 1 phone and 1 Ipad device.

    I have an XLR mic that will need to utilize a Roland VT-3 as well.

    I have read that AUX channels 17/18 are the stereo channels for connecting PCs. Is there a way to transform channels 15/16 into the same setup at 17/18 were it is one solo stereo channel? Sames with 13/14 and 11/12 and so on?

    The best way i have been able to do it is stereo link but when using compression its not uniform between the channels and treats them as two channels vs 1 channel. Same goes for AUTO mix which then causes a very weird Wobble effect because it will compress the left when it is softer than right to much vs treating them as 1 single channel like aux does for 17/18.

    I hope that i am clear.
    read more...
    0 921
    • NigelJaDee
      FelixHomann Take a look at your Link Preferences. In the desktop applications yoou ou can find the Link Prefs in "Setup->Audio/Midi". Make sure to check all 4 check boxes. Then linking channels should work as expected.
      • August 30, 2017
    • NigelJaDee
      NigelJaDee

      Felix Homann;130496 wrote:

      Take a look at your Link Preferences. In the desktop applications yoou ou can find the Link Prefs in "Setup->Audio/Midi". Make sure to check all 4 check boxes. Then linking channels should work as expected.




      Awesome so i was doing the link correctly it appears.



      That said, the automix feature still treats the stereo channels solo from one another when auto compressing. Meaning it will compress the left channel if the right channel gets louder 15 compressed 16 open even in stereo link. Basically the stereo link is competing with itself instead of acting as one. Is this intended or a bug that will need fixed?
      • August 30, 2017
    • NigelJaDee
      Paul_Vannatto Hi Nigel,



      Welcome to the forum. I think you are misunderstanding the automix feature. It functions in a similar manner as the Dugan Automix devices that were used for panel discussions, etc. (https://en.wikipedia.org/wiki/Automixer). I don't think it fits your application and it won't work with linked paired channels.
      • August 30, 2017
    • NigelJaDee
      NigelJaDee

      Paul Vannatto;130499 wrote:

      Hi Nigel,



      Welcome to the forum. I think you are misunderstanding the automix feature. It functions in a similar manner as the Dugan Automix devices that were used for panel discussions, etc. (https://en.wikipedia.org/wiki/Automixer). I don't think it fits your application and it won't work with linked paired channels.




      Thank you for the clarification and the warm welcome.



      I guess i could do the same thing but using ducking and side chain the channels i need reduced to the mic.



      The reason the auto mix almost works perfectly for what I'm going for is i was able to allow my friends talking over voip (almost like a second mic) to talk and also duck the other channels as could I.



      Maybe I'm looking at this the wrong way and need guidance as I'm new to live mixing and maybe ducking isn't the answer.



      For the example below how would i get this to work in a manner to make everything sound crisp and clear and still have everything live going out right at or close to 0.



      Channel 1 - Mic

      Channel 2 - VOIP

      Channel 3 - Guest Mic 1

      Channel 4 - Guest Mic 2



      Channel 15/16 - Computer 1 Stereo - Game Audio

      Channel 13/14 - Computer 2 Stereo - Misc Sounds and Audible alerts

      Channel 11/12 - Computer 3 Stereo - Dedicated Music
      • August 30, 2017
    • NigelJaDee
      Paul_Vannatto Hmm... a very good question Nigel. If it was me, I would apply the automixing to the mic channels (ch 1-4), but also send those to a mixbus. Then setup ducking of the stereo channels to be triggererd by that mixbus.
      • August 30, 2017
  • DanDryden
    Contributor - Level 1
    2015-04-02
    I've seen a few comments from people who don't seem to know what the monitor switch does.
    My own experience mirrors this.
    When the UCA202 is connected to a USB port and I have active input but am not connected to recording software I can't hear the input with the monitor switch set to ON and the volume control up.

    When I launch Audacity I still can't hear the input with the monitor switch on.
    Only when I activate the recording mode can I hear the input signal no matter what position the monitor switch is in providing the volume control is turned up.
    I'm assuming this is the USB playback mode of the UCA202.

    Using Logic I can monitor the "input when connected to the software and assigning input to tracks from the UCA202 - I don't have to be in record mode.When overdubbing in Logic I can hear both the pre-recorded track and the new track but I'm having difficulty discerning what the switch does since I can hear both pre-recorded and overdub tracks with switch in either position and both are controlled by the volume control.

    Is this normal behavior for the UCA202?

    Thanks.
    Dan
    read more...
    0 2,175
  • RejeanDoyon
    Contributor - Level 2
    2015-04-02
    Hello. I use a lot of virtual instruments in my computer (Kontakt 5, pianos, etc) I have test the X-32 rack with my USB connection. It's not very stable: rythm problem, some sounds don't play even with high buffer settings. Is the FireWire connection will be more stable and reliable with my setup ?
    read more...
    0 1,695
    • RejeanDoyon
      FlorianGerstenl Rythm problems shouldn't be affected by th X32.

      Which program do you use as host? What's your audio, and your MIDI clock source?
      • April 2, 2015
    • RejeanDoyon
      RejeanDoyon I use Cubase 6.5 with Windows 7 64 bit. It's X-32 internal clock internal clock. I have compare side by side with a RME fireface UFX (FireWire connection). When a lot of virtual instruments are use, the RME is very smooth an stable. On the X-32, some missing or delayed parts and some audio sparks.
      • April 2, 2015
    • RejeanDoyon
      FlorianGerstenl Maybe you should change the ASIO buffer setting. It's possible that the standard setting of the X32 is much smaller. This leads to higher CPU load and the problems you described.
      • April 2, 2015
    • RejeanDoyon
      RejeanDoyon Yes, i have try this. I have try all combinations. Standard asio settings with 1024 buffer is the most stable.
      • April 2, 2015
    • RejeanDoyon
      Roblof Have you tried setting the clock to card instead of internal?



      I've not experienced the type of problem you have. Do you have some more intel to share?
      • April 2, 2015
Go to page