Lab Gruppen

Lab.Gruppen

Brand

Lab Gruppen

223,774 members
98,008 posts
  • audioconcept
    Newcomer - Level 1
    2020-09-30

    One of my PLM5K44's is not found in the network. The leds flashes correctly but the amp does'nt appears in my Lake Controler

    0 32
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Can you connect your computer directly to the 'Primary' port and launch Lake Controller? If you have a newer version of Lake Controller and the amp in question is on an older firmware, then you may need to update it before Lake Controller will see it. Use the 'Lake Update' software with the computer connected directly to the unit. When it asks to choose your model, make sure you select PLM+ and not the original PLM. The Lake Update software is bundled with every version of Lake Controller. Navigate to C:/Drive/Program Files (x86)/Lake, Lake Controller version XXX/Lake Update.
      • September 30, 2020
    • audioconcept
      DavidKnighton
      • September 30, 2020
    • audioconcept
      audioconcept Thank you.I know how to do updates. I have updated all my amplifier with Lake Controller 7.0.0 version and the problem arrives on one amplifier... Sometimes i see it in the network, sometimes I don't see... I've done a factory reset but the problem is the same... sometimes I see, sometimes i don't see it in the network.
      So, now I have downgraded it in Lake 6.8 version and I'll try new... the problem is random
      • October 1, 2020
    • audioconcept
      DavidKnighton Hello Dominique MAUREL,
      Sounds like the amplifier could be having an issue with the network card. I would suggest submitting a service request to have the item evaluated/serviced. Click the SUPPORT tab at the top of the page and follow the SERVICE REQUEST path to create a ticket. Someone should be able to get you started with an RMA.
      • October 1, 2020
    • audioconcept
      audioconcept Hello David. Ok I will do that. Thanks
      • October 1, 2020
  • danthomason
    Newcomer - Level 1
    2020-09-16

    Hello, I am not getting any response from the aes inputs on my ipd's? When I try to connect to them with intellidrive  in order to update the firmware it gets stuck on a synchronisation process at 72%. This seems to affect my ability to save and recall presets. I don't want to attempt fm update unless I'm sure I can reload the presets. Please help!!

    read more...
    0 49
    • danthomason
      AlexLane Hi Daniel,

      Are you running the update through a network switch or direct to the amplifier? Also make sure there are exceptions in your firewall for the software.

      Best to backup all the presets before doing the update too to be sure they are not lost. Try doing this through File -> Backup presets rather than during the update process

      For AES, can you let me know what you are using to drive the inputs? And the settings in the input mixer also?.
      • September 16, 2020
    • danthomason
      danthomason fixed! i managed to finally save the presets and update FW, intellidrive being very tempremental though. udated amps now recieve AES! Thanks
      • September 16, 2020
      • No AES and sync issues in Intellidrive
        AlexLane Excellent! The updater has been improved on the newer versions of Software so this issue should now be eliminated

        Let me know if you have any more questions
        • September 16, 2020
  • GreenLab
    Newcomer - Level 1
    2020-08-19

    Hi,

    I a Lab Gruppen amplifier with some Speaker Connectors I do not know.

    Anyone knows the brand and the name of the speaker Connector in the picture?

    Regards

    Henrikå

    0 47
    • GreenLab
      NicJonesMT Hi There.
      These are 2 pole Block connectors.
      If you check in the User Manual it will state which connector blocks are compatible, For example if we look at the E12:2 User manual which has 2 of these outputs, it states the following;

      Detachable block-connectors with + and – poles are provided at each channel output for connection of the
      speakers. If more conectors are needed, then these are compatible:
      Phoenix 1709047, or Anytek KT02015000CCG.

      If you need any further support please open a technical support ticket.
      • August 19, 2020
    • GreenLab
      Dale_M Hi these are called phoenix connectors and are used on many other brands. they are widely available, just do a google search.
      • August 19, 2020
  • Gdlpro
    Newcomer - Level 1
    2020-08-17

    Hello,

    I'm a federal contractor that requires equipment from a TAA country.  So the items cannot be made in China and certain other countries.   Where is the E 8:2 made? or country of origin

    TAA - Trade Agreement Act 

     

    Thanks

    GK

    read more...
    0 39
    • Gdlpro
      DavidKnighton Hi Gdlpro,
      If you look at the image of the rear panel on the far right side, you'll see the unit is manufactured in Thailand.
      https://www.labgruppen.com/labgruppen/product?modelCode=P0CPL
      • August 17, 2020
    • Gdlpro
      Gdlpro Thank you, ok since Thailand is not a TAA country this equipment cannot be used in Federal installations
      • August 17, 2020
    • Gdlpro
      AlexLane Hi there,

      Correct that E series is made in Thailand, however there are other Lab.gruppen models which are made in Sweden that might suit your requirements. I believe Sweden is on the TAA compliant list :)

      D Series (2U version not slimline)
      PLM+ series
      FP+ Series
      C Series

      Hope that helps!
      • August 21, 2020
  • jdemille
    Newcomer - Level 1
    2020-08-02

    I have a E 4:2 and somehow lost the speaker output connectors does anyone know where to get these or have a part #?

    0 17
    • jdemille
      ChrisEdwards1 Hi jdemille, I suggest that you open a Care ticket. At the top of this page, click Support -> Care -> Create a Care Ticket and select Type: Spare parts. Make sure that you enter all required (*) data before clicking Submit.
      • August 2, 2020
  • joereale
    Newcomer - Level 1
    2020-07-17
    Can not fill out support ticket on line completely so I can send in a repair wont let me pick model # or insert copy of invoice for warranty purpose Can you help Thanks Joe
    0 21
    • joereale
      ChrisEdwards1 Hi joereale, I hope you are well. Can you please confirm for me if you managed to create a support ticket since posting?
      • July 20, 2020
      • Repair of C10:4x
        joereale Yes created support Been awhile Joe
        • Jan 7
      • Repair of C10:4x
        ChrisEdwards1 Hi Joe, thanks for the update. Upon checking our system I have found the following case number - CAS-408170-D4Q2Q3, it looks like everything has now been arranged for you, however, if you have not received the most recent response sent 08/01/2020 please let me know.
        • Jan 9
  • Kennyc
    Newcomer - Level 2
    2020-07-15
    Can you repair this piece or does the customer need to purchase a new device?
    0 26
    • Kennyc
      AlexLane hi there, could you please submit this as a support ticket using the portal at the top of the page? Thanks
      • July 16, 2020
  • gtcore
    Newcomer - Level 1
    2020-07-11
    Greetings! Is IT possible to use Lab.level4 volume Control with C20:8X Amplifiers? Thanks for the reply! Miha
    0 37
  • Lab Gruppen
    Triber Moderator
    2020-07-08
    Now you can have an improved browsing experience in the Lab Gruppen website thanks to some brand new features. Check out https://www.labgruppen.com/ today!
    1 57
  • Dyslexia
    Newcomer - Level 1
    2020-07-03
    i have no ide where to find the usermanual for model lab 2000c. i have found all other old models like my lab 1200c quatro but the 2000c seems to be inposible to find eny sort of information
    0 35
    • Dyslexia
      Dyslexia Reference photos
      • July 3, 2020
    • Dyslexia
      ChrisEdwards1 Hi, i hope you are doing well. I have included a copy of the user manual for you in the following link https://we.tl/t-om796zvhHr I hope this helps.
      • July 5, 2020
      • cannot find user manual for LAB 2000c
        Dyslexia thanks, it realy did!
        • 1
        • ·
        • July 6, 2020
Go to page