Midas

Midas

Brand

Midas

294,138 members
177,208 posts
  • New
    smor777
    Newcomer - Level 1
    2022-03-18

    Hi, 

     

    Recently I am doing a production where I am needing to use all 16 physical XLR outs between the DL16 and the M32R.... But for some reason, the M32R can only handle 8 outputs? I know the M32 can handle all 16... but for some reason the M32R cannot? This is the only real difference I can find between the two and am not sure why this is a thing. Let me know!

    read more...
    0 16
    • smor777
      Paul_Vannatto The XLR screen is to assign outputs to the physical XLR-M jacks on the back of the console. That is why the M32 shows 16 outputs and the M32R shows only 8. The DL16 is connected to the console via AES50 (A or B). Therefore to assign the outputs for the DL16, you have to go to the AES50 (AES A or AES B) screen.
      • Mar 18
  • New
    jjvirvi2022
    Newcomer - Level 1
    2022-03-18
    We acquired a MIDAS HD96-24-CC-TP with the DANTE and MADI card. What bridge do you recommend us to connect digitally the console with 2 Galaxy 816 with AVB Milan ? 
     
    read more...
    0 61
    • jjvirvi2022
      Nigel67 Hi jjvirvi2022. Apologies for the lateness of the reply. I am sorry, but currently we do not have AVB Milan support. Although there may be some bridges on the market, we have done no testing with them and therefore cannot officially recommend any of them. You could try asking your question on some of the HD96 FB pages and there may be some users on there who could offer further advice. Many thanks
      • Mar 22
  • New
    twilliams
    Newcomer - Level 1
    2022-03-17

    I have a M32  with an DN32-Adat Card. I would like to be able to use channels 31-32 for input from my keyboard and be able to send signal to what ever track I choose. 1 thru 24. Is this possible and does anyone know how to do it? Thanks!

    0 12
    • twilliams
      Paul_Vannatto Unfortunately your post is unclear. Is your keyboard connected to inputs 31-32 of the DN32-ADAT. What exactly do you mean by "whatever track I choose"? "Track" is not a correct term in the X32.
      • Mar 17
    • twilliams
      GaryHiggins I don't disagree with Paul, it's not clear what you want to do...but on the off chance you are asking about sending specific mixer inputs to DAW tracks using your M32, that can be done within the DAW software by selecting the desired specific ch input for the DAW track.

      Selecting what sources get sent from the Adat outs in the first place is done with the card out routing menu and can be almost anything in any order these days thanks to the "user" in/out routing menus.

      Within the mixer itself and in general, you can't send a ch to another ch. You can send any ch or multiple ch's to a bus (and that bus to an Adat out ch) You also can change any ch source to any specific ch from the available input pool on that channel's config page source dropdown list. So lets say ch 1 can have Ch 32 as its source instead of the original Ch 1-but not both at once.
      • Mar 18
  • New
    MVPAC11
    Newcomer - Level 1
    2022-03-14

    I have two DL 16's running from an M32 mixer. One of them is boosting all inputs much too hot and over loading. I have the gain on all channels set to -2.5. The gains on the board are all the way down at -12. When I bring the fader up, it starts to overload at -50. The other DL16 is working properly. Anyone have this problem?

    read more...
    0 13
    • MVPAC11
      KevinMaxwell i sounds like you have the configuration of the DL16 set to the wrong place. if you go to the preamp page what are you seeing there. if all you have is -18 to +18 you are looking at the trim level not the preamp gains.
      • Mar 14
  • New
    JoeWelfeld
    Contributor - Level 2
    2022-03-12

    Brand new M32C and SD16. Neither work. M32 will not connect to the network. SD16 will not allow me to switch to the outputs. See video. I waited a month for the M32 now they are saying longer... 


    View Video
    read more...
    0 52
    • JoeWelfeld
      KevinMaxwell It's possible that you do have a bad one but it is also possible that it is a problem with the network setup. Where are you located? I looked at some other post on here by you and from something you said in one of them made me think that you might be on CT. I am in SW CT.
      • Mar 12
      • Midas, what happened to your quality control?
        GaryHiggins I agree KM, sounds like network issues more than not.
        • Mar 13
    • JoeWelfeld
      KevinMaxwell I was going to say that your video didn’t work for me but in reality I am not going to download a file from an unknown source assuming it is just a legitimate video. I would watch it (if it isn’t long) on YouTube.

      My original reply disappeared when it tried to post it.

      I have seen a lot of times where some little mistake in a network setting makes a system not work and I have made those mistakes myself. Does you video show all of the network settings everywhere that it might impact this? And I have discovered some things to look out for along the way.
      • Mar 13
      • Midas, what happened to your quality control?
        KevinMaxwell We are trying to help you but we need more information. Like what are all of your network settings on all of the connected devices?
        • Mar 13
    • JoeWelfeld
      JoeWelfeld Reply, I get not watching the video but in a nutshell, x32 rack sitting on top of the Midas. X32 connects just fine. Move the cables to the Midas and bubkis… couldn’t be more clear now.
      • Mar 14
    • JoeWelfeld
      JoeWelfeld In a nutshell. X32 rack, which I have been running for about 10 years is sitting on top of the Midas. It connects just fine. I move the cables to the Midas and bubkis. I didn’t want to believe it either so I spend many an hour trying to figure out what I did wrong until I did the above which proved there is an issue.
      • Mar 14
      • Midas, what happened to your quality control?
        KevinMaxwell No where did you say that you went into the M32core and set the IP address to the exact same settings that the M32 is set to. you can just take it out of the box and expect it to work without setting it up properly. They may be from the same family of products bit they may also be different enough that they may not just be able to be swapped without setting the M32Core up in the same exact way as the M32. And if you are using DHCP I wouldn't be at all surprised if they behave differently.
        • Mar 14
      • Midas, what happened to your quality control?
        GaryHiggins The M32C is like an X32 Core correct? That is no preamps, single rack space? Reason I ask is it is not exactly easy getting to the network setup pages, making any changes and having them "stick" with the C or Core. I am wondering if you to set it to static and used the same ip as your Rack? Or the reverse, (it's now static and you want DHCP). Which way is the M32C set? DHCP or using a static ip? If it is set to a static ip, it has to be in the same ip range (same range not exact ip) and subnet as the (new?) router or it will never connect.
        • Mar 14
    • JoeWelfeld
      Paul_Vannatto Wow! Your X32 Rack has "been running for about 10 years"??? That is amazing!!! It was announce in January 2014 at NAAM and the first shipments came in September (Europe) and October (North America) of that same year (8 years ago).
      • Mar 14
      • Midas, what happened to your quality control?
        JoeWelfeld Wow thanks for the in-site. I forgot to mention that I ran an x32 for a couple of years before that. Sorry for the confusion, You're a gentlemen and a scholar. I bow down before you.
        • Mar 14
  • New
    jc22
    Newcomer - Level 1
    2022-03-11

    How do i connect from usb in to L/R xlr out?

    0 19
    • jc22
      KevinMaxwell If you are trying to get the output from a computer (for stereo playback) into a mixer for a sound system then a device like this would do the job. There are more expensive ones and you can also get this one a little bit cheaper then from this site. I just picked up one of these for someone yesterday. https://peavey.com/usb-p-usb-playback-device/p/03001370 they will be playing a keyboard thru a computer with all of the sounds in the computer and need to then get it into the sound system for a musical. There are actually 3 keyboards with 3 different players and we already had 2 of the Whirlwind pcUSB devices that cost about $200 each but we needed another one and quickly so I got one of the Peavey units.
      • Mar 12
    • jc22
      GaryHiggins Are you asking about routing USB return ch tracks or an actual usb type instrument? In the event you are talking USB card ch's...
      • Mar 12
  • New
    Tstaszak
    Newcomer - Level 1
    2022-03-10

    I seem to have issues equipping the DL153 to a Pro 1 console. the manual suggests its obviously a connection issue but any details on how to resolve it would be helpful. This is a new system for me. Thanks

    0 17
    • Tstaszak
      GaryHiggins I would check both firmware versions, Pro1 and DL153. Make sure they are running the latest. I recall someone long ago with similar problems and it was the DL firmware that was the problem child.
      • Mar 10
    • Tstaszak
      Dale_M I have picked up your ticket CAS-568358-D4K2Q9
      • Mar 11
  • New
    Tarry8
    Newcomer - Level 1
    2022-03-08

    I cannot find a DL32 or a S32 in the Portuguese market. Does anyone know how long I need to wait and/or why the manufactures do not sell directly

    0 12
  • New
    LastCrit
    Newcomer - Level 1
    2022-03-08

    Hi, 

    I'm testing my new Midas M32 Live, and when I move the gain knob some noise ( like digital crackles ) is generated.

    I've test diferent pre's with mic and without mic. Allways the same noise. The only pre working ok is the talkback pre.

    The firmware was the last version, but I've already install just in case. Still I've got that noise...

    Any ideas ??

     

     

     


    View Video
    read more...
    0 33
    • LastCrit
      Nigel67 Hi LastCrit. The noise is normal. Although the signal is purely analogue, the actual control is digital and what you can hear is the digital increments (steps) as the gain is increased or decreased. Most digital mixing consoles will have what we term as 'zipper noise'.
      • Mar 8
      • Crackles in the Pre's M32 Live
        KevinMaxwell That's the way that digital consoles work as Nigel said. That is why you don't mix on the gain knobs.
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Mmm ... I'd never heard it before on the M32R Live.
        Are the same A/D pre's right?
        • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit I have been asking other colleagues who work with this mixer and this noise does not seem familiar to them...
        • Mar 8
    • LastCrit
      Dale_M Hi there have you had the phantom power engaged?
      • Mar 8
      • Crackles in the Pre's M32 Live
        LastCrit Hi!
        I have done the test with and without phantom. And there has been no difference.
        • Mar 8
  • New
    JoeWelfeld
    Contributor - Level 2
    2022-03-06

    I have my router setup my brand new M32C it has an IP address, however it won't discover it. I also keyed in the address but that doesn't matter. I have been using a X32 rack for years. So I'm passed all that configuration. No I'm thinking there may be something really wrong 

    read more...
    0 22
    • JoeWelfeld
      KyleJohnson Hello. First just review the basics, make sure the ethernet cable is connected to a LAN port on your router and that the mixer firmware and software versions are all up to date. Make sure the mixer IP address is not matching the Router IP or your remote device IP. They must be on the same subnet but not the same exact IP.
      • Mar 6
      • Midas M32C
        JoeWelfeld back to you at last. New router, new tablet (needed them). I can WIFI into the router from my tablet. I can directly connect to the router with my PC. The remote ethernet is connected to the router, and I still have no connection.
        • Mar 9
      • Midas M32C
        JoeWelfeld Very disappointed, I had to rent a board. Probably return it to sweetwater
        • Mar 9
    • JoeWelfeld
      GaryHiggins Sounds like network configuration issues and not the equipment, but hey.
      • Mar 13
Go to page