Midas

Midas

Brand

Midas

241,559 members
117,850 posts
  • KingstonCole
    Contributor - Level 2
    2020-01-31

    When did music tribe essentially stop taking phone calls? Ran into an SHAREit  issue this Friday at a show needed support called the number robot told me to log onto the forums and look there for an answer then basically hung up on me. UC Browser

    AITA for thinking that there should be some sort of live support for this. Appvn In the past when you finally get someone on the other end they are super helpful. This time i was told to go to their website and search for the problem which to me seem unacceptable. 

    read more...
    0 104
  • andreasmwatt1
    Contributor - Level 2
    2020-01-30

    Probably a really easy thing I am missing but here we go. M32 Live connected to a DL32. Just trying to route Aux 5 and 6 over AES50 A. Set my gains on my ins and set my main, meters all look good, link light on DL32 and I see it on my console. In routing, I have everything still set as local/aux ins on the input side and on AES A I have them channel to channel from AES50 A 1-48. Nothing is muted, Im stumped. Thanks in advance.

    read more...
    0 139
    • andreasmwatt1
      RexBeckett

      @andreasmwatt1 


      Hello Andreas, welcome to the community.


       


      I'm not clear on what you want to do. The DL32 has 16 XLR ouputs. What signal do you want to send to each of the outputs? It may save some time if you save your scene and attach the .scn file to your post. See Choose File button below.

      • January 30, 2020
    • andreasmwatt1
      andreasmwatt1

      @RexBeckett I want to send my main L and R from my M32 live to the DL32 output 1 and 2. I will be at the console soon and can attach the file, but it's just out of the box so it's factory at the moment. 

      • January 30, 2020
    • andreasmwatt1
      RexBeckett


      @andreasmwatt1 wrote:


      @RexBeckett I want to send my main L and R from my M32 live to the DL32 output 1 and 2. I will be at the console soon and can attach the file, but it's just out of the box so it's factory at the moment. 





      @andreasmwatt1 


      The default routing will put Main L & R on AES50-A 15/16 which will feed DL32 XLR outputs 15 & 16. If you want to route Main L & R to DL32 outputs 1 & 2 instead, you can just change the Routing -> Out 1-16 as below:


      Routing, Out 1-16Routing, Out 1-16


      If you attach your scene, we can change it for you if you prefer.

      • January 31, 2020
  • Llewellyn18
    Contributor - Level 1
    2020-01-29

    I used to call James at Midas technical support for issues wirh mu Midas Pro consoles and DL stage boxes. That number no longer works and I cannot find any number to call for technical sopprt issues. One of my DL251 stage boxes has"blown up".

    what to do or where to send it for repair?

    read more...
    0 193
    • Llewellyn18
      RexBeckett

      @Llewellyn18 


      Hello Fred, welcome to the community.


       


      I suggest that you raise a Care ticket (Service Request) explaining your problem. This is done by clicking on Support at the top of the page and then clicking the Create a Care Ticket button. This is only possible if you have completed the required fields in your profile. The Care ticket is currently the only way to request technical support, service and spare parts from any of the Music Tribe companies.

      • January 28, 2020
    • Llewellyn18
      Pauldt

      jumping on this, how long do they normally take to get back to you? ive been waiting a week and still nothing back

      • January 28, 2020
    • Llewellyn18
      RexBeckett


      @Pauldt wrote:


      jumping on this, how long do they normally take to get back to you? ive been waiting a week and still nothing back





      @Pauldt 


      I usually get a confirmation email within two working days. Check your email Spam or Junk folder - some users have missed responses this way. You can also check the status of your ticket by clicking the Support button at the top of the page. If your ticket is not listed or is shown as Closed or Resolved, submit another one. 


       


      I believe that the ticket system automatically closes tickets if a reply to an email requesting more information is not received within five days. So if the email gets caught by the spam filter, your ticket may get closed prematurely.

      • January 29, 2020
    • Llewellyn18
      Pauldt

      Yeh I got a confermantion email. Just find it hard for them to take a week to get back to you. Puts you well off!  Funnily enough the email to say you replied went in to spam but nothing there. 

      • January 29, 2020
    • Llewellyn18
      KenMitchell

      @Llewellyn18 and @Pauldt 


       


      I raised both of your posts to someone at Midas so hopefully they can jump in and assist. 


       


      Ken

      • January 29, 2020
  • PatrickGMaillot
    Valued Contributor - Level 2
    2020-01-29
    Updated versions of Xlive and Reaper Automate! X32ReaperAutoMate and X32XLiveAutoMate are updated to new release (1.005 and 1.002, respectively), including the following changes: -1-AutoSave is enabled only when in Stop mode; this prevents noticeable delays (1 or 2 seconds) in the changes that have to take place when the Mix project is being saved. -2-Better handling of buffer cleanup; Removes unwanted/pending OSC messages that are no longer needed. -3-Better recognition of X32 and M32 and messages; M32 desks probably had issues being autodiscovered. -4-XLive card settings at startup; Option to automatically set the XLive card (if you have one) at startup in play mode, pointing at SD for XLiveAutoMate or USB for ReaperAutoMate. -5-(XLiveAutoMate only) Fixed error in the order of keyboard shortcuts. Licensed users are automatically updated. Apps available at: https://x32ram.com -Patrick
    read more...
    0 76
  • LHUFF121
    Contributor - Level 1
    2020-01-24

    I have v3.12 scenes on a USB drive, will they load into v4.0?

    0 473
    • LHUFF121
      Paul_Vannatto


      @LHUFF121 wrote:


      I have v3.12 scenes on a USB drive, will they load into v4.0?





      Yes you can. I would suggest that you re-save and export the scenes after you have upgraded to 4.02 so that the new scenes will include the new features (DP48, User In and User Out).


       

      • January 24, 2020
    • LHUFF121
      GaryHiggins

      @LHUFF121 I hope you meant 4.02 and not 4.0, 4.0 is loaded with (well at least it has many) issues. 4.02 is where you want to be. @Paul_Vannatto has mentioned 4.02 in his post, I just wanted to add the part about 4.0 having issues in case that was your plan.

      • January 24, 2020
    • LHUFF121
      TonyVenables

      Thanks for the note Gary about 4.02. I have had many issues with 4.0 and now have lost syc with the iPad. I lost routing and many settings plus all my saved library files. How did it go moving to 4.02? do you loose stuff again?

      • January 27, 2020
    • LHUFF121
      GaryHiggins

      @TonyVenables my update was very smooth, do it from the mixer/setup/global page while mixer is ON. If so it will offer a back up option...

      • January 28, 2020
  • MarkNorgren
    Contributor - Level 3
    2020-01-22

    I see that there is a new Firmware out for the X/M32 series.  NICE!  My question pertains to why MIdas lists the dates of the updates for the boards and not the stage boxes?  I also have the DL32 and the Firmware for it is listed as 1.7, but NO date.  I remember updating a year or two ago and I'm thinking there is nothing new since then?  Just wish Midas would list a date along the side of the Download so I new if there was something new?  

    Is there anyway to check the Stagebox to see what Firmware it is running?

    read more...
    0 610
    • MarkNorgren
      GaryHiggins

      1.7 is the latest. I believe as part of the update, only while connected to your pc, the current firmware will display.

      • January 22, 2020
    • MarkNorgren
      MarkNorgren

      Thanks Gary!


       


      It would be nice if Midas would put the Firmware date next to the download so we would know.  Easy to check on the board, not so easy on the stagebox!

      • January 22, 2020
    • MarkNorgren
      GaryHiggins

      @MarkNorgrenI may have told you wrong-but there is an easier way. Holding the mute button in while powering up disables the fan with firmware 1.7...so if that doesn't happen it's not on 1.7...and yes, I agree a release date would be nice! Seems easy enough to add. Or some other easily accessible way to tell.

      • January 22, 2020
    • MarkNorgren
      MarkNorgren

      I remember updating when we moved to V3.0, so my guess is that was 1.7?  Just update the board to V4.02 and things went well!


      Game on!

      • January 22, 2020
    • MarkNorgren
      GaryHiggins

      @MarkNorgren Looks like it was from Feb 2016


       


      Capture.PNG

      • January 22, 2020
  • CARLOSPER
    Contributor - Level 2
    2020-01-20
    Hello friendsI am with an M32R from a customer, who has a strange fault.It turns out that it is working ok and then the entire console is locked without access to anything.Audio is still ok but cannot be controlled.I measured the power supply, check all the connections and still found nothing.Can you help me with this pleasegreetings and thanks
    read more...
    0 204
    • CARLOSPER
      DaveMorrison

      @CARLOSPER 


      If you mean the control suface is locked, then hold the Home button for 5 seconds to unlock it. If you mean that nothing works (even remote access) even after a reboot, then it might be an initialization and/or firmware update.

      • January 20, 2020
    • CARLOSPER
      CARLOSPER
      Hino the issue is that it is working fine and after a while it crashesalready update and check everythingand continue with this lockI turn off and on the console and it's ok after a while it locks
      • January 21, 2020
    • CARLOSPER
      DaveMorrison

      @CARLOSPER 


      Do you have stage boxes connected? Are you recording using the USB recorder? 

      • January 21, 2020
    • CARLOSPER
      CARLOSPER

      no, is the console only, I has no plug nothing

      • January 21, 2020
  • SonicWave
    Contributor - Level 3
    2020-01-19

    Hello Tribers,

    I see in Routing where my mix bus feeds are assigned to Analog Outputs.  But, I am not seeing where the 16 Analog Outputs are routed to Main L/R.  The only two physical XLR out feeds are the L/R on outputs 15/16.  All the other mix buses find their way to Main L/R but I cannot figure out where that is configured.

    Thanks!

    read more...
    0 342
    • SonicWave
      Paul_Vannatto

      Hi @SonicWave 


      Check the XLR Out screen (for Out 9-16 assignment) if you have the Main LR connected to the back of the M32. If you are using a stagebox to make these connections, check the AES50 screen.


       

      • January 19, 2020
    • SonicWave
      SonicWave

      I should be more clear.


      Currently, all my Mix Buses somehow end up in the main mix.   I did not configure that but each of my mix buses (with the exception of ones going to XLR 15 and 16) all end up in the main FOH mix. 


      @Paul_Vannatto   are you saying those are assigned in blocks of 8 in the XLR Out tab?  If so, I am super confused.


       


       


       

      • January 19, 2020
    • SonicWave
      Paul_Vannatto


      @SonicWave wrote:


      I should be more clear.


      Currently, all my Mix Buses somehow end up in the main mix.   I did not configure that but each of my mix buses (with the exception of ones going to XLR 15 and 16) all end up in the main FOH mix. 


      @Paul_Vannatto   are you saying those are assigned in blocks of 8 in the XLR Out tab?  If so, I am super confused.





      If that is the case, it wasn't evident in your first post. If you have your mixbuses going to Main LR, and you don't want that, select each mixbus master fader, then select the Main screen and disable the LR. 


       

      • January 19, 2020
    • SonicWave
      SonicWave

      I am happy that my Mix Buses are going to the Main output but I am confused how they are getting there.


      I understand the routing from mix bus to analog out. My question is how is the analog out is getting to L/R.


      MixBus-1 -> AnalogOut-1 -> Main L/R


      Where is that routing configured?   The only physical outputs from the board are two XLR for L/R and two XLR for monitor mixes.  My IEM's use CAT 5.


      Thanks!

      • January 19, 2020
    • SonicWave
      DaveMorrison

      @SonicWave 


      Screen Shot 2020-01-19 at 6.00.32 PM.png


      This is the button that Paul is talking about.

      • January 19, 2020
  • ww-audio
    Contributor - Level 2
    2020-01-18

    Hello everybody

    I just changed the batterie following those instructions from Midas:

    "As for the battery, a good battery should last about 2 years however if the console is left in very cold storage it can deplete the battery and if it falls below 3v DC it can reset the BIOS. With the console off for several hours you can always check the battery health by using a multimeter to measure the voltage, if it is +3.3v DC it should be good but if it is reading low it is advised to power the console ON and change it once the console has booted up -this must be done with the power on otherwise it will reset the BIOS."

    So you open the plate with all th faders an lift and secure it only where the faders are (abbout 15 cm). You can see it sticking on the mainboard on the right.

    In my cas i's a CR 2032. As you have to change it under power you do not want to use a ply to lift it out. Just pull the security-latch aside and lift it out with some sharp-end plastic tool.

    Hope this will help somebody.

    cheers

    Werner

     

     

     

     

     

     

    read more...
    2 214
  • tnguyen5166
    Contributor - Level 1
    2020-01-16
    0 327
    • tnguyen5166
      RexBeckett

      @tnguyen5166 


      Hello Tam, welcome to the community.


       


      Firmware V4.00 has many problems. V4.01 fixes some of them but is still flawed. V4.02 is expected shortly. I suggest you re-install V3.12 until it is available. Use this method: copy the firmware file, on its own, to the root folder of a USB stick. Connect this to the console and hold in the USB button while turning on the power switch.


       


      You can download V3.12 firmware from the M32 downloads page  if you check the Show Legacy Versions option.


       

      • January 16, 2020
    • tnguyen5166
      DaveFletcher

      Would you be so kind as to put version 3.12? back on the available firmware list. I'd dance at your next wedding!


       


      Dave

      • January 16, 2020
    • tnguyen5166
      RexBeckett


      @DaveFletcher wrote:


      Would you be so kind as to put version 3.12? back on the available firmware list. I'd dance at your next wedding!


       


      Dave





      @DaveFletcher 


      Hi Dave, welcome to the community.


       


      Do you not see it on the M32 downloads page or X32 downloads page if you check the Show Legacy Versions option?

      • January 16, 2020
    • tnguyen5166
      Paul_Vannatto


      @RexBeckett wrote:






      Do you not see it at the bottom of the list on the downloads page if you check the Show Legacy Versions option?





      That is the X32 firmware. The M32 firmware is a bit different. 


      @DaveFletcher What exactly is the issue with the USB drive? It is working fine on my X32 Rack and the church's X32? Are you certain it isn't a routing issue?


       

      • January 16, 2020
    • tnguyen5166
      RexBeckett


      @Paul_Vannatto wrote:




      @RexBeckett wrote:






      Do you not see it at the bottom of the list on the downloads page if you check the Show Legacy Versions option?





      That is the X32 firmware. The M32 firmware is a bit different. 



      @tnguyen5166 @DaveFletcher @Paul_Vannatto 


      A slip of the mind, Paul. Thanks for pointing that out. The M32 downloads page is here and also has V3.12 if you check the Show Legacy Versions option.


       


      Robert, when you update the console firmware, it sets some of the global settings to default - including the sample rate. If your problem is with playing wav files from the USB, check the console sample rate matches that used for the recorded tracks.

      • January 16, 2020
Go to page