Midas

Midas

Brand

Midas

254,887 members
132,630 posts
  • New
    RajatBanerjee
    Newcomer - Level 1
    2021-06-29

    Midas m32 flip fadar not working

    0 64
    • RajatBanerjee
      Dale_M Have you performed a factory reset or software update -can you advise if the console is now working? if not it may be best to go to the support tab and raise a Technical ticket with us.
      • Jun 29
      • Midas m32 flip fadar not working
        RajatBanerjee Firmware updated but fader flip not working
        • Jun 30
      • Midas m32 flip fadar not working
        KevinMaxwell What is the purpose of the picture of the M32 in this thread? If it is to show that the fader flip isn’t working it is only showing that the mixer isn’t set in a mode where you would see any faders flipped. Channel 1 is selected and DCA masters are selected. Fader flip doesn’t flip anything to the DCAs so you will never see anything flipped in that mode. It only flips the Mix Bus.
        • Jul 5
    • RajatBanerjee
      GaryHiggins Try finding and loading version 3.07, it has fader bank speed updates, then update to newer version. It has fixed similar situations, can’t hurt it any more if it’s hardware related. Might work. Worth a try. I have it if you can’t locate it.
      • Jun 30
  • New
    balky
    Contributor - Level 2
    2021-06-27

    Here what I noticed.

    If  you have say several channel in DCA group and press MUTE on DCA, the mute buttons on controlled channels blink.

    You expect the same behavior when SOLO on DCA is pressed... NOPE.  It only lights up on DCA.  

    Also, when you MUTE DCA GROUP and solo it, you cannot hear anything UNLESS you disable MUTE SYSTEM  "DCA Groups" in CONFIGURTATION.  and the flaw of doing so is that now you cannot see if the channels are muted.  MUTE is lit only on DCA channel.

    Quite weird behavior.  NOt sure if it has been this way always, but thois is how it is now.

     

     

    read more...
    0 119
    • balky
      GaryHiggins Mute System settings

      I believe the following to be true…

       Hard Mute:
       
      If the Hard Mute box is checked: If you mute an input ch when the hard mute box is checked, that ch can only be unmuted by the same main ch section mute button. If you mute an input ch and that ch is also part of a mute group, unmuting by the mute group button it belongs to WILL NOT override the actual ch mute itself. The muted input ch remains muted everywhere it's used, mixer wide.
       
      If the hard mute box is unchecked:
      If you mute an input ch, and that ch is also part of a mute group, you can then mute and unmute that ch with the mute group button even if you muted the actual input ch itself as a separate process, an individually muted input ch will follow the mute group mute/unmute action.
       
      DCA Mute:
       
      If the DCA mute box is checked:
      It mutes every ch that's part of the DCA group-both at the input ch and at the bus, it's the 'hard mute' of dca world. All ch's that are part of that DCA will be muted everywhere mixer wide if the DCA mute button is engaged.
       
      With the DCA mute box unchecked:
      If an input ch belongs to a DCA group, and the DCA is muted, ONLY the sends to mains are muted NOT the bus sends. This is the setting to use to allow monitors to remain active while FOH ch's remain muted. It's the 'soft mute' of DCA world.
      • Jun 27
    • balky
      balky Gary, thanks. HARD mute works with mute groups only. I am not using any. And DCA mute works great. My question is 95% about DCA vs SOLO. Pressing solo on any channel when it is MUTE, lets you hear the channel. When you press SOLO on dca group, you cannot hear anything if the same dca group is muted. But if you uncheck DCA MUTE in configuration, then solo works as expected even if pressed on muted DCA. But the trade off is - pressing mute on DCA does not blink all mute channels.
      • Jun 27
  • New
    MarkNorgren
    Contributor - Level 3
    2021-06-24

    Question about heat.  We had two gigs on Saturday.  The first gig was on a stage that had a roof. However, by 2:30pm the sun was around enough on the roof, that the sun was shinning direct on the board.  I had my iPhone on the table that shut down because of the extreme heat.  We got done playing at 5:00pm and the board was extremely hot.  Packed up and went to the next gig, at 8:00pm the board wa still hot!  All went fine and the board performed like a champ.  I can try and keep it out of the direct sunlight, but sometimes, just not possible.  Has anyone encountered problems with the sun?  I think next time I will put the hard cover over the top, just to keep the direct sun off the board.  Other ideas or thoughts about the sun and the board?

    read more...
    0 50
    • MarkNorgren
      Dale_M Thanks for your post, we normally check for these type of issues during the research and development stage and often the middle east temperatures which are some of the most extreme are a consideration. We have historically had no reports of any M32's failing due to excess sunlight so hopefully this gives you some reassurance.
      • Jun 26
    • MarkNorgren
      MarkNorgren I appreciate that Dale. I am really enjoying my M32R and it has been very reliable!
      • Jun 27
  • New
    LarryWBowers
    Newcomer - Level 1
    2021-06-23

    My church purchased a Midas 32R board about 4 years ago. About 2 years ago we had a problem and sent it back for repairs. The person that installed it had a spare to load us while it was being repaired. We now have another issue, channels 1 - 8 are dead and we need to send it back for repairs. The company that loaned us one before does not have another one. We would like to purchased an additional Midas 32R to have as a back up while this one is repaired and to have it just in case this happens again. Do you have any Midas 32R mixers in stock?

    Thanks, Larry

    read more...
    0 48
  • New
    charlesstrick
    Contributor - Level 3
    2021-06-21

    Is there a way to pad a input channel on the m32 ?

    1 61
    • charlesstrick
      Paul_Vannatto Which inputs are you using, the XLR or Aux In and what source do you have that requires additional padding? The preamps in the XLR jacks have a -12 to +60 db gain range and the Aux In inputs have a -18 to 18 db digital trim which should suffice for most input signals. If you have something like a speaker signal, you could use a DI (such as the Behringer DI100) with its two 20db pads.
      • Jun 21
      • gain pad
        charlesstrick inputs are on my dl16 xlr my problem is always a keys player that keeps turning up his gain on his keyboard to boost his combo amp to the point of clipping my preamp with gain all the way down. I try to explain what he is doing to the input, that helps for about one song. won't use a floor wedge never have that problem with female key players
        • Jun 21
    • charlesstrick
      Paul_Vannatto The Behringer DI100 has two 20db pads, which in theory can drop speaker output level to mic level. If the keyboard output is stereo, get 2 of them. The other solution is to tell the band to get a replacement keyboardist (yup, I've done that).
      • Jun 21
    • charlesstrick
      charlesstrick thanks Paul , Next time i will suggest the hot looking female replacement option,
      • Jun 21
      • gain pad
        Paul_Vannatto Maybe that's the problem - she's too hot - output signal and otherwise...
        • Jun 21
  • New
    kennylaw
    Newcomer - Level 2
    2021-06-21

    I had a bad card and had it replaced... I can't get it to record right now... Vocals are super low and I swithed xlr cables tried everything... Please help me reset to Daw control and routing... Running  Midas M32 and Studio One pro 5

    0 43
    • kennylaw
      DavidKnighton Hello kennylaw,
      Best to submit a SUPPORT ticket for this one, as there is sure to be lots of messaging back and forth. Click the SUPPORT link at the top of the page and submit a TECH SUPPORT inquiry.
      • Jun 21
    • kennylaw
      kennylaw

      Thank you very much...

      • Jun 21
  • New
    TroyKrueger
    Contributor - Level 2
    2021-06-20

    I want to take a fader out of the main bus ( mono center and main stereo) without having to express a fader level. Is this possible? 
    currently the following works but only while expressing a fader level:

    /ch/17/mix ON  -4.3 ON +0 ON -3.0

    the -4.3 is the fader level, it works when the fader level is in the string, it does not Mt work without the fader level expressed.

    I want to have snippets that will take certain faders out of the main stereo bus. And other snippets that put them back in the main stereo bus, but not having to 'declare' a fader level.

    I appreciate any feedback. 

    read more...
    0 47
    • TroyKrueger
      Paul_Vannatto Hi Troy, standard snippets and scenes generated by the console or Edit uses the multi-value OSC command lines. These can be replaced by their single-value commands, which are fully documented by Patrick in his X32 OSC Protocol document.

      For that particular line, it can be replaced by the following OSC single-value commands (see page 26)
      /ch/17/mix/on ON
      /ch/17/mix/fader -4.3
      /ch/17/mix/st ON
      /ch/17/mix/pan +0
      /ch/17/mix/mono ON
      /ch/17/mix/mlevel -3.0

      For your particular snippet, simply use the /ch/17/mix/st (for the main stereo) and the /ch/17/mix/mono (for the mono center) commands
      • Jun 20
      • Scene parser - fader level
        TroyKrueger My Scene Parser User Manual only goes to page 25. ?? Don't see a 26
        • Jun 22
    • TroyKrueger
      Paul_Vannatto Patrick's document is included in the Documents folder of Scene Parser or can be found on Patrick's website here:
      https://sites.google.com/site/patrickmaillot/x32
      • Jun 20
    • TroyKrueger
      Paul_Vannatto Hey Troy, I had to go to the notification to see your responses and questions, since they don't show up in the standard view in this "new fangled" forum.

      I meant page 26 in Patrick's document. The link is in the second full paragraph on his website. Here is the link to the actual document:
      https://drive.google.com/file/d/1Snbwx3m6us6L1qeP1_pD6s8hbJpIpD0a/view
      • Jun 22
    • TroyKrueger
      Paul_Vannatto I just realised that I had not included Patrick's document in the Document folder that comes with Scene Parser. I will do that in the next release of Scene Parser.
      • Jun 22
  • New
    DougHurd
    Contributor - Level 2
    2021-06-20

    Here is a product all M32 FOH engineers could use. A 2x16 inputs to 1x16 outputs switch to switch from house console to touring console.

    read more...
    0 72
  • New
    CPMixing
    Newcomer - Level 1
    2021-06-19

    Hi,

    The other day while doing other work behind my Midas, I unfortunately bumped a speaker and it fell and broke off the Master and Mono Master Faders. In the attached pic, you can see what I'm left with. It was a pretty clean break, but there is nothing in the faders now to control them, although they still work and pass audio. I have 2 questions...

    -Do I really need to take apart the entire console to re attach the faders?

    -The metal port that the fader attaches to might be bent, what parts might I need to re attach them?

     

    Thanks so much for any help at all.

    read more...
    0 55
    • CPMixing
      Nigel67 Hi CPMixing. I think that you will do very well if you can attach the shafts back on the faders. You will more than likely have to replace them. The faders are soldered on to the pcb, so yes, you will have to take out the fader pcb to desolder and replace the faders, or you can purchase a replacement fader pcb. If you know how to solder, then its a more time consuming job than being difficult. To access the pcbs, you need to take the bottom panel off the console. For availability of faders or fader pcb, please contact our spares team. This can be done by clicking on the support tab at the top of the page. A new window will open. Scroll down and click on the Spare Parts tab and submit a ticket. A colleague will then get back to you with part numbers, availability and pricing.
      • Jun 19
  • New
    miroslavsur
    Newcomer - Level 1
    2021-06-19

    Hallo, -I `ve got the same problem with my  new DL32  as Andreas G03 - this time Beheringer Wing does`nt recognize Dl 32 after I tried to update the firmware to v. 1.8 / no sync between DL32 and Wing //. Does anybody have solution for this issue, or do I have to send it back to the seller and get the new one. Thanks for Your suggestions. Miroslav Sur /  Slovakia /

    read more...
    0 151
    • miroslavsur
      KevinMaxwell Have you tried reloading the DL32 V1.8 firmware? A corrupted download can sometimes be a problem. Or even loading the previous DL32 firmware version V1.7. I remember there was a time (maybe on the X32) that it was recommended that you change the sample rate (clock rate) on the console to the other setting and then back again while hooked up to the stage box and it then might work. When you updated the firmware did your computer tell you that the update was successful? Did the DL32 work with the WING before you updated it?

      I don't see a post be anyone else (Andreas) about this problem. can you post a link to that message?
      • Jun 19
    • miroslavsur
      KevinMaxwell Miroslavur sent me the following in Messages but He may have intended to post the following here.

      >>>>>>>; I tried to downgrade firmware back to v.1.7 from v 1.8 several times - it did not work. One of my colleges told me to do update on PC with WIN XP- I`ve done that too. From the very beginning DL 32 did`nt show any sync on. When I switch DL32 on , just MUTE ALL red led control is on, but never AES50 SYNC.- no red, nor green. I`m using 50m pro snake CAT 6E cable from Thomann brand new. I even tried to change the clock rate from 48k to 44.1 and back , it did not help -Sync source to AES50A - and back to internal- nothing. Strange .
      <<<<<<<<

      Are you saying that this DL3 used to work with this WING and it stopped working after you updated the Firmware in the DL32? What version of firmware is loaded in the WING?

      Did you download the DL32 firmware again from the Midas website? Or have you been trying to reload the same version that you originally downloaded?
      • Jun 20
    • miroslavsur
      miroslavsur

      Hi Kevin, I have to say, that first thing after I`ve unpacked DL32 was updating the firmware and just after that I connected DL32 to Wing for the first time .I realy don`t know what firmware version was installed in DL32 previously. But one thing is clear- updating procedure did not run correctly- in the end of updating procedure from PC I`ve got a message that unit in USB port was not recognized. By the way, I have downloaded the firmware now from site midasconsoles.com and tried to update the FW again- with the same result. I`d like to thank You kevin again for Your help- / the worst thing is that this item is`nt available for the time beeing- Thomann says 11-14 weeks / Regards Miroslav Sur

      • Jun 20
      • behriger Wing does`nt recognize Midas DL32 after update to v. 1.8
        KevinMaxwell I wonder if there is a secret multi-button reset mode on power up that will clear out the firmware and let you start again. The message that the USB port was not recognized is a clue. Are you using USB2 or USB3 ports on the computer? Did you plug in the DL32 to the computer with the DL32 off and then turn it on and WAIT? The computer should comeback to you and tell you if there is a port problem but it might take a few minutes. Do you know how to use device manager on the PC and have a look at the port and see if there is a problem?.
        • Jun 20
    • miroslavsur
      miroslavsur Hallo Kevin,
      • Jun 21
    • miroslavsur
      miroslavsur Hallo Kevin, I don`t know about any multi-button reset mode on power up that will clear out previous FW version. Would be nice ,if there was that posibility. I am using / and today again / USB 2 port and I have been waiting a while - 3min / until I started FW exe with no results. I checked USB ports in device manager too -all ok. Thank You again Kevin. Regards Miroslav
      • Jun 21
      • behriger Wing does`nt recognize Midas DL32 after update to v. 1.8
        KevinMaxwell I see that the instructions say “Make sure you have started your Windows session with Administrator access” This has caught me on a few occasions with other programs because I am the only one that uses my computer and I thought I was always running as the administrator. But it turns out certain programs require an additional step to run a program as the admin. Don’t just click on the program but right click and you will see one of the selections that pops up is Run as Administrator. Click on that one and see if you have any luck.

        Also isn’t there any Midas / Music Tribe support people on here to suggest what can be done?
        • Jun 21
Go to page